Роберт Сальваторе - Кинжал дракона

1 Роберт Сальваторе

ВСТУПЛЕНИЕ

Эльф Кэлси, в задумчивости перебирая тонкими пальцами длинные, до плеч, волосы цвета чистого золота, немигающим взором таких же золотистых глаз взирал на опустевший пьедестал главной башни Дилнамарры.
Пьедестал пуст!
Всего месяц истек с того дня, как Кэлси возвратил кольчугу и заново выкованное копье Кедрика Донигартена, величайшего героя Волшебноземья, на это самое место. Чего только не пришлось претерпеть эльфу, чтобы восстановить так долго остававшееся сломанным копье! Восстановление копья стало для Кэлси целью жизни, а для тильвит-тегов, обитающего в лесу Тир-на-н'Ог прекрасного народа эльфов, - величайшим испытанием. У Кэлси все еще не зажили раны, полученные им в поединке с могучим Робертом - ужасным драконом, заставляющим трепетать перед собой всех на земле. Тот был единственным существом, которое исторгало пламя достаточно жаркое, чтобы в нем можно было ковать магический металл легендарного оружия.
И теперь, когда молва о восстановлении копья только-только начала распространяться по деревням и селениям, могучее копье и славная кольчуга просто-напросто исчезли.
Через боковую дверь в тронную залу вошел барон Пвилл. Его сопровождали несколько воинов, вид у них был встревоженный. Барон был почти на фут выше Кэлси и едва ли не вдвое тяжелее его. Лицо барона обрамлялось взлохмаченными и торчащими во все стороны седыми лохмами (Кэлси знал, следствием чего это было, - он только что дергал себя за бороду, как это было ему свойственно в минуты душевного расстройства). Просеменив к креслу, барон рухнул в него, при этом его фигура словно бы сдулась и слилась с подушками и обивкой кресла.
- Тебе известно что-нибудь? - осведомился он у Кэлси. От его голоса обычно дрожали стекла, но сейчас он сбавил тон.
- Мне известно, что предметы, те предметы, которые я поручил вашей заботе, отсутствуют, - резко парировал Кэлси.
В карих глазах Пвилла сверкнула гневная молния, полуопущенные, как у черепахи, веки начали угрожающе приподниматься. Ответил он, однако, не сразу, и это обострило в Кэлси тяжелое, тревожное чувство, будто нечто ужасное или уже произошло, или вот-вот произойдет.
- В чем дело? - продолжал наступать эльф, инстинктивно ощущая, что барон скрывает от него какие-то важные новости.
- Из Коннахта выступил и движется в нашем направлении Гелдион, - ответил Пвилл, имея в виду новоявленного принца Волшебноземья, - по мнению Кэлси, опаснейшего человека во всей земле. - Его сопровождают двадцать воинов, включая рыцаря, - закончил Пвилл.
- Но до Гелдиона пока еще не могли дойти вести о пропаже оружия, - возразил Кэлси.
- Не могли, - согласился Пвилл, - но он, так же как и его отец, - да здравствует король, - торопливо вставил барон и огляделся, дабы убедиться, что на лице ни у одного из присутствующих не появилось выражения подозрительности, - слышал о восстановлении копья. Похоже на то, что Кинн... король Киннемор издал указ, согласно которому сокровищницы Коннахта - самое что ни на есть подходящее местечко для благоговейного хранения столь ценного артефакта.
- Но ведь Кедрик Донигартен собственной рукой написал в завещании, что эти предметы переходят к Дилнамарре! - возмущенно воскликнул Кэлси, игнорируя жест барона, которым тот пытался остановить его. - Имеются все документы, заверенные подписью и скрепленные печатью. Киннемор не может...
- Меня вовсе не пугает юридическая баталия по поводу того, где будет храниться оружие, - прервал его Пвилл. Барон сгреб пятерней бороду и изо всех сил дернул, оставив седой перекрученный клок колыхаться далеко сбоку от своего огромного лица. - И сам король Киннемор, и даже этот несчастный Гелдион двадцать раз подумают, прежде чем дотронуться до копья или доспехов. Но разве ты не понимаешь? Я считал, что они уже украли оружие. А тот факт, что Гелдион выступил только сейчас, причем выступил совершенно открыто, спутывает все карты.
- Дымовая завеса, призванная скрыть истинного вора? - подхватил нить его рассуждений Кэлси.
- Ты считаешь, у Гелдиона достанет на это ума? - Ответ барона Пвилла прозвучал сухо.
Обратив вопрошающий взор на опустевший пьедестал, Кэлси вновь погрузил точеные руки в золотую пучину своих волос. Кто, кроме Киннемора, мог покуситься на драгоценное оружие? - гадал эльф. Роберт потерпел поражение и в соответствии с неумолимыми законами поединка сослан в свой замок, где ему надлежит пребывать в течение столетия. Точно так же сослана на свой остров и колдунья Керидвен, побежденная заново откованным копьем. Нет сомнений, что колдунья могла подчиниться лишь внешне, а тем временем продолжать сеять зло и опустошение. Но вряд ли она уже успела собраться с силами и вновь овладеть злыми чарами. Единственное, что ей оставалось, - это действовать через марионеточного короля в Коннахте.
Шум возни и перебранки у главного входа, стоны и звуки плевков прервали нить размышлений Кэлси и заставили его обернуться. В залу вошли пятеро солдат, неся на двух тяжелых бревнах прикрученного к ним по рукам и ногам плотного коротышку. Дварф - а это был, без сомнения, дварф, невзирая на отсутствие у него типичной для представителей этого племени бороды, - проявлял несгибаемую волю к борьбе. С каждым новым шагом своих пленителей он изворачивался и, примерившись, плевал в очередного стражника, окатывая его фонтаном мутной, смешанной с песком слюны. Солдаты были явно не в восторге, и на доспехах у каждого красовалось изрядное количество полузасохших подтеков, размером с молот.
- Мой барон... - начал было один из стражников, но его речь была прервана смачным плевком, угодившим ему прямехонько в щеку. Обернувшись, он угрожающе поднял руку на дварфа. Тот в ответ ядовито улыбнулся и наградил его еще одним плевком - на этот раз прямо в глаз.
- Заткните ему рот! - воскликнул огорченный барон.
- Да, мой барон! - с готовностью откликнулся один из солдат, извлекая из ножен большой меч. Повернувшись к дварфу, он вознес оружие, примериваясь к незащищенной шее узника. Но между ним и его жертвой внезапно возник Кэлси, а в горло уперся легкий меч эльфа.
- Я уверен, барон имел в виду, что ты должен освободить дварфа, - объяснил эльф.
Испуганно покосившись на Пвилла, солдат покраснел и отвел оружие.
- Его нельзя освобождать, мой барон, - произнес первый воин, все еще продолжая утирать лицо. - Я боюсь за вашу безопасность.
- Вас тут пятеро вооруженных солдат на одного чертова дварфа, - прорычал барон, дергая себя за бороду.
Солдат покосился на опасного узника.
- А в Бремаре было целых двадцать! - победоносно взревел дварф. - Так что прошу вас, освободите меня!
Пвилл с кислой миной оглядел свое незадачливое войско и перекосился. На розыск Джено Молотобоя он действительно отправлял в Бремар двадцать солдат.
- Остальные вернутся в Дилнамарру, когда их раны заживут и можно будет пуститься в путь, - признался солдат.
Взор Пвилла обратился на Кэлси, который тем временем проворно разрезал удерживающие Джено на бревнах веревки. Дварф шлепнулся на пол, но тут же вскочил на ноги и воинственно ударил кулаком о ладонь.
- Я не был среди тех двадцати, с которыми ты сражался в Бремаре, - быстро и сурово напомнил Джено Кэлси. - На этом твои бесчинства в главной башне Дилнамарры закончились.
Эльф посмотрел прямо в глаза Джено и не отвел взгляда. Тот выдерживал взгляд эльфа довольно долго, затем поежился, откинул прямые коричневые волосы от словно вырубленного грубым резцом лица, притягивающего своим странным ангелоподобием, и вновь улыбнулся мошеннической улыбкой.
- Тогда верните мне мои молоты, - произнес он.
Кэлси кивнул одному из солдат, и тот тут же потянулся к перекинутой у него через плечо перевязи с висящей на ней дюжиной тяжелых молотов. Однако в то же мгновение он отдернул руку и замер, озадаченно переводя взгляд с сияющего улыбкой Джено на барона Пвилла.
- Сделай это, - повелительно произнес Кэлси, прежде чем барон успел издать хоть звук.
И столь велик был авторитет тильвит-тега, что солдат, не колеблясь больше ни секунды, снял с плеча перевязь и передал ее Джено.
Джено снял с широкой кожаной ленты один из молотов и метнул его. Тот полетел, рассекая воздух и вращаясь. Дварф небрежно закинул ленту на плечо и протянул свою толстую ручку именно в тот точно рассчитанный момент, когда нужно было поймать приземляющийся молот.
- Моя благодарность, эльф, - произнес Джено. - Но не воображай, что я чем-то тебе обязан. Ты не хуже меня знаешь условия договора, а когда двадцать бросаются на одного и хватают его, то это никак не сойдет за честный поединок и справедливую добычу.
- Тебя вернули не для того, чтобы заключать с тобой договор, - объяснил эльф.
О дварфе гремела слава как о лучшем кузнеце Волшебноземья, и он практически беспрерывно отбивал атаки со стороны баронов и богатых торговцев, а то и просто новоявленных претендентов в герои. Все они хотели от него одного - чтобы он изготовил для них «самое лучшее оружие в мире».
- Доспехи и копье исчезли, - довольно резко добавил барон Пвилл.
Произнося эту фразу, он слегка наклонился вперед, словно бы швыряя обвинение к ногам дварфа. Однако, как только на лице Джено вновь заиграла, на этот раз с удесятеренной силой, угрожающая ухмылка, неистовый барон оценил ситуацию и вновь принял позу спокойного величия.
- Так вы меня обвиняете в том, что я взял их? - напрямую осведомился дварф.
- Нет, нет, - поторопился вмешаться Кэлси, стремясь предотвратить одну из тех вспышек Джено, когда он взрывался, подобно сухому пороху. В какое-то мгновение у эльфа мелькнула мысль, что, пожалуй, не стоило делать этот благородный жест доверия, отдавая опасному дварфу его молоты. - Мы просто пытаемся разобраться, - продолжал он. - Мы посчитали, что поскольку именно ты починил копье, соединив обломки, то тебя следует известить.
- Мы просто хотим раскрыть эту тайну, - спокойно произнес барон. Он был достаточно мудр, чтобы оценить предусмотрительность Кэлси и вести себя в том же ключе. - Тебя, безусловно, никто ни в чем не подозревает.
Последнее высказывание не вполне соответствовало действительности, но Пвилл счел необходимым сделать его - в качестве важного дипломатического хода, предназначенного для защиты собственной головы от пущенного рукой дварфа молота.
- Твои люди могли бы спросить, - возразил Джено.
- Мы спрашивали, - начал было оправдываться оплеванный с ног до головы солдат, но поднятая рука Пвилла и тот факт, что Джено решительно ухватился за ближайший молот, заставили его закрыть рот.
- Кроме того, ты можешь быть совершенно уверен, что мы щедро вознаградим тебя за участие в этом самом важном для нас деле. - Барон привык следовать своей неистовой натуре, и официальный тон давался ему с трудом.
Джено с сомнением оглядел довольно ветхое убранство помещения. В Волшебноземье ни для кого не было секретом, что со времени воцарения на престоле Киннемора богатство независимых баронских поместий, в особенности таких, которые, подобно Дилнамарре, отказывались плясать под дудку Коннахта, сильно пошло на убыль.
- А тильвит-тег тоже заплатит? - осведомился Джено у Кэлси.
Эльф серьезно кивнул.
Барона передернуло от содержащегося в вопросе дварфа скрытого оскорбления.
- Где великан? - спросил он, имея в виду Томми Беспалого, постоянного спутника Кэлси и Джено еще в то время, когда те искали способ заново отковать копье.
- Ты думаешь, я настолько безрассуден, чтобы потащить великана в главную башню Дилнамарры? Да как ты вообще ухитрился стать бароном?
На этом этапе Кэлси незаметно устранился из разговора, вновь предавшись собственным размышлениям о тревожных событиях. Надвигающееся прибытие принца Гелдиона не обманывало его. Он все равно подозревал, что за неизвестным вором каким-то образом стоит король Киннемор, действующий по указке злой колдуньи Керидвен. Дракон Роберт все равно менее могуч, чем Керидвен. А кто еще мог послужить причиной?
Волна размышлений Кэлси внезапно ударилась о непредвиденное препятствие и потекла в совершенно ином направлении - направлении, указывающем, что вор, должно быть, скорее мошенник, чем злодей. Так кто бы это мог быть, в самом деле?

Микки Мак-Микки сидел на краю прогалины в прекрасном лесу Тир-на-н'Ог. Сдвинув на лоб шотландский берет, он привалился к стволу дерева и, пристроившись поудобнее, принялся поигрывать кинжалом - тем самым кинжалом, который Гэри Леджер, пришелец из другого мира, нечаянно унес из логова Роберта. Из-за этого кинжала, из-за того, что компаньоны нарушили договоренность действовать в соответствии с правилами поединка, - клятва дракона об изгнании также не будет выполнена.
Мысли Микки вновь вернулись к драгоценному золотому горшку, отданному им в обмен Роберту еще до того, как лепрекон впервые вошел в обиталище дракона. Как отчаянно ему не хватало его, и насколько эта потеря ослабила его магическую силу!
Но предаваться унынию было не в правилах Микки.
«Не тревожься, - подбодрил он сам себя и посмотрел через плечо на лежащую на траве роскошную добычу - кольчугу и копье Кедрика Донигартена, - это заставит их побегать».

Глава первая ХИТРОУМНЫЕ БОМБЫ И ЭМ-ЭНД-ЭМы

Конец финансового месяца. Самое что ни на есть горячее время для финансовой группы корпорации «Дженерал Компоненте» - самого мощного и «агрессивного» поставщика товаров высоких технологий для гигантов компьютерной индустрии. Помассировав затекшую шею, Гэри Леджер хорошенько потянулся. За последние два с лишним часа это был первый раз, когда он оказался на расстоянии дальше фута от экрана. Он огляделся и обнаружил, что в разделенном перегородками на отсеки офисе не осталось, кроме него, никого. Поглощенный работой, он и не заметил, как все ушли на перерыв. Он поглядел на часы - с минуты на минуту они должны вернуться.
Гэри издал глубокий вздох. Ему хотелось колы, пожалуй что и с кофеином, а окончательный доклад нужно было представить Рику к пяти часам, к совещанию руководства. Гэри вновь перевел взгляд на экран дисплея и на громоздящуюся возле компьютера кипу бумаг - планов, прогнозов, данных по доходам за истекший месяц. Оставалось еще ввести данные по трем учреждениям, по сотне цифр или по две с лишним страницы на каждый, затем нажать клавишу «Enter» и положиться на компьютер - что он все сложит верно и выведет правильный результат на странице «Итоги».
Гэри всем сердцем ненавидел связанную с вводом данных часть работы. Он хотел бы, чтобы Рик не жмотничал, а нашел бы в бюджете несколько баксов, чтобы оплатить раз в месяц работу помощника. Однако сам процесс подведения итогов ему нравился. Ему доставляло удовольствие проводить неминуемое расследование - ловить за хвост затерявшиеся в компьютерных дебрях доходы и прослеживать местонахождение недостающих кредитов. Гэри лишь тихонько засмеялся при воспоминании о многочисленных телевизионных шоу, изображающих бухгалтеров как занудливых, смахивающих на червей личностей. Гэри и сам верил в этот стереотип - и жизнь подтверждала его, - но лишь до поры до времени. Однажды Гэри, когда он шел по следу целой кучи баксов, пришлось самому стать бухгалтером. Первое же подбивание бабок в конце месяца, когда он принялся решать на первый взгляд невыполнимую задачу - подогнать цифры, заставить их сойтись в, по всей видимости, невероятных местах, - полностью перевернуло все его представления. Образ работы бухгалтера как нудной вылетел в окно офиса.
- У тебя усталый вид, - раздался из-за спины голос Рика.
- Сделал почти все, - не оборачиваясь, объяснил Гэри. Затем потянулся к кипе бумаг и выудил из нее следующий лист.
- Ты ходил на перерыв? - спросил Рик, приблизившись и положив руку на плечо Гэри. Он низко склонился к экрану, чтобы увидеть, на какой стадии находится работа.
- Я съел ланч.
- Пойди отдохни, - произнес Рик, забирая у Гэри листок. Легонько подтолкнув Гэри, он заставил того освободить стул и уселся на его место. - И можешь не торопиться.
Некоторое время Гэри стоял с озадаченным видом. Он был не любителем делиться работой. Ему был свойствен перфекционизм, при котором человек стремится контролировать весь процесс - от начала до конца.
- Думаю, я справлюсь, - сухо бросил через плечо Рик. Гэри поежился при мысли, что тот с такой легкостью читает его мысли. А подумав об ответе Рика на свои сомнения, почувствовал себя еще глупее. В конце концов, именно Рик создал эту электронную таблицу.
- Если идешь на перерыв, иди, - спокойно произнес Рик.
Гэри кивнул и был таков. В коридоре он то и дело натыкался на коллег, возвращавшихся из комнаты отдыха. Как и следовало ожидать, разговор вертелся вокруг войны. Обсуждались подробности последней бомбардировки арабской столицы, и рисовались красочные картины военных действий, когда враги, по ставшему модным выражению, «разбегались на карачках».
Минуя их, Гэри ограничился улыбкой, затем обменялся парой дружеских щипков с Томом, бухгалтером по отчетности, и быстро проследовал в комнату отдыха. Рик посоветовал ему не торопиться, и Гэри знал, что Рик, всегда заботящийся о своих служащих, действительно имел это в виду. Но он знал и другое - что отчет лежит на его совести, а потому намеревался закончить его и сделать это хорошо и в срок.
Кто-то принес в комнату отдыха телевизор, перманентно настроенный на Си-эн-эн - программу, круглосуточно освещавшую ход военных действий. Когда Гэри вошел, у экрана теснилась куча народу - черт, подумал Гэри, вечно они тут сидят. Показывали последний брифинг, на этот раз с участием французских генералов - командующих силами ООН. Стараясь сбросить напряжение и расслабиться, Гэри наблюдал за нападками репортеров, атаковавших генералов идиотскими вопросами типа «Когда начнется наземная атака?».
«Вот прямо сейчас они вам и скажут точное время, - саркастически подумал Гэри. - Наплевать, что телевизионные приемники врага настроены на прием той же самой передачи Си-эн-эн».
Гэри повезло: потребовалось всего пять четвертаков, чтобы выпросить у автомата семидесятипятицентовую колу. Перейдя к столику, расположенному подальше от телевизионного экрана, он притянул стул и уселся. Затем извлек из кармана пару портативных ручных тренажеров и принялся сжимать и разжимать их, с удовлетворением отмечая, как на мускулистых предплечьях вздуваются бугры. Гэри всегда находился в хорошей форме, всегда занимался спортом. Но со времени своего неожиданного путешествия в Волшебноземье он начал подходить к этому особенно серьезно. В стране драконов и лепреконов Гэри носил доспехи и копье древнего героя, бился с гоблинами и троллями, даже с самим драконом и злой колдуньей. Он ждал, что в один прекрасный день вернется в очарованную землю. Он всей душой жаждал туда вернуться и твердо решил как можно лучше подготовиться, хотя бы физически, к возникновению такой ситуации.
Да, Гэри Леджер хотел бы вернуться в Волшебноземье. И хотел бы взять с собой Диану. Перед внутренним взором Гэри возник образ: вот они с Дианой бегут по поросшему густой травой и пересыпанному галькой холму. Гэри улыбнулся: пожалуй, для полноты картины не хватает оравы гоблинов. С высунутыми языками и пеной у рта они гонятся за ним и его подругой. Расстояние все сокращается, они вот-вот догонят молодую пару. Но Гэри уверен - злобным созданиям никогда не победить их, ведь у них есть такие друзья, как благородный Кэлси и находчивый Микки Мак-Микки.
Образ Волшебноземья поблек, на его месте возник более яркий и осязаемый образ Дианы. Гэри встречался с ней всего лишь три месяца, но почему-то был уверен, что она именно та, на ком ему следует жениться. Эта мысль порядком пугала Гэри. Беспокойство вызывал сам по себе факт потенциальной нерасторжимости брачного договора и, следовательно, скрытой в нем неизменности - на фоне общей изменчивости и непостоянства мира. Однако он любил ее. Ощущал это сердцем и лишь надеялся, что все устроится само собой и что жизнь, как это водится, сама все расставит по местам.
К соседнему столику протиснулись двое компьютерщиков из информационной службы администрации. Один из них спросил у Гэри разрешения позаимствовать стул от его столика, поскольку большую часть стульев любители новостей перетащили к телевизору.
- «Холодная война», - уловил Гэри обрывок фразы и прислушался, - в разгаре драки мы просто не замечаем, насколько это истощает экономику. Осталось помахать флагом и завесить им подведение экономического баланса.
- Да уж, ситуация нешуточная, - согласился второй, - поговаривают о массовых увольнениях в конце третьего квартала, если сделка со Спорандом не увенчается успехом.
- Повсюду идут увольнения, - произнес в ответ первый.
Гэри отключился от этого переливания из пустого в порожнее. Все, что они говорили, в достаточной мере соответствовало истине. «Бэби бумеры» и «яппи», похоже, дошли до точки. Размеры задолженности сравнялись с размерами наличного оборота. Гэри то и дело слышал жалобы - и, как правило, не от детей, а от избалованных и привыкших потакать своим желаниям взрослых. Они ныли по поводу того, что очередная выплата за покупку в кредит новехонькой, только что сошедшей с конвейера машины стоимостью в тридцать тысяч долларов оказалась непомерно высокой.
Несмотря на наличие тех немногих, у которых не было оснований для жалоб, в целом страну окутала густая пелена уныния. И на то имелись веские причины. Множество людей осталось без крова, уровень жизни других упал ниже всяких стандартов. Но этим дело не ограничивалось, и Гэри Леджер, человек, посетивший исполненное магии Волшебноземье, хорошо это знал. У сгустившегося мрака было еще одно измерение. Поколение людей, чьи интересы ограничивались лишь материальными вещами, падало в духовную пропасть. В этом мире ценным считалось лишь то, что можно подержать в руках.
«Даже флаг - чтобы им завесили лист экономического баланса - не миновала общая судьба. Разброд коснулся и его», - заметил про себя Гэри, и воспоминание об этом вызвало в нем волну гнева. Президент потребовал внесения в Конституцию поправки, согласно которой тот, кто сожжет флаг, объявлялся вне закона. Очевидно, материальный символ идеалов стал важнее самих идеалов. Но Гэри настораживало не это. Гораздо большую тревогу вызывал тот факт, что огромное количество людей соглашались с этой поверхностной идеей президента. Эти люди не понимали, что наложение ограничений на символ свободы не столько защищает, сколько умаляет этот символ.
Гэри отогнал эту мысль, отнеся ее в разряд тех, что быстро и верно вызывают язву желудка. И без того хватает неприятностей.
По крайней мере его личная ситуация была лучше. Он должен был верить в это. Из грязной фабрики по производству пластмассы он перешел в большую корпорацию. Новая работа приносила ему вдвое больше денег и давала возможность использовать изо дня в день не столько мышечную силу, сколько собственные таланты. У него была постоянная подруга, к которой он относился с глубокой нежностью, которую он любил, хотя до сих пор еще боялся признаться себе в этом. Так что дела у Гэри Леджера обстояли отлично, просто идеально.
Взрыв смеха, донесшийся от кучки собравшихся перед телевизором людей, заставил Гэри обернуться - как раз вовремя. На экране грузовик, освещенный вспышками от выстрелов летящего на бреющем полете реактивного самолета, съехал с моста ровно за мгновение до того, как «умная» бомба разнесла мост в клочки. Общая картина впечатляла, наводила на мысль о какой-то технологической игре.
И эта мысль также не на шутку рассердила Гэри.
Продолжение брифинга увлекло его. На этот раз французский офицер указывал на экран и говорил о важности поражения следующей цели - бункера. По черно-белому изображению скользила крошечная черная фигурка. Она совместилась с бункером за долю секунды до того, как «умная» бомба совершила свою смертоносную работу, превратив все строение в груду щебня.
- Бедняга, - произнес французский офицер в ответ на целый хор охов и вздохов, вырвавшихся как у репортеров брифинга, так и у собравшихся у телевизионного экрана в «Дженерал Компоненте».
Бедняга, прошептал, не веря собственным ушам, Гэри. Он сказал «бедняга»? Дело было вовсе не в том, что Гэри не испытывал жалости к, по всей очевидности, убитому солдату вражеской армии. Напротив, он испытывал сильную жалость - как к этому человеку, так и ко всякому другому из тех, которые страдают на этой далекой войне. Просто казалось абсолютно нелепым, что французский офицер, репортеры и собрание у экрана исполнились такого сожаления, даже удивления при виде убитого человеческого существа.
Неужели в их представлении эта кровавая бойня и в самом деле была чем-то вроде компьютерной игры, где понарошку убивают и понарошку умирают?
Взяв с собой колу, Гэри направился к выходу, на каждом шагу сокрушенно качая головой. Он думал о матери и о ее самом последнем излюбленном клише «Куда катится этот мир?».
Насколько верно это изречение звучало сейчас для Гэри, исполненного непонятных для него самого печалей, ищущего нечто недостижимое и духовное, нечто, чему нет места в этот мире.

Городок гномов было таким маленьким и аккуратным, что казался игрушечным. Уютно угнездившийся в горной долине у северо-восточного окончания могучего Двергамала, Гондабугган - а именно так назывался городок - был в обычное время тихим и мирным местом. Улицы Гондабуггана представляли собой в основном ряды выложенных из квадратных камней магазинчиков, набитых столь же удивительными и затейливыми, сколь и по большей части бесполезными хитроумными штуками и приспособлениями. Половина населения находилась под землей, в норах с плотно утрамбованными стенами и потолком. Другая половина - в квадратных постройках, в основном служивших библиотеками или местом для занятий. Мирно и располагает к научным изысканиям: именно эти два определения самими гномами расценивались как величайший комплимент.
Однако жители Гондабуггана были далеки от охранников Волшебноземья, далеки даже от помощи живущих на отшибе в горах дварфов. Века протекали в уединенной борьбе за выживание в дикой горной местности. Поэтому гномы, не будучи, безусловно, народом воинственным, не были в то же время и беспомощными.
Над каждым зданием вспучились купола огромных металлических зонтов, хлопая составляющими их круто изогнутыми лопастями и покрывая весь город лоскутным одеялом сияющего металла. Под этим покрытием заработали мощные насосы. По широким трубам они качали воду из ближайшей реки и распыляли ее в воздухе.
Пролетая над городом, дракон проревел. Его огненное дыхание, смешавшись с облаком водяной пыли из пульверизаторов и ударившись о влажные металлические листы зонтов, зашипело и превратилось в пар. Это ничуть не испугало и не остановило могучего Роберта. Он накренился и сделал широкий разворот. Он был уверен, что сможет еще не раз возобновить свои огненные атаки после того, как иссякнет вода в реке.
Один из зонтов, расположенный ближе к центру квадратного городка, внезапно закрылся. Роберт повернул к возникшей прорехе и вдруг услышал тройное «вву-у-ш-ш» трех катапульт. Дракон никак не мог уразуметь: ведь из своего укрытия гномы даже не видят его, так зачем же стрелять?
Почти в то же мгновение зонт со щелчком встал на место, тем самым восстанавливая целостность защитного покрова.
Роберту суждено было разгадать тайну раскрывшегося зонта, когда он пересекал воздушное пространство над металлическим покровом. Катапульты выбросили в воздух плотное облако металлических опилок. Жгучие хлопья рикошетом отскакивали от чешуи дракона, жгли глаза, плавились в огнедышащих раздувающихся ноздрях.
- Будь прокляты эти гномы! - проревел Роберт и вновь изрыгнул поток смертоносного пламени. Те зоны металлического покрытия, которые не были в достаточной степени увлажнены, раскалились докрасна, а вся долина в северо-восточном районе Двергамала покрылась густым облаком пара.
На этот раз втянулись одновременно несколько зонтов, и до Роберта донесся звук залпов многих катапульт. В воздухе зависла туча жалящего металла. Его укусы Роберт ощущал на всем пути, пока парил в пространстве над защищенным городом. Огромный дракон вновь накренился и пошел на взлет. В течение нескольких минут он описывал в воздухе широкую и высокую дугу. Он почти исчез из поля зрения гномов, превратился в быстро движущуюся черную точку на туманном горизонте. Затем ринулся вниз.
- Жмите! О, жмите, жмите, жмите! - изо всех сил подгонял гном Маквигген свою команду по борьбе с физическими нападениями. Сотня гномов на стационарно установленных велосипедах бешено крутила маленькими ножками педали. Из похожих на нитки ртов на вдохах и выдохах вырывались ритмичные «хаффс» и «паффс». Они работали так слаженно, что все вместе напоминали небольшой паровозик. Пот струился с сотни гномовских лбов с высоко расположенными бровями, стекал вниз по целиком заросшим бородой лицам и капал с сотни длинных и острых гномовских носов, образуя все расширяющиеся лужи у основания бешено вращающихся колес.
Маквигген уставился в перископ - изогнутую на конце длинную вертикальную трубу. Прибор можно было вращать, описывая полные круги. На дальнем от гнома конце горизонтального окуляра располагался угловой отражатель, передающий изображение от аналогичного отражателя у вершины вертикальной трубки. Последний отражатель, в свою очередь, передавал изображение от горизонтального конца прибора. В гномовском перископе предусматривалось также несколько щелей, в которые при необходимости вставляли увеличительные линзы. Но сейчас Маквигген не нуждался в увеличении. Он и так прекрасно видел быстро растущую на горизонте точку.
Руководствуясь показаниями прибора, гном уточнил точное направление полета дракона. Затем перевел взгляд на карту, определяя наиболее вероятную зону, по которой Роберт нанесет свой удар.
- Четырнадцать Д, - рявкнул гном, обращаясь к помощнику - более молодому гному с короткой бородой. Руки последнего облегали толстые перчатки, которые отливали из густого и тягучего сока дерева пвит-пвит. Повинуясь знаку Маквиггена, он взял наконечник провода, ведущего к катушке, которая, в свою очередь, соединялась с резисторами на колесах сотни велосипедов, и вставил его в гнездо на панели управления. Каждое гнездо на этой панели соответствовало тому или иному сектору города.
- Четырнадцать Д! - прокричал в трубу Маквигген. Его слова эхом прогремели в таких же трубах в каждом уголке Гондабуггана, предупреждая жителей сектора четырнадцать Д (а также тринадцать и пятнадцать Д) о возможной опасности и давая им возможность убраться от греха подальше. Затем гном вернулся к перископу, наблюдая за полетом дракона и периодически сверяясь с картами, чтобы оценить скорость полета дракона и время столкновения. Роберт спикировал на южную оконечность компактного городка. Непрерывный огонь катапульт заставил его сузить свои глаза рептилии до злобных щелей. Затем он, подобно самонаводящейся баллистической ракете, которая ни на долю градуса не отклоняется от своего пути, ринулся именно на тот зонт, который гномы определили как «четырнадцать Д».
- Тройной заряд! - последовал молниеносный приказ Маквиггена, чувствующего, что в своих расчетах он на долю секунды запаздывает. Однако его помощник сориентировался мгновенно и тут же вставил наконечник провода в соответствующее гнездо на панели управления.
Когда дракон врезался в металлические листы, лопасти зонта поднялись вверх и вновь сомкнулись, тем самым заключив дракона в клетку. Могучее чудовище не забило тревогу сразу - из прошлого опыта оно знало, что с легкостью взломает хрупкий барьер. Ему ничего не стоило вспороть металл, словно папиросную бумагу, превратив его в безвредные измочаленные лохмотья.
Но чего самоуверенный Роберт не мог заметить - это расположенного на несущей опоре зонта желоба электропроводки. Что не помешало ему ощутить удар электрического заряда, пронизавшего захлопнувшиеся металлические створки.
Те гномы, которые находились ближе других к «четырнадцать Д», были оглушены, некоторые на всю оставшуюся жизнь, последовавшим вслед за этим воем дракона. На Двергамале начался камнепад. В радиусе мили валялись валуны, вибрирующие в унисон с раскатами титанического рева.
Истекающие потом гномы бешено крутили педали своей динамо-машины, поддерживая высокий и постоянный уровень заряда. Покрытые жесткой кожей крылья дракона затлели. Своей ужасающей мордой он пробивал себе путь к свободе, из ноздрей валил едкий дым.
Вновь рев, звук раздираемого металлического покрытия - и дракон вырвался, выбросился на волю. Он кувыркался в воздухе, каждый сантиметр драконьего тела испускал струю дыма. Набрав высоту двести футов, Роберт восстановил равновесие, круто повернул назад и излил свою пылающую ярость на проломленную секцию металлического покрытия Гондабуггана.
В подвергшейся нападению части города многие распылители работали на полную мощность. Пара образовалось столько, что он слепил глаза, но нападение все равно не прошло для города бесследно. На нескольких зданиях занялись пожары, металл превратился в жидкость и лавой стекал по улицам.
- Какой огонь? - спросил у Маквиггена его помощник, вновь берясь за свободный конец катушки. Маквигген сокрушенно покачал головой.
- Ничего не вижу из-за пара, - встревоженно воскликнул он, охваченный внезапным предчувствием, что его драгоценному городу грозит неминуемая гибель.
- Рассеянный огонь! - прогремела по трубам команда. Тотчас же раздался щелчок захлопываемого зонта и следом за ним шипящее «в-уу-шш!» катапульты. Над сетью открытых рупоров завибрировало громкое «тон-гг», когда прогремел пушечный выстрел и стрела размером с великанское копье понеслась в воздухе, описывая дугу.
Но Маквигген знал, что артиллерия гномов стреляет в белый свет как в копеечку. Вряд ли имелся шанс попасть в быстро летящее чудовище. Он перебросил несколько костяшек на счетах, которые всегда держал под рукой, и сокрушенно покачал головой с льняными волосами и такой же льняной бородой. Силы так неравны, думал он, и силы, и то, что поставлено на карту.
Однако и Роберт, влекомый воздушным потоком на высоте сотен футов над окутанным клубами пара городом, видел немногим лучше гномов. Гигантский дракон еще не оправился после удара электрическим током: мускулы продолжали непроизвольно подергиваться, за крыльями тянулся дымный след. Он был изнурен и пострадал гораздо серьезнее, чем ему казалось. Защитные приспособления оказались поразительно эффективными даже для изобретательных гномов!
Окружающий воздух содрогнулся от очередного выстрела зенитной артиллерии. Несколько гигантских стрел рассекли слой пара и со свистом понеслись в горном воздухе, устремляясь в чистое голубое небо. Одна из стрел, пролетая на страшной скорости мимо дракона, едва не зацепила его длинный извивающийся хвост.
Роберту было достаточно на сегодня. Сложив крылья, он устремился прочь, на юг. Там он найдет тихое и спокойное место, где можно отсидеться и зализать раны. Он еще вернется. К тому времени его раны полностью заживут, а гномы еще не смогут восстановить свои защитные мощности.
- Я еще попраздную, еще поем мяса этих хилых гномов, - оскалился дракон, разинув огромную утробную пасть и дыхнув пламенем. Сквозь бесчисленные кинжалообразные клыки просачивалась шипевшая от жара слюна. - И человечины, и мяса дварфов, и эльфов тоже! О безумец, Келсенэльэнельвиал Гил-Равадри! О, только безумец мог взять кинжал из пещеры Роберта и сослать злодейку Керидвен, в то время как Роберт летает себе на свободе!
Несмотря на то, что оказанное ему сопротивление было неожиданно, дракон издал победоносный рев и забил дымящимися крыльями. А затем полетел, подобно ветру, к спасительным горным вершинам на юге.
Четырьмя милями юго-западнее Гондабуггана над горными пиками возносилась скала, формой напоминающая палец с плоской вершиной. С этого небольшого плато кучка гномов пристально наблюдала за ходом разворачивающегося сражения. Отняв от глаз подзорные трубы, они издали вздох искреннего облегчения. Оно было лишь слегка омрачено видом темного дыма, тут и там просачивавшегося сквозь защитный покров отдаленного города и смешивавшегося с белым паром.
- Похоже на то, что удалось отразить атаку, - промолвил Джербил Колбасник, трехфутовый коротышка с выпирающим бочонкообразным животом, огромной белоснежной бородой и сверкающими, пронзительными синими глазами. - Хэй-а - ура Гондабуггану!
- Хэй-а - ура! - в унисон воскликнули остальные гномы и в следующее мгновение собрались в круг. Они вытянули руки вверх и вперед, образовав что-то вроде центральной оси, и победительно подняли вверх большие пальцы.
Ликование оборвалось так же внезапно, как и началось. Гномы отвернулись друг от друга и отправились по текущим делам
- Атака отбита? - раздался зов со следующего плато, расположенного на пятьдесят футов западнее и на тридцать футов ниже первой и самой высокой площадки. Услышав ответ, два гнома от всего сердца прокричали «ура!», воздели руки с поднятыми вверх большими пальцами и кинулись к заднему краю площадки, чтобы передать радостную весть следующей группе, расположенной еще западнее и еще ниже. Таким образом, сообщение о победе передавалось от группы к группе, пока не достигло пятой и последней из них, расположенной почти на двести футов западнее и на сто ниже, чем первые наблюдатели на самой верхней площадке.
Безусловно, эти пять примерно одинаковых по размерам каменных колонн с плоскими вершинами, да еще расположенных через равные интервалы, на фоне диких гор смотрелись весьма необычно. Но впечатление странности этих образований сохранялось лишь до тех пор, пока наблюдатель не понимал, что гномы с помощью своей невероятной технологии и взрывами внесли немалый вклад в их создание. Столбы понадобились Джербилу для его последнего изобретения, и вот теперь взору открывалось творение его рук - Маунтин Мессенджер, или Горный Вестник. Сооружение представляло собой тянущуюся от пальца к пальцу полую трубу. На каждой площадке ее поддерживали металлические скобы. Все вместе напоминало гигантский альпийский рог, только не раскрывающийся на конце, подобно цветку. И, вместо того чтобы издавать гулкие звуки, это механическое приспособление «выплевывало» пакеты и конверты.
Согласно первоначальной идее Джербила, с которой он обратился в гондабугганский комитет по одобрению изобретений, основное предназначение Маунтин Мессенджера состояло в доставке посылок и другой почтовой корреспонденции на длинные расстояния - в населенные главным образом людьми и расположенные на западных склонах Двергамала города Дрохит и Бремар. Но если говорить начистоту, то Маунтин Мессенджер, подобно почти каждому изобретению гномов, был построен в силу свойственного им технического любопытства - заработает или нет? Первые испытания оказались не слишком многообещающими. В ходе их пробные грузы терялись в горах и пропадали там навеки, а одна посылка даже застряла на крыше городской часовни в Дрохите. Постоянные проверки и мучительные подсчеты, изменение местонахождения и веса расположенных по всей длине Эм-энд-Эма (так в итоге решили назвать сооружение) взрывчатых веществ, а также немереное количество антигравитатора - нейтрализующего земное тяготение раствора - сделали свое дело: экспресс теперь функционировал довольно сносно, и если не мешали противные ветры, то грузы прибывали более или менее точно туда, куда их посылали.
Однако до сегодняшнего дня ни один из достигающих трех футов в диаметре доставочных шаров не нес в себе живое существо - не говоря уже о гноме.
- Я так завидую вам! - восторженно воскликнула, обращаясь к Джербилу, юная Будабу - пухлая гномочка с ямками на щеках. Несмотря на свой характерный для гномов трехфутовый рост, она отличалась точеной фигуркой и напоминала изящную статуэтку. Джербил занимался проверкой экипировки нижней полусферы открытого металлического шара, а Будабу вертелась вокруг. - Это такая честь - быть первым пассажиром Эм-энд-Эма!
- В конце концов, именно я построил его, - скромно ответствовал Джербил.
- Но вас может даже раздавить, как муху паровым молотом! - Девица прямо-таки захлебывалась от энтузиазма и возбужденно подпрыгивала, так что ее спелая грудь пружинисто подскакивала, подобно приземляющимся доставочным шарам. - И тогда ваше имя будет навеки высечено на университетском мемориале «Наша гордость - погибшие изобретатели».
- Это уж точно, - с хмурой торжественностью произнес Джербил и выдавил слабую улыбку. На память ему пришли молодые годы, когда он и сам считал, что нет для гнома цели более достойной, чем прославиться и оставить след.
- О, как бы я мечтала удостоиться этой чести - быть раздавленной! - упорно гнула свое Будабу.
Полуобернувшись, Джербил смерил взглядом шуструю малолетку. Не надо быть семи пядей во лбу, чтобы догадаться, куда клонит Будабу со своей надоедливой лестью. Ясно, зачем она его обрабатывает. Подобно большинству молодых гномов, она была честолюбива и к тому же одарена выдающимся даже для исключительно высокоразвитой в умственном отношении расы интеллектом.
- Ты не поедешь, - открытым текстом сказал он.
Разочарованная до глубины души, Будабу понуро опустила округлые плечи и побрела прочь. Надо было проверить, как идет завод огромного арбалета - спускового механизма, с помощью которого доставочному шару давался старт. Сейчас его заводили специальной рукояткой.
Когда Джербил полностью убедился, что все принадлежности для путешествия, включая квадрицикл, должным образом упакованы и уложены, он извлек из кармана подзорную трубу и бросил прощальный взор на Гондабугган. К этому времени пар и дым успели рассеяться. Гном разглядел два поврежденных защитных зонта: один погнулся, а на другом сплавились несколько составляющих его металлических листов. По меньшей мере одно из расположенных под прорехой зданий превратилось в развалины, а поддерживающие его сваи обуглились, но насколько мог судить со своего расстояния Джербил, из гномов никто не пострадал. Впрочем, утверждать этого со стопроцентной гарантией нельзя. И даже если бы надежды Джербила подтвердились, он все равно подозревал, что безжалостный Роберт скоро вернется.
Покачав головой, он окликнул товарищей и принялся устраиваться на последнем свободном пятачке нижней полусферы шара, предварительно убедившись, что пластичные нагубники дыхательной трубки плотно прилегают к губам.
Остальные гномы под чутким руководством Будабу аккуратно примерили верхнюю полусферу и медленно опустили ее на место - совсем непростой трюк, учитывая, что шар состоял из двух слоев. Верхний, твердый слой защищал его содержимое от взрывов, а внутренняя вращающаяся камера смягчала удары и толчки при подскакивании. Во время сопровождавшейся сложными расчетами работы над Маунтин Мессенджером именно конструкция доставочных шаров представляла для Джербила наибольшую трудность. К решению этой задачи ему пришлось привлечь весь персонал академии, занимавшейся практическим применением физических законов.
С помощью напоминающего стетоскоп прибора Будабу тщательно «прослушала» шар, чтобы убедиться, что все шесть внутренних затворов щелкнули, как им полагается. Покончив с этим, юная гномочка установила таймер. После приземления он автоматически освободит затворы, и шар откроется. При установке таймера Будабу добавила пять минут - для гарантии, чтобы в момент открытия шара он уже точно не катился и не подпрыгивал.
Другие гномы откупорили небольшое отверстие в оболочке и сквозь оба слоя ввели во внутреннюю полость наконечник шланга. Два гнома по команде открыли клапаны соединенных между собой рукавов шланга, в то время как третий с помощью подсоединенного к велосипеду насоса откачивал из шара воздух. Содержащиеся в каждом из рукавов вещества смешались вместе и ринулись в шар, мгновенно образовывая пену. Она обеспечивала для всего содержимого шара дополнительную амортизацию. В пене содержались также специальные компоненты, придающие шару дополнительную летучесть.
После этого гномы собрали рычаги с плоскими концами и с их помощью покатили шар вверх по склону, а затем установили его прямо перед натянутой тетивой заведенного с помощью рычагов арбалета. Прикрепленный к тетиве кожаный мешок наполовину обернули вокруг шара. Потом началась передача световых сигналов, когда пара гномов на каждой из последовательно расположенных площадок зажигала факелы и устанавливала их в держателях по обеим сторонам трубы.
- Тяжелый груз, - заметил один из гномов на верхней площадке. - Джербил-то, видать, потолстел.
- Мы скорректировали объем взрывчатых веществ, - успокоила его Будабу, бросив взгляд на ответственного за запуск.
- Освободите дорогу! - прокричал тот в рупор. На каждой из расположенных ниже площадок имелись ведущие в укрытие люки. Заслышав команду, гномы на этих площадках устремились в них и исчезли из поля зрения.
Вытащив подзорную трубу, Будабу испытующе оглядела ряды факелов, по четыре на каждой стороне. Надо было убедиться, что порыв ветра не загасил ни один из них. Если хотя бы на каком-либо участке Эм-энд-Эма факелы будут гореть с одной стороны, то шару Джербила грозит опасность нежелательного и неконтролируемого вращения. Это вращение может изменить траекторию его полета, когда он будет парить среди гор. В результате шар или приземлится на значительном расстоянии от намеченной точки, или вообще врежется в скалу.
- Можно отправлять, - обратилась Будабу к ответственному за запуск, убедившись, что все на своих местах. «Счастливый Джербил», - прошептала она про себя, жалея, что не она является первым пассажиром Эм-энд-Эма.
Ответственный за запуск отпустил тетиву, и гигантский арбалет со щелчком выстрелил доставочным шаром, и тот скользнул внутрь трубы. Колокольчики, присоединенные к трубе рядом с ближайшей смотровой площадкой, зазвенели. Рычаги, удерживающие в вертикальном положении факелы, упали. Факелы вошли в отверстия в трубе. Языки пламени по обеим сторонам трубы коснулись плотно упакованных по периметру шара взрывчатых веществ в тот точно рассчитанный момент, когда шар Джербила скользил мимо. Не успел затихнуть грохот первого взрыва, как раздался громкий треск словно бы гигантской трещотки - это один за другим взорвались шесть оставшихся зарядов. И вслед за этим набравший скорость доставочный шар с оглушительным «тву-у-шш» вылетел с Эм-энд-Эма и пустился в свое парящее путешествие над Двергамалом. Через несколько секунд он исчез из поля зрения наблюдателей.
- Сорок миль в сторону и три вниз. А потом подскакивание и приземление где-то в поле к северу от Дрохита, - заметил один из наблюдавших с верхней площадки гномов.
- Да, если только противный ветер не подхватит его и не расплющит о скалу, - добавил другой.
- Счастливый Джербил, - тихонько пробормотала Будабу. Ей оставалось лишь надеяться, что Гондабуггану еще понадобится посланник - когда вернется Роберт.

Глава вторая ЕЕ ЛИЦО ЗА ВЕТРОВЫМ СТЕКЛОМ

В этот поздний августовский вечер, возвращаясь в своем «мустанге» с работы, Гэри Леджер наслаждался обретенной толикой свободы. Полотняный верх машины был откинут. Гэри подставил голову ветру, который трепал его прямые черные волосы. Рик получил доклад, отчетный месяц закрыт, и хотя следующая неделя обещала быть лихорадочной - предстояло окончательно «подгонять» сотни цифр, по двадцать раз на день бегать к копировальной машине и отвечать на нескончаемые звонки районных менеджеров, тон которых будет варьироваться от любопытствующего до взбешенного, - но в целом дело было сделано, и сейчас думать обо всей этой суматохе не было никакой необходимости.
Гэри покинул офис на полчаса позднее обычного. В результате основная масса машин оказалась впереди него, и значительная часть Второй трассы к западу от Конкорда оставалась достаточно свободной. Можно было отпустить поводья и дать волю мощному «мустангу». Откинувшись назад, Гэри прибавил громкость стереоприемника и плавно заскользил по быстрой полосе трассы. При практически не работающем пятилитровом восьмом цилиндре мотор с легкостью выдавал семьдесят пять миль в час. Гэри наслаждался этой ездой, почти полетом. Он и вообще любил путь домой в те дни, когда движение не было слишком оживленным. С обеих сторон трассу обступал лес, но сама дорога простиралась до самого горизонта. Там солнце окуналось в облака, окрашивая их в мириады оттенков. Эта ежедневная поездка была временем, когда Гэри мечтал. И в своих мечтах он возвращался на пять лет назад, ко дням своего путешествия в магическую страну Волшебноземье.
Он вспоминал Микки - разве можно забыть Микки! - и Кэлси, и погоню через замок Керидвен, и битву с могучим Робертом - драконом. Он вспоминал, как в ужасе мчался через лес под названием Кавтангл, преследуемый ордой гоблинов. Никогда в «реальном» мире он не испытывал так остро ощущение ЖИЗНИ.
«Все хотят управлять миром», - ворвались в его мечты звуки песни. По радио передавали «Слезы от страха» - одну из неизменно любимых Гэри вещей. Он принялся подпевать, затем быстро окинул взглядом приборную панель и тут заметил в зеркале заднего обзора мигающие фары. Гэри пригляделся повнимательнее. За ним шла красная «тойота», причем шла настолько впритык, что ему не виден был передний бампер машины!
Инстинктивно отреагировав на поданный ему мигающий сигнал - уступить дорогу идущей следом машине, - Гэри тотчас же посмотрел на медленную полосу. Насколько хватал глаз, вся трасса абсолютно пуста - так какого же черта она просто не обойдет его справа? Он с удивлением заметил, что жмет на педаль акселератора и что стрелка спидометра указывает на восемьдесят.
- О Господи, - прошептал он и внимательнее посмотрел в зеркало заднего вида, захваченный тем, что увидел в нем. В сияющей «тойоте» сидела молодая женщина. Подавшись вперед и чуть ли не прижавшись лицом к ветровому стеклу, она изливала в адрес Гэри поток проклятий и то и дело в бешенстве ударяла средним пальцем по стеклу, как будто ей не хватало слов. Фары «тойоты» нетерпеливо зажигались и вновь гасли, губы женщины непрестанно двигались.
- Господи, - еще раз пробормотал Гэри и поддал газу. Скорость «мустанга» возросла до восьмидесяти пяти. «Тойота» тут же догнала его и вновь шла по пятам. Задний бампер «мустанга» и «тойоту» разделяло расстояние не большее, чем длина автомашины. В обычных обстоятельствах Гэри, который редко куда-либо спешил, уступил бы дорогу и дал возможность «тойоте» пролететь мимо.
В дополнение к непрерывно зажигающимся и вновь гаснущим фарам раздался надрывный звук сигнала. Дюйм за дюймом «тойота» приближалась, словно женщина решила просто-напросто столкнуть Гэри с дороги.
Гэри отпустил педаль акселератора, скорость «мустанга» упала до семидесяти пяти, затем до семидесяти.
Губы женщины за ветровым стеклом задвигались еще неистовее.
Шестьдесят миль в час.
Как и следовало ожидать, «тойота» вырулила направо, на «медленную» полосу. Теперь она шла параллельным курсом.
«Каждый хочет управлять миром», - продолжал весело подпевать Гэри, и когда передний бампер «тойоты» сравнялся с серединой корпуса «мустанга», перешел на третью передачу и слегка нажал на акселератор. Мотор с готовностью взревел, машина сделала рывок и легко поравнялась с «тойотой».
Гэри тут же услышал, как дошедшая до белого каления мадам изо всех сил кроет его.
Радио Гэри пело все громче, «мустанг» шел все быстрее. Гэри поравнялся с «тойотой». Теперь обе машины шли бок о бок на скорости восемьдесят пять миль в час.
- Сукин сын! - захлебываясь от ярости, прокричала женщина.
Полуобернувшись, Гэри улыбнулся довольной улыбкой кота, только что позавтракавшего канарейкой. Стрелка спидометра перевалила за отметку «девяносто», и он перешел на четвертую передачу.
Снизив скорость, «тойота» начала отставать. Гэри повторил маневр, не давая ей сойти с «медленной» полосы, на которой, как он считал, штучке вроде этой самое место. Из открытого окна «тойоты» донесся новый поток проклятий и стук пальцем о стекло.
- «Каждый хочет управлять ДОРОГОЙ», - демонстративно пропел, обращаясь к ней, Гэри, намеренно изменив последнее слово и кивком указывая вперед. Этим жестом он дал ей понять, что они быстро приближаются к Аспену, где на дорогах соблюдается идеальный порядок и где в данный момент по «медленной» полосе на идеальных пятидесяти пяти шел спокойный и умеренный аспенский водитель.
Не давая «тойоте» сойти с «медленной» полосы, Гэри еще с полмили катился наравне с ней, пока при самом подъезде к Аспену над передним бампером «мустанга» не замаячил ряд идущих на высокой скорости машин. Женщина в «тойоте» поняла, что ее обставили. В припадке бессильной ярости она несколько раз изо всей силы ударила обеими руками по рулю и принялась зажигать и выключать фары, словно вновь заставляя уступить ей дорогу, на этот раз умеренного аспенского водителя.
До Гэри донеслось прощальное «Сукин сын!», после чего он послал в сторону «тойоты» воздушный поцелуй, перешел на третью передачу и рванул вперед. Глядя в зеркало заднего обзора, он с улыбкой наблюдал, как машина за машиной молнией проносятся мимо вздрюченной водительницы в ее «тойоте» и законопослушного аспенского водителя.
Некоторые жизненные удовольствия просто невозможно предугадать.
Два часа спустят «мустанг» мирно стоял на подъездной площадке у дома родителей Гэри в Ланкашире, а сам Гэри мирно сидел в спальне, отходя после долгого трудового дня и бурной обратной дороги. Тихо наигрывало радио, но Гэри не сосредоточивался на его звуках, музыка просто создавала фон. За окном пересмешник нес свой обычный вздор - вероятно, жаловался, что солнце вот-вот закатится, а ему нынче так и не подфартило погоняться за котами. Из комнаты Гэри перешел в стереокабинет. Выдвинув верхний ящик бюро, он извлек из него свою самую драгоценную собственность - истрепанный и зачитанный чуть не до дыр экземпляр «Хоббита» Дж. Р. Р. Толкина. Гэри любовно прикоснулся пальцами к обложке, ощупывая тиснение рисунка, впитывая магию книги. Затем открыл страницу, следующую за благодарностями и посвящениями. Предисловие Питера Бигля и содержание. Ни в том, ни в другом не было ничего необычного. Но стоило Гэри перевернуть страницу, и в лицо ему повеяло дыхание тайны. Он словно бы открыл дверь, за которой - чудо и сбывшаяся мечта. Вопреки ожиданиям, на странице отсутствовала стандартная печать. Вместо этого по пожелтевшему листу вились странно бегущие письмена древних рун. Гэри даже не снилось, что когда-нибудь он сможет в них разобраться. Микки это удавалось - лепрекон, воодушевленно размахивая над книгой своей пухлой ручкой, умудрялся превращать печатные значки в понятный для себя язык.
Раздался звук захлопнувшейся входной двери. Гэри выглянул в окно и увидел припаркованный на улице, прямо перед обрамляющими двор кустами, джип Дианы (бывший джип самого Гэри). Торопливо забросив книжку обратно в ящик, Гэри успел задвинуть его за мгновение до того, как Диана стремительно отворила дверь.
- Ты тут?
- Давай-давай, заходи, - откликнулся Гэри, все еще держась за задвинутый ящик. Он внимательно наблюдал за каждым движением Дианы - вот она пересекла комнату, чтобы нежно поцеловать его, вот слегка покачала головой, и соломенная шевелюра беззаботно заколыхалась, заскользила по плечам. Он всматривался в ее печальные и задумчивые глаза, так похожие на его собственные. Но вот она улыбнулась озорной улыбкой, которая озаряла ее лицо всякий раз, когда она впервые за день видела Гэри, и которой можно было бы дать условное название «А вот я и поймала тебя, Гэри Леджер!».
И черт бы побрал Гэри, если это не было правдой.
- Чем это ты занимаешься?
Гэри пожал плечами.
- Да просто болтаюсь без дела, слушаю музыку. - Просунув голову под раму поднятого окна и приблизив лицо к витой решетке, громко воззвал: - Когда, наконец, этот глупый пересмешник заткнется и помолчит достаточно долго, чтобы между воплями можно было расслышать и музыку?!

1 Следующая страница


Кинжал дракона 2

- Как насчет того, чтобы пойти прогуляться и съесть мороженого? - спросила Диана, когда Гэри повернулся к ней. Ее вопрос сопровождала знакомая лукавая улыбка, значение которой Гэри прекрасно знал - на уме у нее было не только мороженое.
Гэри Леджер воспринимал как нечто совершенно естественное и само собой разумеющееся, что дела у него идут так гладко, словно катятся по колее, - так и должно быть у молодого человека в двадцать с небольшим лет. У него есть приличная работа, за которую он получает больше, чем нужно для непосредственного выживания. Есть дом - надежное прибежище. Есть замечательная подруга. Здоровье у него в полном порядке (для чего он, правда, прилагает ежедневные усилия). На бейсбольных площадках он одерживает хотя и скромные, но все-таки победы. Ему принадлежит машина, на которой он может без особых усилий загнать на медленную полосу какую-нибудь выскочку вроде сегодняшней.
Так почему же он не испытывает счастья?
Он вполне довольствовался тем, что имел. Он не походил на женщину в «тойоте», снедаемую злобой и завистью, или на многих своих сотрудников, жизнь которых напоминала постоянные скачки. Они боялись потерять работу и выбивались из последних сил, стараясь накормить детей и дать им образование в условиях нестабильной и расползающейся по швам экономики. Но Гэри не мог сказать положа руку на сердце, что он счастлив. Во всяком случае его не приводили в восторг будничные заботы и удовольствия, которые предлагала ему жизнь.
Ответ, Гэри знал вне всяких сомнений, содержался в ящике бюро, в бегущих письменах лепрекона. Мысленно Гэри вел с ним нескончаемые беседы, когда погружался в воспоминания о мире, который всей душой жаждал увидеть вновь.
Гэри побарабанил пальцами по ящику и пожал плечами. Потом они с Дианой отправились есть мороженое.

Высоко и далеко летел шар Эм-энд-Эма - сквозь нависающие грозные облака, мимо выстроившегося буквой V косяка крайне удивленных такой диковинкой гусей, мимо высоких дверей, ведущих в норы горных троллей. Эти не блистающие умом создания скребли свои косматые головы и ошеломленно пялились вслед быстро исчезающему из поля зрения шару.
Скрюченный в тесном внутреннем пространстве шара и окруженный со всех сторон упругой пеной, Джербил ничего этого не видел. И, пожалуй, это было к лучшему, иначе он просто умер бы от страха. Приближался конец путешествия, шар парил над краем поля к северу от Дрохита. Масса груза, который нес шар, действительно была большой, и не все эффекты этого оказались заранее просчитанными. В результате шар пошел на снижение под несколько более острым, чем следовало, углом. Затем он нырнул в воздухе и устремился к каменистому гребню, ограничивающему поле сверху.
Джербил спасся благодаря одной лишь удаче, поскольку шар влетел в заполненную мхом прореху между двумя камнями, едва не задев каждый из них, прошел ее насквозь и вновь полетел, вращаясь в воздухе. Затем приземлился и покатился, подскакивая, по плавно снижающемуся полю. Шар имел две оболочки, разделенные слоем свободно вращающихся подшипников. Их предназначение сводилось к тому, чтобы самортизировать удары и толчки от подскакивания и придать внутренней области некоторую стабильность.
Однако никакая технология гномов не была в состоянии свести эти эффекты к нулю. Плотно подогнанный нагубник дыхательной трубки не помешал Джербилу искусать губы до крови, пока он сдавленно выкрикивал бесчисленные уравнения, с помощью которых пытался вычислить свои шансы на выживание.
Раздался громкий чавкающий звук, шар в последний раз дернулся и остановился, после чего начал погружаться в огромную лужу. Джербила перевернуло вверх тормашками.
- О, надеюсь, надеюсь, что я не утону! - вырвалось через края нагубника бормотание гнома. Следующие несколько минут, в течение которых Джербил ждал, пока таймер освободит затворы, показались запертому в крошечном пространстве (и все больше страдающему клаустрофобией) гному часами. Чуть только заслышав контрольные щелчки, Джербил поднатужился и распрямил ноги, упираясь головой в верхнюю полусферу. Результатом этих усилий стало то, что Джербил вывалился из шара спиной вперед и рухнул прямо в грязь.
Однако это ничуть не остудило его пыл. Он тут же вскочил и принялся шарить в многочисленных отделениях наполовину погруженного в грязь шара. Самое главное - сохранить в целости и сохранности все детали привезенного в разобранном виде приспособления. И вновь ему повезло, ибо не прошло и нескольких минут, как в поле его зрения показались местные жители - обитатели Дрохита. Они ехали по дороге в фургоне специально для того, чтобы забрать доставленную гномом почту.
- Мы не знали, что вы собираетесь что-то отправлять, - произнес, разглядев копошащегося в грязи Джербила, один из крестьян - по виду самый старший из всех шести мужчин.
- Эй, как вас сюда угораздило? - осведомился второй.
- Он прилетел внутри шара, - рассудительно ответил третий.
В течение последующих нескольких минут Джербилу пришлось отвечать на сотню бессмысленных вопросов касательно его путешествия, одновременно моля и упрашивая этих больших глупых людей, чтобы они наконец прекратили толочь воду в ступе и помогли ему в его спасательных операциях. Вскоре сухая почва поблизости от лужи оказалась заваленной металлическими трубками, пружинами и подшипниками, не говоря о целом ящике инструментов. По мнению Джербила, одним из основных недостатков человеческих созданий являлась склонность везде совать свой нос. Это их свойство раздражало его, и он то и дело бил по рукам чрезмерно любопытных и твердым голосом отчитывал их.
- Роберт-дракон на свободе и в ярости! - отчаявшись урезонить их, воскликнул, наконец, гном. Вообще-то он намеревался держать эту новость при себе, пока не представится возможность встретиться со старейшинами Дрохита. Но, похоже, если эти простофили не отстанут от его оборудования и не дадут ему возможность спокойно все собрать, то встреча эта отложится на неопределенное будущее.
Реакция была мгновенная: шесть лиц побледнели, шесть челюстей отпали.
- Ты, - повелительно произнес Джербил, обращаясь к самому старшему и, очевидно, самому развитому в интеллектуальном отношении мужчине в группе, - подавай мне предметы в том порядке, в каком я их буду называть. Да пошевеливайся, нам нельзя терять ни секунды!
После этого действия крестьян стали более упорядоченными. Работа Джербила заспорилась. Все детали механизма точно подходили одна к другой. Однако был момент, когда Джербилу пришлось испытать настоящий ужас. Но длился он недолго - только пока Джербил не потянулся к выпирающему карману одного из молодых мужчин и не выудил из его пыльных глубин недостающую шестеренку.
- Да, а все ж таки эта штуковина как раз подходит, чтобы сбивать птиц, - извинился молодой крестьянин, получив от старшего хорошую затрещину.
По мере того как сборка механизма близилась к завершению, вопросы сыпались все чаще. «Что это?» - раз за разом слышал Джербил. Наконец он пришел к заключению, что, чем пытаться объяснить, лучше показать, поэтому ждал, пока работа не будет завершена. После этого забрался на откинутое назад сиденье, нажал на расположенный на руле движущегося механизма клаксон и принялся крутить педали.
В течение нескольких мгновений ничего не происходило. Машина не двигалась с места. Одно из колес напоролось на наполовину вросший в землю камень и вращалось вхолостую, поднимая грязь. Люди придвинулись поближе. Скребя в затылках (точь-в-точь не шибко умные горные тролли), они принялись гадать да прикидывать, чего еще затеял этот чудной гном и с какой стати он так напрягается. В этот самый момент колесо рывком преодолело препятствие, и Джербил медленно покатился прочь по густой траве.
- Чтоб мне быть милашкой-гоблином, - помолчав и глядя на расширяющийся травяной след, произнес один мужчина.
- Если бы ты был гоблином, то милашкой бы уж точно не был, - в тон ему ответил другой.
В ответ первый влепил ему затрещину, и они затеяли было свою обычную возню, но тут Джербил, бешено крутя педали, вырулил на дорогу. Квадрицикл покатил прочь.
- Обалдеть. Чтоб мне быть милашкой-гоблином, - произнесли они в унисон, и вся компания рванула к фургону. Развернув повозку, они принялись погонять лошадь и натягивать поводья, заставляя ее перейти в галоп. Но разве под силу обремененной тяжким грузом лошадке тягаться с точно подогнанными механическими приводами и хорошо смазанными осями? Так что Джербил продолжал опережать их до самого Дрохита.

Глава третья ОЗОРНЫЕ ИСКОРКИ В ГЛАЗАХ

Кэлси стоял на низком холме к востоку от сторожевой башни Дилнамарры и смотрел на заходящее солнце. Казалось, оно садится прямо за квадратной приземистой башней, расположенной точно в центре скромного селения. Облака насыщались оранжевым и розовым. Воздух приобрел розовый оттенок, и в этом мареве словно бы терялась жирная грязь, в которой утопал городишко.
- Ты просто не понимаешь, - произнес эльф, обращаясь к Джено. Крепыш дварф сидел на камне, скрестив на груди руки, и демонстративно отводил взгляд от чудесного зрелища.
Кэлси повернулся, чтобы увидеть лицо дварфа.
- Гелдион возлагает всю тяжесть ответственности за исчезновение доспехов на Пвилла. Коннахт нашел долгожданный повод, чтобы повесить неугодного барона.
- А мне-то что за дело, бестолковый эльф? - фыркнул Джено и сплюнул на землю. - Я в жизни не якшался ни с самим Пвиллом, ни с кем другим в Дилнамарре. У меня здесь клиентов нет. Так что я планирую пойти развлечься и понаблюдать за повешением!
Золотые глаза Кэлси сузились от гнева, но он подавил готовый было вырваться уничтожающий ответ. Он прекрасно видел, что своей намеренной грубостью Джено только того и добивается, чтобы вывести эльфа из себя. Поэтому он продолжал нарочито спокойно:
- Если барона Пвилла повесят, то можно не сомневаться, какого человека Гелдион назначит на его место: китайского болванчика - специально чтобы глупо кивал головой, соглашаясь с любым указом, исходившим из Коннахта.
- А разве люди не все глупы? - вполне серьезным тоном, как о чем-то само собой разумеющемся осведомился Джено.
- Они менее глупы, чем ты пытаешься это изобразить.
Взгляд Джено упал на укрепленные у него на поясе молоты. Их было изрядное количество. Он принялся прикидывать, сколько молотов успел бы запустить в воздух за то время, что Кэлси разводит тут свои антимонии.
- А вот с твоей стороны действительно глупо не понимать, что может повлечь за собой потеря такого союзника, как Пвилл, - добавил Кэлси, наблюдая за реакцией Джено. Ему не нужна была конфронтация с дварфом - во всяком случае, не сейчас, когда на карту поставлено так много. Поэтому он мгновенно уловил перемену в выражении его лица и продолжал более мягким, убеждающим тоном: - Лишь немногим из людей - землевладельцам Волшебноземья - удалось сохранить независимость от Коннахта. Среди них Дункан Дрохит и Баденох Бремарский. Но в поисках поддержки они смотрят на Пвилла. Король Киннемор спит и видит, как бы ему включить Дилнамарру в число своих владений. От Дилнамарры рукой подать до Тир-на-н'Ог. Лучшего аванпоста королю не сыскать.
- Да, похоже, у эльфов трудности, - заметил Джено.
- Трудности не только у эльфов, - быстро откликнулся Кэлси. - Если Пвилла повесят, а Дилнамарру возьмут, то Киннемор сможет положить глаз на восток, на Бремар и Дрохит. Но на этом он не остановится. Его следующей целью станет покорить два других добрых народа, которые также живут на востоке, только несколько дальше. Ты знаешь, о ком я говорю. Эти народы издавна были бельмом на глазу самозванца.
Джено иронически фыркнул.
- Да эта лиса король только и может, что плести интриги! А сражаться в Двергамале у него кишка тонка! - Дварф явно разгорячился. Говоря, он размахивал руками, словно пытаясь отмахнуться от абсурдной идеи.
- Может, оно и так. Но принц Гелдион ему не чета - у него-то смелости достанет, - веско произнес Кэлси. - А если не у него, то уж у колдуньи Керидвен точно. А Киннемор - ее марионетка: по ее воле говорит, по ее желанию поступает.
Джено больше не размахивал руками. Его самодовольная ухмылка испарилась.
- И даже если война не распространится на дварфов и гномов, торговля все равно пострадает, - небрежно заключил Кэлси и вновь обратился лицом к заходящему солнцу, как будто все его предыдущие заявления были не более чем общими местами и теоретическими прогнозами. - Возможно, после того как Пвилла повесят, ты сможешь разгрести груду просроченных заказов и немного отдохнуть, добрый кузнец.
Джено озадаченно пожевал нижнюю губу, но не нашелся что ответить. Он мог бы крикнуть, что ему глубоко плевать на судьбу надоедливых и вечно сеющих смуту и беспокойство людей. Но на сегодняшний день именно люди являлись самым многочисленным из всех населяющих Волшебноземье добрых народов. Количественно они превосходили обитающих в Тир-на-н'Ог тильвит-тегов, булдрефолкских дварфов Двергамала и гондабугганских гномов, вместе взятых. И в то время как число тильвит-тегов, дварфов и гномов в течение многих столетий оставалось примерно одинаковым, люди размножались, как кролики на забытом охотниками лугу. Не проходит и года, чтобы не появилось несколько новых деревень. А эти деревни нуждаются в железных орудиях труда, в доспехах и оружии.
- У тебя есть идея, где искать копье? - полувопросительно-полуутвердительно произнес дварф.
- У меня есть идея, откуда следует начинать поиски, - поправил его Кэлси. - Ты отправишься со мной или вернешься в горы?
- Зараза эльф, - пробормотал себе под нос загнанный в угол Джено. Кэлси улыбнулся, принимая ворчание за признак того, что ему вновь удалось подцепить неподатливого дварфа на крючок и что тот готов отправиться с ним на поиски.
Кэлси установил курс прямо на север. Когда некоторое время спустя в поле их зрения показались возвышающиеся, как башни, деревья, Джено вмиг смекнул, куда они направляют стопы.
- Нет, нет, - запинаясь и отмахиваясь руками, пробормотал Джено. Он крепко уперся ногами в торф, точно опасался, что сейчас его силой выдернут и поволокут в величественный и пугающий лес. - Если ты задумал идти в Тир-на-н'Ог, эльф, то я тебе не попутчик.
- Мне нужна твоя помощь, - напомнил ему Кэлси, - и твоему народу тоже.
- Но почему лес? - воскликнул Джено осипшим от волнения голосом. В его гневных интонациях лишь внимательный слушатель мог уловить жалобные нотки. - Если колдунья взяла доспехи, то, как пить дать, отправится с ними в другую сторону, на Инис Гвидрин.
Глаза Кэлси сузились, когда его осенила догадка. Складывалось совершенно отчетливое впечатление, что за всеми доводами дварфа скрывается лишь нежелание входить в эльфийский лес. Он предпочел бы отправиться на Инис Гвидрин, остров мертвых, лишь бы избежать прогулки по Тир-на-н'Ог.
- А если доспехи захватил Киннемор, - усиленно не замечая взгляда эльфа, продолжал кипятиться Джено, - то отправится с ними в Коннахт, опять-таки не сюда. Покажи мне идиота, которого угораздит найти вещь, на которой у эльфов чуть ли не свет клином сошелся, и потом кинуть ее прямо у них под носом. А уж носы у них дай боже - не одни только цветочки унюхивают!
- Я бы и сам хотел знать, кого угораздило это сделать, - задумчиво произнес Кэлси и загадочно улыбнулся. Эта улыбка пробудила у Джено целый ворох вопросов.
- Уж не ты ли взял чертову штуку? - ничтоже сумняшеся бухнул Джено. Кэлси показалось, что еще чуть-чуть - и дварф начнет швыряться молотами.
Кэлси покачал головой, волны золотых волос заструились по плечам.
- Не я, - ответил он. - Если отбросить в сторону побудительные мотивы, я бы во всех случаях не стал действовать столь скоропалительно. Слишком много поставлено на карту.
Несколько мгновений Джено размышлял над этими словами. Он знал, что Кэлси наверняка вложил в свой ответ какой-то намек, что-то, что может послужить ключом к разгадке. Вдруг его осенило.
- Мак-Микки! - воскликнул он. Кивок Кэлси подтвердил его догадку. - Но что лепрекону делать с доспехами, которые в шесть раз больше его самого? И что ему делать с копьем, которое придавит его, как муху, попробуй он только оторвать его от земли?
- Именно эти вопросы я и собираюсь задать ему, когда мы его найдем. - Кэлси помолчал, переводя взгляд от теперь не столь уж отдаленного леса на Джено. - В Тир-на-н'Ог, - закончил он и двинулся вперед, жестом позвав за собой дварфа.
- Чтоб ему сквозь землю провалиться, этому лепрекону, - выругался Джено. - Он у меня еще попрыгает! Посмотрим, как он станет уворачиваться от моих молотов! Я его заставлю заплатить за все мои страдания!
- Не торопись, Джено Молотобой. Ты еще не прошел по мягким тропам дивного леса. Возможно, в конце пути ты обнаружишь, что тебе есть за что благодарить лепрекона. - Ответ Кэлси прозвучал неожиданно резко, точно он был задет за живое. Разумеется, трудно было ожидать от дварфа тонкого проникновения в душу эльфийского леса и выражения восторгов в его адрес. Но и беспрерывное, похожее на нудную капель ворчание уже начало порядком действовать Кэлси на нервы. - За всю историю существования вашего народа лишь единицам довелось здесь побывать. А за последние несколько столетий этого не случалось ни разу. Возможно, твой страх перед ним...
- Закрой рот и шевели граблями, - мрачно проворчал Джено.
Кэлси не произнес больше ни слова. Ясно было, что это ласковое напутствие - самое лучшее, чего можно добиться сейчас от раздраженного дварфа.
Спутники вступили на лесную тропу и двинулись в глубь леса. В то же мгновение они словно очутились в другом мире. Казалось, этот мир сотворен лишь недавно, и именно этим объясняется чистота и первобытная яркость красок Тир-на-н'Ог. Очутившись в родной стихии, Кэлси воспрял духом. Джено, напротив, затравленно зыркал по сторонам. Для эльфа, как и для всех тильвит-тегов, это был дом, Волшебноземье в самом его драгоценном, самом естественном и «правильном» состоянии. Джено же, чья жизнь протекала в каменных пещерах сурового Двергамала, дивный лес казался суровым и неприветливым. На дварфской родине Джено его слух привык к ритмичному и тягучему звону от ударов молота по раскаленному металлу, к нескончаемому реву водопадов в устье Булдра. Менее грубые, но во много раз более разнообразные шумы Тир-на-н'Ог выводили дварфа из равновесия, не позволяли ему расслабиться ни на секунду. Готовый отразить любую атаку, он судорожно вцепился узловатыми пальцами в рукоятку молота. В поисках скрытой опасности взгляд его синих глаз, подобно затравленному зверю, метался из стороны в сторону. Кто знает, какие существа скрываются в невообразимых зарослях.
Птицы перепрыгивали с ветки на ветку и громко чирикали, отмечая каждый их шаг очередным взрывом болтовни.
- Они извещают мой народ о нашем прибытии, - объяснил Кэлси ощетинившемуся Джено. - Эти птицы - часовые Тир-на-н'Ог.
Эльф надеялся, что объяснение успокоит Джено. Однако если оно и произвело какое-то действие, то в глаза это не бросалось. Дварф забеспокоился еще больше, по крайней мере внешне. Каждые несколько шагов он тормозил, нервно подскакивал и, глядя вверх, вопил: «Закрой клюв!», что служило для птиц дополнительным источником вдохновения. Кэлси радовался, что дварф идет следом за ним: это лишало его возможности увидеть улыбку эльфа. Так он отвечал на усиливавшийся с каждым их шагом птичий щебет.
Но Кэлси прямо-таки просиял, когда они достигли обрамленной гигантскими соснами лужайки и птичий гомон взвился радостным крещендо.
- Я же сказал вам - заткните клювы! - взревел дошедший до белого каления Джено, чем еще больше раззадорил радостно галдящих птиц. И в то же мгновение дварфа осенило: он понял, что все это время поддавался зрительному обману. Иллюзия рассеялась, и он понял, что птицы на самом деле вовсе не птицы, а тильвит-теги. С крон деревьев, с ветвей на него смотрели множество эльфов, в руках они держали натянутые луки, а на лицах у них играли насмешливые улыбки.
- Ох, - сумел лишь произнести Джено и в последующие несколько часов не издал ни звука.
Они вновь двинулись в путь. По мере продвижения Кэлси много раз останавливался около деревьев и, задрав голову, издавал тонкий музыкальный свист. Дождавшись ответного свиста, он продолжал путь, зачастую в другом направлении. Джено сообразил, что таким образом с помощью какого-то загадочного кода эльф получает информацию о местонахождении лепрекона. Но дварф не задавал вопросов, просто следовал за Кэлси и надеялся, что все путешествие через злосчастный лес вскорости подойдет к концу.
День уже клонился к вечеру, когда Кэлси присел около кустарника и жестом подозвал Джено. Затем указал на видневшееся в просвете кустов гигантское дерево. Под деревом сидел лепрекон. Устроился он неплохо: вальяжно привалился к стволу и развлекался тем, что балансировал на кончике пальца украшенным драгоценными камнями кинжалом. У него были коричневые, но с заметной проседью волосы и борода. В отливающих на солнце металлическим блеском глазах играла улыбка. Его облачение составляли серый плащ и зеленые штаны. Он рассеянно удерживал кинжал в равновесии, придавая ему пальцем дополнительное вращение. Ни на секунду не прекращая этого увлекательного занятия, свободной рукой он набил трубку с длинным черенком и сунул ее в рот. Он здорово смахивал на человека-оркестр (если можно так сказать о гноме), потому что во время всех этих процедур твердые каблуки черных, начищенных до блеска остроносых башмаков Микки выбивали на толстой коре гигантского дуба заводной ритм.
Посредством оживленной жестикуляции и мимики Кэлси дал Джено понять, что тому необходимо выждать, пока эльф займет нужную позиции, после чего броситься на Микки. Джено знал, каких высот достигают лепреконы в способности буквально выскальзывать из-под рук. Но если говорить начистоту, то хотелось ему только одного - поскорее и на как можно более длительный срок (желательно навсегда) убраться из леса. Поэтому он с готовностью согласился, следуя философии: чем быстрее возьмешь быка за рога, тем быстрее все дело кончится. Однако он не на шутку встревожился, когда эльф растворился в листве и оставил его одного.
Всего лишь мгновение спустя (хотя для встревоженного Джено это мгновение растянулось в целую вечность) из кустов сзади и сбоку от него высунулась рука эльфа. Джено высоко поднял молот - чтобы бросить его под ноги коварному лепрекону, если тот вздумает бежать, - и с воинственным кличем ринулся из кустов.
- Ба, кого я вижу! Старина дварф, неужто это ты? - растягивая слова, беззаботно произнес Микки. Похоже, внезапное нападение ничуть не удивило его. И кинжал, установленный острием на кончике его пальца, все так же продолжал вращаться, не теряя равновесия и не падая. - Долгонько же ты добирался! И ты, Кэлси, тоже, - закончил лепрекон ровно за секунду до того, как эльф сгреб его за воротник.
Кэлси с Джено ошарашенно переглянулись. Кэлси отпустил воротник, однако Джено по-прежнему держал молот наготове. Эльф попристальнее присмотрелся к лепрекону, гадая, не иллюзия ли он, созданная настоящим Мак-Микки. Он всерьез подозревал, что они стали жертвой обмана зрения, а создатель иллюзии тем временем развлекается, наблюдая за их растерянностью откуда-нибудь с края поляны, а то и с вершины дуба. Однако никто из всех обитателей Волшебноземья, включая Роберта и колдунью Керидвен, не мог распознать иллюзию лучше тильвит-тега, а насколько Кэлси мог судить, перед ним сидел именно Микки, реальный, из плоти и крови.
- Ты ждал нас? - неуверенно спросил Кэлси.
- Я звал вас, разве нет? - весело отозвался Микки и выпустил клуб дыма.
- Так, значит, пропажа доспехов и копья - твоих рук дело. - В интонации Джено послышались отдаленные, но весьма быстро приближающиеся раскаты грома.
Микки демонстративно посмотрел через плечо, указывая взглядом на укрытые листвой предметы, аккуратно прислоненные к дереву у самого края поляны.
Кэлси снова сгреб лепрекона за воротник и рывком поставил его на ноги. От неожиданности тот уронил на землю отделанный драгоценностями кинжал.
- Ты отдаешь себе отчет в том, что совершил? - голосом, в котором клокотало возмущение, призвал его к ответу эльф.
- Я добился, что вы пришли сюда. А мне этого-то и надо было.
- В Дилнамарру прибыл Гелдион, - с трудом сдерживая гнев, сказал Кэлси и толчком отпустил лепрекона. - Король возлагает ответственность за кражу на барона Пвилла. Завтра в полдень его собираются повесить. Прежде чем совершить поступок и открыть какую-нибудь дверь, надо задуматься, входом в какой коридор она окажется.
- А тебе надо смотреть на восток, Келсенэльэнельвиал Гил-Равадри! - проревел в ответ Микки. Совершенно нехарактерный для лепрекона тон, а также использованное им формальное имя Кэлси (способность правильно произнести которое Микки никогда прежде не обнаруживал) заставили Кэлси остановиться. Он с любопытством наблюдал, как Микки поднял кинжал и, словно выставляя напоказ, высоко поднял его. Все эти манипуляции сопровождались многозначительным выражением лица лепрекона, призванным показать, что кинжал объяснит все.
Для обоих - и эльфа, и дварфа - оружие в руке лепрекона выглядело как-то неестественно. Во-первых, потому, что лепреконы редко носят оружие (а в тех случаях, когда носят, это бывает обычно праща или дубинка). А во-вторых, предназначенный для человека кинжал в ручке малорослого лепрекона выглядел чересчур громоздким, как маленький меч.
- Оглянись на восток, Келсенэл... Кэлси, - вновь предостерег Микки, - быть может, Роберт уже направился туда.
- Но дракон сослан в свой замок на целое столетие, - начал было возражать Кэлси, не отрывая взгляда от кинжала. И тут словно пелена упала с его глаз.
- Откуда это у тебя?
- Гэри Леджер. - Слова Микки объясняли все.
- Химеры каменные, - выругался Джено и сплюнул. Это было самое худшее из дварфских ругательств.
- Парень не виноват, - объяснил Микки. - Он взял кинжал из башни, не из сокровищницы. И взял не просто так - ему понадобилось оружие для битвы.
- Но важны не причины, а факт, - возразил Кэлси. - Факт совершенной кражи освобождает Роберта из изгнания. Керидвен сослана и не может больше ни повредить Роберту, ни задержать его...
- Поэтому дракон, должно быть, уже на свободе и летает, - закончил его рассуждение Микки. - Дракона необходимо загнать обратно в его пещеру. Для этого я и собрал вас здесь.
Сложны мотивы, стоящие за поступками любого разумного существа. Сложны и неоднозначны. Ярким примером тому служил Микки, вся изобретательность которого (как словесная, так и практическая) служила достижению одной цели - заполучить обратно заветный горшок с золотом. Горшок был отдан Роберту в обмен на жизнь лепрекона. Это произошло еще до того, как друзья успели вступить в замок дракона. И теперь Микки спал и видел, как вернуть свое сокровище. Однако он не счел необходимым обращать внимание друзей на эту маленькую деталь, предпочитая на этот раз выступать в роли скромного героя-альтруиста. Он прекрасно знал, что таким способом скорее привлечет на свою сторону Кэлси. Тот поступал достойно сам и уважал это в других.
- Если дракон обнаружил пропажу кинжала, то «загнать его обратно в пещеру» вряд ли окажется легкой задачей. - То, что он повторил выражение Микки, придало его тону еще большую язвительность.
- О, прежде чем смеяться надо мной, тебе следовало бы получше узнать условия, на которых дракон подвергся изгнанию, - тоном оскорбленной, но осведомленной невинности отвечал Микки. - Если мы вернем кинжал в Палец Гиганта до смены времен года, то Роберт будет обязан вернуться. - Ложь выглядела достаточно правдоподобной, и с ее помощью Микки рассчитывал поскорее добраться до своего любимого горшка с золотом.
По прекрасному лицу Кэлси скользнула тень недоверия. Его жизнь длилась уже столетия, и он принадлежал к тильвит-тегам - народу, которому не было равных в знании древних законов. Он никогда не слышал о подобном правиле.
- Это правда. - Микки выпустил клуб дыма, чтобы скрыть лукаво-самодовольную улыбку. - Лепреконы - самые искусные в мире лжецы. Но никто лучше эльфов не умеет распознавать ложь.
- Я ни разу не слышал о таком правиле, - задумчиво ответил Кэлси.
- Если бы Роберт не нашел потерянный кинжал, а мы просто вернули бы его обратно, то тем самым признали бы факт кражи. Тогда Роберт имеет право оставаться на свободе. А если он сам найдет кинжал - даже если к этому времени успеет расправить крылья и полететь, - то обязан вернуться в ссылку. Никто не виноват, сам не на ту полку положил.
- А если ты ошибаешься?
Микки пожал плечами:
- Ты можешь предложить что-то другое? Считаешь, что лучше выйти на открытый бой с драконом?
- Химеры каменные, - вновь сплюнул Джено.
Угодив в расставленную Микки сеть, Кэлси ответил не сразу. Если существует какой-то способ избежать прямого столкновения с Робертом, то лучше, безусловно, прибегнуть к нему и обойтись без драки.
- Для этого я и собрал вас, - продолжал Микки. - Наша вина, что Роберт разгуливает на свободе, и наша обязанность водворить его туда, где ему самое место.
- Ты мог бы просто попросить, - буркнул Джено. Он тоже выглядел подавленным, липучая сеть Микки уловила и его.
- Мне нужно было, чтобы вы оба пришли, - продолжал доказывать Микки. - А я ведь даже не знал, где вы бродите. Тогда я решил, что самым лучшим способом добиться этого будет заставить Пвилла охотиться за мной. И, похоже, это сработало - вы оба здесь.
В горле Джено что-то глухо зарокотало, но он опустил глаза, предпочитая оставить при себе воспоминания о дикой драке в бремарской таверне «Дремлющая фея».
- Но какой ценой? - возмутился Кэлси. - Из-за твоих игр барона Пвилла вот-вот повесят.
Микки пожевал черенок трубки в поисках ответа.
- В таком случае нам остается прихватить доброго толстого Пвилла с собой, - заявил он, улыбаясь во весь рот и обнажая ряд крупных и белых, как жемчуг, зубов.
Очевидная уверенность Микки повергла Кэлси в растерянность и положила конец спору - на время.
- А что ты скажешь насчет доспехов? - продолжал допытываться Кэлси, твердо решивший найти в подозрительно простом рассуждении Микки какую-то неувязку.
- Скоро ты все поймешь. - Серые глазки лепрекона мошеннически поблескивали. - Главное, не беспокойся.

Глава четвертая СТУК В ОКНО

Диана прикорнула поперек кровати Гэри. Сам Гэри сидел на полу. Приближалась ночь, оба чувствовали усталость. Из приемника доносились негромкие звуки музыки, это был «Клык» Флитвуда Мака. Свечи почти догорели, когда на волнах пленительного голоса Стив Никс поплыла колдовская поэзия «Бури»:

С каждой ночью проходящей
Тает и бледнеет чувство.

Слова попадали в самое сердце Гэри. Молодой человек ощущал содержащуюся в песне истину. С каждым днем, проходящим вдали от очарованного Волшебноземья, его чувство и в самом деле что-то теряло. Гэри помнил все так живо. Он помнил Микки, и Кэлси, и угрюмого неразговорчивого Джено. Помнил буйные цвета Тир-на-н'Ог и утопающие в грязи улицы Дилнамарры. Каждую ночь, засыпая под привычное гитарное воркование радио, Гэри думал о волшебной стране.
- Опять ударили по Багдаду! - прокричал снизу отец Гэри. Он как раз смотрел выпуск последних новостей.
На лице Дианы появилась гримаса отвращения. Она относилась к той немногочисленной категории знакомых Гэри, представители которой открыто выражали свое неприятие войны. Диане можно было приводить массу логических аргументов в пользу войны, начиная от истощения нефтяных ресурсов и кончая настоятельной необходимостью нанести удар по терроризму. В ответ она лишь улыбалась и говорила: «Когда будущие историки будут изучать сегодняшний период, то придут к выводу, что этой войны можно было избежать. Так же, как и любой другой». Не существовало в природе аргумента, способного поколебать убеждения Дианы.
Девушка с характером. Именно это Гэри в ней больше всего и нравилось.
- Они создают собственного Роберта. - Гэри не заметил, как начал думать вслух. Он размышлял о средствах массовой информации в современном мире. Сейчас они, вероятно, заручившись полной поддержкой правительства, изображали лидера противного государства как самого ужасного преступника со времен Адольфа Гитлера. В мире Гэри не было драконов, во всяком случае реальных. И создавалось впечатление, что у людей периодически возникает потребность создать такового. Гэри Леджеру довелось встретиться с драконом, самым что ни на есть настоящим, из плоти и крови. И его страх перед встречей с чудовищем многократно перевешивал эту опасно характерную для человеческой природы черту - страсть к острым ощущениям.
- Что? - переспросила Диана. - Кто такой Роберт?
Прежде чем ответить на этот незатейливый вопрос, Гэри глубоко и надолго задумался. Много раз он внутренне решал вопрос: может быть, стоит рассказать Диане о своем путешествии в сказочную страну, показать ей книгу? Гэри хотелось открыть ей тайну своего сердца в надежде, что она поверит в него.
- Пустяки, - вынырнув из глубин раздумий, произнес он. - Это просто один злой дракон. Я прочел о нем где-то.
Этот ответ вполне удовлетворил утомленную Диану. Она находилась где-то на грани между сном и явью. В ее привычки не входило засыпать в комнате Гэри. Но дверь открыта, его родители не против, а тихая музыка играет так завораживающе.
Что-то ударилось о стекло. Звук рывком выхватил Диану из царства сна. Свечи догорели, электронные часы показывали 2.50. Ничто в комнате не нарушало тишину. Царила полная тьма, если не считать просачивающегося сквозь створки жалюзи тусклого света уличного фонаря. Когда глаза Дианы привыкли к темноте, она различила темный силуэт Гэри. Прислонившись к кровати, тот спал в той же самой позе, в которой находился во время их бодрствования.
- ЧАК!
- Гэри, - прошептала Диана. Протянув руку, она легонько потрясла его за плечо. В ответ он затряс головой и оглянулся.
- А? Что? - сонно пробормотал он.
- ЧАК!
- Окно, - произнесла Диана. - Кто-то стучит в окно.
Еще ничего не видя спросонья, Гэри протер затуманенные глаза и обернулся к окну - как раз вовремя, чтобы услышать еще один стук.
- Наверное, это просто белка на крыше, - нарочито громко произнес он. Челюсти у него сводило от зевка, и это сказалось на произношении. Встряхнувшись, он двинулся к окну, стараясь выглядеть смелым и решительным. Отодвинул занавеску и выглянул наружу. Никого. Двор и улица совершенно пустынны.
- Ничего там нет, - твердо произнес он, поворачиваясь лицом в комнату.
- ЧАК!
В одно и то же мгновение рука Дианы потянулась к выключателю, а Гэри потянул за шнурок жалюзи. Пришлось подергать несколько раз - изношенный механизм сработал не сразу. Как только жалюзи поднялись, Гэри отодвинул нижнюю половину окна.
- Не зажигай свет! - сказал он Диане. Он знал, что при включенном свете не сможет как следует разглядеть происходящее снаружи. Не увидев ничего особенного, он поднял также и витую оконную решетку. Затем высунулся наружу и внимательно скинул взглядом двор.
- Ничего здесь нет! - вызывающе произнес он, инстинктивно протестуя против вторжения неведомой угрозы в упорядоченную жизнь. Он собирался сказать еще что-нибудь в том же духе, но слова застряли у него в горле. На нижней перекладине оконной рамы топорщились несколько воткнутых в нее крошечных стрел.
- Этого не может быть, - выдохнул молодой человек. Мысли Гэри разбегались, он думал о тысяче вещей сразу. Неужели это правда? Неужели сказочные существа вернулись за ним? Инстинкт подсказывал, что ему подают сигнал, его зовут, быть может, туда - в раскинувшийся за домом лес? Именно из этого леса в давние времена его перенесли в очарованное царство.
- Что это? - послышался из-за спины голос Дианы. Она остановилась в нескольких футах от Гэри и хотела понять, что происходит.
Пора, подумал Гэри. Настало время признаться. Возможно, это самый подходящий момент, чтобы рассказать ей и попробовать убедить, что все это правда. Ведь налицо доказательства, которые упрямая и рациональная часть ее натуры не сможет отбросить.
- Иди сюда, - произнес Гэри, жестом зовя Диану присоединиться к нему. Он указал на маленькие дротики. Диана, недоверчиво покачивая головой, склонилась над подоконником.
- Какая-то разновидность пуль? - наконец нарушила молчание она.
- Это стрелы, - поправил ее Гэри. Диана непонимающе посмотрела на него, затем вновь перевела взгляд вниз, на дротики.
- Кто может стрелять такими маленькими стрелами? - недоуменно произнесла она, но затем кивнула, словно ее осенило. - О, этим стреляют через трубку? - На память ей пришли рассказы Гэри об офисных сражениях, когда в минуты отдыха он и несколько его молодых коллег стреляли друг в друга бумажными шариками из трубок.
- Нет, - промолвил Гэри. В его тоне прозвучала некоторая незавершенность. Он не решался дать окончательное объяснение. Он хотел сначала подготовить Диану, чтобы правда не подействовала на нее слишком уж ошеломляюще.
- О, значит, стрелы выпущены из одного из этих - как ты их называешь - самострелов? - продолжала вычислять Диана.
- Вовсе нет, - опровергнул ее выводы Гэри, изо всех сил стараясь, чтобы его голос звучал обычно, чтобы он не выдал собственного растущего волнения. - Из большого лука.
Диана вновь с недоуменной гримасой посмотрела на крошечные дротики.
- Вряд ли этот лук был чересчур уж большим, - насмешливо ответила она.
У Гэри возникла идея - пойти с Дианой в стереокабинет и показать ей лепреконский вариант «Хоббита» с его бегущими письменами. После этого будет легче объяснить ей все.
Притормози, остановил он сам себя. В памяти встали яркие воспоминания о его собственных сомнениях. Он сомневался даже после того, как сказочные существа забрали его из этой реальности. И даже после полного, от восхода до заката дня, проведенного в Волшебноземье, он не мог осознать случившееся. Его сознание отказывалось верить очевидному. Гэри пережил настоящее приключение, и все же ему потребовалось долгое время, чтобы поверить: это не пригрезилось, а было на самом деле.
Но я должен сделать так, чтобы Диана поверила, сказал он себе. Для него было чрезвычайно важно, просто жизненно важно, чтобы был кто-то еще, кто поверит его рассказу. И может быть, разделит с ним следующее приключение. И лучше всего, если этим «кем-то» станет Диана. Он сделал глубокий вдох, зажег свет и отправился за книгой. Вытащил ее из ящика и протянул Диане.
- Да? - озадаченно спросила она.
- Открой ее.
При взгляде на бегущие по чудным страницам руны глаза Дианы расширились. Конечно, она не ожидала увидеть ничего подобного в на первый взгляд ничем не примечательной книге. Словно лишившись дара речи, она затрясла головой и посмотрела на Гэри.
- Я показывал книгу одному профессору из колледжа, - начал объяснять Гэри. - Доктору Киу, ведущему специалисту по истории Ирландии. Насколько он может судить, книга написана на гэльском языке. Но профессору никогда прежде не доводилось сталкиваться с такой формой этого языка. Он не смог в точности определить, язык ли это в чистом виде или какой-то диалект.
- Тебе удалось достать Толкина на гэльском? - От волнения у Дианы перехватило дыхание. - Это, должно быть, коллекционное издание. И стоит, наверное, целое состояние.
- Это не коллекционное издание, - возразил Гэри. - Но стоимость книги, пожалуй, превышает целое состояние.
- На что ты намекаешь?
- Взгляни-ка на начало. - Подойдя к книжной полке, Гэри достал с нее вторую книгу серии и открыл ее на титульном листе. - Тот же издатель, то же издание, даже тот же тип печати, - продолжал растолковывать Гэри, указывая Диане на идентичную в обеих книгах информацию издателя.
В поисках ключа к разгадке Диана продолжала пристально изучать страницы. Гэри тем временем гадал - может, самое время выложить все карты? Он доверял Диане. Кроме того, Гэри знал: осознав, насколько глубоко его все это затрагивает, она не станет поднимать его на смех, даже если не поверит. Но он просто-напросто не знал, с чего начать.
Ему казалось - главное, сказать первое предложение, а там все пойдет как по маслу. Он попытался придумать это первое предложение, но в голову лезли самые дикие идеи. Он представил себе заголовки бульварных газет и свое имя, напечатанное крупными буквами:

ПОХИЩЕНИЕ ВЕКА:
ЧЕЛОВЕК ИЗ ЛАНКАШИРА ПОХИЩЕН ФЕЯМИ.
ГЭРИ ЛЕДЖЕР:
В МЕНЯ ВСЕЛИЛСЯ ЛЕПРЕКОН

Нелепость стандартных идиотских фраз рассмешила Гэри и на секунду заставила забыть о неразрешенной дилемме. Он не заметил, как засмеялся вслух. Его смех привлек внимание Дианы. Она оторвалась от книжки.
- Что происходит? - В ее вопросе прозвучали требовательные нотки. Реплика была более чем уместной, но Гэри вновь не нашелся что ответить.
- Я не могу сказать тебе, - признался он. Затем перевел взгляд на открытое окно. - Но думаю, что могу показать.
Взяв Диану за руку, он повлек ее за собой. Они опрометью выбежали из комнаты. Коридор. Входная дверь. Вот они уже на ступеньках. Гэри пошел впереди, указывая дорогу. Они вышли на улицу, к ряду обрамляющих лес темных деревьев. Гэри вновь ухватил Диану за руку и потащил за собой. Противясь, она задорно спросила:
- Если тебе хочется целоваться, то, может, стоит сесть в машину и прокатиться? - Ей вовсе не улыбалось бродить среди ночи по темному лесу, в окружении грозных деревьев.
- Это лучше, чем целоваться! - восторженно отвечал Гэри. Он слишком торопился, чтобы тщательно выбирать слова.
Диана высвободила руку и отстала. Когда Гэри вновь оглянулся, она стояла, склонив голову набок, сложа руки на груди и постукивая каблучком по асфальту. Даже в бледном свете уличных фонарей было видно, как она задета.
- Что такое? - озадаченно спросил Гэри.
- «Лучше, чем целоваться»? - повторила его фразу Диана, подчеркнуто внятно произнося каждый слог.
- Нет, нет. - От волнения Гэри начал заикаться. - Ты не понимаешь, но пошли, пошли, и ты поймешь!
- «Лучше, чем целоваться»? - как заведенная, повторила Диана. Но волна бьющего через край энтузиазма Гэри подхватила и ее. Она вновь взяла протянутую ей руку и последовала за Гэри - сначала по улице, а затем по направлению в лес.
Чем ближе к лесу, тем темнее становилось кругом. Но Гэри знал дорогу - он ведь вырос, играя в этом лесу. Дойдя до грязного тупика (им заканчивалась улица, на которой жили его родители), они вышли на пожарную дорогу, а вскоре уже пробирались сквозь густые заросли смородинового кустарника. Дальше тропинка шла чуть-чуть вверх и выходила на открытое пространство - расчищенную под строительство начальной школы площадку.
Там их взглядам открылся удивительный вид: небо, густо усыпанное сияющими точками звезд. Диана замедлила шаг, впивая взглядом необыкновенное, непривычное для горожанина зрелище.

Предыдущая страница 2 Следующая страница


3 Роберт Сальваторе

Это было то самое место, на котором Гэри впервые увидел хоровод фей. Здесь произошло его знакомство с лепреконом. Чтобы дать Диане время полюбоваться величественным зрелищем, он принялся бродить вокруг, напряженно вглядываясь во тьму в надежде различить обманчивые и ускользающие огоньки танцующих фей.
- Пора идти дальше, - наконец позвал он Диану, вновь беря ее за руку. - Нам туда. - Гэри направился дальше по тропинке, которая шла вниз по склону и незаметно исчезала в поросшей густой лесной порослью низине.
Диана последовала не сразу. На шею ей уселся комар, и она раздраженно шлепнула по нему рукой.
- Что происходит? - вновь спросила она. - И какое все это имеет отношение к стрелам и книге?
- Я не могу объяснить, - повторил Гэри свой прежний ответ. - Ты не поверишь. Ты не поймешь. Во всяком случае, не сейчас. Но если ты пойдешь со мной, то все увидишь сама.
- Вечно мне попадаются странные типы, - тихонько пробормотала Диана, но взяла Гэри за руку и последовала за ним по земляной тропке.
Наконец они вышли на мшистый берег ручья - Диане пришлось поверить Гэри на слово, что это именно мшистый берег ручья, поскольку сама она не видела абсолютно ничего. Гэри шагнул вперед. Раздался чмокающий звук. Потянув Диану за руку, Гэри слегка постучал рукой по твердой поверхности, тем самым давая ей понять, что она должна сесть у него за спиной.
Минута тянулась за минутой без каких-либо событий. Тишину нарушало лишь усиливающееся гудение голодных комаров, толпами слетавшихся на запах человеческой еды.
- Ну? - не выдержала наконец Диана.
- Ш-ш-ш! - последовал ответ Гэри.
- Меня сейчас съедят живьем, - попыталась было возразить она.
- Ш-ш-ш.
Так что бдение продолжилось. Не раздавалось ни звука, если не считать надоедливого гуденья да время от времени всплесков. Глаза молодых людей достаточно привыкли к темноте, чтобы различать темный силуэт другого. Диана прильнула к плечу Гэри, он инстинктивно обнял ее.
- Надо было поехать на машине, - прошептала она.
- Ш-ш-ш! - Тон Гэри стал более взволнованным, что отражало перемену его настроения. Он и сам не хотел признаваться себе, что в его душе с каждой минутой растет разочарование.
Минуты сложились в час, подул прохладный ветерок, и Диана тесней прильнула к Гэри. Повернув голову, она долгим поцелуем поцеловала его в шею. Затем приподняла голову, так что ее губы легонько касались его уха.
- Поедим мороженого? - лукаво спросила она.
Гэри вздохнул и оторвал от себя Диану. Этот жест заставил девушку выпрямиться.
- Хочешь, чтобы нас застукали? - резко произнес он.
Диана отпрянула.
- Ну? - раздраженно произнес Гэри.
- Кто?
- Они! - отрезал Гэри, тыкая пальцем в пустую тьму. Затем покачал головой и закрыл глаза. Когда он увидел эти стрелы, то воспрял душой. Начал надеяться. Но теперь...
Гэри отчаянно хотелось, чтобы это оказалось правдой, чтобы сказочные создания вернулись за ним и забрали его - вместе с Дианой - в Волшебноземье. Чтобы с ними там произошло замечательное приключение. Чтобы его забрали из мира финансовых отчетов и игр на шоссе.
Диану охватило замешательство, вид у нее был напуганный.
- Кто? - настойчиво повторила она свой вопрос.
- Феи, - прямо и тихо ответил Гэри.
Диана в ответ не проронила ни звука. Воцарилось долгое молчание.
- Феи? - собравшись с духом, наконец переспросила она упавшим по крайней мере на октаву голосом.
- Феи! - взорвался Гэри, выведенный из себя очевидным сомнением в ее тоне и собственными, поднимающимися в душе сомнениями.
- Какого черта? О чем ты тут все время толкуешь? И почему я всю дорогу задаю тебе одни и те же вопросы и не получаю на них серьезных ответов?
- Потому что я не могу этого объяснить! - в отчаянии воскликнул Гэри.
- Попытайся.
Гэри сделал глубокий вдох, чтобы остыть и навести порядок в мыслях. Затем начал:
- Изначально эта книга выглядела не такой, какой ты ее видела. Там был нормальный, абсолютно обычный тип печати.
- Так отчего же она изменилась? - Явное сомнение, сквозившее в голосе Дианы, болезненно задело молодого человека.
- От взмаха руки лепрекона.
- Заткнись.
- Я не шучу, - ответил Гэри. - Именно из-за этого я и привел тебя сюда. Ты не веришь мне, не можешь поверить. Черт, да я и сам не верил, пока не увидел книгу.
Сбивчивые объяснения Гэри не слишком прояснили для Дианы картину. Она хотела было спросить что-то, но запнулась и подняла руки, показывая, что сдается.
- Тебе надо все увидеть самой, - закончил Гэри. - На словах это слишком невероятно.
К чести Дианы, она не назвала Гэри сумасшедшим и не встала, чтобы уйти. Нежно взяв Гэри за руку, она вновь притянула его к себе.
- Дай мне только эту ночь, - попросил он ее, - и тогда, может быть, я сумею объяснить все.
Диана притянула Гэри еще ближе и положила голову ему на плечо. В ее вздохе была безропотная покорность судьбе. Но для себя она уже все решила. Гэри знал, что она будет верить в него, невзирая на комаров и на тот факт, что, судя по всем внешним признакам, молодой человек повредился в уме.
Текли минуты. Незадолго до рассвета Гэри разбудило нежное пение.
- Диана, - прошептал он, слегка подталкивая спящую девушку. Она не пошевелилась.
На волнах утреннего ветерка плыла песня феи, слишком тихая, чтобы можно было разобрать отдельные слова. А если бы Гэри и расслышал их, то все равно вряд ли смог бы понять древний язык.
- Диана! - Он подтолкнул ее сильнее. Реакции, как и раньше, не последовало.
- Да проснись же! - как можно громче позвал он и принялся похлопывать девушку по спине. Но внезапно остановился, увидев торчащую у нее из плеча крошечную стрелу.
- О нет! - едва не заплакал он. Как будто в ответ на его возглас Диана тихонько всхрапнула. Феи усыпили ее.
Гэри привстал и огляделся. На пригорке, ближе к смородиновым кустам, плясали крошечные мерцающие огоньки. Он начал карабкаться вверх по склону. С каждым остающимся позади футом песня звучала все громче, а огоньки разгорались все ярче. И затем он увидел их - танцующих в хороводе фей. Ростом они едва достигали фута и напоминали миниатюрных эльфийских кукол. Грациозно кружась, они подпрыгивали, образовывали маленькие хороводы и вновь расходились. И при этом беспрерывно пели своими напоминающими чириканье чаек, но все же мелодичными голосами. Вот они - ворота в очарованную землю.
- Входи, - прозвучал голосок совсем неподалеку от него. Гэри сначала почудилось - птица прощебетала. Ему потребовалось какое-то время, чтобы различить слово и понять его смысл. Он посмотрел на землю и увидел, что рядом с ним стоит маленькая фея.
- Вы пришли за мной? - полувопросительно-полуутвердительно произнес Гэри.
- Входи!
- Почему вы так задержались? - Гэри хотел бы, чтобы феи появились несколькими часами раньше.
Фея ответила недоумевающим взором, словно не веря, что Гэри и в самом деле задал этот вопрос. И тут до него дошло - ведь отсюда до дома его родителей несколько сот ярдов. Феям с их крошечными ножками это расстояние все равно что для самого Гэри - несколько миль!
Оглянувшись, Гэри вернулся взглядом по оставленному им на росистой траве следу. Диана лежала там же, где он ее оставил. Она крепко спала. Он хотел, чтобы она стала свидетельницей происходящего, чтобы отправилась с ним в волшебную страну.
- Без нее я не пойду, - ответил Гэри, глядя на парящую над пригорком фею. Внезапно Гэри бросилось в глаза, что она держит что-то в руке, хотя в предрассветном сумраке он не мог ясно разобрать, что именно. Ум сработал быстрее зрения и предупредил его о грозящей опасности. Но было поздно. В ту же секунду он ощутил легкий укол в ногу.
- Черт побери, - простонал он. Нащупав место, куда вонзилась стрела, он только успел выдернуть ее, как в глазах у него задвоилось. Теперь перед его затуманенным взором кружились два хоровода фей.
- О, черт, - вновь простонал он слабеющим голосом. По какой-то неведомой причине ноги у него подкосились и он упал на колени. - Диана?
- Только ты! - на этот раз четко чирикнула фея.
- Черт! - из последних сил выдохнул Гэри.
Но, несмотря на этот свой протест, он уже полз, медленно, но верно приближаясь к хороводу. Там он потерял сознание - сонный яд окончательно вступил в свои права. Сила ушла из Гэри. Он без чувств рухнул на землю.

Глава пятая СПАСЕНИЕ

Когда он открыл глаза, на него нахлынул лучезарный рассвет Волшебноземья. В ту же секунду он с пронзительной ясностью осознал, что Дианы больше рядом нет. По почти утомительной для зрения непривычной насыщенности красок Гэри определил, что вновь попал в очарованное царство фей. Поэтому он ничуть не удивился, когда в следующее мгновение его взору предстали Микки Мак-Микки, Кэлси и Джено. Они смотрели на него, как он лежал на пушистой зеленой кочке посреди смородиновых кустов.
Еще не окончательно придя в себя, Гэри потянулся, зевнул и усилием воли заставил себя сесть.
- Эй, парень, нет времени спать, - услышал он голос Микки. - Сегодня в полдень, если мы не вмешаемся, барона Пвилла повесят. А надо еще надеть на тебя доспехи и успеть попасть в Дилнамарру.
Гэри тупо уставился перед собой, пытаясь сориентироваться в непривычном окружении и переварить так неожиданно обрушившийся на него поток новостей. Барон... Доспехи... Дилнамарра...
Джено сгреб Гэри за плечи и с силой, которую вряд ли можно было ожидать от четырехфутового коротышки, легко поставил его на ноги.
- Это от того, что они едят камни? - спросил потрясенный Гэри у Микки. Ему живо припомнился рассказ лепрекона о том, откуда дварфы черпают свою силу.
- Ну вот, уже начал догонять, - одобрительно произнес Микки, ухмыляясь во весь рот. - Все-таки он парень что надо.
- Приветствую тебя, Гэри Леджер.
Гэри была знакома несколько отчужденная, на грани надменности, манера Кэлси. Поэтому он расценил эту фразу как самое пылкое приветствие с распростертыми объятиями.
Несколько минут Гэри осматривался. Ему надо было окунуться в атмосферу Волшебноземья, впитать небывалые цвета, вслушаться в незатихающую мелодию, которой полнился воздух. Она составляла постоянный фон и потому на сознательном уровне практически не воспринималась. Чтобы уловить ее, надо было специально вслушаться. Для Гэри музыка являлась существенной частью жизни и в его собственном мире. Некоторые из земных мелодий вызывали в нем ощущение близости идеального мира. Здесь это ощущение было несравненно острее, оно словно разливалось в позванивающем магическими нотами кристальном воздухе Волшебноземья. Микки потянул погруженного в мечтания Гэри за пояс и показал на удаляющиеся фигуры Кэлси и Джено.
Когда друзья достигли высокого дуба и извлекли из искусно замаскированного тайника доспехи и копье, Гэри неожиданно для себя испытал чувство облегчения. Как ни странно, его вызвала мысль об отсутствующей Диане. Высоко в ветвях этого дуба обитала Лешийя, лесная нимфа. При воспоминании о ее ослепительной красоте и чарах у Гэри сладко защемило сердце.
Встреча с ней осталась в памяти Гэри как самая приятная встреча за все время его первого пребывания в Волшебноземье. Молодой человек не заметил, что его взгляд уже рассеянно блуждает по обширной кроне. Гэри даже приложил сложенную раковиной ладонь к уху в надежде уловить витающий в воздухе отзвук чарующей песни Лешийи.
Гэри очнулся от сладкого забытья. Кэлси похлопывал его по плечу. Когда юноша посмотрел в глаза эльфу, его словно ледяной водой окатили. Это был самый строгий и разгневанный из всех когда-либо устремлявшихся на него взоров. Именно Кэлси забирался на это дерево, чтобы вырвать Гэри из нежных, но высасывающих жизнь объятий лесной нимфы. Ну и злился же он тогда! Гэри его просто испугался - таким опасным он выглядел в своем гневе. И сейчас яростный взгляд эльфа служил явным предостережением, что гостю лучше сосредоточиться на деле, а жизненные удовольствия, какими бы манящими и упоительными они ни казались, отложить на потом.
- А почему бы нам не вернуть доспехи на место? Все проще, чем запихивать в них этого? - внезапно выпалил Джено. Этим восклицанием типа «А король-то голый!» он привлек к себе всеобщее внимание. - Тогда Гелдион отпустит Пвилла, а я спокойненько отправлюсь себе домой.
- Но тогда Гелдион вернет доспехи и копье в Коннахт, - возразил Микки.
По правде сказать, незамысловатая идея дварфа и впрямь не была лишена здравого смысла. Но Микки не мог допустить, чтобы она реализовалась, - ведь это поставит под угрозу возвращение горячо им любимого горшка с золотом. Микки уже начал не на шутку волноваться, что прагматичный Джено расстроит его планы. Но получил неожиданную поддержку со стороны Кэлси.
- Если дело дойдет до битвы с Робертом, без доспехов и копья нам не обойтись, - объяснил эльф.
Джено фыркнул.
- Так пускай Гелдион с Пвиллом поднимут армию. С армией-то они уж точно его одолеют, - продолжать он гнуть свое.
Микки стал нервно кусать губу. Ситуация принимала нежелательный оборот. Еще одно заявление этого выскочки - и не видать ему золота как своих ушей.
- Нет, - бесстрастно ответил Кэлси. Микки пришлось приложить некоторое усилие, чтобы подавить готовый вырваться вздох облегчения. - Обуздать Роберта - наша обязанность, поскольку в результате именно наших действий он вновь очутился на свободе. Мне кажется, самым простым способом сделать это будет вернуть кинжал в пещеру дракона и тем самым вынудить его подчиниться условиям договора и возвратиться в ссылку.
- Так дракон на свободе? - Гэри не верил своим ушам.
- Невелика важность. - Микки лихо заломил на затылок свой шотландский берет. - Что мы, драконов не видали?
Вконец запутавшийся Гэри пожал плечами и недоуменно воззрился на Микки. Но лепрекон сжал губы и приложил к ним палец, призывая его к молчанию и терпению.
- Нечего на всех валить! - разразился Джено, тыкая в Кэлси указующим перстом. - Вся затея была твоя, а я тут ни при чем. И за кражу отвечаешь ты!
- Что все это значит? - беззвучно, одним движением губ спросил Гэри у Микки. Однако мало-помалу картина уже начала для него проясняться. Слово «кража» навело Гэри на мысль, что Микки взял что-то у Роберта, а тот не замедлил воспользоваться этим фактом, чтобы расторгнуть договор. Мысль о том, что друзья каким-то образом выпустили дракона, камнем легла на сердце молодого человека. Ему даже начало казаться, что, окажись он сейчас на лужайке за родительским домом, жестокое разочарование не очень подкосило бы его.
- Ответственность лежит на нас, - подчеркивая последнее слово, не замедлил поправить Джено Кэлси. - И мы все вместе доведем дело до конца - добьемся, чтобы вурм вновь оказался в своей берлоге. И вполне возможно, что по пути исправим многие другие безобразия, которые творятся сейчас в стране.
Теперь Микки мог с полным правом улыбаться. Он понял, что, воззвав к присущему Кэлси переразвитому чувству чести, попал в самую точку.
- Красивые слова, эльф, - мрачно отозвался Джено. - Посмотрим, что ты запоешь, когда мы окажемся под самым носом у огнедышащего дракона.
Но, несмотря на свой ворчливый тон, именно дварф первым потянулся за доспехами.
Пока Джено и остальные занимались прилаживанием доспехов и затягиванием ремней, Гэри старался вновь привыкнуть к забытому ощущению лат на своем теле. В свое первое посещение страны фей, когда Гэри впервые надел доспехи, они показались ему чересчур громоздкими. И сам он чувствовал себя в них неуклюжим, ни дать ни взять - слон в посудной лавке! Но пять лет многое изменили. Все эти годы Гэри усиленно тренировался, укреплял мускулы. Он серьезно готовился к возвращению, и его усилия не пропали даром. Когда последняя металлическая пластина была надежно закреплена на полагающемся ей месте, то доспехи стесняли Гэри не больше, чем стесняли бы плотная одежда и кожаный плащ.
Подняв с травы огромный, богато украшенный шлем, Гэри поместил его под локоть левой руки. Шлем был единственной частью доспехов, которая не сидела на Гэри как влитая. И неудивительно: голова у Кедрика и в самом деле была огромная. Так что, пока не горит, Гэри решил не торопиться с надеванием шлема. Затем он направился к копью. Оно поражало великолепием. Гэри невольно замер, не решаясь прикоснуться к оружию героя. Он просто смотрел на него, изучая форму, блаженствуя в его ауре. Благородство линий, материал, из которого оно было сделано, - все говорило о величии, древнем великолепии и мощи. Длина копья превышала рост самого Гэри. Оружие было отлито из черного металла. Древко заканчивалось загибающимся острием, от основания которого по обеим сторонам отходили еще два боковых острия. Все вместе выглядело как загнутый трезубец. Создавалось впечатление, что массивное копье должно весить не меньше сотни фунтов. Но тяжесть настолько пропорционально распределялась по длине копья и настолько сильны были наложенные на него чары, что Гэри мог без особых усилий метнуть его на пятьдесят футов.
- Добро пожаловать, юноша. Приятно встретиться вновь, - прозвучало в сознании Гэри. Мыслящее оружие посылало ему телепатическое приветствие. Гэри ответил, и затем все стало так, как будто он и его оружие никогда не расставались. Между ними вновь открылся канал телепатической связи, возобновилось непрерывное общение. Так бывает между близкими людьми, когда нет нужды обдумывать каждую фразу, поскольку обмен мыслями и чувствами осуществляется на почти подсознательном уровне. Именно благодаря этому телепатическому сращению Гэри Леджер научился сражаться, научился смотреть на Волшебноземье под новым углом зрения, в свете которого сказочная страна представала ареной действий могущественных магических сил. Именно этот двусторонний мысленный поток помогал Гэри принимать на поле брани, когда ситуация того требовала, молниеносные и правильные решения. С копьем в руке он не ведал чувства растерянности. Ему было к кому обратиться при любом, самом непредсказуемом повороте событий. Он действовал с уверенностью, полагаясь на свои вновь обретенные инстинкты. Однажды друзья едва не попали в лапы Керидвен - это произошло на склоне горы, неподалеку от замка Роберта. На какое-то мгновение показалось, что их игра проиграна. Но Гэри прислушался к этим инстинктам, и они его не подвели - он точно метнул копье, точно попав колдунье в живот и пригвоздив ее к земле. Тем самым он спас их всех. И колдунье не оставалось ничего другого, кроме как отправиться в ссылку, в свое обиталище на далеком острове.
- Я готов. Веди, - обратился Гэри к Кэлси, когда древко могущественного оружия легло в его ладонь и, казалось, слилось с ней.
Вместо ответа эльф покачал головой, приложил тонкие пальцы к губам и издал высокий свистящий звук. Через мгновение земля содрогнулась от топота копыт, и вскоре в проем между деревьями ворвались три бодрые лошадки и пони. Они прядали ушами и легонько ржали. Казалось, их переполняет сила. Повали у них из ноздрей огонь, и Гэри воспринял бы это как должное. Все четыре были белыми как снег. Украшением гривам служили вплетенные в них золотые нити со множеством миниатюрных золотых колокольчиков. При каждом движении животных колокольчики издавали мелодичный звон. Из-под гладких кожаных седел спускались атласные пурпурные попоны.
- Что-то от них сильно много шума, а? - заметил Микки, обращаясь к Кэлси.
- Колокольчики звенят только тогда, когда им это велено, - успокоил его Кэлси. - Нет коня, способного передвигаться бесшумнее коней Тир-на-н'Ог. И нет на свете скакунов быстрее.
- Вряд ли, - съязвил Джено, смерив пони подозрительным взглядом.
Кэлси с Микки недоуменно воззрились на Джено, пытаясь понять, к чему это было сказано. Но тут до сих пор мирно топтавшийся на травке пони ударил копытом в землю неподалеку от Джено. Реакция закаленного в боях, не ведающего страха героя потрясла зрителей: лихорадочно шаря рукой в поисках молота, дварф отпрыгнул, будто кипятком ошпаренный.
- Он боится лошадей, - захихикал было Микки, но мгновенно прикусил язык, как только пылающий праведным гневом взор Джено обратился на него. Лепрекон срочно сделал вид, что целиком поглощен раскуриванием трубки.
- До Дилнамарры много миль, - произнес, обращаясь к дварфу, Кэлси. - У нас нет времени передвигаться пешим ходом. Ты ведь ездил верхом раньше. - Дварфа необходимо было убедить, поскольку лошади были основным и практически единственным средством передвижения в Дилнамарре.
- Ты ехал верхом на великане, когда я придал ему видимость мула, - добавил Микки.
- Я ехал на повозке, которую тянул великан, - уточнил Джено.
- Я не умею ездить верхом, - вмешался в разговор Гэри, виновато переводя взгляд с одного на другого. Молодой человек готов был локти кусать от сознания собственной невероятной глупости. Пять лет он в лепешку расшибался, готовился к возвращению. Как же ему не пришло в голову взять пару уроков верховой езды?! - В моем мире не так уж часто приходится сталкиваться с лошадьми, - попытался оправдаться он.
- Когда ты попал сюда в первый раз, то не умел сражаться, - напомнил ему Микки. - Но научился же. И этому научишься. Так что не падай духом, Гэри Леджер. И вообще не беспокойся - мы с тобой поедем вместе, на одном коне.
Гэри посмотрел на пасущегося неподалеку коня. Чувствовал он себя не слишком-то уверенно. Однако делать было нечего, поэтому он лишь пожал плечами и кивнул Микки. Теперь предстояло забраться в седло. Нахлобучив на голову громоздкий шлем, он вдел было ногу в стремя, но его остановил голос Кэлси:
- С левой стороны.
- Ох, жизнь моя тяжкая, - пробормотал себе под нос Микки.
Одно неуловимое текучее движение - и Кэлси уже в седле, берет в руки поводья третьего, пока еще бесхозного коня. Гэри пришлось попыхтеть - доспехи стесняли движения, но в итоге он с грехом пополам вскарабкался. А через мгновение прямо перед ним совершил плавную посадку Микки. Присущая ему способность комфортабельно устраиваться в любой ситуации не подвела его и на этот раз: между Гэри и мускулистой лошадиной холкой ему было очень неплохо.
- Парень справился, - сообщил Джено Микки. - А тебе слабо?
Джено ухватил пони за уздечку и притянул морду лошади к своему лицу - так что они уткнулись друг в друга носами, - после чего вперился в кроткие глаза животного, словно хотел его загипнотизировать. Дварф несколько раз порывался заговорить, но, как видно, не совсем представлял, с какими речами следует обращаться к пони. Наконец рявкнул: «Не баловать у меня!» При виде сего зрелища невозможно было удержаться от улыбки. Но когда Джено обратил суровый взор на хихикающих в рукав друзей, те поторопились придать своим лицам по возможности серьезное выражение.
Но вот дварф наконец взгромоздился на спину пони. Кэлси кивнул остальным и прищелкнул языком, и кони сорвались с места. Под гулкий перестук копыт и веселый звон колокольчиков компания понеслась сквозь густой кустарник. И ошеломленному Гэри почудилась странная вещь: несмотря на бурную скачку, ни травинка не колыхнулась, ни листочек не шевельнулся - точно они летели по воздуху.
Кони, словно начисто позабыв о седоках, неслись во весь опор. Эта неистовая скачка по Тир-на-н'Ог стала одним из самых волнующих переживаний Гэри за всю его жизнь. Был момент, когда его конь сломя голову устремился прямо на вяз. Он летел, не замедляя галопа. Могучий ствол вяза неотвратимо приближался. От ужаса Гэри вскрикнул и прикрыл глаза рукой. Микки засмеялся, и в самый последний момент, когда до дерева оставалось не больше нескольких дюймов, конь резко вильнул в сторону. Смущенный Гэри принялся поправлять съехавший набок шлем. Ненароком оглянувшись, он увидел бодро скачущего по пятам пони Джено. Судя по жалобному верещанию дварфа, он разделял свойственную его более крупному собрату любовь к острым ощущениям. Со стороны Джено, по-видимому, имела место попытка к бегству, поскольку он наполовину сполз с седла и теперь пытался влезть обратно.
- Пригнись, - откуда-то сбоку предостерег Кэлси. Он заметил, что молодой человек сидит, выпрямившись в седле. Гэри внял предостережению и пригнулся как можно ниже. Однако он все равно не однажды задевал плечами низко нависшие ветви, а длинное копье целыми охапками срезало листья там, где деревья росли особенно густо.
Откуда-то спереди донеслось пение бегущей воды. В то же мгновение Гэри подхватила неведомая сила, и ему показалось, что он летит. От тугого напора воздуха шлем повернулся... и все. Мимо по-прежнему проносились деревья, да откуда-то сзади был слышен быстро затихающий шум воды.
- Невероятно, - пробормотал Гэри, поворачивая шлем и вновь возвращая его в правильное положение.
- В этом-то весь и кайф, - с видом знатока отозвался Микки, по-прежнему комфортно, словно капля в чашечке цветка, сидевший впереди Гэри. - Слушай, парень, а ты случаем не прихватил из своего прекрасного далека еще одну книжку для меня, а?
Гэри в ответ лишь улыбнулся и покачал головой. Он хотел бы иметь с собой не одну книгу, а целых несколько - все остальные романы из цикла Толкина. Лепрекон читал бы их вслух, сопровождая чтение поминутными комментариями. Он воспринимал романы Толкина не как сказки, а как историческое повествование о реально происходивших событиях. Поэтому его рассуждения об этих «делах давно минувших дней» отличались эмоциональностью - так можно высказываться только о том, что так или иначе связано с твоей жизнью, пусть даже и не напрямую. Гэри улыбнулся при мысли о том, что, с точки зрения обитателей Волшебноземья, во всей истории и впрямь не было ничего сверхъестественного.
Через несколько минут компания галопом пересекла границу Тир-на-н'Ог и выехала на огромное поле. До самого горизонта простиралось открытое пространство, лишь кое-где изгороди отделяли возделанные участки. Появление всадников не прошло незамеченным: многочисленные зрители в лице косматых горных коров и овец оторвались от своей жвачки и провожали внезапных нарушителей всеобщего благолепия кроткими озадаченными взорами.
Чудная скачка продолжалась, кони неслись, каждый их скачок был подобен подъему и спаду гигантской волны. Поля, леса и небо слились в одно зелено-голубое пятно. Миля за милей оставались позади. Это напомнило Гэри его путешествия в «реальном» мире - когда он возвращался с работы домой по Второй трассе. Мощный «мустанг», бывало, с такой же легкостью преодолевал милю за милей. Но ощущения, испытываемые Гэри в «мустанге», не шли ни в какое сравнение с нынешним восторгом. Теперь его нес быстрый, как ветер, конь. Гордое животное можно было просить, уговаривать, но никак не управлять им.
Через некоторое время в поле зрения ездоков показались силуэты Дилнамарры. На холмистой равнине тут и там были разбросаны деревянные дома, мастерские и лавки. Надо всем возвышалась каменная башня, служившая барону Пвиллу в качестве сторожевой. Повинуясь приказу Кэлси, магические колокольчики умолкли. Эльф поехал медленнее, вслед за ним на более спокойный шаг перешли и все остальные.
К утопающему в грязи центральному перекрестку со всех улочек и переулков стекались люди. Собралась уже порядочная толпа. Все норовили протиснуться поближе к виселице, куда в этот момент волоком тащили дрожащего и рыдающего во весь голос Пвилла.
Вслед за Кэлси друзья спустились к подножию низкого холма. Там они оставили лошадей, а сами вскарабкались наверх. Теперь от центра деревни их отделяло футов сто по северной дороге. Сквозь прорехи в живой изгороди все было видно как на ладони - прямо перед ними стояла виселица, а через дорогу, на одной линии с виселицей, - приземистая башня.
- Нельзя сказать, чтобы мы пришли слишком рано, - заметил Микки. - Но как нам попасть туда? И самое главное - как потом благополучно убраться восвояси?
- Если бы мы пошли пешком, то уже не о чем было бы беспокоиться, - пробормотал Джено, чем навлек на себя разгневанные взгляды Кэлси и Микки.
- Так много солдат, - заметил Гэри.
- Да, - согласился Микки, - и большинство из них одеты в цвета Коннахта. - Он легонько похлопал Гэри по руке, которой тот крепко сжимал магическое копье. - Сейчас нам надо действовать хитростью, а не оружием, - закончил он. Гэри в ответ кивнул и немного расслабил руку.
- О какой такой хитрости ты тут рассуждаешь, лепрекон? - бесцеремонно вмешался Джено. - Да мы и до десяти не успеем сосчитать, как этот жирный будет болтаться на веревке.
Судя по всему, дварф был недалек от истины. Пока они, притаившись за изгородью, пытались разработать план спасения, дела на площади шли полным ходом: принц Гелдион развернул свиток пергамента и принялся читать. Тем временем его люди пинками и толчками загоняли упирающегося Пвилла на подмостки. На каждой ступеньке он мертвой хваткой вцеплялся в поручни, стражники отдирали его и толкали дальше.
- А люди помогут нам? - На Гэри накатила волна энтузиазма. Его воображение живо нарисовало картину: освобождение Пвилла открыло шлюзы извечной тяги народа к свободе и положило начало революции - с ним, Гэри, во главе. Он верхом на белом коне и одет как Кедрик Донигартен - народный герой Волшебноземья.
- Вряд ли. - Микки и не заметил, как повергнул в прах выстроенные Гэри воздушные замки. - Они простолюдины. Откуда им набраться духу, чтобы пойти против Коннахта? Ведь доспехи древнего героя на тебе, не на них.
- Ты должен подкрасться поближе к барону, - внезапно обратился Кэлси к Джено. Говоря, он туже натягивал тетиву лука. - Мне прежде доводилось стрелами перерезать веревки.
Джено в ответ лишь разразился хохотом.
Кэлси и глазом не моргнул.
- Гелдион и его подручные будут уверены, что Пвилла повесили, - закончил Кэлси, по-прежнему обращаясь к дварфу. Затем вопросительно посмотрел на Микки. Лепрекон сразу понял, какую роль эльф предназначил ему.
Микки, словно сомневаясь в своих возможностях, посмотрел на виселицу, где солдат уже накидывал на шею Пвилла петлю. Будь с ним сейчас горшок с золотом - источник его магической силы, - и Микки не замедлил бы создать зрительную иллюзию, на которую зеваки пялились бы не меньше недели. Смотреть бы им тогда разинув рот и ни о чем бы не догадываться. Но драгоценного горшка нет. А без него лепрекон не был уверен, что сможет создать иллюзию достаточно детальную, чтобы ввести в заблуждение хотя бы половину из толпящихся вокруг виселицы людей. Однако другого пути он не видел и потому отбросил сомнения прочь. Затем потер пухлые ручки одна об другую и забормотал слова заклинания.
Джено по-прежнему скептически ухмылялся и качал головой.
- Если ты опасаешься, то могу пойти я, - вызвался Гэри и осекся - таким угрожающим взором наградил его дварф.
У Джено явно не укладывалось в голове, что у кого-то достало наглости делать подобные предположения. Издав утробный, напоминающий львиное рычание звук, Джено встал и ринулся на амбразуру. После нескольких коротких перебежек от куста к кусту он залег за сточной канавой, всего в нескольких футах от заднего кольца зевак. Там Джено поплевал на руки и принялся переступать с ноги на ногу, подобно коту, терпеливо подстерегающему в засаде легкомысленную птичку и готовому прыгнуть на нее в самый подходящий для этого момент.
Гэри заговорщицки подмигнул Микки.
- Надо же было как-то подзадорить его, - объяснил он.
- А все-таки славно, что ты вернулся, парень, - со смехом отвечал лепрекон.
Следующим после Джено из пристанища за изгородью выскользнул Гэри. Он полз, таща за собой копье. Оказавшись неподалеку от толпы, он занял позицию, которая позволяла ему следить за ходом событий и в случае необходимости действовать. Он услышал тихий свист Кэлси и оглянулся: лошади навострили уши и потрусили за эльфом и Микки. После этого Гэри полностью сконцентрировался на развернувшейся перед ним сцене, осторожно, чтобы не привлекать к себе внимание, дюйм за дюймом приближаясь к взбудораженной толпе. Оценив толщину веревки, он засомневался в выполнимости плана Кэлси. Никакая стрела, как бы метко пущена она ни была, не сможет до конца рассечь пеньковый канат. Гэри услышал, как Гелдион провозглашает проклятие, называя Пвилла предателем и вором.
- А предателей мы вешаем! - выкрикнул напоследок принц, к сведению всех присутствующих. - Палач!
Жирные губы Пвилла исказила судорога. Палач взялся за прилаженный сбоку от платформы рычаг.
Все последующие события происходили одновременно. Джено прыжком преодолел канаву и, широкими плечами протаранивая себе дорогу и оставляя позади полосу пустого пространства, ввинтился в толпу; рассекая воздух, полетела пущенная Кэлси стрела; крышка люка на подставке, на которой стоял Пвилл, резко откинулась; сам Гэри, повинуясь не столько разуму, сколько инстинкту, метнул могучее копье вслед за стрелой.
Стрела Кэлси вонзилась в веревку, подрезав ее. Но прочная пенька выдержала, и с каждой секундой все туже затягивающаяся петля неминуемо сломала бы Пвиллу шею, если бы работу не довершило пущенное Гэри копье. Его широкий наконечник с легкостью рассек веревку пополам.
Толпа заволновалась, издав единодушный рев.
Барон Пвилл, ощутив внезапный резкий толчок, решил, что его шея вот-вот хрустнет, - и затем упал, опрокинувшись навзничь. И вот он уже лежит на спине и видит самого себя болтающимся на виселице!
- Я умер! - воскликнул он, с удивлением обнаружив, что слышит собственный голос. Не выдержав этого зрелища, он приподнялся и всем телом грянулся оземь, чтобы тут же очнуться вновь и ошалело уставиться на свой труп. Ему начала казаться, что на самом деле это он сам болтается в воздухе.
- Там тебе самое место, - ворчливо отозвался, словно отвечая его мыслям, Джено. Сгибаясь в три погибели под невообразимо тяжелым телом барона и кляня его на чем свет стоит, он поволок Пвилла прочь.
Бедный потерявший голову барон не знал, на каком он свете. Чувства говорили ему одно, а ум (отталкиваясь от сотворенной Микки зрительной иллюзии) - другое.
Находящийся на отшибе, у дальнего края толпы, Гэри напряженно щурился. Он не был свидетелем происшедшего. От зрелища висящего и дергающегося в предсмертных судорогах барона в душе у него поднялась волна ярости. Но тут у дальней от себя стороны виселицы Гэри заметил Джено. Истекая потом и с руками, полными бароном Пвиллом, тот ковылял прочь. В этот момент Гэри и припомнил Микки.
Зрительный обман рассеялся - точнее, иллюзия осталась висеть в воздухе, но Гэри посмотрел СКВОЗЬ нее и увидел реальную картину: рассеченную веревку, бегущего прочь дварфа и свое копье, вонзившееся в землю в двадцати футах от виселицы, у противоположной ее стороны. Однако глаза всех остальных воспринимали только иллюзию, и Гелдион не отдавал приказа перекрыть дорогу убегающему дварфу.
Но обман не мог длиться вечно. По толпе прокатился ропот недоумения. Там и тут послышались встревоженные восклицания. Высоко на своей платформе Гелдион и его солдаты принялись оглядываться по сторонам, пытаясь понять причину нарастающего возбуждения. Для них Пвилл был повешен окончательно и бесповоротно - они ведь своими глазами видели, как он раскачивается на веревке.
Гэри чуть не выпрыгнул из доспехов, ощутив, как кто-то легонько постукивает его по плечу. Обернувшись, он увидел своего коня. Тот опустился на колени передних ног и, встревоженно потряхивая головой из стороны в сторону, терся о плечо Гэри, словно торопил его. Гэри не успел даже полностью перекинуть ногу через спину скакуна, как тот взмыл в воздух, плавно обогнул площадь и вместе со своим всадником был таков.
Все больше и больше людей начинали распознавать обман. Они указывали пальцами то в одну сторону, то в другую, по большей части на северо-восток. Принц Гелдион пристально посмотрел вниз, на крышку люка, и вскрикнул от потрясения.
- Кедрик Донигартен вернулся! - закричал один из обитателей деревни, разглядев в отдалении облаченного в доспехи всадника.
- Горе Коннахту! - отозвался другой.
- Убейте его! - брызгая слюной и с трудом выговаривая слова судорожно дергающимися губами, завопил Гелдион. - Нас обманули! О магия, исчадье дьявола!
- Игры закончены, - прошептал Гэри, пригибаясь к шее коня и моля его не замедлять бега. Он увидел, как Джено быстро приближается к Кэлси и Микки, лепрекон ехал в нескольких шагах позади эльфа. Дварф, пыхтя, водрузил Пвилла на свободную лошадь и рысью кинулся к своему пони.
Гэри услышал сухой щелчок - это арбалетная стрела ударилась о металлический наплечник доспехов и отскочила. Однако дорога была пустынна, если не считать одного солдата. Выскочив из распахнутой двери сторожевой башни, он подбежал к копью и принялся выдирать его из земли.
- О черт! - в сердцах выругался Гэри.
Конь, словно прочтя его мысли, изменил направление и поскакал прямо на солдата. Гэри думал, что придется налететь на него, втоптать его в землю, затем развернуться и на обратном пути забрать копье.
- Поторопись, юноша! - прозвучало у него в мозгу. Затем перед охваченным восторженным изумлением Гэри предстала картина: древко по всей его длине пронизал, словно молния, энергетический импульс. Солдата отбросило на двадцать футов, а само копье взвилось в воздух.
На скаку подхватывая летящее копье, Гэри бросил взгляд на сидящего на земле солдата: при виде неумолимо надвигающегося коня он закричал от ужаса.
Но умный конь, как истинный сын Тир-на-н'Ог, отличался исключительно незлобивым нравом. Он осторожно и легко перепрыгнул через согнувшегося в три погибели и прикрывающего голову руками человека и приземлился на изрядном расстоянии от него. Затем круто развернулся и, стуча копытами, устремился вслед за своими товарищами, прочь от занятой чужаками сторожевой башни.
Гэри стоило огромных усилий удержаться в седле, но на крутом вираже он чуть было не вылетел из него. Еще одна стрела со свистом пролетела мимо.
- Лошади! Лошади! - надрывался один из солдат, перекрывая и гомон до предела возбужденной толпы, и разгневанные выкрики принца Гелдиона, и вспарывающие воздух сигналы рожков.
Воздух рассекла еще одна стрела. Гэри пригнулся, стараясь слиться с конем, стать как можно ниже и незаметнее. С боков разгоряченного коня стекала пена. Облако пыли - то впереди скакали его друзья - с каждым мгновением становилось все ближе, а гомон за спиной затихал.
По-прежнему на полном скаку он поравнялся с товарищами и вклинился между пони Джено и тем конем, на котором ехал Пвилл. Несмотря на связанное с опасностью напряжение, при виде барона он чуть не расхохотался: на шее у того все еще болталась петля, а веревка свисала на спину. В три длинных скачка Гэри обогнал этих двоих и поравнялся с Кэлси и Микки.
- Качество иллюзии оставляет желать лучшего, - заметил эльф, обращаясь к лепрекону.
- А я ничего и не обещал, - небрежно отозвался тот, попыхивая трубкой. В глазах Гэри это выглядело как цирковой трюк - ведь лепрекон курил, сидя верхом на галопирующем коне.
Однако от внимания молодого человека не ускользнуло, что под маской внешней беззаботности лепрекона скрывается напряжение. И Гэри, так же как и Кэлси, ломал себе голову над одним неясным вопросом. Лепрекон создал иллюзию, которая морочила голову дракону в течение многих минут; что же помешало ему сейчас вводить в заблуждение толпу в течение сколь угодно длительного промежутка времени?
- Они догоняют! - раздался сзади голос Джено. Кэлси натянул поводья, остальные последовали его примеру. Развернув лошадей, беглецы напряженно вглядывались в теперь уже отдаленный силуэт сторожевой башни. В северном направлении на дороге вздымалось облако пыли. Оттуда слышался приглушенный расстоянием стук множества копыт.
- Почему так получается - каждый раз, когда мы покидаем это место, за нами гонится принц? - осведомился Гэри.
- Ох, - стонал опьяневший от внезапно обретенной свободы и ничего поэтому не соображавший барон Пвилл. Снимая с шеи петлю, он с ног до головы запутался в веревке. Теперь он делал безуспешные попытки освободиться, но борьба была явно неравной. - У меня крупные неприятности, - наконец объявил он.
Гэри изумленно замигал; Джено фыркнул.
- Более крупные, чем повешение? - переспросил Микки. Он, как и остальные, не верил своим ушам.
Кэлси повернул коня обратно, на тянущуюся на юг до самого горизонта открытую дорогу.
- Не тревожьтесь, - успокоил он друзей. - Нет такого коня, который смог бы догнать скакунов Тир-на-н'Ог!
Эльф поднял Микки и передал его Гэри, затем пришпорил коня и поскакал. За ним белой стрелкой полетел пони Джено. Замыкал цепочку Пвилл.
- Готов к гонке, парень? - осведомился Микки, удобно устраиваясь на своем месте прямо перед Гэри.
- А у меня есть выбор? - с улыбкой отозвался Гэри.
Микки посмотрел на молодого человека, затем перевел взгляд на север, на приближающуюся в облаке пыли конницу.
- Нет, - беззаботно ответил он и выпустил очередной, клуб дыма.
Гэри ослабил поводья, и могучий конь Тир-на-н'Ог рванул с места.

Глава шестая ЧУВСТВО СИЛЫ

В этот день на дороге к западу от Дрохита собралось десятка два местных жителей - по большей части крестьян, чьим главным занятием была обработка торфяных почв. Собрались они для того, чтобы проводить «чудака-гнома». Джербил привез городскому голове Дункану Дрохиту невеселые известия. Он рассказал ему, что могучий Роберт-дракон опять оказался на свободе и что над страной вновь сгущается мрак. В обмен гном узнал кое-что интересное для себя: ему сообщили, что копье Кедрика было отковано заново и что впоследствии оно исчезло вместе с доспехами.
Не надо быть семи пядей во лбу, чтобы заподозрить связь между этими двумя событиями (в особенности учитывая, что, по рассказам, во время починки копья именно Роберт выступал в роли доменной печи). Новые сведения заставили Джербила откорректировать свои планы. Заручившись обещанием Дункана Дрохита, что тот известит Бремар, Джербил направил свои стопы (а точнее, колеса) не на юг, а на запад. Он рассчитывал принять участие в разгадывании загадки с исчезновением доспехов и копья, а заодно и пролить некоторый свет на причины появления ужасного дракона.

Предыдущая страница 3 Следующая страница


Кинжал дракона 4

Свой первый на сегодняшний день променад на квадрицикле Джербил совершал под дождем, в результате чего машина была вся заляпана грязью. Однако ни это, ни тяжеленная груда инструментов и припасов, которые Джербил увязал в корзину и поставил за своим сиденьем, не помешали квадрициклу уверенно набирать скорость. Но не успел Джербил отъехать от селения и на сотню ярдов, как дорогу ему преградил неторопливый пастух, как раз перегонявший через дорогу свое стадо. В течение последующих нескольких часов эта идиллическая, но беспредельно раздражавшая Джербила сцена повторялась четыре раза. И каждый раз ему приходилось пережидать, сгорая от нетерпения. Впрочем, в промежутках он иногда даже успевал продвинуться на некоторое расстояние на запад. Но, наконец, непосредственно прилегающие к деревням земледельческие области остались позади. Теперь Джербила окружали менее населенные земли, лежащие между Дрохитом и Дилнамаррой. Здесь продвижение пошло быстрее.
«Необходимо придумать, как выровнять эту дорогу», - неутомимо накручивая педали, подскакивая на рытвинах и соскальзывая в ямы, думал гном. Он был прирожденным изобретателем, поэтому естественным образом переключился на любимую тему. И теперь он заполнял часы путешествия мыслями о том, как увеличить длину Маунтин Мессенджера или усовершенствовать дорожную систему страны. У него возникло даже несколько задумок по поводу возможных улучшений в устройстве квадрицикла. Определенно следовало установить более эффективные амортизаторы и что-то вроде грязеотбрасывателя.

Пятеро друзей продолжали свой путь по южной дороге. Погоня пока отстала. Скоро компания достигла перекрестка, отмеченного четырьмя столбами. Со столбов на веревках свисали истерзанные и почти утратившие человеческий облик тела.
Вид этого места навеки впечатался в память Гэри. Воспоминание о нем было для Гэри, пожалуй, самым худшим из всех связанных с Волшебноземьем воспоминаний. Он помнил эти столбы. Через полминуты Гэри осознал, что узнает и повешенных на них людей!
Стервятники обглодали раздувшиеся трупы. Один разложился до такой степени, что казалось, вот-вот сорвется с веревки. Но обуреваемому ужасом и смятением Гэри пришлось признать, что это те же самые люди.
- Сколько времени прошло? - спросил он у Микки.
- Их оставляют висеть, пока они сами не упадут, - мрачно отозвался лепрекон.
- Нет, - поправился Гэри, - я хочу сказать - как долго меня не было в Волшебноземье?
- А, ты об этом. - Микки посчитал про себя и перевел взгляд на Кэлси. - Около месяца.
- Один лунный цикл, - подтвердил Кэлси.
- Слушай, парень, а в твоем мире, сколько там прошло времени? - спросил Микки.
- Пять лет, - не в силах сразу свыкнуться с ошеломляющим фактом, прошептал Гэри.
- То-то я гляжу, ты вроде как постарел, - сухо заметил бесчувственный Джено. - И все мы стареем, пока сидим здесь и вдыхаем этот чудный запах.
- В то время как на пятки нам наступает принц Гелдион! - добавил трясущийся от страха Пвилл, вытирая пот с испещренного оспинами лица.
- Это ты в точку попал, - согласился Микки. - Пора уходить.
- Дорога на Коннахт перекрыта, это ясно, - рассуждал вслух Кэлси. - Остается ехать на восток, на Дрохит и Бремар.
- И это в точку, - вновь согласился Микки. Он тоже со все возрастающей тревогой смотрел назад, на север, откуда в любую минуту мог нагрянуть Гелдион. - Пора трогать.
Кэлси поворотил коня налево, на восток. Но не успел проехать и нескольких шагов, как был остановлен решительным возгласом Гэри: «Нет!»
- Нет? - эхом повторил Джено, словно сомневаясь, правильно ли он услышал
- Однажды я уже побывал в этом месте, - принялся объяснять Гэри. - Тогда мы оставили этих людей висеть. Мы не перерезали веревки и не похоронили погибших, опасаясь, что это наведет Гелдиона на след Кэлси. - Гэри посмотрел прямо в глаза эльфу. - Ибо кто, кроме тильвит-тегов, осмелится снять с виселиц законно осужденных преступников?
- У нас нет времени, - вставил Микки, догадываясь, куда клонит со своей речью Гэри. Ища поддержки, лепрекон тоже посмотрел на Кэлси, но понял, что опоздал. Гэри умело воззвал к присущему эльфу чувству чести.
Поэтому Микки не удивился, когда эльф спешился. Золотистые глаза Кэлси сверкали мрачной решимостью.
- Мы наверстаем упущенное время, - уверил Микки Гэри Леджер, перекидывая ногу через седло и соскальзывая на землю. - Я не прощу себе, если проеду через это место и оставлю несчастных висеть, когда они, по твоим собственным словам, не совершили ничего дурного.
- Их нельзя снимать! - визгливо заверещал Пвилл. - Это будет преступлением против короля, наказуемым...
- Казнью через повешение? - недрогнувшим голосом закончил за него Гэри. - Ну что ж, если меня поймают и повесят, то надеюсь, кто-нибудь сделает для меня то, что я сейчас собираюсь сделать для этих людей.
В ответ на все доводы Гэри благородный Кэлси кивал, выражая свое полное согласие.
- У нас в запасе всего полчаса, эльф, - заметил прагматичный Джено. - Этого не хватит, чтобы вырыть могилы.
- Даже неглубокие? - умоляющим тоном спросил эльф. Джено пожал плечами и соскочил с пони, сделав знак Пвиллу следовать за ним и помочь. Барон, казалось, колебался. Он не торопился спешиваться. Потребовалось, чтобы дворф подошел и сказал ему пару ласковых наедине - без сомнения, это был поток чертовски серьезных угроз, - чтобы подвигнуть барона слезть с коня.
Кэлси раскачивал по очереди каждый столб и, поймав веревку, подрезал ее, а Гэри пяткой копья осторожно направлял разложившиеся тела вниз. К тому времени, когда они сняли всех четверых и погребли их в неглубоких могилах, на севере вновь показалось быстро приближающееся облако пыли. Еще несколько минут - и погоня будет здесь.
- Пора уходить, - произнес Микки, первым заметивший облако. В мгновение ока друзья взлетели в седла. Пвилл стенал и оглядывался, не в силах справиться с ужасом. Возглавил цепочку Кэлси.
- А ты повзрослел за эти пять лет, парень, - заметил Микки, обращаясь к сидящему за ним в седле Гэри. Лепрекон пожал твердую, как камень, руку молодого человека. - Возмужал и телом, и духом, я бы сказал.
- Браво, юноша! - уловил Гэри исходящий от копья Кедрика телепатический сигнал.
Гэри промолчал, но в душе принял обе эти похвалы.
Тот факт, что он стал крепче физически, не подлежал никакому сомнению. И с каждым днем все явственнее проступали обретенные им сила характера и уверенность в себе. Во время своего первого посещения Волшебноземья Гэри зачастую не мог понять, что движет Кэлси. Мотивы эльфа казались ему благородными и возвышенными - и непостижимыми в своей возвышенности. Кэлси безраздельно подчинял свою жизнь принципам, чему-то, чего нельзя пощупать или взять в руки. Нельзя сказать, что Гэри это было полностью чуждо. Но в то же время в том меркантильном мире, откуда он был родом и который сам привык считать духовно ограбленным, принципы и идеалы на каждом шагу, мягко выражаясь, не попадались. Потому такая верность им и не воспринималась Гэри как нечто обычное.
В своем мире он мог смириться с этой моральной ущербностью. Мог играть в игры на Второй трассе с озверевшей от злости водительницей. Мог улыбаться в ответ на плоские шутки по поводу самого последнего врага, пугала, «рукотворного Роберта». И у него не было иного выбора, кроме как принимать «прогресс» - технологическое чудовище, методично изводящее под корень живую природу и в конечном счете снижающее качество его жизни. Он мог со всем этим не соглашаться, но ему не оставалось ничего другого, кроме как принимать.
Но в Волшебноземье все было иначе. Здесь граница между добром и злом не была столь размыта. Зло было чернее и определеннее. В не замутненном дымом кристально чистом воздухе его контуры очерчивались четче, бросались в глаза. И сейчас, замыкая цепочку друзей, скачущих на восток, крепко сжимая в руке могущественное копье и слыша доносящийся из-за спины отдаленный топот конницы, Гэри Леджер испытывал чувство эйфории. Происходящее от осознания правильности своих поступков чувство уверенности. Чувство силы.

- Не было печали! Он опять свалился на мою голову. Снова с ним хлопот не оберешься! - злобно оскалилась колдунья.
Ее черные, как вороново крыло, волосы отливали синевой. Вперившись взглядом в хрустальный шар, она пристально изучала крошечные фигурки Гэри Леджера, Кэлси и остальных, как они скачут во весь опор на восток, быстро удаляясь от перекрестка.
- Хлопоты для Леди? - якобы не веря своим ушам, переспросил Вжик, низкорослый гоблин с тонкими паучиными ручками. - Разве кто-нибудь в состоянии обеспокоить самую могущественную Леди?
- Милый Вжик, - умиротворенно промурлыкала Керидвен, плавно меняя позу. Она возлежала на покрытом атласным покрывалом мягком, как пух, ложе. На лице колдуньи сияла лучезарная обезоруживающая улыбка. В ту же секунду ее рука быстро, как хлыст, метнулась к гоблину. Ухватив бедного Вжика за загривок, Керидвен отшвырнула его на несколько футов. Со всего маху ударившись об украшенный резьбой стол, гоблин, извиваясь, рухнул на пол, но в мгновение ока вскочил, завидев Алису, львицу, прирученную Керидвен. Шум падения переполошил ее, и она, подозрительно поблескивая хищными глазами, мягко спрыгнула с расположенной напротив ложа Керидвен лежанки.
- Безмозглый гоблин, - угрожающе пробормотала колдунья, переводя взгляд со Вжика на свою вечно голодную любимицу. Вжик жалобно захныкал. Верно уловив ход мыслей колдуньи, он заполз под кровать - от греха подальше.
- Он мне и раньше доставлял хлопоты, - продолжала Керидвен. Она разговаривала не столько со съежившимся под кроватью гоблином, сколько сама с собой.
В животе у колдуньи возникла знакомая ноющая боль, когда она вспомнила о роковом дне на горном склоне, неподалеку от замка Роберта. Тогда вся компания была у нее в руках. Она могла поступить с ними как ей заблагорассудится. Но тут этот жалкий мальчишка - Гэри Леджер - метнул в нее безжалостное копье.
Разумеется, раны Керидвен не были смертельными. Колдунью в Волшебноземье невозможно убить так, чтобы смерть была необратима. Но этот бросок Гэри решил исход боя. Керидвен потерпела поражение - а значит, должна в течение ста лет пребывать в ссылке на Инис Гвидрин, своем родном острове.
Леди Керидвен не относилась к числу терпеливых ведьм.
Она вновь перевела взгляд на хрустальный шар, в прозрачной глубине которого по-прежнему стояло четкое изображение перекрестка. Взметнулась пыль, показались новые всадники. Некоторое время они совещались, решая, какое направление выбрать. Затем развернули коней и поскакали на восток. Принц Гелдион продолжал погоню.
Губы Керидвен искривились в зловещей полуулыбке-полугримасе. «Гелдион», - промурлыкала она. Затем быстро провела рукой перед шаром. Изображение задрожало и расплылось, затем шар наполнился непроницаемым молочным туманом.
- Вжик! - позвала колдунья и щелкнула пальцами. Последовал треск, сопровождающийся яркой вспышкой света и запахом гари. Вжик выкатился из-под кровати, отряхивая пыль и потирая тлеющую заднюю часть.
- Сходи и позови Ак-Ака, - приказала Керидвен.
Речь шла о вожаке племени гигантских летучих обезьян, обитавших в мрачных катакомбах на Инис Гвидрин.
Вжик съежился от страха. Он не любил иметь дело с Ак-Аком и вообще ни с кем из непредсказуемых и глупых (даже по гоблинским стандартам) представителей этого летучего свирепого племени. Уже дважды в прошлом, когда Вжик отправлялся по похожим поручениям Керидвен, имели место неприятные инциденты. В последний раз Ак-Ак покушался на торчащие по обеим сторонам блинообразного лица Вжика большие остроконечные уши и чуть не отгрыз их.
От внимания Керидвен не ускользнули колебания гоблина, и она бросила на него разгневанный взгляд. Вжик мгновенно сообразил, что личные покои ведьмы - не лучшее место для размышлений по поводу того, повиноваться ее непреклонным приказаниям или нет. Синие льдистые глаза Керидвен опасно сверкнули. Она еще раз щелкнула пальцами. Вжик вскрикнул, подскочил и опрометью кинулся прочь, натыкаясь на предметы и пытаясь загасить трескучие искры на уже затлевших штанах.
Как только он покинул помещение, колдунья приказала двери спальни захлопнуться.
- Ну что ж, посмотрим, дорогая Алиса, чья возьмет на этот раз, - вкрадчиво произнесла она, обращаясь к своей любимице. Та, теперь уже в образе обычной домашней кошки, ходила кругами, а затем принялась устраиваться на своей мягкой лежанке. - Теперь я буду направлять погоню. Посмотрим, удастся ли скрыться Гэри Леджеру и его жалким сообщникам.
На лице Керидвен заиграла улыбка. Так широко колдунья улыбалась впервые за последний месяц. Для нее не было секретом, что есть способы прекращения пребывания в ссылке. Роберт нашел такой способ и теперь летал на свободе. Не исключено, что удачная возможность подвернется и ей. А теперь, когда Гэри Леджер так кстати вернулся, шансы особенно возросли.
Глаза колдуньи вновь вспыхнули. Еще один жест обманчиво мягкой руки, тихое заклинание - и в хрустальном шаре появилась новая картина, на этот раз изображение тронного зала в замке Коннахта. Там на троне сидел и ждал приказаний король Киннемор, идеальная марионетка Керидвен.

Друзья во главе с Кэлси ехали по широкой дороге, уходившей в глубь густого леса Кавтангл. Вскоре эльф сделал короткую остановку, чтобы сориентироваться. Затем кивнул, словно получив подтверждение своим мыслям, и повернул коня на узкую, еле видную в густом кустарнике тропку. Спешившись, Кэлси дал знак друзьям проезжать мимо него. Затем, подобрав большую ветку, тщательно замел следы на тропинке и прилегающей к ней части дороги.
- Это собьет Гелдиона со следа и на некоторое время задержит его, - нагнав Гэри и Микки, эльф ответил на их вопросительные взгляды.
- Даже если Гелдион просто проскочит это место, - хмуро заметил Гэри, - он все равно будет двигаться по восточной дороге. Допустимо ли, чтобы он до самых гор шел впереди нас?
- Мы не останемся на этой дороге. - Кэлси кивком показал, что признает правомерность этого внезапного логического прозрения Гэри. - Мы двинемся на восток параллельным ходом и подойдем к горам у южной оконечности Бремара.
- Откуда я вышел, - ввернул Джено.
Гэри хотел было ответить дворфу, но Микки успокаивающе похлопал его по запястью и прошептал, что не стоит раздувать спор из-за такой мелочи.
- Двигаясь оттуда, мы обогнем горы с юга и направимся на восток, - продолжал Кэлси, - следуя таким образом первоначально намеченному нами маршруту - через Крахги и Палец Гиганта.
- Если жратва из овечьей требухи не доконает вас всех раньше, - ядовито улыбаясь, вставил Джено. Но улыбка дворфа переросла в гомерический хохот, когда он заметил, как при этих словах побледнело лицо Пвилла.
Хохот все еще сотрясал Джено, когда Кэлси возглавил цепочку и пустился в путь по узкой тропке. Прошло совсем немного времени, и они услышали топот галопирующей конницы Гелдиона, сначала приближающейся, а затем удаляющейся на восток по главной дороге. Друзья с облегчением перевели дух.
Но передышке не суждено было длиться долго. Сознание принца Гелдиона пронзила непонятно откуда взявшаяся догадка. Ее через своего шпиона - сокола - передала принцу колдунья с далекого, больше сотни миль от леса, острова Инис Гвидрин. Вскоре беглецы вновь услышали цоканье лошадиных копыт. Ошибки быть не могло: Гелдион напал на их след.
- Как он узнал? - недоуменно спросил Микки.
- Повезло, - мрачно ответил Кэлси, предвосхищая возможность появления других, более зловещих предположений.
Немного впереди была развилка. Свернув с главной, ведущей на восток ветки, Кэлси направил коня на юго-восток.
- Куда мы едем? - тихонько спросил Гэри у Микки. Он увидел, что тропа продолжает поворачивать вправо и в конце концов приведет их туда же, откуда они пришли, - на запад.
- Положись на Кэлсн. Он знает лес, как никто другой. - Больше Микки нечего было ответить. И в тоне его звучала мрачная озабоченность, которая встревожила Гэрн. - Не падай духом.
Гэри пришлось удовольствоваться этим, хотя что-то подсказывало ему, что лепрекону известно больше, чем он хочет показать.
Внутренний голос Гэри был прав. Лепрекон знал - тропа, по которой они едут, приведет их в юго-западную оконечность небольшого леса, место источающих зловоние болот и бездонных трясин, пристанище жутких монстров, любителей поесть на даровщину.

Глава седьмая ЛЕСНЫЕ ПРИЗРАКИ

Путешественники, вначале скакавшие галопом по широкой дороге, а потом осторожной рысцой пробиравшиеся по узкой тропке, теперь едва тащились, петляя по едва различимым обходным путям между источающими миазмы топями. На смену веселому чириканью птиц пришло немолчное и наводящее тоску гудение комаров и москитов. Низко нависший туман скрыл от глаз хрустальную голубизну неба.
- Земля фантазий, - чуть слышно произнес Гэри. И ему показалось, что даже шепот отозвался зловещим эхом.
- И кошмаров, - добавил барон Пвилл. По его жирным щекам стекал пот, в расширенных глазах читался страх. Он затравленно озирался, будто ждал, что вот-вот из марева вынырнет какое-нибудь чудище и удушит его на месте.
- Все не так уж плохо, - произнес Микки, стараясь успокоить Гэри. - Это место только кажется родным домом для привидений. На самом деле здесь спокойно.
За разговором эти трое не заметили, как ехавшие впереди Кэлси и Джено остановились. Кэлси, поворачивая коня то туда, то сюда, обозревал окрестности. Затем покачал головой, сжав губы и нахмурившись. Вид у него был такой, будто он откусил кусок лимона.
- Что такое? - встревожился Микки.
- Я сомневаюсь, что в своей погоне Гелдион станет углубляться сюда. Даже кони из Тир-на-н'Ог с трудом находят путь в коварных трясинах. Принц знает, что если решится на это, то потеряет немало людей.
Озадаченный Гэри огляделся вокруг.
- Почему ты решил, что он следует за нами? - удивленно спросил он. Сам он не замечал никаких признаков погони.
Вместо ответа Кэлси приложил палец к губам. На некоторое время все притихли. Сначала Гэри не слышал ничего, кроме немолчного гудения насекомых да - время от времени - ржания коней. Но затем его слух различил хоть и отдаленное, но безошибочно узнаваемое цоканье копыт, иногда сменявшееся чмоканьем, когда кони Гелдиона увязали в зыбкой почве.
- Готов биться об заклад - у нашего Гелдиона есть глаза, которые направляют его путь! - воскликнул Микки, обращаясь к Кэлси. Эльф не нуждался в объяснениях, чтобы понять, на кого намекает лепрекон.
Направляя коня обратно на тропинку, Кэлси тихонько прищелкнул языком и натянул поводья. По его первоначальным расчетам выходило, что они еще засветло успеют выйти из трясины и вновь вступить в лес. Но теперь, когда солнце быстро садилось и надвигалась ночь, он решил изменить свой план и углубиться в болота.
- Черт бы побрал слух этих эльфов! - тихонько, чтобы расслышал только Гэри, пробормотал Микки. - Если б он не принялся выглядывать да выслушивать, да не услышал бы лошадей Гелдиона, ночевали бы мы себе спокойненько в местечке получше.
- Здесь не так уж плохо, - словно эхо, повторил Гэри предыдущее замечание самого лепрекона.
- Ты, главное, верь в это, парень, - отозвался Микки и принялся разжигать трубку. На мгновение его лицо озарилось, и Гэри заметил промелькнувшее на лице лепрекона выражение неприкрытого ужаса.
Вскоре после захода солнца взошла бледная луна и рассеяла мрак. По земле стелились болотные испарения. Казалось, они излучают собственный свет. Мерцающим покровом они обволакивали торчащие, похожие на протянутые в мольбе руки, ветви мертвых деревьев, придавая им в глазах напуганных путешественников сходство с какими-то неведомыми существами.
Кэлси радовало это сияние - благодаря ему путники могли продвигаться дальше. Гэри, напротив, всей душой приветствовал бы наступление тьмы - полной, непроницаемой тьмы. Микки надвинул на нос свой шотландский берет и притворялся спящим, но Гэри то и дело замечал быстрые и настороженные взгляды, которые тот бросал из-под полуопущенных век. Даже Джено выглядел испуганным. Он так вцепился в молот, что костяшки пальцев у него побелели. А о бедном Пвилле нечего было и говорить. Он закатил уже несколько припадков, во время которых скулил и дрожал мелкой дрожью, - и раскис бы окончательно, не прими дворф экстренных мер. Поотстав, он подъехал к Пвиллу и прошептал ему что-то на ухо - по предположению Гэри, угрозы.
Однако в душе молодой человек не осуждал барона за малодушие. Как-никак на их долю выпало действительно нелегкое испытание. Они находились в месте, которое Микки окрестил «родным домом для привидений». Ночная охота летучих мышей была в полном разгаре. Скрипя и визжа, они сновали тут и там, накидывались на насекомых и с хрустом поедали их. Они нажирались до отвала, ведь добыча была легкой. Лошадей засасывало, они с усилием высвобождали копыта из вонючей болотной жижи, при этом раздавался чмокающий звук. Это монотонное чмоканье постепенно слилось для Гэри с биением собственного сердца, что вызвало в его сознании образ вурдалака, дорвавшегося наконец до вожделенной крови и теперь взахлеб сосущего ее.
Когда они пробирались по одной особенно топкой низине, внимание Гэри привлек выпирающий из стоячей воды черный край полузатонувшего бревна. Гэри пристальнее вгляделся в туман: из воды, всего лишь на несколько дюймов возвышаясь над ее поверхностью, торчал еще один сук. Он заканчивался разветвлением и своим зловещим силуэтом напоминал высохшие пальцы давно истлевшего покойника.
Это только твое воображение, раз за разом упорно убеждал себя Гэри. Но успокоительная мысль не слишком поддержала его, когда предполагаемые «ветки» внезапно сжались в кулак взметнувшейся, словно в гневном жесте, руки.
- О, только не это, - слабеющим голосом пробормотал Гэри.
- Что стряслось, парень? - Микки мгновенно распахнул глаза.
Гэри сидел, как статуя, вцепившись в уздечку своей испуганной и тоже замершей от страха лошади.
Рука начала медленно подниматься из воды.
- Что случилось? - вновь спросил Микки, на этот раз более настойчиво.
Вместо ответа Гэри лишь быстро и глубоко задышал - таким способом молодой человек надеялся привести в порядок нервы.
- О Кэлси, - мелодично позвал лепрекон, чувствуя, что ответа ему не дождаться.
Привлеченный шумом сзади и заранее готовый к любым кошмарам Пвилл оглянулся. Увидел белое как мел лицо Гэри. Проследил по направлению его взгляда и сразу же разглядел руку, а затем и макушку медленно поднимающейся из пучины головы. Свалявшиеся клочковатые волосы окружали многочисленные открытые язвы. Пвилл хотел крикнуть: «Привидение!», но губы не слушались его, и он сумел выдавить лишь: «П-А-А-А!»
Пвилла чуть не выдернуло из седла, когда подоспевший Кэлси выхватил поводья из рук ничего не соображающего барона и стремглав поскакал прочь, увлекая за собой его лошадь. Не менее находчиво действовал и Джено. Послав пони вперед, мимо лошади Пвилла (и не на шутку испугавшись, когда копыта его собственной лошадки на целый фут погрузились в воду), он точно так же схватил за уздечку и увлек за собой коня Гэри.
Гэри не успел увидеть лица выползавшего из трясины отвратительного создания. Но его воображение рисовало бесчисленные образы, и ни один из них не отличался притягательностью. Увлекая за собой остальных, Кэлси мчался быстро, как только мог, - насколько позволяла топь. Не успев прийти в себя после потрясения, друзья обнаружили, что их подстерегает новая опасность: послышался шум погони, причем преследователи, судя по всему, шли за ними чуть ли не по пятам. Кэлси свернул в густой кустарник и остановил коня. Надо было оценить обстановку. Остальные, держась тесной группой и не желая ни на шаг отдаляться от остальных, последовали за ним.
- Они гонятся за нами даже ночью, - прошептал, обращаясь к Кэлси, Микки. - Как ты думаешь, кто полезет в эти топи, и главное - кто пройдет сквозь них без того, чтобы его сюда загнали?
- Нас сюда загнали, и мне тут не нравится, - саркастически вставил Гэри.
- Тут не обошлось без колдуньи, - заключил Джено под сопровождающий эту рассудительную реплику стон барона.
- Что погоню кто-то направляет, это очевидно, - согласился Кэлси. - Возможно, Керидвен. Но кто бы это ни был, я не думаю, что нам удастся уйти от врагов.
- Мы уйдем от них, - сумрачно пообещал Джено, извлекая молот и похлопывая им по ладони.
- Но принца Гелдиона сопровождает не меньше двадцати человек, - робко возразил Пвилл.
- Значит, полку призраков прибавится. Будет в этом треклятом болоте двадцаткой больше, - с непоколебимой уверенностью отпарировал Джено. Он подбросил в воздух молот, затем идеально отточенным движением узловатой руки поймал его.
- Я так думаю, их там больше двадцати, - пробормотал Микки. Вытянув шею, он внимательно вглядывался не назад, куда смотрели все, а вбок. Сквозь туман и деревья просматривался ряд факелов, числом не меньше двух дюжин. Факелы медленно перемещались параллельно тропе, по которой ехали друзья.
- Они обходят нас с фланга. - В голосе Джено звучало явное изумление.
- И полагаю, следом за этими идут другие, и их гораздо больше, - заключил Микки. Несколько мгновений Кэлси перебирал тонкими пальцами свои длинные и густые, золотой волной стекающие по плечам волосы. Затем потянулся за луком и вопросительно посмотрел на Микки.
- Пожалуй, я смогу задержать их, - ответил на немой вопрос лепрекон. - Но вряд ли удастся полностью остановить их.
Вытянув руки в сторону обходящих их с фланга солдат, он зашевелил пальцами в воздухе, бормоча заклинания.
Показался второй ряд факелов, в некотором отдалении от первого.
- Вот они! - раздался крик. Через секунду ему ответил победный рев нескольких десятков глоток и громыхание копыт пущенных с места в карьер коней. За факелами тянулись зигзагообразные огненные следы. Причудливо пересекаясь в тумане, они образовывали диковинную сеть со вспыхивающими тут и там, словно вкрапленные в паутину капельки воды, огнями. Лошади всхрапывали, недовольные тем, что всадники слишком резко их осаживают. Несколько раз слышалось громкое «плюх» от падения в воду тяжелых тел. По-видимому, этими тяжелыми телами были лошади и их всадники.
- Болотные огни! - перекрывая общий шум и гам, прокричал кто-то.
- Он ошибается, - затягиваясь трубкой, успокоил Микки своих товарищей. - Это просто выглядит похоже. А на самом деле - огоньки фей. Так, небольшая иллюминация.
Не прошло и минуты, как ряд факелов рассыпался и погоня пустилась в беспорядочное бегство. Большая часть солдат удирала верхом, но некоторые уже потеряли коней и бежали, не разбирая дороги. Из горевших прежде факелов осталось меньше половины. Один из всадников, поднимая мутные волны болотной жижи, выехал прямо на куст, за которым притаились друзья. Очевидно, он их не замечал. А когда наконец увидел, то отшатнулся, точно при виде призраков, и издал вопль, напоминающий вопль барона, когда тот трясущимися губами пытался выговорить: «Привидения!» После этого он пустился наутек, то и дело оглядываясь через плечо - неуместно часто для такой бешеной скачки по столь коварной местности.
Его лошадь ногой угодила в глубокое место и оступилась. Бедное животное стало стремительно погружаться и, не в силах удержать равновесие и выбраться из трясины, ковырнулось головой вперед. Всадника выбросило из седла. С размаху врезавшись в мертвое дерево, он шлепнулся в воду, но тут же вскочил и что было духу припустил прочь, на ходу стирая с лица кровь и болотную жижу.
- Он напуган не меньше нас. - Идея позабавила Гэри, и он улыбнулся.
- Не меньше тебя, - угрюмо поправил его Джено.
- Даже еще больше, - ответил Гэри.
- Как тебе все это нравится, парень? - спросил Микки.
Но лепрекону пришлось подождать ответа. Бегущая кавалерия, по всей видимости, передала сообщение главным силам Гелдиона, и тот не замедлил послать крупное подкрепление: с тыла послышался быстро приближающийся топот множества копыт.
- Уходим, - быстро произнес Кэлси, и его спутников не надо было долго уговаривать.
У Гэри Леджера возникла одна идея, которой он решил поделиться с Микки.
- В моем детстве мы всегда на Хэллоуин устраивали вечеринки с пуганием.
Они поотстали от остальных и ехали бок о бок.
- А, знаю, так называется канун Дня Всех Святых?
Гэри утвердительно кивнул.
- Все тряслись от страха, - Гэри сопровождал эти слова заговорщицкой улыбкой, - кроме тех ребят, которые наряжались привидениями и пугали остальных.
Микки глубоко затянулся и закатил глаза, размышляя над услышанным. Вскоре его лицо просияло, а улыбка затмила улыбку Гэри.
- Я же сказал тебе - убери оттуда чертовых жуков! - зарычал Джено на Пвилла, когда жирный барон надевал ему на руку пустотелый сук. Пвилл немедленно выхватил сук, заглянул внутрь и выгнал нескольких насекомых, после чего вновь принялся напяливать сук на вытянутую руку дворфа.
- Тихо! - Из-за натянутого по самую макушку и туго зашнурованного доверху ворота туники голос Кэлси звучал придушенно.
- Тебе что-нибудь видно? - спросил Гэри у эльфа.
- Достаточно, - последовал приглушенный ответ.
- Достаточно, чтобы ехать верхом?
«Безголовый» эльф оттянул края материи, и в образовавшемся просвете мелькнул его сердитый взгляд.
- Все, что от тебя требуется, - это показать мне лошадь, - ворчливо произнес он. При виде ухмыляющегося лица Гэри его недовольство только усилилось.
- Все получится, - поняв тревогу эльфа, Гэри постарался успокоить его.
Кэлси кивнул, для чего ему пришлось раскачиваться всей туго затянутой верхней половиной туловища. Несмотря на неуверенность - неуверенность, порожденную страхом, - эльф одобрял замысел Гэри и считал, что он даст им возможность скрыться от Гелдиона, избежав прямой стычки и кровопролития. Гэри помог ему дойти до лошади и взобраться на нее, и вскоре Кэлси уже был в седле и вроде как даже не собирался оттуда падать.
- Отлично! - провозгласил барон Пвилл. Он только что надел на Джено сгнивший изнутри ствол. Жестом художника поправил «костюм» и в качестве довершающего штриха приладил сверху разлапистую косматую ветку.
- А вот это для тебя, парень. - Микки ловко вскочил на коня и уселся на свое место впереди Гэри. В руках лепрекон бережно держал причудливо изогнутый кусок коры - импровизированную миску. В миску была налита грязь, которая в лунном свете отливала золотом. - Протяни руки в стороны и не шевелись.
- Что это? - спросил удивленный Гэри.
- Благодаря этой штуке ты у нас засветишься не хуже настоящего призрака, - уверил Микки. И в самом деле, стоило лепрекону намазать грязью одну из прикрывающих бедро Гэри пластин - и латы приобрели золотистый блеск.
- Враг приближается! - объявил Кэлси. Пришпорив коня, он свернул в сторону, с тем чтобы зайти коннице Гелдиона с фланга. Пвилл принял поводья двух свободных лошадей и пони и поскакал прочь, увлекая животных за собой. На полпути барон обернулся и еще раз напомнил Джено, что тот должен выглядеть «точь-в-точь как дерево».
- Джено берет на себя тех, которые придут на это место, - объяснил Микки план действий. - А Кэлси нападет на них справа. Там, левее, есть брод через трясину. Скорее всего, Гелдиону о нем известно.
- Показывай дорогу, - воззвал к лепрекону отливающий золотом воин.
Вскоре воцарилась тишина, нарушаемая лишь чавканьем подошв Джено-«дерева». Ему было неудобно, и «дерево» старалось понадежнее укрепиться на пятачке. Из-под пустотелого ствола, прикрывавшего все тело Джено от щиколоток до подмышек, выглядывали носки его тяжелых ботинок. Узловатые пальцы бедного дворфа не дотягивались до краев сгнивших изнутри обломков, которые усердный Пвилл напялил ему на руки. Хуже того, Джено почти ничего не видел. Из-под краев его художественно выполненного в виде верхушки головного убора ему были видны лишь носки собственных ботинок, да и те смутно - глаза застила ветка с пышной листвой. Джено мучила тревога - а вдруг он оступится и упадет, и лежать ему тогда на спине, словно перевернутой черепахе, пока кто-нибудь другой (в лучшем случае - друзья) не появится и не вытащит его из трясины.
- Глупая затея, - пробормотал дворф и тут же прикусил язык. Послышался шум - вдоль по тропинке приближались солдаты.

Эльфу порядком досталось от низко нависших ветвей, пока его конь трусил сквозь густо разросшийся кустарник. Однако в седле Кзлси держался хорошо, крепко обхватывая сильными ногами спину лошади. В руке он сжимал лук - стрела на тетиве, наготове.
- Найди мне место, откуда можно сделать хороший разбег, - прошептал на ухо коню Кэлси, когда в поле его зрения замелькали факелы заходящих с фланга солдат Гелдиона. Гэри рекомендовал Кэлси тактику, которая, по его мнению, одна могла принести успех и с которой эльф был полностью согласен. Она состояла в том, чтобы совершать на солдат мгновенные неожиданные налеты и тут же исчезать, не давая им опомниться и хорошенько разглядеть нападавшего.
Несколькими минутами спустя скакун Кэлси терпеливо ждал, укрывшись за купой деревьев. Перед деревьями лежало свободное пространство. До солдат Гелдиона было не больше двадцати футов. Они приближались, двигаясь параллельно площадке, выбранной скакуном Кэлси для разбега.
До самого последнего момента Кэлси сдерживал коня. Затем рванул с места в карьер, громко завывая, как научил его Гэри.
- Это один из... - закричал один из солдат и осекся. В бедро ему вонзилась стрела, и слова превратились в не поддающееся пониманию бульканье.
По команде линия солдат рассыпалась. Они поодиночке ринулись на перехват бойкого призрака. Кэлси начал думать, что его песенка спета. Он слепо выпускал в воздух стрелу за стрелой, не имея ни малейшего представления, сколько из них попадают в цель (и попадает ли хоть одна). Натянутый по самую макушку ворот существенно ограничивал поле его зрения. Он смотрел прямо перед собой, внимательно вглядываясь в ограничивающие свободное пространство и быстро приближающиеся заросли, и старался хоть немного рассчитать маршрут возможного бегства.
Передовая линия солдат с налету въехала в преграждающий путь кустарник - сначала единым фронтом, но по мере того, как они один за другим продирались сквозь кусты, все больше рассеиваясь. Наконец те из них, кто первым пробил себе дорогу и оказался снаружи, обеспокоенно закрутили головами. Они тщетно пытались понять, что остановило их вроде как не менее рьяных товарищей. Так и не разгадав этой загадки, они переключили свое внимание на расстилавшуюся впереди свободную площадку.
- Эй, да у него нет головы! - воскликнул один, а следом за ним и многие.
Услышав этот вопль, Кэлси улыбнулся под своей натянутой по самую макушку туникой. Бросив лук себе на колени, он мощным движением извлек свой заколдованный длинный меч. По лезвию с выгравированным на нем рунами перебегали яростные сполохи синего пламени. Они в точности отражали пожар, бушевавший в душе самого эльфа. Резко натянув поводья, Кэлси осадил коня и затем пустил его вскачь.
- Звоните! - приказал он колокольчикам, и те мелодично запели на тысячу голосов, обеспечивая, таким образом, музыкальное сопровождение ответной атаки.
- У него нет головы! - прокричал еще один человек.
- Отдайте мне мою голову! - скорбно и гнусаво (опять же, как научил его Гэри) провыл в ответ Кэлси.
Один из передовых воинов, командир всей группы, стоял прямо на дороге у Кэлси. Он кусал губы и тревожно, отчаянно потирал рукоятку меча. Он слышал восклицания солдат и понимал, что значительная их часть полностью деморализована и дезориентирована. Он и сам не знал, в каком направлении теперь двигаться и что делать.
- Верните мне мою голову! - еще раз зловеще провыл Кэлси.
- Если кто-нибудь взял эту хреновину, отдайте ему обратно! - в отчаянии выкрикнул еще один солдат, откуда-то с самого края на глазах распадающегося строя.
- Эге, - внезапно дошло до командира. От неожиданности собственной догадки он подскочил в седле. - Ежели у него нет головы, до как же он разговаривает?
Думая, что раскусил хитрый замысел и разоблачил обман, довольный собой командир принялся крутиться направо-налево, ища, с кем бы поделиться блестящей догадкой. Но увы! - рядом никого не оказалось.
- Я не брал твою чертову голову! - завопил раздосадованный командир вслед удаляющемуся всаднику, затем махнул мечом в направлении Кэлси, развернул лошадь и галопом поскакал прочь, вопя во все горло, подобно своим удирающим во весь дух воинам, о «безголовом всаднике из болота».

- Они были здесь, - поделился своими соображениями с товарищем один из разведчиков. Он тщательно изучал пятачок, на котором пути пятерых друзей разошлись. - И причем совсем недавно. - Густой туман стелился низко, и ему пришлось склониться в три погибели, чтобы разглядеть почву под небольшим деревцем. Подручный в ожидании новостей притих у него за спиной. Он дышал в затылок разведчику, но тут что-то твердое ударило его по затылку.
- Кто там? - непослушным языком пробормотал он, поворачиваясь на сто восемьдесят градусов.
- Ты о чем? - не разгибаясь отозвался разведчик.
- Что-то ударило меня по голове.
- В этом месте есть чего пугаться и без твоих воображаемых ужасов, - отчитал его старший. - Лучше гляди по сторонам да не зевай.
Пожав плечами и поправив съехавшую набок шапку, подручный вновь принялся следить за действиями разведчика.
Что-то твердое опять стукнуло его по голове. На этот раз удар был сильнее.
- О-ох, - только и смог произнести он, ощупывая затылок. От неожиданности он потерял равновесие и рухнул на разведчика, хватаясь за него, как утопающий за соломинку.
- Ну что еще опять? - раздраженно воскликнул тот. Эти фокусы ему уже начали порядком надоедать.
- Что-то стукнуло меня по затылку, - настойчиво повторил солдат, и тот факт, что его шапка валялась перед ними на расстоянии пяти футов, придавал его утверждению вес.
Вытащив из-за пояса топорик, разведчик дал знак подручному обходить деревце с одной стороны, а сам осторожно двинулся с другой. В одновременном броске они очутились по другую сторону дерева, едва не столкнулись лбами и уставились друг на друга. Над их головами тихонько раскачивалась низко нависшая ветка.
- Здесь ничего нет, - сухо произнес разведчик.
- Говорю тебе... - завел было свою песню подручный, но осекся на полуслове: дерево внезапно затряслось, два толстых нижних сука закачались, сплетенные в тугой комок ветви грозно зашелестели.
- Чтоб мне век не есть похлебки из требухи, если я понимаю, что здесь творится! - воскликнул вконец озадаченный разведчик, потирая лоб.
Джено протянул руку, то есть ветку, вцепился ему в нос и что было силы отшвырнул в сторону. Подручному повезло еще меньше: дерево так дало ему в челюсть, что тот, чертыхаясь, перевернулся в воздухе и приземлился в грязь, судорожно глотая воздух и норовя отползти в сторону.
Разобравшись таким образом с подручным, «дерево» вплотную переключилось на разведчика. Но тот был стреляный воробей. Стерев с верхней губы кровь, он недовольно воззрился на окровавленные пальцы. Затем с криком «Чертов призрак дерева!» метнул топорик. Оружие рассекло кору и застряло у самого лица Джено, так что если бы дворф высунул язык, то мог бы лизнуть острое, как бритва, лезвие.
Быстро поворачиваясь то в одну, то в другую сторону, Джено принялся дубасить противника по рукам и плечам. Он так отходил его своими ветками, что тот забыл про топорик и пустился наутек, но споткнулся и упал. Джено погнался за ним, но зацепился за его ноги и тоже рухнул на землю.
«Дерево»-дворф погребло разведчика под своим весом, все глубже вдавливая его в мягкую болотную почву.
- И что теперь? - пробормотал себе под нос дворф.
Не в силах двинуться, он ничком лежал на человеке. Тот бился, как заживо похороненный бьется о крышку гроба, напрягая последние силы, чтобы вырваться наружу, к воздуху! Джено еще раз затрясся и слегка развернулся. Теперь руки у него были свободны, и он вновь принялся колотить своего врага, добавив для усиления эффекта загробный вой.
Это доконало разведчика, который наконец сделал еще одно отчаянное усилие и вывернулся из-под «дерева». Но Джено последними словами крыл свое громоздкое облачение. Ему-то было прекрасно известно, что он не скоро еще сможет подняться на ноги и что теперь он совершенно беспомощен.

Предыдущая страница 4 Следующая страница


5 Роберт Сальваторе

Однако разведчик понятия не имел об истинном положении вещей. Он знал только одно - что с него хватит. Как только ему удалось, плюясь грязью, встать на ноги, он тут же что есть духу припустил за своим уже почти исчезнувшим за горизонтом спутником.
Он ни разу не оглянулся. Вскоре после этой истории он оставил военную службу и занялся плетением корзин.

Пятеро солдат с мечами наголо осторожно приближались к броду и к внушительной, облаченной в латы и излучающей призрачное сияние фигуре. Ища поддержки, солдаты поминутно оглядывались друг на друга.
- Стоишь и ждешь, когда мы придем и захватим тебя? - храбрясь, задиристо спросил один из воинов, когда вся группа приблизилась к загадочной фигуре.
- Я призрак Кедрика Донигартена! - загремел в ответ Гэри Леджер. Он стоял, как памятник, с копьем, прочно воткнутым прямо перед ним в землю.
Двое солдат подались назад, еще двое собрались было последовать их примеру, но пятый, мужчина с обветренным и серым от навеки въевшейся пыли лицом и в зеленой шапке проводника, громко рассмеялся.
- А, так вот кто ты! - воскликнул он, перемежая слова припадками хохота. - Значит, ты никак не можешь быть Гэри Леджером из Бритэйпа, что за Канкаронскими горами? Ты ведь знаешь, о ком я говорю, - на нем еще так хорошо сидят доспехи Донигартена?
- Парень, ты влип, - прошептал Микки. Он примостился на незаметной в темноте низко свисающей ветке дерева, прямо у Гэри за спиной.
Микки узнал говорившего, а теперь узнал его и Гэри. Он принадлежал к личной охране принца Гелдиона и нес службу, когда Гэри вместе с Кэлси, еще в самом начале их первого совместного приключения, отправились отбивать доспехи у барона Пвилла. Это было еще до того, как встал вопрос о необходимости заново отливать легендарное копье, и Гэри всерьез опасался, что Микки в своей оценке ситуации весьма недалек от истины, что их игра внезапно оказалась проигранной. Но тут из-за спины самоуверенного гвардейца раздался шепоток, вселивший в него некоторую надежду.
- Да разве это человек? Ты, видно, совсем спятил, - прошептал один из тех, кто отодвинулся назад. - Глянь, как он светится.
- Луна и грязь - вот и вся хитрость, - усмехаясь, ответил умник. - Это просто человек в костюме из металла. Он не больше призрак, чем я. Если вы не узнаете доспехов Донигартена, то хотя бы копье его узнать можете?
- Я призрак Кедрика Донигартена! - решив, что не стоит пускать дело на самотек и настало самое время вмешаться, вновь глухо завыл Гэри. - Я непобедим!
- Посмотрим, - ехидно заметил гвардеец и продвинулся на несколько шагов вперед. Стоявшие по обеим сторонам от него два воина осторожно последовали его примеру.
Гэри Леджер выдернул из земли копье и, держа его наискось, перегородил дорогу наступавшим. «Ни один не пройдет!» - рокочущим голосом провозгласил он. Следующие по обеим сторонам от гвардейца солдаты замерли, как соляные столбы, тем самым вынудив своего более проницательного спутника также замедлить ход. Словно не веря, что они могли поддаться таким незатейливым фокусам, он уставился на них.
- Отлично сработано, парень, - прошептал из зарослей Микки.
- Монти Питон и Святой Грааль! Тьфу-тьфу-тьфу, чтоб не сглазить, - пробормотал Гэри. Плевать через плечо он не стал. - Когда он нападет на меня, сделай так, чтобы у меня отвалилась рука.
Микки начал было размышлять над последней фразой, но его отвлекли солдаты, которые уже опять наступали с мечами наготове. Внезапно гвардеец обрушился на Гэри с целым шквалом ударов. Его меч так и мелькал в воздухе, и Гэри пришлось хорошенько поработать копьем, отбивая ритмичные выпады. Видя безуспешность подобной тактики, гвардеец выставил вперед меч и пошел на таран.
Гэри отпрыгнул в сторону и резко ударил наконечником копья по мечу, пригнув его к земле и выбив из рук нападавшего. После этого сделал шаг левой ногой и развернулся всем телом, оказавшись сбоку от продолжающего по инерции делать выпад противника. Затем продвинулся ближе и оглушил его ударом древка.
- Я непобедим! - вновь провозгласил Гэри. Он стоял, гордо выпрямившись, руки в боки, в то время как оглушенный ударом противник отступал назад, тряся головой и пытаясь увидеть одного Гэри вместо двух.
- Нас пятеро, впятером мы можем схватить его! - не унимался гвардеец. Оглядевшись вокруг себя и обнаружив, что двоих из его людей, всю дорогу жавшихся назад, уже и след простыл, поспешил поправить себя: - Мы втроем можем схватить его, если навалимся все вместе! Я сказал. Или несдобровать вам, гнев принца Гелдиона страшен! - властно добавил он.
Двое оставшихся переглянулись, не зная, что делать. Неукротимый гвардеец выбил из рук одного из них меч.
- Второй раз я уговаривать не буду, - бесстрастно произнес он.
Единым фронтом они одновременно двинулись на Гэри. И только благодаря своему духовному симбиозу с величественным оружием и полученным им от копья урокам Гэри удалось сориентироваться в этом бешеном воинственном танце, когда он крутился направо и налево, делал невероятные скачки и повороты, отбивал несколько выпадов одновременно. По счастью, нападение врагов было не слишком хорошо скоординированно, хотя они теснили его и вынуждали все время обороняться. Гэри резко провел копьем слева направо, неожиданно поднял его, отбивая готовый обрушиться ему на голову удар, затем махнул им в левую сторону и отбросил летящий, как дротик, меч.
Гэри не знал, сколько времени сможет так продержаться. Он выбил меч у нападавшего слева, затем такая же судьба постигла нападавшего справа. И когда он вернул копье в такое положение, что оно находилось на одной линии с ринувшимся на него в лобовом выпаде гвардейцем, то увидел, что имеет все шансы победить.
Он мог вонзить острие копья прямо в грудь этого человека. А когда предводитель будет лежать в луже крови, двое других, скорее всего, развернутся и побегут! Но Гэри не мог совершить такого поступка, не представив себе заранее, во что это для него выльется. Надо было внутренне согласиться с мыслью об убийстве другого человеческого существа.
Колебание стоило ему выигрышного момента и чуть не решило исход схватки. Солдат слева успел оправиться от удара и упорно двигался на него, хотя и с голыми руками, поскольку при ударе о древко копья его меч был поврежден.
Внезапно солдат отпрыгнул назад и радостно забил себя в грудь, а гвардеец победоносно хлопнул его по плечу.
Гэри не имел ни малейшего представления, чему они так радуются, пока не глянул под ноги и не увидел свою облаченную в латы руку валяющейся на земле.
- Ну что ж, - воскликнул Гзри, пытаясь справиться с шоком и лихорадочно припоминая «текст». Одной оставшейся рукой, той, которая в глазах его противников выглядела неповрежденной, он взмахнул могучим копьем: - Вперед, попробуйте схватить меня!
На лицах воинов появилось выражение растерянности. Они напряженно нахмурились и посмотрели друг на друга, затем вновь на настырного рыцаря.
- Ну же, вперед! - пророкотал Гэри, вздымая правой рукой копье и в упор направляя его на солдат.
- Сдавайся, - ответил гвардеец и добавил саркастически: - Однорукий призрак.
- Это всего лишь царапина. И хотя у меня из плеча может хлынуть кровь, но оно скоро заживет, - игнорируя призыв, закончил реплику Гзри, особым ударением на слове «хлынуть» компенсируя отсутствующий зрительный эффект. В этот момент, в унисон с его словами, кровь наконец захлестала, заливая землю и забрызгивая доспехи Гэри.
- Мне приходилось попадать и в переделки похуже, - спокойно сказал Гэри обалдевшим солдатам.
- А-а-а-а!
Заводила внезапно обнаружил, что остался в одиночестве. И странное дело - кажется, он и сам теперь не так уж рвался в бой. Гэри опять призывно замахал копьем. Человек продвинулся на шаг вперед, но затем его взгляд вновь упал на лежащий у ног Гэри предмет. Глаза у гвардейца полезли из орбит, и он, не мешкая и не теряя больше времени, развернулся и во весь дух пустился наутек.
У Гэри и у самого желудок подступил к горлу, когда он посмотрел себе под ноги и увидел собственную отрубленную руку, цепляющуюся за щиколотку и пытающуюся забраться вверх, на свое место.
- Хватит, хватит, - сипло прошептал он, подавляя возникающие в унисон с хихиканьем Микки рвотные позывы.
- Отличная задумка, парень, - довольно произнес Микки, выбираясь из засады и, пока не видит Гзри, одобрительно похлопывая себя по плечу за создание столь удачной иллюзии. - Это, конечно, не высший пилотаж, но пробирает до печенок, - сказал он себе. - Наши фокусы обратят Гелдиона и его людей в бегство, это уж как пить дать, - добавил он.
- Если и остальные так же преуспели, то нам надо воспользоваться моментом и убраться подальше. - Теперь, когда перед глазами уже не маячил образ его собственной отрезанной конечности, Гэри мог вздохнуть с облегчением.
- А теперь, - со всей серьезностью обратился к нему Микки, - надо разобраться в одном вопросе. Что такое Святой Грааль и где эта штука спрятана, я знаю. Но, пожалуйста, открой мне тайну - кто такой или что такое этот Монти Питон.

Глава восьмая ПОЕЗДКА ДЖЕРБИЛА

Микки и Гэри нашли Джено наполовину погруженным в мягкую почву, изрыгающим проклятия и плюющимся болотной жижей, с беспомощно квохчущим над ним бароном Пвиллом. Чтобы извлечь его, потребовалось немало усилий - дворф, казалось, весил, как свинцовая болванка с него размером. Но когда Гэри с помощью Пвилла снял с рук Джено громоздкие суки и использовал их в качестве рычагов, им удалось-таки поднять и даже установить сварливое «дерево» в вертикальное положение.
- Идиотская затея! - в сердцах прорычал Джено и принялся что есть силы колошматить по своей амуниции, пока не расколол пустотелый ствол пополам. Выбравшись из костюма, он соскреб с себя грязь и щелчками согнал с плеч и рук нескольких ошалевших от внезапно нахлынувшего света насекомых (попутно съев парочку слишком аппетитных, чтобы противиться искушению). Но даже еда не подняла его настроения.
- Глупый план, - твердил дворф. Движимый внезапным внутренним побуждением, он размахнулся и изо всей силы двинул Гэри в плечо. От неожиданности тот не успел даже отреагировать, а просто отлетел в сторону и бухнулся в болотную жижу.
- Но ведь он сработал! - протестующе воскликнул ошеломленный этой выходкой дворфа молодой человек. Он воскликнул громче, чем следовало. Все четверо разом умолкли. Воцарилось напряженное молчание - кто знает, какие последствия повлечет за собой этот слишком громкий возглас? И в напряженной тишине они наконец хорошо расслышали звуки суматохи, которую произвел удачно осуществленный замысел Гэри. Ночной туман прорезали крики и вопли, основным содержанием которых были «призраки», «всадник без головы» и известие о том, что «сами деревья ополчились против нас». Успех получил дополнительное подтверждение несколькими минутами спустя, когда верхом на коне показался Кэлси с расшнурованным воротом туники и победоносной улыбкой на устах.
- Они в полном замешательстве, - объявил эльф.
- Глупый план, - отрыгивая жуками, упрямо повторил Джено.
- Но донесения тех, кто побежал, не поколебали принца, - продолжал Кэлси. - Он объявил, что всему виной бесовская магия и что нас за наши дьявольские штучки ждет виселица.
- Тогда он пошлет новый отряд, - рассудил Микки.
Кэлси покачал головой и улыбнулся еще шире:
- При всей решимости принца Гелдиона, даже его повергла в растерянность одна «штука». Правда, она не наших рук дело.
Предоставляя остальным гадать, эльф выдерживал паузу. Когда до Микки наконец дошло, его улыбка по широте могла сравниться с улыбкой самого Кэлси.
- Гелдион прогулялся по болоту с упырем! - во всеуслышание объявил лепрекон.
Кэлси расхохотался:
- Кажется, принц Гелдион и его счел происками магии. Чтобы доказать своим людям, что вурдалак не настоящий, а всего лишь обман зрения, он даже приблизился к нему чуть ли не вплотную - тот как раз выползал из болота. За безрассудство и самонадеянность принц поплатился. На щеке у него остался шрам.
Все эти известия были очень радостными. Но Гэри лишь вполуха прислушивался к рассказу Кэлси, из которого следовало, что воины Коннахта вышли из болота по своим следам. Это означало, что когда они покинут Кавтангл, то окажутся далеко от пути, по которому двигаются беглецы. Гэри подумал об ожившем вурдалаке, которого они собственными глазами видели выползающим из болота. Это чудовище более чем реально. И теперь, когда лихорадка борьбы спала и непосредственная угроза временно отошла на второй план, волосы на голове Гэри зашевелились. Чему, во имя всего святого, они так радуются, думал он. Ведь мы в самом сердце населенного призраками и напичканного упырями болота, да еще и посреди глубокой ночи.
Сердце Гэри тревожно забилось. И его не успокоил вид высокой клонящейся фигуры, которая медленно выступала из светящейся дымки.
- Где лошади? - намеренно громко, чтобы прервать разговор, спросил Гэри.
- Я привязал их немного впереди, - объяснил ситуацию барон Пвилл. - Не мог же я допустить, чтобы бедные животные бродили без присмотра в таком скверном месте.
- Надо пойти за ними, - сурово произнес Гэри, кивком головы направляя вопросительные взгляды не понимающих, к чему вдруг такая спешка, спутников. Порыв сырого ветра разогнал на какое-то время туман, и в образовавшемся просвете четче проступили контуры загадочной фигуры. При взгляде на это зрелище у Гэри отвисла челюсть. Его глазам предстало полуразложившееся тело давно умершего человека. Кожа у трупа болталась лохмотьями, один глаз запал. К собственному ужасу, Гэри узнал труп.
- Отец, - непослушным языком только и сумел пробормотать он.
- Мы все равно не собирались здесь задерживаться, - словно из туманного далека, донесся до него голос Микки. В ту же секунду Кэлси схватил молодого человека за плечо и поволок прочь. Гэри сопротивлялся - или, по крайней мере, не делал попыток как-то помочь движению и вытащить из грязи завязшую в ней ногу. Кэлси позвал на подмогу. На крик подоспел Джено и, обхватив Гэри своими мускулистыми руками прямо за ноги, поднял его над поверхностью земли. Вскоре ужасное порождение ночи осталось у них за спиной.
Друзья отвязали коней, петляя по грязным тропам, покинули болото, а за ним и сам лес. Но ужасный образ все стоял в сознании Гэри, и бедный юноша не в силах был произнести ни звука своим пересохшим ртом.
Микки, который сидел в укромном местечке между лошадиной шеей и Гэри, вскорости распознал причину плачевного состояния друга.
- Ты узнал призрак, - высказал свою догадку лепрекон. Он прекрасно разбирался в уловках ночных созданий.
Гэри в ответ лишь кивнул. Речь по-прежнему не давалась ему. Слова застревали в горле, как только перед остановившимся взором вставал образ отца в виде трупа.
- Они мастера на такие штуки, - объяснил Микки. Ему было ясно, что произошло, и он старался успокоить Гэри. - Эти привидения - они умные, парень. Они роются у тебя в голове и находят то, чем тебя можно пронять сильнее всего.
Гэри кивнул. Микки умолк, понимая, что больше уже ничего не может сделать для своего друга. Его слова все-таки возымели действие, Гэри полегчало. Но образ остался, он так и стоял перед глазами, яркий и наводящий ужас. Какой-то частью своего существа Гэри хотел покончить с этим приключением одним махом, хотел вернуться в другой, реальный мир. Там он сможет убедиться, что с отцом все в порядке.
Они ехали быстро, почти не останавливаясь, весь день. И в следующий за ним также пустились в дорогу спозаранку. Скакуны из Тир-на-н'Ог шли ровно, без усилий преодолевая растущий вдоль обочины восточной дороги низкий кустарник. Кэлси принял решение завернуть в небольшой городок Бремар - если, конечно, Гелдион не застигнет их. В Бремаре, основным занятием жителей которого были земледелие и добыча драгоценных камней, можно побольше разузнать о Роберте - видели ли дракона за пределами его горного обиталища.
Своими острыми глазами возглавлявший цепочку эльф разглядел впереди на дороге какую-то суматоху. У Кэлси возникло подозрение, что здесь не обошлось без принца. Он повернул коня, еще больше уходя в сторону от дороги, и подал остальным знак следовать за ним.
- Что там за заваруха? - спросил Микки, прикрывая глаза козырьком ладони и устремляя взгляд на восток, на лежащую в лучах послеполуденного солнца дорогу.
В ответ послышался приглушенный расстоянием крик.
- Чертов принц, - пробормотал Джено.
- Или кто-то попал в беду, - выдвинул предположение Гэри. Он смотрел на Кэлси, почти моля его взглядом, чтобы тот позволил ему выехать на дорогу и выяснить, что происходит.
- Это не наше дело, - последовал невозмутимый ответ эльфа. Но Гэри заметил, что, когда воздух разрезал следующий вопль, Кэлси непроизвольно вздрогнул.
- Разумеется, наше, - ответил Гэри, подтянул уздечку и, послав коня вперед, одним скачком обогнал Кэлси. Едва уловимый ухом свист и слетевшее с уст эльфа одно-единственное слово остановили коня так резко, что Гэри чуть не вылетел из седла, а Микки таки ковырнулся, но успел вовремя раскрыть неизвестно откуда взявшийся зонтик и плавно приземлился. При этом его ангелоподобное лицо перекосила недовольная гримаса.
- Ты не чувствуешь себя обязанным проверить, что там происходит? - как только убедился, что Микки цел и невредим, резко осведомился Гэри, поворачиваясь в седле.
Кэлси ответил не сразу, и благодаря возникшей паузе его ответ застал Гэри несколько врасплох.
- Я боюсь ввязываться в это, - спокойно объяснил Кзлси. - На карту поставлено слишком много, чтобы рисковать и идти на возможную стычку с принцем Гелдионом.
- Ну что ж, тебе и не придется ввязываться, эльф, - подал голос Джено, указывая мимо Гэри на дорогу. - Похоже, от драки нам уже не уйти.
Это в достаточной мере соответствовало истине. Гэри увидел над дорогой облако пыли, которое ползло в их направлении. Над облаком порхала стая странных уродливых созданий, похожих на злобных обезьян, - покрытых темной шерстью, с непомерно широко расставленными глазами и красными пастями, из которых торчали длинные кинжалообразные клыки. В воздухе они держались благодаря кожистым, как у летучих мышей, крыльям, около двенадцати футов в размахе. Даже на таком удалении Гэри смог разглядеть на их задних ногах изогнутые длинные когти.
Дорога шла в гору, поэтому под таким углом невозможно было разобрать, кого преследует эта стая монстров. Хоть и не расслышав топота копыт, Гэри предположил, что преследуемые, должно быть, всадники. На эту мысль его навела большая скорость, с которой кто-то (или что-то) двигался.
- Это больше смахивает на дела Керидвен, чем Гелдиона, - произнес Микки, предназначая свое замечание для Кэлси.
- Может статься, что это одно и то же, - отпарировал эльф. Но торопливость интонации и уже натянутый лук эльфа лучше всяких слов доказывали - он не бросит в беде того, кому грозит опасность на дороге.
- Я надеюсь, ты не собираешься нападать на этих чудищ, - воскликнул, побелев как мел, барон Пвилл.
- Найди себе камень и заползи под него, - насмешливо произнес Джено, обгоняя толстяка на своем пони и на ходу ловко жонглируя тремя бешено вращающимися в воздухе молотами.
Гэри нравилось то, что он услышал. Нравилось, что его спутники, даже угрюмый Джено, принимают близко к сердцу нечто выходящее за рамки конкретно их заботы. Сколько раз в собственном мире он сталкивался с людьми, которые отворачиваются от попавшего в беду человека и стараются не смотреть в его сторону!
- Останови коня. Мне надо сойти на землю, - неожиданно произнес Микки. В ответном взгляде Гэри читалось разочарование и что-то еще, показывающее, что он отказывается в это верить.
- Во время драки я вам только помешаю, - не замедлил рассеять его сомнения Микки. - Не думай, я буду делать, что смогу. Но у меня всегда лучше получается драться на расстоянии.
Неожиданный хлопок - точно пробка вылетела из бутылки - привлек их внимание к быстро катившейся к ним по дороге куче-мале. В воздух выплеснулось облако сверкающих металлических снарядов - их вид напомнил Гэри лезвия вращающейся циркулярной пилы. Словно огни фейерверка, они рассекали воздух под мириадами различных углов, и многие из них попали в цель: у двоих обезьян-монстров задело крылья, а одной угодил прямо в морду, она канула вниз и исчезла из поля зрения.
- Это гном! - прокричал, оглядываясь через плечо, Джено. Он подъехал к самому краю дороги, откуда ему открывался лучший обзор.
Обнаруженный дворфом факт явно вдохновил его, поскольку он пришпорил пони и с воинственным ревом бросился вперед. Гэри направил коня прямо на дорогу и, с легкостью нагнав пони, поскакал следом за дворфом. А Кэлси уже на полной скорости мчался вдоль обочины, крепко обхватив ногами коня, а в руке сжимая натянутый лук.
Гэри уже много чего повидал - он и путешествовал с лепреконами, и дрался с двенадцатифутовыми троллями, не говоря уже о сражении с драконом. Но при виде открывшегося перед ним зрелица он не смог сдержать возгласа удивления. Как уже объявил Джено, это был гном - существо, чем-то напоминающее коренастого дворфа, но более деликатного сложения, и с лицом, черты которого меньше наводили на мысль о гранитной статуе. Гном восседал на низком сиденье странного средства передвижения, похожего на два соединенных вместе велосипеда, с рулевым колесом посередине, по обе стороны которого располагались ощетинившиеся рычагами панели управления. Гном потянул за один рычаг, и сбоку от руля развернулась катушка, выбросив в воздух очередную горсть заточенных снарядов.
Большая их часть пришлась на долю одной из обезьян, которая в момент выброса как раз пикировала на гнома. Снаряды попали ей в морду, крылья и живот, буквально разорвав ее на части и отбросив в сторону. Но осталась еще дюжина, если не больше, чудовищ. Поняв, что в одиночку ничего не добьешься, они изменили тактику и теперь норовили броситься на испуганного гнома всем скопом сразу.
До тех пор пока в воздухе не просвистела стрела и не вонзилась в бок одной из обезьян, чудовищам было невдомек, что гном безо всяких усилий со своей стороны обрел неожиданных союзников. Однако следом за первой быстро полетела вторая стрела, а за ней и третья, причем обе попали в цель. Твари визгливо заверещали, стреляя злобными глазками то на скачущего вдоль дороги эльфа, то вперед, где бок о бок скакали прекрасный рыцарь с длинным копьем наперевес и дворф с занесенным над головой молотом.
Самый крупный из всей оравы резко прокричал несколько раз, и обезьяны немедленно перестроились, расколовшись на несколько маленьких группок. Одна пустилась вдогонку за эльфом, вторая, в которую входил и вожак, осталась на месте, а третья и самая большая ринулась вперед на приближающихся всадников.
- Держись хорошенько! - раздался предостерегающий крик Джено. - Они попытаются выдернуть тебя из седла!
Предупредив друга, дворф метнул свой первый молот, но ближайшая из летящей на него своры оказалась достаточно сообразительной и проворной, чтобы увернуться. Джено, рассчитывая сбить чудищ с толку, намеренно отделился от Гэри и поскакал на противоположную от Кэлси сторону дороги. Однако зверюги, по-видимому, разгадали маневр дворфа, и хотя несколько из них повернули и последовали за ним, основная масса целеустремленно двигалась вперед.
Гэри выставил мощное копье прямо перед собой, противясь настойчивому желанию метнуть его в ближайшего монстра. Сохраняй выдержку, сказал он себе и решил положиться на свои доспехи, своего коня и военную выучку, данную ему копьем Донигартена.
И все же, когда больше десятка чудовищ сомкнули над Гэри крылья и закрыли от него небо, он подумал, что обречен. Вблизи было видно, что чудовища крупнее, чем казались издалека. Вес их, видимо, колебался между пятьюдесятью и восемьюдесятью фунтами. Но это не мешало им маневрировать с поразительными быстротой и проворством. Из пасти у обезьян торчали длинные, похожие на штыки белые зубы, а своими загнутыми когтями они вполне могли, как Джено и предупреждал, выдернуть Гэри из седла. Гэри пришел на память один случай. Он тогда еще был ребенком и гостил в доме у своего лучшего друга и во время игры во дворе спугнул енота. Тот забился под веранду, в самый дальний угол. Надев рабочие перчатки, Гэри собирался залезть под веранду и поймать зверька, хорошенького маленького енотика вроде тех, каких показывают по телевизору в детских передачах про животных. Но когда енот встал на дыбы и грозно оскалил зубы, то у маленького Гэри хватило благоразумия пойти на попятный и поспешно ретироваться из-под веранды.
Как получилось, что сейчас я не такой умный? - гадал он. А потом времени для философских размышлений уже не было, потому что он и обезьяны сцепились в первой схватке. Пригибаясь, Гэри сделал выпад копьем, метя в летящее впереди остальных животное. Пытаясь увернуться, то сделало полный разворот в воздухе, но копье все равно задело его.
Гэри на скаку попробовал вернуть копье в прежнее положение, но не сумел, поскольку набрал слишком большую для этого скорость. Что-то толкнуло его в плечо, второй удар пришелся по голове и сдвинул шлем, так что Гэри ничего не стало видно. Конь заржал, по его мускулистой шее прошелся изогнутый коготь и пропахал глубокую борозду.
И все же исход первой стычки существенно превзошел ожидания Гэри. Ему досталось меньше половины ударов, которые он предполагал получить. Успешно выровнявшись в седле и приведя в нормальное положение шлем, он оглянулся и обнаружил, что значительная часть обезьян отлетела в стороны. Зависнув в некотором отдалении, они подрагивали крыльями и круглыми любопытными глазами глядели на него.
И не мудрено, ведь бок о бок с Гэри, по одному с каждой стороны, ехали два человека - две точные его копии, - оба с копьем и в доспехах.
Гэри охватило такое изумление, что он чуть было не врезался в приближающуюся машину гнома. Однако тут до него дошло, что новые спутники - дело умелых рук Микки, и он вовремя пришел в чувство. Так что еще успел свернуть в сторону.

Шестерых обезьян, которые погнались за Кэлси, встретил кажущийся непрерывным поток летящих стрел. Эльф на полном скаку выпускал их одну за другой с такой скоростью, что его руки слились в одно туманное пятно. Однако почва по эту сторону дороги была неровная. Эльфа подбрасывало, в результате многие из его стрел летели в белый свет как в копеечку.
Он попал три раза, причем два из них - в одного и того же зверя, который умер на месте. Однако пятеро уцелевших продолжали упорно рваться в бой - не исключая и того, у которого из плеча торчала застрявшая в нем стрела. Перекрывая злобными визгливыми криками хлопанье крыльев, они надвинулись на Кэлси почти вплотную и выпустили когти, готовясь спикировать в атаке.
Конь Кэлси развернулся в сторону обезьян так круто, что эльфу пришлось изо всех сил цепляться руками и ногами, лишь бы только сохранить равновесие и не упасть с седла. Не меньше его были удивлены и обезьяны, а умный конь пригнул голову, чтобы дать хозяину возможность прижаться к нему всем телом, и осторожно прошел прямо под зависшими в воздухе злобными тварями. Теперь они были слишком высоко и лишены необходимого для атаки угла снижения.
Миновав врагов, Кэлси немедленно выпрямился в седле и натянул поводья. Конь встал на дыбы, а эльф еще в развороте натянул лук и выпустил несколько стрел - прежде чем чудовища успеют изменить направление и наброситься на него в более или менее скоординированной атаке.
Четверо монстров, последовавших за самым низкорослых из своих неведомо откуда взявшихся врагов, обалдели от изумления, когда уже на самом подходе - до коротышки оставалось не больше нескольких ярдов - внезапно натолкнулись на стену летящих молотов. Снаряды вылетали с такой скоростью, что казалось, их никак не меньше двадцати. Металл с силой лупил по крыльям, с хрустом вгрызался в кости, а одной слишком раззявившей пасть орущей морде повыбивал все передние зубы, верхние и нижние.
Повинуясь поданному дворфом сигналу, пони подошел ближе. Джено улыбнулся мошеннически, во весь рот, крепко ухватился за уздечку и вскочил на широкую спину пони, пружиня коренастыми ногами и готовясь к прыжку.
Ближайшая обезьяна не успела еще опомниться после молотообстрела, как опять округлила глаза от изумления: на этот раз в ее сторону летел не молот, а тот, кто прежде бросал его.
Обрушившись на это выбранное им в качестве мишени чудовище, Джено-кузнец своими сильными руками обхватил его и изо всех сил сжал. Обезьяна царапалась, и кусалась, и бешено била крыльями, но даже если бы мощная хватка дворфа не ограничивала ее движений, ей все равно не под силу было бы удержать в воздухе тяжелое тело дворфа. Оба камнем полетели вниз. Джено успел извернуться на лету, так что зверь оказался под ним.
Когда они грянулись оземь, обезьяна перестала бить крыльями, перестала дышать. Джено спружинил о распластанное тело и вскочил на ноги. И как раз вовремя, потому что в этот момент на самом подлете оказалось второе животное.
- Лови! - прорычал предупредительный Джено, швыряя в обезьяну молотом. Снаряд отскочил от ее черепа с треском, напоминающим ружейный, и она упала замертво.
Третий зверь из числа нападавших благоразумно свернул в сторону. Четвертый этого не сделал. Однако он уже не летел, а ковылял по земле. Одно крыло он прижимал к спине, а второе, задетое еще во время первоначальной атаки молотами, неловко волочилось по земле.
Сияя все той же бандитской ухмылкой, Джено вновь и вновь бросал в воздух молоты, ловя их той же рукой, а другой приглашая монстров продолжить игру.
Одна из обезьян нырнула в воздухе, атакуя низко сидящего в своем драндулете гнома. Лоб маленького человечка, прямо над высокими бровями, уже пересекала широкая кровоточащая ссадина. Гэри подумал, что бедняге пришел конец. Однако гном потянул за очередной рычаг, и над машиной раскрылся металлический зонт. Он развернулся под некоторым углом, как раз так, что обезьяна-чудовище ударилась о его поверхность и отскочила в сторону, не повредив себе ничего.
Но с противоположной стороны уже приближалась другая обезьяна. Она успела подлететь на расстояние более близкое, чем первая. Гэри увидел, как гном лихорадочно ищет рукой другой рычаг - вероятно, предназначенный для открытия другого зонта и завершения защитного покрытия. Гном потянул за рычаг, раздался щелчок, но ничего не произошло. От его лица отхлынула кровь, когда он в упор посмотрел на неотвратимо надвигающегося страшного зверя.
Чисто инстинктивно Гэри метнул копье. Оно пронзило зверюгу на лету и отнесло ее далеко в направлении, противоположном движению квадрицикла.
Через долю секунды Гэри уже галопировал мимо гнома. Мелькнула фигура маленького человечка. Краем глаза Гэри заметил, что тот подает ему знак - вытягивает руку с поднятым вверх большим пальцем. Одним махом преодолен крутой подъем - и копыта скакуна опустились на дорогу. Желая поднять с земли копье, Гэри свесился с седла. Копье вместе с насаженной на него жертвой лежало вдоль гребня дороги, ближе к противоположному его краю. Гэри потянулся за оружием, но кончики его пальцев не достали совсем чуть-чуть. Гэри склонился ниже. Чересчур низко.
В последующие несколько ужасных секунд мир слился в сплошное вращающееся марево. Гэри швыряло и бросало; казалось, больше ничего нет, кроме толчков и звона металла. Когда кувыркание наконец прекратилось, Гэри обнаружил, что сидит у того места дороги, где она шла на подъем. Откуда-то сверху и сзади донеслось призывное лошадиное ржание. Гэри инстинктивно попытался встать, хотя в этот момент полной оглушенности вряд ли помнил подробности борьбы или думал о необходимости сражаться с еще не добитыми чудищами.
Он успел с трудом приподняться, когда земля в судорожном рывке прыгнула на Гэри и поглотила его.

Мускулы на ногах Джено подергивались. Внезапно они словно бы по своей воле понесли его вперед, и он всем телом обрушился на ковыляющую обезьяну. Сцепившись, оба покатились, что есть мочи вгрызаясь друг другу в шею. Челюсти Джено были не так сильны, как у зверя, но зато шея по твердости не уступала граниту, и ему доставалось не так уж сильно.
Глянув через плечо обезьяны, он увидел еще одно пикирующее на него животное. Улыбаясь во весь набитый обезьяньим мясом рот, дворф подождал, чтобы не подозревающая подвоха обезьяна подлетела поближе, затем рывком высвободил руку и запустил молот, метя прямо в оскаленную пасть.
Молот подсек обезьяну на лету. Она ударилась оземь, оглушенная, но не убитая, и дворф поторопился использовать вторую руку, чтобы втянуть ее в кучу-малу.
Теперь уже кататься принялись все трое, обезьяны - царапаясь и кусаясь, а Джено - пинаясь, пуская в ход голову и тоже кусаясь - в общем, не гнушаясь для достижения победы никакими средствами. Смешанная с землей кровь, дворфская и обезьянья, засыхала на всех троих, образуя корку.
Джено ухватился за пучок шерсти на затылке одной из обезьян и во время очередного перекатывания резко дернул на себя, пригнув голову зверя перпендикулярно своей груди. Вновь очутившись сверху, он дернул в противоположную сторону и намертво впечатал в землю обращенную вниз морду зверя. Свирепо рыча, дворф заставил шар из тел катиться дальше, а обезьяна завизжала в предсмертной муке, с закинутой назад головой и переломанной шеей.
С поразительной силой зверь высвободился из железной хватки дворфа и бешено забился в конвульсиях. Однако борьба для него уже закончилась. Он только дергался в судорогах и быстро умирал.
Теперь Джено осталось покончить с одним. Однако ему пришлось убедиться, что оставшаяся в живых обезьяна с толком (как ей казалось) использовала момент, когда он отвлекся. Своими сильными челюстями зверь крепко обхватил кровоточащую руку Джено. Дворф зарычал и согнул правую руку. Эта рука, рука кузнеца, привыкшего работать с молотами, напряглась и раздулась, вынуждая обезьяну шире и шире открывать пасть.
И глаза ошеломленного зверя тоже открывались шире и шире.
- Ты думаешь, это больно? - с насмешливо-недоверчивой интонацией произнес дворф. Он посмотрел на вгрызающуюся ему в руку обезьяну, затем перевел взгляд на свою свободную и поднятую вверх руку. - Это еще не больно, - пояснил он и состроил «козу». - А вот это больно!
Он резко провел свободной рукой вперед, втыкая пальцы в глаза обезьяны, а тем временем стряхивая ее с другой руки. Тут же отдернув освободившуюся руку, он сложил ее в кулак и врезал уродине прямо в морду.
Покачнувшись, обезьяна удержала равновесие, но стояла оглушенная. И когда дворф обрушил на нее новый удар, она не делала попыток защищаться. И опять животное пошатнулось, но не упало. Тогда Джено лбом влепил обезьяне удар прямо в нос, буквально размазав его по обезьяньей морде. Рванувшись, обезьяна отлетела в сторону.
Однако приземлиться ей не пришлось, потому что сильная рука дворфа ухватила ее за шею и крепко сжала.
Джено посмотрел на свою окровавленную руку, прикидывая, не придется ли из-за раны приостанавливать работу кузнеца.
- Тебе не следовало этого делать, - объяснил он пребывающему в полубессознательном состоянии зверю и начал поворачивать свою мощную руку.

Шесть секунд, ровно столько же пущенных и свистящих в воздухе стрел - и количество обезьян сократилось с пяти до двух.
Кэлси бросил лук и извлек меч, одновременно пришпоривая коня и в скачке посылая его вперед, чтобы встретить грудью следующую атаку упорных чудовищ. Обезьяны накинулись на него одновременно, по одной с каждой стороны.
В последний момент Кэлси резко изменил направление, стараясь сделать так, чтобы обе обезьяны очутились справа от него. Но те были не менее проворны и сделали соответствующий поворот. Нисколько этим не испуганный, эльф неустрашимо размахнулся мечом, направляя удар налево, в зверя. Как и следовало ожидать, испуганное животное распахнуло крылья, сдаваясь и оттягивая время, и упало на спину. Лезвие меча Кэлси молнией мелькнуло направо, задев изогнутый вниз коготь и отхватив полноги животного.
Инстинкт подсказывал Кэлси, что находящийся по левую руку от него зверь вот-вот бросится на него и что он находится по отношению к нему в уязвимой позиции. Поэтому Кэлси не препятствовал инерционному движению своего тела направо, вслед за мечом. Он перегнулся почти до самой земли, но добился своего: изогнутые когти обезьяны хватали лишь воздух.
Однако Кэлси, в отличие от Гэри, не упал с коня. О тильвит-тегах ходила слава как об искуснейших наездниках Волшебноземья, и Кэлси ни в малейшей степени не посрамил эту репутацию. Теперь он висел под животом скакуна, между его работающими, точно мощные рычаги, ногами. Постепенно, цепляясь и подтягиваясь, он перебрался на спину коня и изо всей силы натянул уздечку, осаживая его. В первом раунде победа осталась за Кэлси, но обезьяны уже приближались с другой стороны, чтобы начать второй.
Ну что ж, Кэлси был не прочь доставить им это удовольствие. Обезьяны вновь попытались напасть на него с флангов, по одной с каждой стороны, и на этот раз Кэлси пустился прямо «сквозь строй», рубя мечом налево, направо и вновь налево. Меч так и мелькал в воздухе, лишая обезьян возможности хоть как-то действовать. В результате сам Кэлси отделался лишь незначительной ссадиной на руке.
Он был подготовлен лучше, и его изощренный ум испытанного воина работал быстро. Он послал коня в третью атаку, на этот раз развернувшись еще до того, как обезьяны успели догнать его. На полном скаку он перекинул одну ногу через спину коня и теперь стоял в стремени на одном его боку, используя его тело в качестве прикрытия от нападающей справа обезьяны. Как и в первый раз, Кэлси полностью предвидел реакцию своих противников. Обезьяна слева вильнула далеко в сторону, не имея никакого желания сшибаться с эльфом в лобовой атаке. Тем временем нападавшее справа животное, введенное в заблуждение маневром Кэлси и считавшее, что эльф занят его товарищем, бросилось на коня.
Кэлси отклонился налево, затем вновь вскочил в седло и выбросил меч в прямом ударе. Оружие вошло обезьяне в грудь и резко потяжелело фунтов на пятьдесят. Но Кэлси не выронил его и продолжал скачку, держа в руках меч с насаженной на него обезьяной. Совсем рядом, за спиной Кэлси, раздался пронзительный крик. Кэлси понял, что ушедшая от столкновения обезьяна возвращается обратно. Лежа на боку поперек лошадиной спины и с трудом удерживая свисающий до самой земли меч с насаженной на него обезьяной, Кэлси находился в незавидном положении.
Имея несколько вариантов, эльф предпочел скинуть мертвую обезьяну прямо за собой. Соскальзывая с лезвия меча, тело преградило путь летящему на эльфа животному, которое было вынуждено отпихнуть тело от себя, в результате утратив скорость и потеряв преимущество разгона. К тому времени, когда обезьяна восстановила равновесие и пришла в себя, Кэлси также сориентировался. Он опять развернул лошадь и послал ее в следующую атаку. Увидев, что осталась в одиночестве, обезьяна не захотела связываться с эльфом и бешено забила крыльями, пытаясь уйти от греха подальше.
Меч Кэлси ранил ей крыло, и полет превратился в беспомощное трепыхание. Животное камнем падало вниз и вновь взлетало, его бросало то туда, то сюда, оно перевернулось в воздухе и в конце концов, все также трепыхаясь, опустилось на землю. Охваченная ужасом обезьяна попыталась убежать, но разве ее скорость могла сравниться со скоростью могучего скакуна Кэлси? Конь обрушился на жалкого зверя, кости затрещали под копытами.
Обезьяна лежала в грязи и пыли с размозженным хребтом и, уже умирая, беспомощно смотрела на Кэлси, как он вновь повернул коня.
Но у Кэлси не было времени приканчивать неудачливое животное. Его взгляд уже был устремлен назад, на дорогу. Он увидел скачущую рысцой лошадь Гэри и был внезапно поражен отсутствием на ней всадника. Увидел гнома, как он на своем забавном приспособлении с разгона вкатывается в самую гущу доброй дюжины щелкающих зубами монстров.
А лук Кэлси валялся на земле за много ярдов от него.

На этот раз Гэри отвел от Джербила опасность, но гном отдавал себе отчет, что это лишь временная передышка, которая вряд ли продлится долго. На хвосте у него по-прежнему висела целая стая, и на подмогу ей с противоположной стороны приближались еще несколько - те, которые пронеслись мимо Гэри Леджера.
- Чтоб вас черти побрали, чтоб вам в преисподнюю провалиться! - воскликнул гном, бешено наяривая педалями, а рукой тем временем пытаясь наладить заевший рычаг управления защитными зонтами.
- Ну и заваруха, - пробормотал прятавшийся на некотором расстоянии Микки Мак-Микки. Зрелище напоминало некий странный вариант игры в «курицу и цыплят» - Джербил на полной скорости увлекал за собой одну ораву обезьян, в то время как вторая и более многочисленная летела им навстречу.
Обезьяны заверещали, Джербил завопил, и в последний перед столкновением момент гном обеими руками ухватился за рулевое колесо, сделал резкий поворот в одну сторону и сразу же в другую. Квадрицикл закрутило, от вращающихся вхолостую колес в воздухе смерчем закрутилась пыль.
Когда обе группы столкнулись в воздухе, Джербил дернул за еще один рычаг, регулирующий положение сиденья. Сиденье откинулось, и теперь Джербил почти лежал между высокими колесами.
Обезьяны с налету врезались друг в друга, влепились в квадрицикл, ударили тяжелыми телами бедного Джербила. На какое-то мгновение группа застыла, охваченная всеобщим оцепенением, а затем от бока кучи-малы отделился квадрицикл и медленно покатил прочь. Но тут пришли в себя и обезьяны, и положение гнома резко усложнилось.
С поверхности дороги взметнулись сети и влетели в самую гущу скопления. Обезьяны с визгом метались из стороны в сторону и сделали бы друг из друга полную яичницу, если бы магическая сила Микки не пошла на убыль. Он не смог больше поддерживать существование иллюзии. Сети рассеялись в воздухе.
Более реальными были стрелы, поток которых обрушился на обезьян, а также молоты - вращаясь, они летели с противоположной стороны. Гном пребывал в совершенно беспомощном состояшш - он практически потерял сознание. Чего нельзя было сказать ни об эльфе - сцепив зубы, он на полном скаку разил врагов, ни о бегущем дворфе - хохоча во всю глотку и быстро перебирая коротенькими ножками, он швырял один молот за другим.
Случилось так, что молот Джено и стрела Кэлси одновременно попали в выделяющегося своими крупными размерами вожака стаи. Молот вышиб у него из легких воздух, а стрела довершила работу, дав возможность этому воздуху со свистящим бульканьем выйти через аккуратное отверстие в глотке зверя.
Те обезьяны, которые еще были в состоянии летать, сделали это. Семь из девяти убрались прочь, две других стали жертвами стрел Кэлси. Три оставшихся в живых обезьяны сомкнули свои ряды против нападающего дворфа и все вместе нашли свою смерть там, где стояли.

Глава девятая БРЕМАР

Рыжебородый человек огромного роста медленно шел по каменистой горной тропе. На одном плече он без видимого напряжения нес большой меч. Под ним полнилась поднимающимся вверх туманом горная долина, в которой приютился маленький и аккуратный городок Гондабугган.
Рука Роберта крепко обхватила рукоятку меча. Он терпеть не мог пребывания в ограничивающем его возможности человеческом облике. Ему хотелось парить в высоте, на крыльях ветров, наслаждаясь ощущением мощи своей драконьей природы.
Но Роберт прожил на свете много веков и был поэтому столь же мудр, сколь и силен. Он подозревал, что сообразительные гномы уже успели разослать весть о его прибытии. Из этого следовало, что и тупоголовые горные дворфы, и обитающие в рассыпанных по склонам грозных гор жалкие людишки вовсю готовятся к встрече с ним. Даже эйфория от сознания того, что его главная соперница колдунья Керпдвен заперта на своем острове, не заставила Роберта потерять голову и пренебречь подобающей случаю осторожностью.
Если он хочет забрать страну в свои руки, то должен делать это постепенно, захватывая одну деревню за другой. И так уж получилось, что Гондабугган имел несчастье оказаться ближайшим к логову вурма поселением.
Хотя Роберт и пребывал сейчас в облике человека, но не утратил свойственную драконам обостренность ощущений. Потянув носом, он уловил запах стражи гномов и еще один, незнакомый и неожиданный запах задолго до того, как его близкое присутствие было заподозрено. Укрывшись под каменистым навесом на расстоянии около пятидесяти футов от гномов, он навострил уши, ловя каждое слово.
- Говорят, войско Киннемора уже в пути, - произнес дворфский голос.
- Это воистину удивительно! - взволнованно отозвался гном. - Воистину удивительно!
- Этот король - в каждой бочке затычка! Уж конечно, без него и тут не обошлось! - отвечал дворф. - Копье и доспехи Донигартена украдены. Это сделали эльф, который нанес поражение Роберту (с помощью Джено Молотобоя, конечно), и герой Гэри Леджер. Киннемор нервничает, в стране царит хаос.
- Воистину удивительно, - опять произнес гном. - Только подумать - Джербил Колбасник просто пролетел сквозь горы! Воистину удивительно!
- О, история гномов навеки сохранит его имя, - согласился второй гном, подтверждая свои слова хлопком коротких толстых ручек.
Такая недалекость вывела дворфа из себя, и он застонал от раздражения.
- Как вы не понимаете, артефакты и королевское войско важнее! - попытался втолковать он.
- Да, - раздался звучный, отдающийся эхом голос. В поле зрения стражи возник огромный, рыжеволосый и рыжебородый человек. - Это действительно важнее. Расскажи-ка мне об артефактах и о королевской армии.
Час спустя Роберт, уже опять в облике дракона, легко скользил в теплых воздушных потоках, поднимавшихся со склонов восточной оконечности Двергамала. Он удовлетворенно ждал, пока в животе у него уляжется обед - два гнома и дворф. Беда с этими дворфами, до чего плохо они перевариваются!
То, что Роберт узнал о событиях на западе, на время обезопасило Гондабугган от его нападения. Роберт понял, что воздействие на ситуацию оказывают не только его свобода и ссылка Керидвен.
Роберту не хуже любого другого было известно, что Киннемор - марионетка Керидвен и что, будучи таковым, он непременно доставит дракону неприятности. К тому же в стране, как на грех, объявились герои, впервые за несколько веков, впервые со времен Кедрика Донигартена. Драконы, власть которых зиждилась в равной степени как на реальной силе, так и на вызываемом ими страхе, не любили героев.
Гондабугган никуда не денется.

Джербил открыл затуманенные глаза и увидел точеные черты золотоволосого и золотоглазого эльфа, через плечо смотревшего на него. Лепрекон, восседавший на правом переднем колесе джербиловского квадрицикла, попыхивал трубкой с длинным черенком и пристально изучал гнома, периодически издавая задумчивое «хм-м», словно подводя итог очередному этапу изучения.
Джербил быстро выпрямился в седле, пытаясь придать своему лицу как можно более доброжелательное и приветливое выражение, каким дома он обычно приветствовал гостей.
- Джербил Колбасник из Гондабуггана к вашим услугам, - произнес он как можно более любезно. И в самом деле, обращаясь к этой компании, которая спасла его от неминуемой гибели, Джербил произносил каждое слово от всего сердца. - От всего сердца надеюсь, что никто из вас, оказавших мне такую неоценимую помощь, серьезно не пострадал.
- Вот у паренька только несколько шишек, и это все, - отвечал Микки, жестом указывая на Гэри. Тот стоял на коленях на дороге, пока Джено с бароном Пвиллом работали над плечевой пластиной доспехов, пытаясь с помощью молота выправить порядочную вмятину.
- Доспехи, - восхищенно выдохнул Джербил. Его глаза характерного для гномов синего цвета загорелись. Он подскочил на месте, словно его внезапно озарило. - О, признаюсь, я действительно полагал, что сам сэр Кедрик восстал из небытия и внезапно пришел ко мне на выручку! Конечно, конечно, я знаю, что это невозможно. Люди не живут так долго, а Кедрик...
- Разумеется, - прервал его излияния Микки. - Но я согласен, что на этом парне доспехи и впрямь сидят неплохо.
- Да, да, - взволнованно продолжал Джербил. - Вы знаете, я и направился на юго-запад именно потому, что разнеслась весть, что доспехи и копье пропали... То есть фактически украдены.
- А какое до этого дело гондабугганскому гному? - многозначительно осведомился Кэлси.
- И никакого, и очень серьезное, - отвечал Джербил. - Дело в том, что с его непосредственным участием было заново отковано копье.

Предыдущая страница 5 Следующая страница


Кинжал дракона 6

Кэлси и Микки обменялись непонимающими взглядами. Они, казалось, не в силах были взять в толк - какая тут связь, во всяком случае при чем тут Гондабугган.
- Дело в том, что выяснение причины исчезновения копья и доспехов может пролить некоторый свет на причины того, почему Роберт летает на свободе, - объяснил наконец Джербил. - Между этими двумя событиями существует слишком тесная связь...
- Что тебе известно о драконе? - прервал его Кэлси. В голосе эльфа звучали жесткие металлические нотки. Кэлси, так же как и большинство обитателей Волшебноземья, знал, что гномы в состоянии часами растекаться мыслью по древу, рассуждать, перескакивая с предмета на предмет, если не направлять ход разговора. А последнее заявление Джербила навело Кэлси на мысль, что вряд ли у них есть в запасе лишние часы.
- Что мне известно? - попытался уклониться от ответа Джербил. - А в самом деле, что? Разумеется, это в основном зависит от того, о какой области знаний идет речь. Возьмем, к примеру, взрывчатые вещества...
- О драконе, - пояснил Кэлси.
- Он был над Гондабугганом, вот что я знаю! - сказал Джербил. - Всего лишь... - Он сделал паузу и поднял пухлую руку, считая на пальцах. Ему хотелось быть как можно более точным. - Всего лишь пятьдесят один час назад.
- Что ты имеешь в виду, когда говоришь, что он «был над Гондабугганом»? - вмешался Микки. - Он что, нападал на город?
Джербил быстро закивал.
- Огнем и когтем! - возбужденно отвечал он. - Конечно, именно этого и следует ожидать от дракона, если только данный дракон не относится к подвиду озерных. В этом случае предполагаемым способом нападения будет...
- Ты уверен?
- Уверен, если только в трактат о драконах не вкралась ошибка.
- Ни слова о водных драконах, - резко пресек нежелательный уход в сторону Микки. - Ты уверен, что Роберт летал над городом всего пятьдесят один час назад?
- Разумеется, я ведь наблюдал за ним собственными глазами! - с некоторой обидой ответил Джербил. Он приветственно кивнул, когда подошли остальные трое и встали неподалеку. - О, он налетел как ураган, огнедышащий и разрушающий все на своем пути, - разливался гном. Казалось, уровень его взволнованности повышался в прямой пропорции с увеличением количества слушателей. - Мы отбили нападение, но полагаю, что Роберт на этом не остановится, не отступится от Гондабуггана! О, горе моему народу!
Его слушатели стали перешептываться между собой, от речи Джербила веяло безнадежностью. Но взгляд Кэлси заледенел - казалось, он усмотрел в жутком в своей живописности повествовании Джербила какую-то неувязку.
- Ты был в Гондабуггане во время нападения Роберта, всего два дня назад? - спросил эльф. Стоило эльфу так четко сформулировать витающее в воздухе общее недоумение, и Микки умолк, разделяя вполне обоснованные сомнения эльфа.
Джербил еще раз быстро посчитал на пальцах.
- Пятьдесят один час назад, - с кивком подтвердил он.
- Для пятьдесят одного часа ты порядочно продвинулся, добрый гном, - заметил Кэлси. - Даже принимая во внимание отличную погоду и высокую скорость передвижения твоего... - Он бросил взгляд на оригинальное средство передвижения гнома.
- Это называется «квадрицикл», - с гордостью объяснил Джербил.
- ... высокую скорость передвижения твоего квадрицикла, - продолжал Кэлси, - но, чтобы добраться от Перевала Гнома до Дрохита, требуется много дней пути. И от Дрохита до того места, где мы сейчас находимся, - еще целый день.
- Разумеется, я не тащился на квадрицикле через горы, - не остался в долгу Джербил. - Если уж на то пошло, тропы там слишком узкие и каменистые. О нет, я не ехал. Я летел.
- Случайно не у Роберта ли на загривке? - съязвил Микки.
- На Маунтин Мессенджере, - без запинки отвечал Джербил. - Это длинная снижающаяся труба, в определенных своих точках снабженная...
- Я слышал о твоем Эм-энд-Эме, - заверил гнома Микки. - Не хочешь ли ты сказать, что забрался в один из этих шаров, которыми выстреливают прямо в горы?
- Приземление произошло на поле к северу от Дрохита, - с горделивой улыбкой отвечал Джербил. - Конечно, если бы я разбился, то мое имя высекли бы на мемориальной доске «Наша гордость - погибшие изобретатели», - последовал долгий вздох. - Однако сейчас я нужнее живым, - признал он. - В эти нелегкие времена, когда дракон вновь оживился.
Вконец озадаченный и заинтригованный, Гэри не в состоянии был больше выносить эту китайскую грамоту.
- О чем ты рассуждаешь? - потребовал он объяснений.
- Это вроде большой пушки, - поспешил ответить Микки, опережая гнома и не давая ему сесть на любимого конька и пуститься в длительные объяснения. Микки лучше других был знаком с миром Гэри, поскольку ему не раз приходилось «выдергивать» из него людей. Поэтому он представлял, как обрисовать Эм-энд-Эм в понятных для Гэри Леджера терминах.
- Так, значит, он забрался в пустотелый шар и этим шаром выстрелили, как из пушки, прямо в горы? - недоверчиво переспросил Гэри.
- Что-то вроде этого, - ответил Микки. Он вновь повернулся к Джербилу - ему хотелось побольше узнать о Роберте, но любопытство Гэри было не так-то просто удовлетворить.
- На какое расстояние? - не унимался он.
- Фактически точное расстояние так и не было измерено, - счастливый возможностью излить свои знания на благодарного слушателя пустился в объяснения Джербил. - По моим приблизительным подсчетам, оно равно примерно сорока милям, плюс-минус семьсот футов.
Гэри попытался перевести дух. Услышанное надо было переварить. Еще в своем собственном мире он слышал о военных кораблях, способных выпускать ракеты на расстояние, превышающее двадцать миль. Но запустить шар на расстояние вдвое большее, да еще с гномом «на борту», да еще чтобы гном после этого выполз живым... Покрутив эту идею в голове и так и этак, Гэри нашел ее абсолютно нелепой. Когда он вновь включился в разговор, Джербил предавался любимому занятию - расписывал, как Роберт напал на Гондабугган, но как нападение было отражено благодаря созданной гномами водяной «подушке» и защитным металлическим зонтам.
- Не получается, - вклинился Гэри в первую же паузу, которая понадобилась Джербилу, чтобы перевести дыхание.
- Нет, правда, - немедленно откликнулся Джербил. - Эти зонты состоят из особым образом сложенных металлических пластин. У меня тут есть похожие зонты. - Он потянулся к рычагу управления уменьшенными копиями городских зонтов, которым был снабжен квадрицикл.
- Я не про зонты, - уточнил Гэри. - Не получается таким способом запустить шар.
- Как не получается? - воскликнул Джербил, всплескивая руками в жесте абсолютного и полного неприятия.
- Никогда не говори гному «не получается», - прошептал Микки на ухо Гэри. - Они от этого прямо взвиваются.
И Джербил Колбасник действительно, по выражению Микки, «взвился». Если бы Гэри обозвал тысячью грязнейших ругательств мать гнома или назвал тупоголовыми всю расу гномов, он и тогда не мог бы вызвать в гордом изобретателе Эм-энд-Эма большего возмущения. Джербил и так, и этак воздевал руки и всплескивал ими. С расчетов он перескакивал на проклятия в адрес тупоголовых, несообразительных, неспособных к обучению и вечно ничего не понимающих человеческих существ.
- Я просто не верю, что можно запустить снаряд на такое большое расстояние, - попробовал привести свои доводы Гэри. Ему хотелось объяснить, что скорость и толчок неминуемо убьют пассажиров. - На какой высоте располагалась пушка? Ага, ясно, значит, шар должен лететь со скоростью...
- Двести семьдесят две мили в час, - не дав Гэри договорить, горделиво провозгласил Джербил. Он покосился на Кэлси. - Если набрать двести семьдесят три, то врежешься в навес на Оленьем Зубце перевала Огр.
Джено потянул Кэлси за тунику.
- Я раз видел, как один врезался! - с энтузиазмом воскликнул он. - Дело было ночью, искры так и летели. Я находился далеко, и то было видно!
Кэлси кивнул. У него все сомнения отпали, чего нельзя было сказать о Гэри. Тот опять покачал головой. Даже находясь в самом сердце Волшебноземья, он считал для себя невозможным поверить хоть одному слову рассказа Джербила.
- Но приземление, - начал возражать он, с трудом подбирая слова для выражения своих мятущихся мыслей.
- Разумеется, в качестве посадочной площадки всегда намечается наклонное поле, - обрезал его Джербил. - Чтобы помягче. Там по большей части торф и коровьи лепешки. Весь фокус тут в точном расчете. Надо в точно рассчитанный момент открыть клапаны и выпустить точно рассчитанное количество антигравитатора в растворе.
- Антигравитатора? - переспросил недоумевающий Гэри.
- Летательное вещество, - не замедлил объяснить Микки.
- Не верю.
- Ты и в лепреконов тоже не верил, парень, - заметил Микки. - Помнишь?
Гэри замялся. В голове у него столкнулись несколько вариантов возражений. По зрелом размышлении он не высказал ни одного и вновь повернулся к Джербилу. Целая куча новых вопросов так и просилась у него с языка.
- У него сыщется ответ на любой твой вопрос, - поспешил опередить его Микки. - Он же гном, в конце концов.
Сверкавшая в глазах Гэри решимость постепенно померкла, уступив место осознанию того факта, что лучше отступиться.
- Точный расчет? Нужное количество в нужный момент? - переспросил он гнома.
- Именно! - гордо воскликнул Джербил. При этом его ангелоподобное лицо просияло, как может просиять только лицо изобретателя, чье детище было по достоинству оценено.
На этом месте Гэри перестал требовать объяснений. Он просто сидел и слушал, пока забавный гномик завершал свое повествование. Высказав все, Джербил встал и огляделся, словно не уверенный, куда ехать дальше и в каком месте он находится.
- Что это были за отвратительные создания? - спросил он.
- Как я полагаю, монстры, дело рук колдуньи, - ответил Микки. Говоря, он устремил на Кэлси серьезный и многозначительный взгляд. Неужели рука Керидвен вновь начала сеять зло? - гадали оба, и оба, как это ни печально, знали ответ.
- Я не считаю, что это была случайная встреча, - добавил Кэлси, обращаясь к Джербилу. - Скорее всего, путь на Дилнамарру будет в лучшем случае нелегким.
- Ну что ж, я не убежден, совсем не убежден, что мне все еше туда надо. Хотя я хотел бы перемолвиться парой слов с этой жирной марионеткой, бароном Пвиллом, - может, от него удалось бы узнать что-нибудь о воре, - отозвался Джербил. Но затем его взгляд упал на Гэри - по всей очевидности, обладателя предположительно украденных предметов, - и, громко сглотнул, словно поперхнувшись словами.
- Так перемолвись, - предложил Микки, сопровождая свои слова озорной усмешкой. - Жирная марионетка не так уж далеко от тебя - если быть точным, вас разделяет не больше нескольких футов.
- К вашим услугам, - сухо представился Пвилл, и Джербил сглотнул еще раз. Но Пвилл не обиделся по-настоящему, и запоздалая процедура знакомства была лишена внутренней напряженности.
Кэлси уже соображал, что им, вероятно, придется направить свои стопы на Гондабугган, и в этом случае Джербил окажется чрезвычайно полезен. Лепреконы хорошо ладят с гномами, так же как и дворфы. Даже на лице Джено, когда он пожимал маленькую ручку гнома, появилось выражение искренней теплоты.
В итоге было единодушно решено, что Джербил останется с ними. Для него это означало, что он пойдет на восток «по собственным следам». Гном долгое время обдумывал это предложение, глядя поочередно то на восток, то на запад, словно не будучи уверенным, в какую сторону лучше направиться. Раздумья продолжались до тех пор, пока Микки не напомнил гному о недавнем нападении с воздуха на его родной город. На этом месте Джербил кивком подтвердил согласие и развернул квадрицикл.
На следующий день, когда солнце уже начало клониться к закату, все шестеро прибыли к возвышающемуся над Бремаром горному хребту. Под ним рассыпался парой дюжин каменных маленьких домишек Бремар. В отличие от Дилнамарры, в нем не было сторожевой башни, лишь большое центральное здание в два этажа высотой, по оригинальному, данному Микки определению, - «ступица колеса», вокруг которого вращалась вся местная жизнь. К зданию примыкала кучка городских зданий, включая кузнечную и другие мастерские, лавки и, конечно, пресловутую таверну «Дремлющая фея», ту самую, в которой люди барона Пвилла захватили Джено. За этим центральным городским скоплением стелились испещренные камнями плавные поля, на которых паслись овцы и лохматые горные коровы, да там и тут попадались невзрачные домишки из камня и с приземистыми тростниковыми крышами.
- Если мы прямо так, открыто, заявимся в город, то поднимется суматоха, это уж как пить дать, - справедливо рассудил Микки. - Особенно если люди Гелдиона уже здесь.
Кэлси осмотрелся. Он был целиком и полностью согласен с лепреконом. Кто знает, какую реакцию вызвали в Бремаре тревожные известия. Баденох, городской голова Бремара, принадлежал к числу немногих независимых баронов Волшебноземья. Чаще он поддерживал Пвилла, чем эмиссаров Коннахта. С другой стороны, появление столь необычной компании неизбежно привлечет к себе большое внимание. Относительно безопасно мог пройти Джено, поскольку дворфы не являлись для Бремара чем-то необычным. Если даже Джено узнают, ему ничего не стоит состряпать историю об опростоволосившихся солдатах Пвилла и своем бегстве от них. Что касается Джербила, то он уже успел побывать в соседнем городе, Дрохите, расположенном в двадцати милях к северу. Да и в сам Бремар гномы частенько наведывались. Тильвит-теги не были в Бремаре частыми гостями, принимая во внимание расстояние до Тир-на-н'Ог и политику короля Киннемора. Но вполне вероятно, что и для Кэлси появление в городе не сопряжено с особыми затруднениями.
О людях и говорить нечего - к ним город повернется своим самым дружелюбным лицом, они станут более чем желанными гостями. Единственно, если только Пвилла узнают, то весть о его появлении распространится по всей округе. А уж за Гэри толпа будет следовать по пятам, ведь на нем доспехи - предмет в стране более прославленный, чем что-либо другое. В эти смутные времена, когда над страной сгущался мрак, немногие рыцари пускались на поиски приключений. И даже самые богатые из тех, кто на это отваживался, не могли похвастаться доспехами работы столь искусной, как доспехи Донигартена. По словам Джербила, молва о краже дошла до этой северной окраины. В таком случае дошла и весть о том, что король Киннемор спит и видит, как получить копье обратно. Кто знает, сколько преданных друзей престола, включая добровольных осведомителей - охотников за щедротами, крутится поблизости, выслушивая и вынюхивая, ловя возможность попасть в милость к Киннемору и урвать подачку?
Однако с максимальными трудностями был сопряжен вход в город Микки. Население Бремара в основном составляли люди, и совсем немногие из них, увидев на улице живого лепрекона, не пустились бы за ним в погоню. Ведь у лепреконов всегда под мышкой горшок с золотом! Микки редко пускался на такое рискованное предприятие, как посещение этого города, и никогда - без умело сделанной маскировки. Кэлси не был уверен на все сто, но ему сдавалось, что мистические проделки лепрекона утратили свою жизнеспособность по сравнению с тем, какими они были в прошлом.
- Сомневаюсь, чтобы Гелдион успел дойти до Бремара, - нарушил наконец молчание Кэлси. - И мне хотелось бы иметь более четкое представление о передвижениях Роберта. Вероятно, дракона видели по эту сторону торы, а если нет, то, чтобы благополучно пересечь Двергамал, нам понадобятся припасы.
Микки кивнул, хоть и не был согласен - по крайней мере, с предложенным эльфом маршрутом. Кэлси вел речь о преследовании дракона, в то время как на уме у Микки было одно - как бы ему вернуться к Пальцу Дракона, в замок Роберта, и получить обратно свой драгоценный горшок с золотом.
- Можно послать туда эту парочку, - предложил лепрекон. - Дворфа и гнома, например, и даже... - Взгляд Микки уперся в Пвилла, но он тут же затряс головой, словно сбрасывая это наваждение, эту совершенно несообразную мысль, и посмотрел вместо этого на Гэри. - ... а также Гэри Леджера, - закончил лепрекон. - Но оставь копье и доспехи здесь, - обратился он к Гэри. - Вряд ли они понадобятся тебе в этом мирном городе.
Час спустя вся компания уже шествовала по грязным улочкам Бремара. И странное дело - очень редко во взглядах встреченных ими прохожих мелькало нечто большее, чем отблеск мимолетного праздного любопытства. Улицы были запружены народом, люди по большей части словно куда-то торопились, а несколько горожан обратились к чужакам с фразами вроде «Вы слышали о драконе?» или «Добрый гном, Гондабугган уцелел?».
Гэри хотелось остановиться и порасспросить жителей более подробно - в конце концов, именно за этим они сюда пожаловали. Но Джено с местными не слишком церемонился и грубо пресекал на корню любой готовый завязаться разговор (обычно посредством длинного плевка в сторону общительного прохожего). Покончив с этим, он продолжал тащить остальных за собой, словно муравей гусеницу, целеустремленно прокладывая путь к центральному зданию, «ступице колеса». Гэри предполагал, что в намерения дворфа входило найти лорда Баденоха, бремарского городского голову, поэтому не возражал. Но Джено, вопреки ожиданиям, прошел мимо главного здания и направился внутрь приземистого длинного сооружения. Широкую дверь венчала вывеска с непонятными для Гэри рунами. Однако надпись сопровождала картина с изображением уютно свернувшейся на шарике клевера феи, что недвусмысленно подтвердило догадку Гэри - это «Дремлющая фея».
В таверне яблоку было негде упасть, в основном от местных жителей, мужчин и женщин. Они ужинали и разговаривали о драконе и об исчезнувших доспехах.
- Куда бы нам сесть? - поинтересовался Гэри. Но, поглядев по сторонам, обнаружил, что разговаривает сам с собой. Джербила уже унесло к стойке - он хотел поговорить с высоким и тощим барменом. Джено продирался сквозь толпу, оставляя за собой полосу спотыкающихся и чертыхающихся людей. Он метил к самому дальнему столу, облюбованному троицей дворфов. Гэри последовал было за ним, да вовремя остановился. Насколько он был знаком с манерами дворфов, стоит ему помешать их дворфскому разговору - и за ними не заржавеет схватить его за загривок и просто-напросто вышвырнуть из-за стола. Поэтому Гэри передумал и решил подыскать себе отдельное место.
После извилистого путешествия вдоль дальней стены, уже на порядочном расстоянии от бара он нашел круглый стол на четверых, все еще заваленный не убранными после предыдущих едоков тарелками и ложками. Гэри огляделся, убедился, что никто не имеет ничего против его выбора, и скользнул за стол. Усевшись на ближний к стене стул, он, словно ища защиты от возможных врагов, прижался спиной к стене. И все время, поворачиваясь и так и эдак, старался не упускать из виду товарищей.
Джено по-прежнему упоенно беседовал с дворфами, очевидно, своими друзьями. Гэри даже начал всерьез задумываться, не подошла ли «дворфская» часть приключения к концу. Джено и с самого начала не горел энтузиазмом, а если он найдет союзников, то ни меч Кэлси, ни трюки лепрекона не смогут его от них оторвать.
Напротив Джено, примостившись на высокой стойке бара, сидел Джербил и вел светскую беседу с барменом, то и дело перебрасываясь шуточками с окружившими гнома любопытными людьми. Они хотят узнать побольше о драконе, догадался Гэри. А Джербил, без сомнения, хотел выяснить, что еще произошло в его родном городе (и произошло ли что-нибудь).
- Это мой отец, - раздался методичный голосок сбоку от Гэри. Вздрогнув, будто его застукали за чем-то неприличным, Гэри резко выпрямился на стуле - слишком резко, поскольку едва не ковырнулся на пол. Рядом с подносом в руке стояла молоденькая - не старше двадцати - девушка. Волосы у нее отливали золотом, а цвет лица дышал такой свежестью, что никакой косметике было бы не под силу его улучшить. В детских глазах сияла невинность, и у Гэри возникло отчетливое ощущение, что она выросла среди полевых цветов, улыбаясь от простой радости, которую дарует согревающее солнце.
- Простите, что напугала вас, - извинилась она, хватая Гэри за плечо и помогая ему восстановить равновесие. Покончив с этим, девушка принялась собирать на поднос использованные тарелки. - Меня зовут Констанс, а вот тот человек, который разговаривает с вашим другом-гномиком, - это мой отец.
- О, - сумел лишь ответить Гэри, пытаясь переварить это известие. Он протянул было руку, чтобы поздороваться, но, заметив въевшуюся в запястье и образовавшую корку дорожную грязь, торопливо втянул руку под рубаху и соскреб корку об рукав, после чего вновь протянул руку девушке. - Очень приятно с вами познакомиться, Констанс. - Он все еще не оправился от смущения и поэтому говорил запинаясь, с натянутой улыбкой.
- Я вас раньше не видела в Бремаре, - заметила Констанс. - Вы куда-то держите путь или пришли сюда, чтобы укрыться от дракона?
- Что вам известно о драконе? - спросил Гэри, пытаясь не выдать владевшее им беспокойство. - Его видели в окрестностях Бремара?
- Некоторые утверждают, что видели его. Но я думаю, то они это выдумывают, просто чтобы казаться более важными, чем они есть на самом деле, - ответила Констанс, озорно подмигнув Гэри, от чего у него мороз пробежал по коже. Девушка была настоящая красавица. И хотя она вела себя вежливо и не выходила за рамки приличий, но в ней все равно ощущалась какая-то неприрученность, нечто, способное расплавить гранит мужской силы воли. - Единственные достоверные сведения поступили из Дрохита, - продолжала Констанс. - Здесь был один гном, и он, говорят, рассказывал, что Роберт напал на Гондабугган. Последнее, что нам известно, - этот гном отправился на запад, в Дилнамарру, чтобы поговорить с толстяком Пвиллом и выяснить, что произошло с доспехами Донигартена. Говорят, эти две вещи - появление дракона и исчезновение доспехов - связаны между собой.
Гэри заинтересованно кивал, притворяясь, что все эти новости для него действительно новости.
- Все равно, это ведь так волнующе, не правда ли? - спросила Констанс с улыбкой, от которой Гэри чуть не сшибло со стула, пока он согласно кивал. - А кто вы такой, если не секрет?
Гэри не сразу сообразил, что ему задали вопрос и ждут ответа.
- Гэри Леджер, - не раздумывая ответил он.
- Странное имя, - с простодушной откровенностью заметила Констанс и наморщила лоб, словно пытаясь уместить в голове непривычно звучащее имя.
- Из Бритэйна, что за Канкаронскими горами, - поторопился пояснить Гэри, прибегая к «легенде», состряпанной для него Микки во время их предыдущего путешествия по Волшебноземью.
- Ах, - промяукала Констанс. - Вы тот самый человек, который приходил в Дилнамарру за доспехами!
Внезапно Гэри осознал свою ошибку. Нет ничего хорошего в том, чтобы его имя связывали с событиями в Дилнамарре, - во всяком случае не тогда, когда по его горячим следам, как ищейка, идет принц Гелдион.
- Нет, - произнес он, тщетно пытаясь придать голосу спокойные интонации и столь же тщетно пытаясь сплести небылицу, которая выглядела бы достоверно. - Это другой человек. Я так думаю, один из моих двоюродных братьев. Хотя, даже если это так, один из тех братьев, с которыми я никогда не встречался.
Скептическое выражение на лице Констанс ясно показывало, насколько невероятным это выглядело в ее глазах.
- О, - только и ответила она.
- Да, я с ним ни разу не встречался, - еще раз повторил Гэри, вновь ища глазами Джено и Джербила. Ему хотелось только одного - потихоньку смыться отсюда.
- Что вам принести? - внезапно спросила Констанс с теплой и опять совершенно обворожительной улыбкой. Из уст Гэри вырвалось лишь неразборчивое бормотание.
- Горячий луковый суп, он хорошо согревает, - предложила Констанс.
- Это подойдет, - ответил Гэри, и Констанс направилась прочь. Однако Гэри осознал, что могут возникнуть проблемы, и порывисто схватил ее за локоть.
- Мне очень жаль, - взволнованно произнес он, отпуская локоть Констанс, когда она резко повернулась к нему лицом. Он тут же отдал себе отчет в том, что ему, вероятно, не следовало этого делать. Однако девушку его поведение, кажется, нисколько не покоробило. - Я хочу сказать... У меня нет денег, - выдал он первое пришедшее в голову правдоподобное объяснение.
- О! - Констанс выглядела совершенно растерянной. - Вы путешествуете без единого пенса в кармане?
- Мои друзья... - начал было отвечать Гэри. Но поскольку он не был уверен, что ему следует говорить об этих двоих, осекся.
- Тогда пойдите к ним и узнайте. А если у них ничего для вас нет, то позвольте мне поговорить с моим отцом. Не тревожьтесь, я знаю - ему точно надо, чтобы здесь была сделана кое-какая работа. Я никогда не видела, чтобы он отослал человека, сперва хорошенько не накормив его! - Констанс повернулась и танцующей походкой направилась прочь - жеребенок в чистом поле, а Гэри опять плюхнулся в кресло, совершенно очарованный.
Однако улыбке не суждено было задержаться на его лице. Он обратил внимание, что еще одна компания проявляет к его особе явный интерес. Четверо мужчин с покрытыми щетиной лицами мрачно поглядывали в его сторону. На них была крестьянская одежда, и длинные кинжалы, которыми они были вооружены, вступали с ней в явное противоречие. Когда Констанс проходила мимо, они остановили ее и задали ей несколько вопросов - все время оглядываясь на Гэри. Он сидел, чувствуя себя совершенно беззащитным на этом бросающемся в глаза месте.
Констанс благополучно миновала их, и некоторое время они обменивались репликами между собой, как обыкновенные посетители таверны. Однако Гэри то и дело ловил на себе неподвижный взгляд кого-нибудь из них.
Минуты медленно тянулись, напряжение росло, Гэри все острее ощущал одиночество и абсолютную неприкаянность в этом внезапно ставшем таким негостеприимным городе. Он лихорадочно соображал, каким должен быть его следующий маневр. Единственная мысль, которая пришла ему в голову, была весьма неутешительной - что чуткого копья и доспехов больше при нем нет.
- Поторопись, Джено, - пробормотал он себе под нос, надеясь, что если дело внезапно дойдет до рукопашной, то дворф и его не особо любезные собратья все-таки не замедлят прийти на подмогу. Но, посмотрев на стол, за которым минуту назад сидели дворфы, он, к собственному шоку, обнаружил, что Джено и остальных уже и след простыл. Гэри тихо застонал. Единственный вывод, который он мог сделать из этого внезапного исчезновения, - это что дворф оставил его и вообще вышел из игры, покинул его в минуту наибольшей уязвимости.
Теперь уже все четверо откровенно не сводили с него взгляда. Инстинкт подсказал Гэри вскочить и как можно быстрее кинуться прочь. Мужчины, пошептавшись между собой, угрожающе направились к нему.
Рука, тяжелая, как камень, легла Гэри на плечо, и он упал бы на пол, если бы дворф не ухватил его мощной хваткой и рывком не поставил на ноги.
- Пошли, - произнес Джено. И у Гэри, согнувшегося в три погибели под его могучей рукой, на самом деле и не было особого выбора, кроме как следовать за дворфом. А тот, сметая все на своем пути и увлекая за собой Гэри, ринулся в боковую дверь, которая вела в крыло с частными комнатами и которую Джербил держал открытой.

- Сюда кто-то направляется, - сообщил Микки, и Кэлси с бароном Пвиллом поднялись на гребень утеса и залегли в траве рядом с лепреконом.
Микки указал на дорогу, но и без этого было ясно, о чем он говорит. К городу приближались шестеро всадников, некоторые были вооружены луками, а некоторые - мечами в ножнах, прикрепленных к поясу.
- Следует ожидать большого наплыва подготовленных к сражению людей из соседних областей, - справедливо рассудил Кэлси, пытаясь сообразить, к какому разряду отнести приближающийся отряд. - Вполне вероятно, что лорд Баденох бросил клич и сейчас сюда стягиваются войска.
Микки кивком показал, что надеется на это. Но в тоне барона Пвилла убежденность отсутствовала.
- Если это так, то этих он вряд ли ждал бы, - прошептал толстяк. - Особенно того, который впереди. - Он жестом указал на крупного мужчину с квадратными плечами и кустистой черной бородой, восседающего на высоком чалом жеребце. Мужчина был без лука, его вооружение составлял лишь огромный, укрепленный ремнями на спине палаш, шишак которого высоко выступал над головой воина.
- Так ты знаешь его? - поинтересовался Микки.
- Это Редарм - рыцарь Красной руки, - объяснил Пвилл. - Это имя ему дали в память о ране, полученной им во время поединка на мечах. Для любого другого, более слабого, эта рана означала бы полное поражение. По всему, что я слышал, он один из прихвостней Гелдиона. - Барон покачал головой. - Нет, эту компанию привел сюда не призыв Баденоха.
Микки с Кэлси серьезно посмотрели друг на друга, затем оба инстинктивно перевели взгляд на землю. Там, у основания гребня, на охапке прутьев лежали доспехи.

Глава десятая НОЧНАЯ СКАЧКА

- Проснись. - Шепот, сопровождающийся постукиванием по плечу, резанул Гэри ухо. Молодой человек был далеко - в прекрасном сновидении. Вот он идет по дивным землям Тир-на-н'Ог, рядом с ним Диана. А вот он привел в Волшебноземье друзей, и теперь они могут узнать эту новую, доселе им неизвестную сторону натуры Гэри Леджера, героическую сторону.
- Проснись! - На этот раз кто-то, будивший Гэри, для усиления эффекта щелкнул его по щеке. Гэри открыл глаза и в предрассветной полутьме различил стоящего рядом с ним Джербила. Вид у гнома был встревоженный, но Гэри не мог сообразить, что такое стряслось. В комнате царила полная тишина. За открытым окном ночь - совершенно безлунная и темная. Ни ветерка, ни движения.
Гэри расправил плечи; в комнате была только одна кровать, на которую предъявил свои права Джено (хотя Гэри не мог взять в толк, зачем ему это понадобилось, если он все равно перевернул ее и спал на голых перекладинах). Гэри заснул, сидя на полу и привалившись к стене. Просыпаясь, он громко зевнул - чересчур громко для тонких чувств бедного Джербила, так что тот шлепнул Гэри по открытому рту.
Гэри столкнул руку гнома.
- Что такое? - тихо, но твердо, уже совершенно проснувшимся голосом осведомился он.
Джербил встревоженно оглянулся на дверь.
- Очень похоже на то, что нас обнаружили, - ответил гном.
Гэри выпрямился и протер глаза, прогоняя остатки сна. Джербил в это время забрался на стул и рискнул зажечь стоящую на маленьком столике свечку в ординарном подсвечнике. И только когда свеча озарила комнату тихим и ровным светом, Гэри увидел, что Джено больше нет в комнате.
Из коридора послышался шум потасовки и стук ударов, словно от падения тяжелых тел. Гэри с Джербилом недоуменно переглянулись. Джербил спрыгнул со стула и, то и дело оглядываясь на Гэри, на цыпочках подкрался к двери. Затем осторожно взялся за слишком высоко для него расположенную дверную ручку.
Дверь резко распахнулась, ноги бедного Джербила оторвались от пола, и он повис на ручке, раскачиваясь вместе с дверью и болтая в воздухе маленькими ножками.
- Окно! - завопил Джено, врываясь в комнату. Дворф затормозил и юлой закрутился на месте, при этом чуть ли не подметая молотом пол.
Гэри передернуло при звучном хрусте, который раздался, когда оружие пришло в соприкосновение с коленной чашечкой преследующего дворфа человека. Тот взвыл и кинулся вперед, не разбирая дороги и хватаясь за сломанный сустав.
- Окно! - еще раз прокричал Джено, схватил Джербила за болтающуюся руку и оторвал его от двери. Джербил другой рукой тут же вытащил из-за пояса пузырек. Поднеся пузырек ко рту, он откусил печать и расплескал содержимое по всей поверхности своего тела.
- Кинь меня туда! - с внезапно прорезавшейся властностью крикнул он Джено. Но у того и у самого мысль уже работала в этом самом направлении. Могучей рукой дворф раз и другой раскрутил семидесятифунтового гнома над головой и, словно гранату, запустил его через комнату.
Полет гнома поверг Гэри в такое изумление, что он лишь ошалело моргал. Сначала Джербил летел быстро, но затем скорость упала, и по всем законам физики он должен был вот-вот грохнуться на пол. Казалось, так оно и будет, однако ничуть не бывало. Он продолжал полет, словно плывя по воздуху, идеально исполнил несколько поворотов и затем, вытянув руки, рыбкой вынырнул в открытое окно, не поцарапавшись о деревянную раму и даже не задев ее.
Джено вновь кинулся в коридор, чтобы схватиться еще с четырьмя противниками. Это были те же четверо, которых Гэри ранее видел в таверне. Теперь все они поджидали в коридоре с кинжалами наготове.
- Окно! - прокричал дворф. Гэри посмотрел на окно, затем - на Джено, удивленный внезапным и столь нехарактерным для дворфа альтруизмом. Джено ничуть не был обязан защищать Гэри, и вообще был не обязан даже сопровождать их в путешествии. И тем не менее вот он, тут как тут, отчаянно дерущийся и предлагающий Гэри бежать, пока сам он будет удерживать врага.
Это подтолкнуло Гэри к пониманию ситуации, в которой оказалось Волшебноземье с возвращением внушающего ужас дракона. Он решил, что не побежит и не оставит дворфа одного. И в первый раз за всю свою жизнь (нет, во второй, поправил себя он, вспомнив первое путешествие в Волшебноземье) Гэри Леджер ощутил себя частью чего-то большего, чем он сам, чего-то более важного, чем его собственная жизнь. Он встанет рядом с Джено и, если надо, пойдет с кулаками против кинжалов.
«Я ЖДУ... ОКНО», - раздался в сознании Гэри безошибочно узнаваемый им беззвучный зов. Каким образом копье попало сюда, для Гэри оставалось загадкой, но оружие Кедрика Донигартена стояло прислоненное к стене дома под самым окном комнаты, с древком, погруженным в розовые кусты, и ждало, пока он возьмет его.
Джено изо всей силы размахнулся молотом, стремясь сделать угол охвата как можно более широким, но те трое проворно рассыпались в стороны. Молот вхолостую просвистел в воздухе, следом блеснули кинжалы, но дворф моментально поменял хватку и приступил ко второму заходу, на этот раз в обратном направлении, тем самым опять вынудив противников отпрыгнуть назад.
На этот раз, однако, Джено не оставил молот в руке. Вращаясь, тот полетел и со страшной силой ударил одного из мужчин в грудь, вышибив воздух у него из легких. Покачнувшись, человек полетел, сильно ударился о дверь и, оглушенный, рухнул на пол.
Видя, что молот летит, один из его товарищей злобно осклабился и с удвоенной яростью бросился в атаку. Но Джено среагировал быстрее, чем он ожидал. Дворф вытащил из-за пояса другой молот и резко метнул его вперед, перешибив противнику пальцы.
Запятнанный кровью дворфа кинжал упал на пол. Джено отделался царапиной, но когда последний из троицы, тоже раненный, отлетел в сторону, дворф обнаружил кое-что новенькое. Оказывается, все это время за спиной у него, прижавшись головой к стене, поджидал четвертый. В обеих руках у него было по кинжалу.
Остервеневший Джено набросился было на него, но подвергся нападению другого, стоявшего рядом с ним. Дворф заблокировал один удар, но второй кинжал вонзился ему в бедро. Джено бросил уничтожающий взгляд на метателя кинжалов только для того, чтобы убедиться - у человека есть в запасе еще пара кинжалов, и оба наготове.
Джено откатился в сторону, успев прежде подкинуть в воздух молот, и каким-то образом ухитрился уклониться от смертельных ударов. Однако он по-прежнему ощущал свою уязвимость. Его позиция была лишена устойчивости, и на него надвигались двое врагов - тот, который поднялся с пола рядом с дверью, и человек с перебитыми пальцами.
Огромный черный наконечник гигантского копья прорезал воздух между сражающимися, заставив троих мужчин отшатнуться. В образовавшийся проем шагнул Гэри Леджер с выражением мрачной решимости на лице, бешено вращая своим могучим оружием, пользуясь преимуществом его большей длины, для того чтобы противники с их гораздо более короткими кинжалами не могли приблизиться к нему или к Джено.
- Уходи в окно! - воззвал юный герой к своему товарищу дворфу.
Откуда ни возьмись к сражающимся, шатаясь, протиснулся пятый человек. Гэри пришлось отдернуть копье, чтобы не выпустить ему кишки. Однако это уже было не важно, ибо человек жалобно посмотрел на Гэри и рухнул на пол. Прямо из-под лопатки у умирающего торчала эльфийская стрела, как понял Гэри, пронзившая ему сердце.
Содержимое желудка Гэри едва не выплеснулось наружу, но он решительно проглотил желчь и продолжал яростно защищать дворфа. Джено похлопал его по ноге и бросился бежать. Издавая долгий вопль, он тяжело затопал по комнате, затем головой вперед бросился в окно и исчез в ночи.
Тут же снаружи раздался взвизг Пвилла, и Гэри сообразил, что снаряд в виде дворфа угодил-таки в барона.
- Ал! - уловил Гэри предостережение мыслящего копья. Оно поступило как раз вовремя, чтобы Гэри успел взметнуть древко и наконечником отбросить в сторону летящий кинжал. Инстинктивно Гэри отступил в противоположную сторону, прикрывая незащищенный бок. Лицо молодого человека исказила гримаса гнева, когда он увидел, что копье вонзилось в бок врага, оказавшегося недостаточно проворным и потому ставшего легкой жертвой. Издавая мучительные крики, человек сполз на пол. Закричал и Гэри - едва ли не только для того, чтобы заглушить душераздирающие вопли раненого.
- Нет! - в отчаянии воскликнул Гэри, когда увидел, что жертва Кэлси лежит неподвижно, в безошибочно узнаваемой позе смерти. Отрицать это было невозможно. Осознав это, молодой человек скрыл собственную слабость под маской гнева.
С удвоенной яростью он выбросил вперед копье. Оружие молниеносно блеснуло в воздухе, заставив отступить оставшихся в живых. Гэри сделал короткий выпад, вынудив ближайшего из них втянуть живот и подпрыгнуть. Это, однако, не спасло его. В следующее мгновение он повалился навзничь, увлекая за собой товарищей.
Гэри повернулся и бросился к окну. Несмотря на отвращение, которое вызывало в нем убийство, он улыбался.
Все происходящее напоминало ему кадры старого фильма про Робин Гуда. И теперь ему захотелось не просто уйти, а сделать это красиво, зрелищно. Направляясь к окну, Гэри опустил наконечник копья вниз, рассчитывая использовать копье в качестве рычага во время своего картинного ухода.
Однако его расчеты не оправдались, поскольку наконечник заколдованного копья вспорол настил, тем самым изменив угол наклона и уменьшив движущую силу. В результате Гэри взметнуло в воздух, где он секунду висел на стоящем вертикально копье, а затем рухнул вниз, ударившись коленом об пол рядом с застрявшим наконечником.
Оказалось, что за это время враги успели перегруппироваться. Теперь они собрались около двери. Они тоже увидели его и быстро сообразили, что у него проблемы.
Гэри изо всей силы дернул за копье. Ухватившись за металлическую часть древка, он потянул его, потом рванул на себя, но все было бесполезно. Мелькнула мысль: бежать, просто нырнуть в окно, но он не мог оставить копье, не мог допустить, чтобы оно попало в руки этих людей - очевидно, посланцев принца Гелдиона.
Но у него не оставалось выбора. Буквально истекая слюной при мысли о такой легкой добыче, на него ринулась не знающая жалости троица, а за всей сворой на одной уцелевшей ноге прыгал четвертый. Гэри тянул и тащил до самого последнего момента, затем издал крик и выпустил копье.
Согнутое древко с колоссальной силой спружинило в противоположном направлении. Тот из нападавших, который стоял ближе всех, поднял руку в обороняющемся жесте, а затем застонал и завыл. Он словно не мог поверить собственным глазам: зазубренный край древка рассек кожу и расколол кость надвое. Раненый отлетел в сторону, столкнувшись со своим напарником. Оба споткнулись и повалились назад, зацепив и опрокинув человека с перебитой коленной чашечкой.
Гэри, не смея верить собственной удаче, отчаянно рванулся за копьем. Но тут словно из-под земли прямо рядом с копьем возник не пострадавший в первой стычке человек. Гэри почти дотянулся до копья, но внезапно упал на спину. Ему показалось, что его ударили кулаком в бок.
Как же расширились глаза Гэри, когда он посмотрел вниз и увидел занесенный над своим бедром не кулак, а кинжал и свою кровь, обильно стекающую сквозь разодранную кожу.
Меня ранили кинжалом! - вспышкой мелькнула у Гэри мысль, которая привела его в полное замешательство, поскольку до сих пор он искренне был уверен (и даже сейчас чувства подтверждали это), что его всего лишь ударили кулаком. Боль была тупой и не слишком сильной. Умом он все еще не мог принять случившееся: он не обдумывал своих действий, не слышал первобытного инстинктивного вопля, слетевшего с его губ.
Противник в устойчивой позе навис над ним с окровавленным кинжалом наготове. Чтобы блокировать яростный хук слева, который нанес ему Гэри, он взмахнул оружием. Но, придя в соприкосновение с лезвием, кисть и рука Гэри даже не дрогнули. Кулак продолжал движение, метя человеку в лицо. Сразу же за хуком с быстротой молнии последовал перекрестный удар справа, который угодил прямо под склоненное плечо человека, открыв доступ к его подбородку.
Гэри не замедлил этим воспользоваться. Влепив затрещину по левой скуле, Гэри тут же хлестнул его справа.
Это был уличный мордобой в чистом виде, не имеющий ничего общего с культурным боксированием. Гэри бил не примериваясь, лишь продолжая лупить слева и справа, слева и справа, заглушая стук удара собственными возгласами при каждом очередном соприкосновении костяшек его пальцев со скулой противника.
Тот уже отвалился в сторону, а Гэри все продолжал размахивать кулаками. Еще четыре удара встретили лишь пустоту, прежде чем Гэри осознал, что послал противника в глубокий нокаут. Когда он восстановил контроль над собой, то увидел врага распростертым на полу, пытающимся отползти, встать и, по всей видимости, припомнить, кто он такой и на каком свете находится. В конце концов ему удалось подняться на четвереньки, и Гэри хотел было пнуть его, но тот уже сам перекатился в сторону. Теперь он лежал неподвижно и лишь постанывал.
Гэри приложил руку к боку повыше бедра и вздрогнул, увидев на ладони изрядное количество крови. Все произошло в течение нескольких секунд - те трое, сваленные в кучу, не успели даже очухаться. Гэри потянулся за копьем, ноющими руками ухватился за древко и изо всей силы потянул его на себя.
Теперь копье сидело в полу менее крепко, и Гэри удалось сравнительно легко выдернуть его. С копьем в руке Гэри сделал нетвердый шаг назад. А затем, перекувырнувшись в обратном сальто-мортале, головой вперед выпрыгнул в окно. По пути он разбил плечом стекла и высадил нижнюю часть оконной рамы, а затем тяжело бухнулся в розовый куст.
- Проклятье! - воскликнул он, взглянув вверх и увидев, что один из противников приближается к окну. Однако тот с быстротой молнии вылетел из окна, поскольку молот аккуратно угодил ему прямо в лоб.
- А ты появился почти вовремя, парень, - раздался откуда-то из-за плеча Гэри голос Микки. Он попытался повернуть голову, чтобы взглянуть на лепрекона, но шипы роз весьма ощутимо воткнулись ему в шею и заставили переменить планы.
В мгновение ока рядом очутились барон Пвилл и Джербил. Они вытянули его из куста, в то время как Джербил дополнил ряд выстроившихся напротив окна молотов еще одним готовым снарядом.
- Живее, живее! - умоляюще взывал Микки. - Нам еще надо встретить Кэлси на южной дороге, а эльф нынче не потерпит опоздания!
За спиной у лепрекона два коня тихонько ржали от нетерпения, но продолжали стоять на месте. К спине одного из них, принадлежащего Гэри, был прикручен ремнями большой мешок, из которого выпирали острые углы металлических доспехов Донигартена.
В конце концов Пвиллу и Джербилу удалось выцарапать Гэри из куста - Джено тем временем запустил в комнату еще один молот, чтобы отбить охоту высовываться у двух упорно продолжающих предпринимать такие попытки противников, - и все отправились за лошадьми. Пвилл подсадил Джербила, явно не приходившего в восторг от перспективы поездки на таком высоком жеребце.
Но не успел малютка гном перебросить ногу через спину лошади, как что-то привлекло его внимание. Он указал пальцем на дорогу и прошептал: - Беда, о да.
- О да, - эхом откликнулся Гэри, посмотрев в указанном направлении. В нескольких шагах от таверны вдоль дороги выстроилось полдюжины всадников. Они рассматривали друзей в упор и, кажется, почти забавлялись этим зрелищем. Один из всадников был облачен в похожие на доспехи Донигартена латы и вооружен длинной пикой, увенчанной гербом с изображением льва и клевера, эмблемой Коннахта. К спине крепился огромный меч - тот самый, который Микки и барон Пвилл видели раньше.
- Сдавайтесь или умрите! - провозгласил рыцарь.
- Пять или шесть, - бандитски пробормотал Джено. - Если явится Кэлси, то счет равный.
- Думаю, что Кэлси уже по уши ввязался в другую драку, - ответил Микки.
- Да, ну что ж, - без тени колебания откликнулся дворф. - Тогда Кэлси пропустит самую развлекуху.
- Не так быстро, - прошептал в ответ Микки, сидящий на своем месте перед Гэри. - Этот рыцарь мне знаком, и я знаю, что, когда он въезжал в город (а это было совсем недавно), доспехов на нем не было.
- Ну так? - в вопросе Джено не прозвучало ни сомнений, ни страхов.
- У него есть друзья в городе, - продолжал рассуждать Микки. - И можете не сомневаться, их больше, чем мы видели.
- За изгородью прячутся стрелки, - прошептал Гэри, кивком указывая по правую руку от себя. Он еще не закончил говорить, как все услышали у себя за спиной голоса - это их противники в комнате вновь приготовились к бою.
Барон Пвилл застонал.
- У тебя есть для них какой-нибудь трюк? - осведомился Гэри у Микки.
Лепрекон пожал плечами.
- Моя магия сейчас не на высоте, - честно ответил он. - И рыцарь-то уж распознает иллюзию, даже если и удастся обмануть всех остальных.
Гэри все больше склонялся к мысли, что им остается сдаться, другого варианта нет. Но сдаться - означает смертный приговор для барона Пвилла. Гэри перевел взгляд на драгоценное копье, которое он сжимал в руке. Он подумал о том, что цена сдачи может быть еще гораздо выше.
- Сдавайтесь - или узнаете, как колет моя пика! - зарокотал рыцарь. - И не тяните: у меня нет ни времени, ни терпения.
Гэри припомнил все, что он знал о кавалерии и кодексе поведения. Ясно, что этот человек в своих поступках должен руководствоваться понятием чести, каким бы искаженным и изуродованным оно ни было. Гэри широко улыбнулся: чтобы у его друзей появилась возможность уйти, - нужен отвлекающий маневр. Он ссадил Микки с коня и поставил его на землю.
- Будь рядом с Джено, - тихонько объяснил он. - Вы поймете, когда пора будет ехать.
- Что у тебя на уме? - не слишком довольный таким обращением, осведомился Микки.
Но Гэри уже усаживался обратно и не обратил на слова лепрекона особого внимания.
- Мои друзья сдадутся! - прокричал Гэри рыцарю.

Предыдущая страница 6 Следующая страница


7 Роберт Сальваторе

- Ага, когда гномы полетят, - буркнул Джено, но Джербил предостерегающе зыркнул на него. Протест не должен был принимать открытую форму.
- Но только в том случае, если ты сможешь поразить меня в честном поединке, - заключил Гэри. Забрало мешало разглядеть лицо рыцаря. Но не требовалось особого воображения, чтобы представить себе, какая улыбка зазмеилась под металлической решеткой.
- Мой дорогой Гэри Леджер из Бритэйна, - начал рыцарь, перемежая каждое слово смешком и медленно поднимая вверх решетчатое забрало.
- От этих ребят ничто не укроется, - шепнул, обращаясь к Микки, Гэри. Он был удивлен тем, с какой легкостью его опознали.
- Тебя ослепила гордыня, - продолжал рыцарь. - Или ты забыл, что на тебе нет доспехов?
Его спутники разразились хохотом - неестественно громким, заметил про себя Гэри, показывающим, каким уважением пользуется этот рыцарь. Тут один из них рысью подъехал к облаченному в доспехи рыцарю и что-то прошептал ему на ухо - что-то, что тому явно не понравилось.
- Я помню! - проскрежетал в ответ рыцарь и отбросил непрошеного советчика в сторону.
- Он им нужен живым, - донеслось до Гэри обращенное к Джено замечание Микки. Лепрекон все продолжал нашептывать что-то на ухо дворфу, но Гэри удалось лишь разобрать упоминаемое в ключевых местах имя Керидвен.
- Как имя этого рыцаря? - шепнул через плечо Гэри. Вместо ответа Микки взглядом указал на барона Пвилла.
- Настоящее его имя мне не известно, - произнес барон. - Но повсюду он известен под именем Редарм.
- Забыл ли я? - огорошил Гэри рыцаря, словно бы не веря, что тот может произносить такие глупости. Он высоко взметнул копье Кедрика Донигартена. - Добрый рыцарь Редарм, а ты случайно не забыл, что моему копью легче рассечь твои жалкие доспехи, чем твоей пике - мою кожу?
Благодарю, юноша! - ощутил Гэри ответный сигнал.
Смех на дороге резко оборвался.
- Не за что, - прошептал Гэри в ответ на благодарность мыслящего копья.
- Эй, паренек, - предупредил его Микки.
- Эти кони действительно так быстры, как утверждает Кэлси? - спросил Гэри.
- Быстрее, - ответил лепрекон.
- Тогда приготовьтесь доказать это, - прошептал Гэри. - Эти ребята, так же как и стрелки, а в особенности - рыцарь Редарм, больше заинтересуются ходом поединка, чем вами.
- Эй, полегче на поворотах! - опять воскликнул Микки, когда дворф забросил лепрекона на спину коня, точно тот был кулем с мукой. И Джено, и Микки поняли, что задумал Гэри Леджер.
- Ну, паренек, - пробормотал Микки, не уверенный, что его устраивает такое решение.
- Приятного путешествия в преисподнюю, - безразлично произнес бесчувственный Джено, пресекая на корню всякие проявления обеспокоенности со стороны Микки. - Хотя мне будет жаль потерять копье.
- Эй, Джено, - в тон ему откликнулся Гэри, улыбаясь так же ядовито, как и сам дворф. - Попей водички из пруда.
- Спасибо, - отвечал дворф. - Я это проделывал, и не раз. После горячего денечка в кузнице ничего лучше не придумаешь.
Гэри отвязал от спины лошади мешок с доспехами и передал его Пвиллу, который чуть не свалился с лошади - так старался помочь.
- Кстати, - перед по всем признакам самоубийственной поездкой Гэри хотелось кое-что узнать, - а как тебе удалось бросить гнома так далеко?
Джербил собрался было сесть на любимого конька.
- Антигравитатор... - начал он.
- Нет вопросов, - прервал готовые начаться излияния Гэри, высоко подняв руку и покачав головой.
- Я жду, Гэри Леджер из Бритэйна! - пророкотал рыцарь Редарм. Его огромная лошадь отделилась от остальных и выступила вперед, от этого его фигура казалась еще более крупной и зловещей.
- Нам всем конец, - под нос себе сказал Пвилл.
Проигнорировав пессимистические предсказания барона, Гэри рысью пустился прочь от своих. Он поочередно поглядел на Редарма, на дорогу, на поля и ощутил, что сделал рискованный выбор. Пожалуй, барон Пвилл прав, во всяком случае в том, что касается Гэри. Но даже если и так, молодой человек не испытывал отчаяния. Он опять чувствовал причастность к чему-то большему, чем он сам, ощущал себя частью большого целого. И если он погибнет, прикрывая друзей, то да будет так. Гэри даже замер на мгновение, позволяя этой мысли проникнуть в самую глубину души. Никогда в собственном мире он не испытывал ничего подобного.
Гэри опустил могучее копье ниже.
- Если победа останется за мной, то моим друзьям должна быть предоставлена возможность уйти, - провозгласил Гэри.
- Как хочешь, - преисполненный сознанием собственного превосходства, отвечал рыцарь Редарм. Гэри знал, что надменный рыцарь не воспринимает всерьез ни единого слова - до такой степени дикой кажется ему мысль о том, что Гэри может победить.
Пожалуй, это был самый трудный поступок из всех, которые Гэри Леджер когда-либо совершал в своей жизни. Это было нечто идущее вразрез с инстинктом самосохранения.
Но он стиснул зубы и пришпорил лошадь, приказав колокольчикам: «Звоните!», и с места в карьер ринулся на врага. Стук копыт удвоился, когда точно так же рванул с места рыцарь Редарм, безошибочно устремив свою длинную смертоносную пику прямо на Гэри.
Гэри сместился на левую, противоположную от стрелков сторону дороги, левой рукой удерживая копье наперевес, а правой крепко сжимая уздечку. Когда лошадь сорвалась с места, это сопровождалось сильными толчками, которые заставили Гэри ощутить свою рану и задуматься о том, что она может быть очень серьезной. К тому же разбитые костяшки пальцев заныли с такой силой, что он начал беспокоиться, что просто не удержит оружие. При этом внезапном приступе болезненных ощущений он сощурил глаза, стараясь смотреть вперед и только вперед.
- О, отважный юноша! - прозвучал в его голове возглас копья, возглас, показывающий, что копье радо возможности вновь принять участие в рыцарском поединке.
- О, замолчи, - с искаженным от напряжения лицом прорычал в ответ Гэри. Ему требовалось напряжение всех сил, чтобы сохранять равновесие и одновременно удерживать копье в каком-то подобии атакующей позиции.
Соперники сблизились, держа оружие примерно на одном уровне (хотя копье Гэри слегка накренилось вниз). Эльфийские колокольчики звонили, лошади хрипели от напряжения. Гэри, охваченный яростью и болью, с выражением мрачной решимости на лице бросился на врага.
И затем, в самый последний момент, он ушел от прямого столкновения, повернул коня на обочину дороги и скрылся во тьме.
- Юноша! - раздался телепатический вопль протеста.
- Заткнись! - прорычал в ответ Гэри.
До рыцаря Редарма не сразу дошел смысл происшедшего.
- Вероломство! - взревел он в сторону затихающих звуков эльфийских колокольчиков. - Трус! Предатель! Убейте их всех! - Разъяренный рыцарь оглянулся назад, в сторону таверны, затем туда, где находились друзья Гэри, - в воздухе растворялись очертания коня и пони.
Ошарашенные лучники беспорядочно выпустили несколько стрел в том направлении, куда скрылся Гэри. Затем, озадаченно почесав затылок, вышли из кустов.
В лицо Гэри дул упругий ветер, ветер свободы, который почти стер непрекращающуюся ноющую боль в боку. Он перехитрил врагов, обратил против них самих строгую приверженность кодексу чести. Он знал - они будут твердо убеждены, что он не станет уходить от честного поединка. Но Гэри не из тех, кто смешивает честь и глупость. И у него не было ни доспехов, ни даже щита, чтобы отклонить выпад смертоносной пики рыцаря Редарма.
Он услышал, как неподалеку от него просвистела стрела. Но больше его обеспокоил стук копыт - это враги бросились в погоню. Он низко склонился в седле, приказал колокольчикам перестать звонить и доверился своему скакуну.
Кэлси не солгал относительно быстроногости коней, шум погони за спиной Гэри быстро затихал по мере того, как Гэри скакал по холмистым полям. Он услышал отдаленный перезвон таких же, как у него, эльфийских колокольчиков, и принял его за сигнал от своих друзей. Конь, кажется, придерживался того же мнения, потому что вильнул в сторону, захрапел, и Гэри полностью доверился ему. Несколькими мгновениями спустя Гэри различил темнеющее препятствие - по-видимому, каменную стену. Усомнился он в правильности выбранного направления или нет, для коня значения не имело, потому что он даже не думал сворачивать в сторону, а лишь поддал скорости.
Когда Гэри, еще в своем мире, смотрел по телевидению скачки с препятствиями, то это выглядело таким легким и изящным занятием. И в самом деле, конь из Тир-на-н'Ог с легкостью перемахнул через низкую стену и теперь завис в воздухе на противоположной ее стороне, на расстоянии больше дюжины футов от нее.
Однако предстояло еще приземление. В этот момент уважение, которое Гэри питал к всадникам с гордой осанкой из телевизионных скачек, возросло в десять раз. Когда передние копыта лошади ударили в землю, его дернуло вперед и он чуть было не вылетел из седла, затем хлопнулся обратно, хотя, разумеется, попадание было не совсем точное и пребывание в седле было недолгое, учитывая, что через долю секунды о землю ударились задние копыта лошади и она приземлилась теперь уже всем своим весом.
Гэри уже давно перестал дышать. Его так растрясло, что он уже напоминал сам себе яйцо всмятку.
Он все еще сидел скорчившись, когда догнал остальных, включая Кэлси, и на скаку вклинился в цепочку рядом с бароном Пвиллом.
- Отлично! - с чувством искреннего облегчения воскликнул барон и звонко шмякнул Гэри по плечу, от чего раненый и чуть ли не теряющий сознание Гэри непременно свалился бы с лошади, не окажись под рукой Джено, - тот грубоватым гычком пихнул его в противоположную сторону, словно водворяя на место дыню или мяч.
Остальные, не зная причин такого состояния Гэри, озадаченно наблюдали, как тот пытается укрепиться в седле, но то и дело сползает с него и теряет равновесие.
- По-моему, мне нужна помощь, - из последних сил объяснил молодой человек и на этот раз действительно упал, рухнул на землю между своей лошадью и Пвилловой. Из раны в боку обильно струилась кровь.

Глава одиннадцатая КОНЕЦ ДУХОВНОСТИ

- Для чего ты приволок его сюда? - Вопрос звучал словно бы издалека, но Гэри узнал голос, принадлежащий Кэлси. Тон у эльфа был недовольный.
- Я уже объяснял тебе раньше, - отвечал Микки. - Это больше, чем твое копье и твои доспехи, больше, чем сам Роберт.
- Я сыт по горло всей этой китайской грамотой.
- Он ведь все-таки вывел нас из этой переделки, - робко вставил другой голос, барона Пвилла.
- Он обесчестил и себя, и нас! - взорвался Кэлси.
Гэри лежал ничком. Прежде чем он расслышал этот разговор, он пытался убедить свои сонные глаза открыться, пытался побудить измученное тело встать. Но теперь, когда он знал, о чем говорят его друзья и о ком они говорят, он не так уж жаждал присоединиться к беседе.
- Нельзя было ожидать от парня победы в этой схватке, - справедливо рассудил Микки - У него ведь не было даже доспехов!
- Он вызвал этого человека, - провозгласил Кэлси таким тоном, что стало ясно - его выводы по поводу Гэри Леджера окончательны и обжалованию не подлежат, как не подлежит обжалованию движение гвоздя, загоняемого в крышку гроба. - Он вызвал его на честный поединок.
- Он перехитрил этого человека, - поправил его Микки. - И сделал это более чем кстати. Кроме того, ты единственный из нас, кто сердится на парня. Даже Джено, который в сражении не уступит и тебе, чувствует, что обязан этому парню жизнью.
- Дворфы не смешивают глупость с честью, - вступил в разговор еще один голос, голос Джено. - Это любимое занятие эльфов, а иногда людей, хотя верить все равно ни одному человеку нельзя, даже на честное слово.
Гэри, мигая, открыл глаза. Он лежал на спине, погрузившись в мягкий клевер. Ночное небо и мерцающие звезды создали такое великолепное полотно, какого ему никогда прежде не доводилось видеть. По левую руку от себя он увидел лошадей, а также Джено и Джербила, разъезжающих на квадрисооружении гнома. Прямо напротив Гэри вокруг тлеющих углей сидели другие его компаньоны, в числе них барон Пвилл, с энтузиазмом выскребавший из небольшой миски остатки похлебки.
- А он жив? - с характерной грубоватостью осведомился Джено, когда они с гномом проезжали мимо Гэри.
- О, разумеется, - отвечал Микки. - Его рана не так уж тяжела, а благодаря целебной мази она должна полностью затянуться.
Гэри инстинктивно притянул руку к боку, ощутил приложенный к нему компресс. К его удивлению, острой боли уже не было, осталось лишь затихающее тупое нытье.
- Вы заметили какие-нибудь признаки погони? - осведомился Кэлси.
- Признаков навалом, - со смешком отвечал Джено. - Но все в неправильном направлении. Шайка Гелдиона окончательно сбилась со следа, когда Микки сделал так, что звон лошадиных колокольчиков стал доноситься как бы с севера.
Гэри уже достаточное количество раз был очевидцем трюков лепрекона и много о них слышал, чтобы понять, что произошло. Рыцарь Редарм со своими приспешниками был уже, вероятно, на расстоянии миль двадцати отсюда, гоняясь по темным полям за звоном иллюзорных колокольчиков.
- А мы можем продолжать спокойно двигаться на юг, - сделал заключение лепрекон.
- На запад, - резко поправил его Кэлси. Воцарилась долгая пауза. Все ждали от эльфа объяснений. Гэри тоже хотелось их услышать.
- Мы перейдем Двергамал, - решил эльф. - Дракона в последний раз видели неподалеку от Гондабуггана. Возможно, он окажется поблизости, а возможно, кто-то из твоего народа, - Гэри знал, что это высказывание обращено к Джербилу, - видел, как он пересекает горы.
- О да, да, это чудесно задумано, - вставил Джербил, заглушая протестующие выкрики барона Пвилла. - Если Роберт все еще рядом с моим городом, то пусть не удивляется - о, его драконьи глаза на лоб полезут от удивления, когда на сражение с ним прибудет целый отряд новых героев!
- Если Роберт все еще сшивается рядом с твоим городом, то твой город уже больше не город, - ввернул Джено, и по его тону Гэри понял, что дворф не в особенном восторге от плана Кэлси.
- У тебя есть идея получше? - осведомился Кэлси, по-видимому, прочтя его мысли и в глубине души согласившись с ними.
- Моя идея состоит в том, что гоняться по горам за драконом - драконом, который может летать, - подчеркнул дворф, - такое же бесплодное занятие, как прошибать лбом стены, и оно не принесет нам ничего, кроме усталости. Да, и еще одно: кто сказал, что наша задача состоит в поимке чертова вурма?
- У нас нет времени проходить весь путь до лежбища Роберта, - рассудил Кэлси твердым и бесстрастным голосом.
- Но не удастся поймать летающего дракона, ползая вслед за ним по горным тропам! - продолжал стоять на своем Джено.
- Он прав, - вмешался Микки. - Мы не сможем поймать дракона, идя за ним по пятам и ориентируясь на то, где его видели в последний раз. Если быть точным, то все, что мы увидим, - это обугленные деревья и обугленные кости.
При воспоминании о своем городе Джербил застонал.
- Но ничего похожего на быстро летящего вурма мы не увидим, - подвел итог Микки.
Гэри наконец собрался с духом и посмотрел на подошедших к нему друзей. Первый, кого он увидел, был явно взволнованный Кэлси. Гэри тут же вскочил на ноги и отошел на несколько шагов в сторону.
- Больше того, - грубо сказал Джено, - теперь дракона и в помине нет в окрестностях Гондабуггана.
- Что тебе известно? - круто поворачиваясь к дворфу, потребовал ответа Кэлси.
- Дворфы из залива Булдр видели его, - отвечал Джено. - Он в скверном настроении парил над пиками Двергамала. Впервые за несколько веков Роберт на свободе, а запертая на своем острове Керидвен не мешает ему. Ему есть чем заняться, эльф, и есть кого покорить. Разрушил ли он город гномов? Направится ли он дальше в Крахги, чтобы попытаться найти союзников среди прячущихся там по щелям монстров? Или его путь лежит прямиком в Коннахт, где он намерен спалить замок с королем в придачу? Роберт не хуже нашего знает, что Киннемор - марионетка Керидвен. Роберт прекрасно знает, что теперь, когда колдунья в ссылке, главная задача для него - опрокинуть престол. Что после этого остановит его?
Чем неопровержимей была логика Джено, тем безнадежней и отчаянней казалось Кэлси предприятие, которое они затеяли. Нахмуренное и сердитое выражение его лица уступило место выражению ужаса и покорности судьбе. Он отвернулся в сторону и уставился в пустую ночь.
- Мы найдем его, - постарался оказать моральную поддержку Микки. - Но для этого не обязательно тащиться за ним по местам, где он был. Вместо этого мы направимся туда, где он непременно появится.
Кэлси полу обернулся, его глаза, сияющие золотом даже в тусклом свете тлеющих углей, сузились. В них по-прежнему отражался гнев, но появилась и некоторая толика заинтересованности.
- О, мы пойдем на восток, как ты и сказал, - продолжал Микки, раскуривая свою трубку с длинным черенком. - Но не раньше чем обогнем горы и придем на юг.
- Палец Гиганта, - догадался Кэлси.
Пвилл опять застонал, а выпущенная Джено струя слюны заставила зашипеть угли, на которые она попала.
- Драконы не питают нежности к ворам, прокрадывающимся за их спиной в их логово, их крепость, - с обманчиво-простецкой улыбкой продолжал Микки. - Как только наша пташечка учует, что мы там, она тут же припорхнет обратно. А обнаружив возвращенный нами предмет на своем законном месте, он обязан будет сидеть дома еще сотню лет.
- Возвращенный вами, - поправил Джено.
- Ты решил больше не сопровождать нас? - осведомился Кэлси.
- Начать с того, что я никогда и не решал сопровождать вас, - опять поправил его дворф. - Я отправился на восток, потому что на востоке мой дом. Я хочу жить своей жизнью и забыть и о вашем тупоумном принце Гелдионе, и о вас самих! - Джено ткнул негнущимся пальцем в сторону Пвилла. - Не воображай, что я забыл, кто с самого начала был виновником того, что меня втянули в эти неприятности. - От страха барон побледнел и задрожал, как банный лист.
- Ну, пошла писать губерния, - произнес Микки. У Гэри создалось отчетливое впечатление, что Джено подскочит, перепрыгнет через угли и сотрет лепрекона в порошок. Однако дворф хоть и раскалился, словно чайник, из которого выкипела вода, но усидел на месте.
- Ты здесь, потому что так уж получилось, что ты оказался впутанным в это. Не по своей воле - это правда, - продолжал Микки. - Но ты остался с нами, потому что знал, что должен остаться. Так же, например, как и наш общий друг гном. Ни о чем он не мечтает так сильно, как вернуться в Гондабугган, к своим. Но он не сделает этого, если только наш общий путь не приведет его туда.
- Пожалуй, это очень близко к истине, - отозвался Джербил, поглаживая седую бороду. Гэри в первый раз обратил внимание, как сильно она отливает оранжевым в пламени костра. - Пожалуй!
Джено еще раз плюнул на угли, отчего они опять задымились и зашипели, но не стал опровергать мудрых лепреконовых рассуждений. Однако дворф был осведомлен лучше других. Он знал, что принц Гелдион со своим небольшим отрядом лишь крошечная частичка, небольшая ветвь сопротивления, стволом которого является Коннахт. Собутыльники из «Дремлющей феи» поведали ему, что королевская армия уже походным маршем движется по полям на север, обозначает границу между Коннахтом и Бремаром.
- В таком случае остается идти на юг и потом на восток, - согласился Кэлси. - Пойдем к Пальцу Гиганта, чтобы заманить туда дракона и поймать его в ловушку.
Барон Пвилл кривящимся ртом издал новую серию кудахтающих звуков. Очевидно, для него это был способ выражения протеста против по всем признакам самоубийственного маршрута.
- Ты можешь оставаться здесь и дожидаться Гелдиона, - предложил Джено, пихая барона в руку. Затем дворф опять сплюнул и перекатился, подкладывая камень вместо подушки. - Все равно ты слишком жирный и неповоротливый.
Гэри потряс головой и попытался поднять руки, чтобы сцепить их за шеей. Но оказалось, что он может поднять лишь левую руку - забинтованная правая сторона слишком болезненно отзывалась на такой маневр. Он скривился и прижал левую руку к боку, надеясь, что рана успеет зажить до того, как он окажется в самой гуще очередной разборки.
Эта мысль заставила Гэри посмотреть себе в ноги, где спокойно, точно отдыхая, лежала груда доспехов и прислоненное к ним черное копье. Гэри приподнялся на локтях и осторожно пальцем ноги тихонько постучал по оружию.
Из тупого конца копья вырвалась голубая искра и опалила Гэри палец, проструилась вдоль всего тела и достигла головы, от чего его густые черные волосы мгновенно встали дыбом.
- Эй! - воскликнул он.
- Трус!
Это слово оглушило Гэри. Сила покинула его. Он больше не испытывал ни удивления, ни каких-либо других чувств. Охваченный смятением от этого внезапного удара, он тупо уставился на свое мощное оружие.
- Я не трус, - внешне спокойно ответил он. Но в его сердце бушевала целая буря протеста.
Он подождал, но копье не удостоило его заявление ответом.
- Есть проблемы? - спросил Микки, пересаживаясь поближе к молодому человеку. Гэри посмотрел на копье.
- Проклятье! Эта чертова штука обозвала меня, - объяснил он.
- Трус!
- Ах вот в чем дело, - пробормотал Микки. - Гордое копье не одобряет твоего решения бежать от рыцаря Редарма.
- Я не бежал от Редарма! - В свой резкий ответ Гзри вложил больше гневного чувства, чем ему того хотелось. - Я имею в виду... Я просто... Мы ведь решили уйти...
Микки остановил его, тихонько присвистнув и взмахом маленькой ручки выражая свое понимание.
- Я знаю, что ты делал, парень, и, по-моему, ты сделал это хорошо, - попытался растолковать лепрекон. - Но это копье - гордое и не любит пропускать ни одной баталии, не важно, нужна она или нет.
- Трус!
Воззрившись на копье, Гэри глухо зарычал. В голову непроизвольно полезли окрашенные мстительным чувством красочные образы, вроде того, как он сбрасывает копье в бездонное ущелье Двергамала. В ответ копье разразилось целой телепатической кинолентой, содержание которой сводилось к различным вариациям на тему падения самого Гэри в бездонную пропасть. Он летит, а само копье ныряет за ним и, чуть ли не подталкивая наконечником, преследует до самого дна крутого обрыва.
А затем связь словно обрубили. Она исчезла, будто ее и не было. Гэри с любопытством огляделся. Он подозревал, что именно произошло, но еще не был до конца в этом уверен. Неужели копье отвергло его? Восстановит ли оно контакт утром или когда-нибудь еще?
- Насколько упорным может быть оружие? - спросил молодой человек у Микки.
- Это копье в неподатливости переплюнет металл, из которого оно отковано, - отвечал лепрекон.
- Тогда вполне возможно, что мы влипли в изрядную переделку.
Микки кивнул и сделал длинную затяжку, затем выпустил большое кольцо дыма. Кольцо проплыло весь путь вдоль тела Гэри и зависло вокруг наконечника могучего копья.
- Будь по-твоему, - заметил, обращаясь к копью, Гэри. Затем улегся на клевер, облокотившись головой о руку, и вновь воззрился на чудесное ночное небо Волшебноземья. Сотни, тысячи звезд смотрели на него сверху, заглядывали в сердце, манили к себе. Внезапно ему захотелось взлететь наверх, воспарить к блистающим вершинам Вселенной, играть и резвиться там.
- Красотища, - согласился Микки, видя, как на внезапно ставших безмятежными чертах Гэри разлилось очевидное блаженство.
- Это лучше всего, что я когда-либо видел в собственном мире, - признался Гэри.
- То же самое небо, - ответил Микки.
Гэри покачал головой.
- Нет! - с горячим чувством произнес он и затем некоторое время собирался с мыслями, пытаясь понять, что является источником такого твердого отрицания. - Дело тут в другом, - вымолвил наконец он. - Мой мир слишком забит городами, а в этих городах, наверное, слишком много уличных фонарей.
- Они горят всю ночь?
- Всю ночь, - подтвердил Гэри. - И затмевают свет с неба. И воздух, наверное, слишком грязен, поэтому звезды в нем кажутся тусклее, не сравнить с этими. - Лицо Гэри стало беззащитным, он горько усмехнулся, словно сдаваясь. Сказанное в достаточной мере соответствовало истине. Но оставалось нечто невыраженное, более глубинное, что заставляло Гэри думать, что даже без ночных огней и грязного воздуха звезды его собственного мира не сияли бы так ярко.
- Там по-другому, - наконец произнес он. - Мы иначе смотрим на звезды, иначе смотрим на все. Да, соль в этом, - словно подводя итог своим мыслям, твердо заключил Гэри. Другим был не только сам вид ночного неба, коренным образом отличался угол зрения, под которым на это небо смотрели.
- У нас есть наука и ученые, которые разгадывают все тайны, - продолжал объяснять он смотрящему на него с сомнением Микки. - Иногда я думаю, что именно в этом вся проблема. - С губ Гэри слетел еще один печальный смешок. Он вспомнил о кончине религии в своем мире, где религиозные тайны стали вовсе не такими уж таинственными. На ум пришла история с Туринской плащаницей. Долгое время считалось, что именно она покрывала тело Иисуса. А не далее как несколько дней назад Гэри видел по телевидению научно-популярную передачу. В ней ученые утверждали, что на самом деле плащаница была изготовлена через тысячу лет после смерти Христа.
Это было неминуемое столкновение науки и религии. И Гэри лишь недавно начал осознавать, что люди не только не разрешили противоречия, но даже не отдали себе толком в нем отчета. Религия зиждется на устаревших мифах, а наука со своими неопровержимыми логическими доводами не оставляет от них камня на камне.
- Всему находится объяснение. - Гэри опять засмеялся, на этот раз достаточно громко, чтобы привлечь внимание сидящих у тлеющих углей Кэлси и Пвилла. - А ты знаешь, каково это - быть смертным, Микки?
- О чем ты ведешь речь? - В тоне лепрекона звучала неподдельная заинтересованность. Он всей душой хотел разобраться, что это за штука, которая так очевидно огорчает его друга.
- Быть смертным, - повторил Гэри. - Понимаешь, когда людям не остается ничего таинственного, то они создают себе новую веру. Они начинают думать, что есть нечто, лежащее за пределами физической жизни. Такая философия называется духовностью.
- Глупо так жить.
Гэри вновь усмехнулся. С утверждением лепрекона нельзя было не согласиться. Но в то же время он знал, что и уйти ему от этого невозможно. От себя ведь не уйдешь. Он был продуктом своего мира, продуктом эры всеобщего торжества науки. Торжествовать-то она торжествует, но никакого баланса между физическими истинами и духовными потребностями так и не найдено...
- Это... - Гэри поискал слово, - приводит в отчаяние. Когда физический мир объяснен и растолкован до такой степени, что уже не остается места... - Гэри не закончил мысль. А какой в этом смысл? Незавершенная, она уплыла прочь, а он лишь с горечью покачал головой.
- Так ты считаешь, что у ваших ученых на все найдется ответ? Что они могут объяснить все? - осведомился Микки.
Может быть, только не это мое путешествие, подумал Гэри. Тут они зубы себе обломают. Чем бы на самом деле ни являлось это место под названием Волшебноземье.
- В моем мире нет волшебства, - торжественно ответил Гэри лепрекону.
- О, здесь ты заблуждаешься, - отвечал лепрекон, вынимая трубку изо рта и тыча наконечником длинного черенка в плечо Гэри. - Волшебство есть, оно никуда не делось, просто люди утратили способность видеть его.
- Волшебства нет, - настойчиво произнес Гэри. Его тон показывал, что он неколебим в своем убеждении. Затем он отвернулся от Микки и вновь воззрился на невероятный ночной полог.
- А могут ваши такие умные ученые объяснить, почему у вас сердце подпрыгивает при виде звезд? - довольный найденным доводом, спросил лепрекон, щелкая маленькими пальцами прямо перед носом Гэри. - Думаю, нет, - продолжал Микки в ответ на недоверчивый взгляд Гэри. - Твоя наука тебе этого не скажет, очень долго не скажет. Это волшебство, общее для всех народов, - никогда не сможет человек, или лепрекон, или фея, или даже дворф посмотреть на звездное небо и при этом не почувствовать притяжения волшебства.
Нельзя сказать, чтобы Гэри целиком согласился с доводом Микки, но все-таки в словах лепрекона было что-то успокаивающее. Человек из другого мира тихонько пропел вырванную из песни строчку, затем замурлыкал тихую песню, опять же из любимого своего альбома «Клык», на пластинке ее исполняла другая певица.
- О, какая дивная ночь, - наполовину пел, наполовину нараспев повторял он. - Звезды, должно быть, мои друзья, если льют свой чудный свет на меня.
- А, этот бард Мак Bay, - явно получая удовольствие от услышанного, произнес Микки.
Готовый сорваться с уст ответ Гэри застрял у него в горле. Бард Мак Вай... Откуда, черт побери, Микки знает...
Гэри затряс головой и издал вопль, от которого Микки остолбенел, а Кэлси подпрыгнул. Убедившись, что все в порядке и ни с какой стороны не грозит опасность, он угрожающе посмотрел на Гэри и Микки и медленно опустился на свое место.
- Что?.. - начал было спрашивать Микки, но Гэри одним движением руки оборвал его на полуслове.
- Не важно. - Это было все, чем он ограничился на данный момент.
- Как хочешь, парень, - ответил Микки, вскакивая на ноги. - Тогда отдохни. С утра нам предстоит долгий путь.
Гэри еще долго, напряженно размышляя, смотрел на звезды. Когда он в первый раз попал в Волшебноземье, то прихватил с собой экземпляр «Хоббита». Микки тогда намекнул, что автор книги, Дж. Р. Р. Толкин, вероятно, заглядывал в Волшебноземье, так же как и Гэри. По мнению лепрекона, эти книги, которые Гэри считал фантастическими, вполне могли оказаться описанием реальных приключений этого замечательного человека - или он записал их со слов другого посетителя или даже обитателя дивной страны.
И теперь лепрекон, сам не зная того, навел Гэри на более общую мысль. А что если и многие художники, скульпторы и живописцы, композиторы, пишущие незабываемые мелодии, писатели - авторы фантастических романов также совершенно реально заглядывали в это царство, находили в нем волшебство и приносили в свой мир небольшой его кусочек, чтобы поделиться со своими собратьями, так отчаянно в нем нуждающимися? Может быть, по сути своей художник - человек, способный увидеть волшебство под всей накипью и грязью. Городские фонари не мешают ему видеть звезды.
Эта мысль утешала, и, следуя за ней, как за нитью Ариадны, Гэри погрузился в глубокий, целебный и такой необходимый ему сон.

Глава двенадцатая ГОТОВЫЕ К БОЮ

Целебная мазь Микки оказала свое воздействие, и на следующее утро, когда Гэри проснулся, боль ушла. И даже густая пелена влаги, повисшая в воздухе и окрашенная в серое непроницаемыми облаками, не вызвала какого-либо обострения. Только когда Гэри встал и потянулся, то испытал легкое тянущее болезненное чувство в рубцовой ткани да неприятными ощущениями сопровождалась процедура укрепления доспехов, проделанная Джено на пару с бароном Пвиллом.
Большую часть занятых одеванием минут Гэри провел, оглядывая копье, которое лежало на травянистом поле и по-прежнему не подавало никаких (телепатических) признаков жизни. Ментальный контакт отсутствовал, по крайней мере Гэри со времени своего пробуждения не мог его сознательно зарегистрировать. В целом у него создалось впечатление, что копье предавалось печальным размышлениям. Ему также показалось, что копье недовольно тем фактом, что Гэри облачается в дополнявшие копье доспехи. Он всерьез опасался, что придется, пожалуй, поискать себе другое оружие.
Еще больше беспокоило Гэри поведение Кэлси, также окрестившего его трусом. Тот обдавал его пресловутым ледяным холодом. Пока прилаживали доспехи, Кэлси несколько раз посматривал в сторону молодого человека. При этом их взгляды скрещивались лишь на мгновение, а в следующую секунду золотистые глаза эльфа суживались, и он резко отводил взгляд в сторону.
Однако на этот раз и сам Гэри, нельзя сказать, что приходил от Кэлси в восторг. Перед его внутренним взором вновь и вновь вставала картина: помещение «Дремлющей феи», а в нем спотыкающийся человек с вонзившейся ему в спину эльфийской стрелой. Гэри понимал необходимость борьбы, осознавал, какие мрачные последствия повлекло бы за собой поражение. Но он считал, что тех же результатов можно было бы добиться, ранив человека в ногу или, скажем, в плечо. Гэри прекрасно знал, каким удивительно метким стрелком был Кэлси. И если стрела попала в сердце человека, значит, Кэлси целился именно туда.
А затем доспехи были уже на нем. Гэри принялся поводить руками, поворачиваться туда и сюда, чтобы доспехи получше «уселись» на нем. Кэлси как раз проходил мимо, направляясь к лошадям, и бросил в сторону Гэри разгневанный и не сулящий ничего хорошего взор.
- Какая необходимость у тебя была убивать его? - в ответ на этот взгляд взорвался Гэри, хватаясь за первое попавшееся обвинение, которое можно было бы обрушить на осуждающего его эльфа.
- О чем ты? - тоном искреннего непонимания переспросил Кэлси.
- Я говорю о том человеке в гостинице, - не отступал Гэри, намеренно игнорируя надменную позу эльфа и заинтересованные взгляды остальных. - Ты выпустил стрелу, чтобы убить.
- Наверное, самое время было положить конец дискуссии, - саркастически заявил Кэлси, подходя и становясь прямо перед Гэри.
- Тебе не обязательно было убивать его, - сурово ответил тот.
- Они напали на нас, - подчеркивая «они», напомнил ему Кэлси. Затем насмешливо фыркнул и отвернулся, словно показывая, что не считает разговор достойным продолжения.
- Я не трус! - в спину ему зарычал Гэри. Следующее его движение было неосознанным, под влиянием порыва он что было силы, вложив весь свой гнев, толкнул эльфа вперед.
Кэлси стремглав пролетел несколько футов. Он был достаточно проворен, чтобы развернуться плечом вперед, и достаточно благоразумен, чтобы не бороться против приданного его телу импульса. Перекатившись через голову, он вскочил на ноги, одновременно развернувшись на сто восемьдесят градусов, и оказался лицом к лицу с Гэри. Молниеносным движением выхватив из ножен меч, он в выпаде бросился на Гэри.
Гэри едва успел отступить, напоминая себе, что Кэлси не убьет его. Он инстинктивно сделал блок, схватив меч рукой, когда тот блеснул в нескольких дюймах от его шеи. Несколько долгих мгновений оба не мигая смотрели друг на друга. Гэри почувствовал пульсирующую боль в руке, подумал, что, вероятно, из-под лезвия течет кровь, но не ослабил хватки, а зарычал и отвел оружие дальше от себя.
- Я не трус, - еще раз сказал он.
- Так, может, ты дурак? - насмешливо-угрожающе осведомился Кэлси, и Гэри услышал, как Микки с шумом втянул воздух и задержал дыхание.
Гэри не моргнул, не вильнул в сторону. Он просто сохранил свою позу и не отпускал оружия, пока одна за другой тянулись долгие секунды.
- Ты сбежал, - нарушил наконец молчание Кэлси.
- А разве не Кэлси возглавил бегство от Гелдиона в Дилнамарре? - притворно-скромно, словно передавая эльфу пальму первенства, отвечал Гэри.
- Я никого не вызывал на честный поединок! - огрызнулся эльф, молниеносным, почти неуловимым для глаза движением принимая меч на себя и вкладывая его в ножны.
- Плевать я хотел на твой вызов, - без колебаний отвечал Гэри. - Я должен был увести оттуда своих друзей. Их жизни значат для меня больше, чем ложные представления о чести. Называй меня трусом, если хочешь, Келсенэльэнельвиал... или как там тебя, тебе лучше знать.
На какое-то мгновение взгляд Кэлси смягчился. Однако эльф, казалось, осознал, что дал слабину, потому что, когда он отвернулся и направился к коню, его прежняя усмешка вернулась.
Только тут Гэри отдал себе отчет, что весь дрожит - от злости, не от страха.
- Я жду, юноша, - прозвучал у него в голове зов. Пожалуй, тон этого телепатического послания был окрашен некоторой неохотой, словно копье делало над собой усилие, но Гэри ощутил, что своими дерзкими словами он не только отразил вспышку ярости Кэлси, но и пробил, похоже, еще одну стену. Он подошел к копью и без церемоний схватил его. Затем, под неотступными взглядами удивленных друзей, ровным шагом направился к коню. Подсадив Микки, он начал было вдевать ногу в стремя, но белый скакун пугливо отпрянул в сторону. Гэри понял, что чуткое животное таким образом реагирует на эмоции Кэлси.
- Скажи глупой лошади, чтобы вела себя прилично, - потребовал Гэри у эльфа. Кэлси усмехнулся и ничего не ответил, но когда Гэри сделал следующий подход, конь уже не отпрянул.
По настойчивому требованию Джено они поехали спокойным шагом. Кэлси не особенно возражал против этого, поскольку хотел, прежде чем они достигнут Пальца Гиганта, как можно больше разузнать о планах Роберта. Компания шла в обход нависающих горных пиков Двергамала. Они медленно, но верно продвигались на юг, лишь иногда покидая защитную сень гор, чтобы подъехать к попадавшимся изредка крестьянским домишкам и получить, если возможно, какие-то сведения.
По большей части никто не произносил ни слова, каждый был захвачен собственным водоворотом тревог и размышлений. Джербил не знал даже, уцелел ли его родной Гондабугган. Пвилл чувствовал, что, скорее всего, нет, а на прекрасные черты Кэлси легла тень огромной ответственности. Джено беспрерывно оглядывался по сторонам, словно в любой момент ждал нападения дракона. И приглядевшись к дворфу повнимательнее, Гэри пришел к выводу, что настойчивое требование последнего ехать не торопясь объясняется вовсе не больной (якобы) поясницей.
Что касается самого Гэри Леджера, то уже сама чудовищность ситуации, в которой он оказался, невероятная опасность и связанное с ней напряжение, не идущее ни в какое сравнение с какими-либо прежними переживаниями в его мире, не оставляли в его голове места ни для чего другого. И опять же все это сопровождалось странным чувством спокойствия. Это чувство шло от глубинного осознания своей причастности к чему-то большему, чем он сам. Естественным следствием было то, что для Гэри уже в принципе было не важно, чем придется заплатить за эту причастность лично ему. В нем прочно укоренилось знание того, что есть нечто более важное, чем его собственные жизнь или смерть. Более важное, чем его собственные жизнь или смерть!
Невероятно, но факт: Гэри знал, что именно так он чувствует. Он задавался вопросом, многим ли людям в его мире знакомо это чувство. Молодой человек подумал о бушующей у него на родине войне, о фанатично преданных своей идее людях. Даже в своем изначально обреченном на провал единоборстве с возглавляемой Соединенными Штатами коалицией они стоят насмерть. Неужели они действительно так самоотверженны, до такой степени убеждены в своей правоте, что даже смерть их не страшит?
От этой мысли у Гэри мороз пошел по коже. Подобная фанатичность вызывала в нем страх. Но в то же время Гэри и завидовал этим людям - их жизненная цель была крупнее, чем его собственные привязанности, чем следующие пятьдесят-шестьдесят, или сколько еще там лет ему отпущено жить.

Предыдущая страница 7 Следующая страница


Кинжал дракона 8

Но человек есть человек, и даже в самые напряженные моменты жизни, когда грозящая опасность превышает, казалось бы, его силы, он все равно улыбается. Сквозь темные тучи неминуемо прорезается луч света, потому и у Гэри на душе прояснело, он улыбнулся и окинул взглядом своих спутников. Вот Джербил восседает в низком кресле, без видимого напряжения накручивая педали своего удивительного квадрицикла. Гэри ощутил прилив симпатии к гному. Он от всей души желал, чтобы страхи Джербила по поводу его родного города не оправдались. Вот Джено опять что-то высматривает вокруг себя - не иначе, опять что-то замышляет. Гэри сочувствовал и Кэлси, с его благородством и гордостью. Именно эти его качества, даже безо всякого желания с его стороны, послужили причиной такого тяжелого и мучительного раздора.
Взгляд Гэри надолго задержался на Микки. Лепрекон сидел прямо перед ним, удобно облокотясь о высоко поднятую шею коня и сжимая зубами свою неизменную, хоть сейчас и не зажженную трубку. Гэри и прежде приходилось видеть в серых глазах Микки это отстраненное выражение, в котором слились печаль и страстная тоска.
- О чем ты думаешь? - в конце концов спросил он.
- О давно минувших днях, - тихо ответил Микки. - Тогда все добрые народы были едины. Может быть, в сегодняшнем мире не хватает настоящего, явного зла, парень.
Гэри счел это замечание странным, в особенности принимая во внимание компанию, к которой нынче примкнул Микки: два человека, эльф, дворф и гном - все едут бок о бок, стремясь к общей цели.
- Похоже, что сейчас они опять объединились, - заметил Гэри.
Микки лишь пожал плечами и ничего не ответил.
- Зачем ты перенес меня из моего мира сюда? - бухнул Гэри давно назревший у него вопрос, и в первый раз за все время разговора лепрекон посмотрел прямо на молодого человека. - Мне надо это знать, - объяснил Гэри.
Микки просиял широченной улыбкой.
- Мне нужно было подходящее тело, чтобы таскать повсюду эти доспехи, - с шутливой застенчивостью заметил лепрекон. - Не бросать же их было в кустах, а засовывать в мешок и волочить на плечах и вовсе не с руки!
- Нет, - серьезно и торжественно, не поддаваясь шутливому тону, произнес Гэри. - Здесь кроется нечто большее.
- Ну, ты уже раз сражался с драконом...
- И нечто большее, чем Роберт, - прервал его Гэри. - Я могу помочь бороться против дракона, но все же одного этого недостаточно, чтобы выдергивать меня из моего собственного мира.
- Ты не хочешь здесь находиться? - ровным голосом спросил Микки.
- Я этого не утверждал, - поспешил ответить Гэри, отказываясь позволить ловкому лепрекону увести разговор в сторону.
Микки издал глубокий вздох и сцепил руки на затылке, при этом сдвинув свой шотландский берет почти на самый нос, так что помпон навис над блестящими серыми глазами лепрекона. Он смотрел куда-то мимо Гэри - далеко, в пустое пространство. Гэри терпеливо ждал, понимая, что лепрекон хочет говорить серьезно и сейчас просто тщательно взвешивает каждое слово.
- Ты прав, дело действительно не только в драконе. - Он жестом сделал Гэри знак замедлить ход коня, чтобы между ними и остальными пролегло некоторое расстояние. - Ты в курсе, что еще во время твоего первого пребывания в Волшебноземье между Коннахтом и Дилнамаррой назревали очень нехорошие вещи.
Гэри кивнул, вспомнив о конфронтации между бароном Пвиллом и принцем Гелдионом, явные признаки которой наметились уже тогда, во время их с Кэлси первого похода за копьем. Гэри казалось, это было несколько лет назад, - и если смотреть на дело под его утлом зрения, то так оно и было!
- Во вражду теперь втянуты и Дилнамарра, и Бремар, - продолжал Микки. - А также Дрохит и добрая дюжина деревушек из тех, которые до сих пор не давались в загребущие лапы короля Киннемора.
- Киннемор - марионетка Керидвен, - заметил Гэри. До сих пор он не почерпнул из рассказа Микки ничего для себя нового.
Микки кивнул.
- Ну да, а теперь колдунья оказалась запертой на своем острове, в то время как Роберт летает на свободе. Такое положение вынуждает ее пускаться во все тяжкие, наплевав на всякую конспирацию. - Объясняя ситуацию, Микки подбирал выражения, которые, как он знал, Гэри сможет полностью понять. - Она открыла карты. Сначала пыталась добыть оружие, а когда не сумела этого сделать, стала охотиться за Пвиллом. И в дальнейшем она тоже не остановится ни перед чем. Это же относится и к жаждущему власти Роберту.
Гэри откинулся в седле. Разумеется, всего этого следовало ожидать, судя и по дошедшим до него рассказам о разбойничьих налетах Роберта, и по действиям непреклонного принца Гелдиона. Но когда Гэри услышал это из уст лепрекона, причем так ясно и недвусмысленно сформулированным, то почувствовал себя подавленным, выбитым из седла. Здесь шла схватка не на жизнь, а на смерть, схватка между Керидвен с ее марионеточным королем и драконом. И все обитатели Волшебноземья: люди, дворфы, гномы, тильвиттеги и даже лепреконы - оказались втянутыми в самую ее гущу.
- Потому-то Джено и идет с нами, - промолвил Микки, уловив ход мыслей Гэри. - И Джербил тоже, хотя малютка еще не полностью представляет себе картину. Ты приложил руку к завариванию этой каши, парень, и потому может статься, что некоторые вещи под силу будет сделать только тебе. И потому я решил, что будет вполне правильным и уместным вызвать тебя сюда, чтобы ты помог привести историю к хорошему концу.
Гэри не был уверен, что ему нравится направление, в котором данная конкретная история развивалась до сих пор. В общем, вектор задан довольно угрожающий - как для него лично, так и для всех обитателей Волшебноземья. Тем не менее он кивком выразил свою благодарность, поскольку действительно хотел (больше того, испытывал потребность) стать активным участником написания этой истории.

Облаченный в доспехи капитан, восседающий на своем также облаченном в доспехи коне, нетерпеливо ерзал в седле. Он со смешанными чувствами - раздражения и некоторой неловкости - смотрел на своего легко одетого слугу, на воздетой руке которого, словно на насесте, устроилась большая черная птица. С пронзительным карканьем, прорезавшим утренний воздух, ворон снялся с руки и, бешено хлопая крыльями, полетел прочь, рассекая воздух и быстро превращаясь в черное пятнышко на зловещем сером небосклоне.
- Что сказала чертова птица? - резко осведомился капитан. По всем признакам его не приводило в восторг общение со сверхъестественными силами и существами. В указах его собственного короля, которому он был предан всем сердцем, черным по белому писалось: всякая магия - бесовское порождение и как таковая объявляется вне закона. И вот пожалуйста, воинство Коннахта советуется с птицами!
- Нам не следует прямо направляться в Бремар, - сообщил капитану слуга. - Объявленный вне закона Пвилл и его шайка изменников, вместе с украденными артефактами, движутся сейчас на юг. Они идут вдоль горного хребта. Нам надо повернуть на восток и перекрыть им дорогу. Король Киннемор объявил, что изменники не должны перейти Крахги.
Крупный, с гордой осанкой капитан усмехнулся. Пвилл вне закона, подумал он. Что-то в этой фразе его не устраивало. Она шла вразрез с его представлением об этом человеке. Он, как и многие его солдаты, сначала служил в Дилнамарре, а уже потом перешел на сторону Коннахта. И никто ни разу не сталкивался с тем, чтобы барон Пвилл - при всей своей необузданности и любви к комфорту - хоть в чем-то проявил неблагородство.
Но он - скромный солдат, а Киннемор - король. А капитан был так воспитан, что уже одно это ставило Киннемора всего лишь на одну ступень ниже самого Бога.
- А что насчет принца Гелдиона? - осведомился капитан.
- Принц со своим отрядом движется сейчас к западу от разбойников. Мы соединимся с ним непосредственно на поле битвы.
Капитан кивнул и жестом приказал сержантам вновь привести отряды в движение. Он испытывал чисто суеверную неприязнь ко всяким контактам со сверхъестественными существами. Но с практической точки зрения сведения, передаваемые от ворона к ворону, оказывали неоценимую услугу его миссии и, следовательно, королю.

- Какие-то твои друзья? - спросил Джербил у Джено. Была середина дня, и компания сделала привал, чтобы подкрепиться и отдохнуть. Гном жестом указал в сторону предгорий. Там, за привязанными лошадьми и припаркованным квадрициклом, угадывалось движение. То были дворфы - явно воинственные на вид, они гуськом продвигались по узкой горной тропе, чуть ли не касаясь головами низко нависших серых облаков. Гэри и Пвилл повернулись одновременно с Джено, чтобы рассмотреть дворфов, и тут обратили внимание на притаившегося за камнем, лук наготове, Кэлси. Микки куда-то пропал, но Гэри достаточно хорошо знал лепрекона, чтобы быть уверенным - от его внимания передвижения дворфов уж точно не укрылись.
- Нам лучше подойти к ним, - сухо заметил Джено. - Прежде чем эльф ввяжется в драку. - Решительно вскочив на ноги, дворф стряхнул с одежды бисквитные крошки. Его внимание привлекла особенно большая и аппетитная, упавшая на землю. Он не мог позволить такому добру заваляться, а потому жадно подобрал ее и вместе с хорошей порцией грязи запихал себе в рот.
Гэри порядком заинтересовал тот факт, что у Джено, по всей видимости, появление дворфов никакого удивления не вызвало.
- Спрячь свой жалкий лук! - услышали друзья обращенное к Кэлси ворчание Джено. Семеня мимо эльфа, он пнул ногой камень, и тот покатился в сторону Кэлси. Он и дворфы обменялись приветственными сигналами, а затем колонна исчезла за гребнем.
После всего этого Кэлси, явно встревоженный, направился к своим. Следом за ним появился и Микки.
- Что случилось? - спросил лепрекон, взглянув в мечущие молнии глаза эльфа.
- Похоже, мы лишились помощи Джено, - отвечал Кэлси. - Если не хуже того.
Кэлси беспрерывно настороженно поглядывал вокруг себя, как делает видавший виды воин в ожидании атаки. Это заставило Гэри и исполненного страха Пвилла подумать, что он в любой момент ждет нападения со стороны дворфской шайки. Пвилл тут же зашарил глазами - еще более встревоженно, чем Кэлси.
- Дворфы нам не враги. - Микки говорил спокойно, стараясь логическими доводами воздействовать на Кэлси, а заодно и на взбудораженного Пвилла. - Ты в этом скоро убедишься, мой друг. Они нам друзья, и Джено ушел не потому, что хочет покинуть нас.
- Что тебе известно? - властно осведомился Кэлси.
Вместо ответа Микки кивком указал на гребень, из-за которого только что вновь показался Джено. Своей обычной слоновьей походкой дворф потопал в направлении лагеря. Успокоенный этим зрелищем, Кэлси согласно кивнул, а у Пвилла вырвался глубокий вздох облегчения. Гэри с любопытством посмотрел на этого человека, в очередной раз задаваясь вопросом, каким образом Пвилл ухитрился стать бароном.
- Они здесь в поисках дракона? - тоном ожившей надежды высказал предположение Кэлси.
- Дворфы слишком умны, чтобы таскаться по горам в поисках дракона, - проворчал дворф.
- Да, а как же ты? - не удержался Гэри. В логике Джено был явный прокол. Если уж на то пошло, разве Джено уже однажды не сопровождал их, во время путешествия в логово дракона?
- Закрой рот! - А какого еще ответа следовало ожидать? Что Гэри и сделал.
- Так зачем они здесь? - спросил Кэлси. И Гэри показалось, что эльф уже знает ответ, что он его знал с самого начала.
- Я узнал об этом еще в Бремаре, - ответил Джено. - Мне рассказали друзья в «Дремлющей фее».
- Узнал что? - вклинился в разговор Джербил. Он нервно поглаживал свою бороду, ярко-коричневую, почти апельсиновую, с белоснежными волнами. Никогда прежде его вид так явно не выдавал тревогу.
- О, это король Киннемор! - возопил сведущий в политике барон Пвилл. Воздевая руки, он принялся носиться кругами, исполняя какой-то диковинный траурный танец и крича, что все, пришел конец, они обречены. Джено мрачно кивнул.
- С юга-запада движется кавалерия, - подтвердил он. - Сообщения разнятся одно от другого, но по некоторым из них, численность войска достигает пятисот человек.
С точки зрения Гэри, появление войска было вполне закономерным. Молодой человек прекрасно знал, как страстно Керидвен, а следовательно, и король Коннахта жаждали наложить руки на доспехи и копье Кедрика Донигартена. Единственное, чего Гэри никак не мог взять в толк, - это какую роль тут играет народ Джено.
- А при чем тут все-таки дворфы? Они что, так сильно озабочены нашей судьбой? Или судьбой Пвилла? - добавил Гэри, указывая на барона.
- Они так мало озабочены судьбой короля - марионетки Керидвен, - колюче поправил его Джено.
Гэри взглянул на Микки, который лишь пожал плечами и кивнул. Если такой поворот событий и удивил его, то внешне он ничем этого не выдал. Сейчас Гэри Леджер лучше, чем когда-либо, понимал, зачем Микки повторно вызвал его в Волшебноземье. И даже несмотря на весь свой более сильный, чем когда-либо, страх, Гэри Леджер был благодарен лепрекону за это.
К лучшему это или к худшему, но он действительно, как сказал Микки, приложил руку к созданию нынешней ситуации. И сейчас чувствовал себя обязанным привести историю к ее логическому завершению. Что бы это ему ни сулило. Лучшее или худшее.
- Следует известить лорда Дункана Дрохита и Баденоха Бремарского, - рассудил Кэлси. - Судя по тому, что сюда движется такое мощное войско, наших врагов интересует не только поимка барона Пвилла и возвращение артефактов.
Барон Пвилл испустил еще один из своих с каждым разом становящихся все более утомительными стонов.
Джено мрачно кивнул Кэлси и указал на север, где в полуденном воздухе появилось и начало расти грозное облако пыли.
- Король пришел! - застенал Пвилл. - О горе...
- Заткни пасть! - рявкнул на него Джено.
- Это Баденох и Дрохит, - прищурившись и вглядевшись в облако, хладнокровно произнес Кэлси. - Они ведут с собой объединенное ополчение обоих городов.
- По-прежнему даже не треть того, что послал Коннахт, - мрачно ответил Джено. - К тому же ополченцы едут на рабочих лошадях и вооружены деревянными топорами и вилами для сена.
Гэри оглядел собственные доспехи, свое могучее оружие. Это помогло ему живо представить, с чем плохо вооруженные крестьяне вскоре столкнутся на поле битвы.
Барон Пвилл все стенал; по спине Гэри пошел ледяной холод.

Глава тринадцатая ЗАТАИ ДЫХАНИЕ, ПАРЕНЬ

Компаньоны нагнали разношерстное ополчение Дрохита и Бремара несколько часов спустя на заканчивающемся возвышением краю поля. На запад и юг, докуда хватал глаз, расстилались покато спускающиеся книзу холмы. Несмотря на уверения Джено, основанные на сведениях, полученных им от своих сородичей-дворфов, Кэлси удерживал свой отряд вне кольца крестьян-воинов. Он по-прежнему не был уверен, где пролегает граница между союзниками и врагами. Дункан Дрохит и лорд Баденох, по всем сообщениям и судя по их предыдущим поступкам, были друзьями. Но в это опасное время, когда кругом царила полная неразбериха, а на карте стояло так много, не следовало пренебрегать никакими мерами предосторожности.
Часовые внутри лагеря тоже, казалось, разделяли эту неуверенность, поскольку осматривали всадников с некоторым беспокойством, крепко вцепившись в свои вилы и топоры. В конце концов с каменистых предгорий показался марширующий в боевом порядке отряд дворфов. Джено, Кэлси и Джербил пристроились к отряду и пошли в ногу с дворфами. Те должны были встретиться с военачальниками, а именно это друзья и хотели сделать.
- Если мы пойдем с ними, то все будет в порядке, - заверил Микки Гэри и барона Пвилла, участь которого была особенно неопределенна и жизнь висела на волоске. - Мы все хотим одного и того же - остановить дракона и положить конец бесчинствам Коннахта.
- Если Баденох и Дрохит не сочтут более безопасным передать меня в руки принца Гелдиона, - мрачно произнес барон Пвилл. Но в тоне, которым это было произнесено, прозвучал новый оттенок, которого прежде Гэри не замечал, - покорное приятие своей судьбы, обреченность.
- Они не передадут тебя в их руки, - твердо произнес Гэри, чтобы утешить встревоженного человека.
- Тебе следует больше верить в своих друзей, - поддержал его Микки. - Неужели ты забыл, сколько раз как Баденох, так и Дрохит поддерживали тебя - и именно в тех делах, которые касались управляемого колдуньей трона?
Пвилл согласно кивнул, но его круглое лицо сохранило мрачное выражение.
- Возможно, для всех будет лучше, если я просто добровольно сдамся принцу Гелдиону, когда он прибудет, - в порыве внезапной самоотверженности произнес барон.
- Лучше для всех? - сострил Микки. - Не думаю, чтобы это было намного лучше для тебя, если только ты не любитель пеньковых воротничков.
Пвилл лишь пожал плечами, но казалось, он лишь укрепился в своей решимости. У Гэри создалось впечатление, что в душе человека идет внутренняя борьба, борьба совести с трусостью. Барон набирался мужества, чтобы ради общего дела поступиться своими потребностями, даже собственным выживанием. И Гэри чувствовал, что эта мысль действительно может подтолкнуть барона к добровольной сдаче. Сердце у Гэри сжалось, когда он представил себе этого толстого странного человека, как он бежит навстречу кровожадному Гелдиону, навстречу своей гибели.
- Кроме того, - поспешил вставить Микки, ощутивший, по-видимому, то же самое, что и Гэри, - Гелдион на самом деле ищет вовсе не тебя.
Собеседники с любопытством подняли брови и воззрились на Микки.
- Его интересуют копье и доспехи? - спросил Гэри.
- Частично, я полагаю, да, - ответил Микки, прямо и мрачно глядя в глаза Гэри. - Но думаю, что не это его главная цель. Он хочет тебя, парень, и этого мы не можем позволить ему получить.
Гэри подмывало спросить, какого черта принцу Гелдиону от него надо. Но он не стал задавать вопросов, а вместо этого принялся молча все обдумывать. Вспомнил, кем направляются действия короля, а следовательно, и Гелдиона. Прекрасная, с волосами цвета воронова крыла Керидвен - та сила, которая стоит за престолом Волшебноземья. А ведь именно Гэри вонзил копье в живот колдуньи и тем самым на сто лет запер ее на острове.
Эту мысль никак нельзя было назвать утешительной. Она тяготила его весь остаток дня, даже после того, как от лагеря отделилась группка людей, которые пригласили троих друзей проследовать внутрь.
Барона Пвилла немедленно призвали присоединиться к военному совету, в котором должны были принимать участие Кэлси, Баденох и Дрохит. Большой человек словно воспрял духом, распрямил плечи и вошел уверенной походкой.
- Он обдумывал, не сдаться ли ему Гелдиону, - заметил, обращаясь к Микки, Гэри, хоть и догадывался, что лепрекон успел уже это сообразить.
- Подожди, он еще удивит тебя, - отвечал Микки. - Пвилл упорнее других лордов сопротивлялся Киннемору. Уже один тот факт, что Гелдион берет на себя труд прийти специально за ним, говорит о силе барона.
Гэри кивнул, ломая голову, как примирить непримиримое. Опыт личного общения с бароном говорил ему одно - он видел человека, большую часть времени трясущегося от страха. Но как же это увязывается с тем явным уважением, которое тот же самый человек вызывает как у друзей, так и у врагов? Вот и стражники, стоящие по обеим сторонам палатки командующего - когда барон проходил мимо них, они встали навытяжку и прямо-таки просияли от счастья, - можно подумать, пожаловало их спасение.
Гэри пришло в голову, что когда Пвилл был моложе, то, должно быть, выглядел эффектнее. Он поискал глазами Микки и обнаружил, что тот уже уходит прочь, направляясь к маленькому костерку. В котелке над ним что-то варилось, а вокруг собрались Джербил, Джено и несколько других дворфов..
- Что случилось с малышом? - бросившись вдогонку за лепреконом, услышал Гэри голос Микки. Достаточно было одного взгляда на Джербила - обычно веселый, он сидел теперь с поникшей головой, на лице застыла мука, - чтобы понять, почему тот задал этот вопрос.
- Пришла весть о жертвах, которые понес Гондабугган после нападения дракона, - сообщил Джено. Безбородый дворф с удивительным состраданием посмотрел в сторону Джербила, затем с чувством присвистнул: - Однако гномы отбили нападение! Заставили Роберта драпать до самых гор, чтобы там зализывать свои раны. - Джено похлопал Джербила по плечу, но гном никак на это не прореагировал, во всяком случае внешне.
- Но победа далась им недаром, - добавил другой дворф, с голубой бородой, засунутой за широкий, украшенный драгоценностями пояс с золотой пряжкой. - До основания разрушена целая секция города, многие гномы погибли. И говорят, Роберт опять вернулся, хоть пока он и не входит в город.
- В предгорьях исчез один из патрулей гномов, - добавил Джено. - И в его составе был один дворф.
У Гэри стеснило грудь от чувства вины. Он был одним из тех, кто отправился в логово Роберта, то есть совершил поступок, который, очевидно, и выманил Роберта наружу. И именно благодаря Гэри колдунья Керидвен оказалась сосланной - вещь, с одной стороны, хорошая, но с другой - нарушившая равновесие сил. Если бы не это, подлец Роберт никогда бы не решился свободно летать на таком большом расстоянии от своего горного дома.
Гэри обнаружил, что Джербил ему симпатичен. И если действительно, как утверждает Микки, все гномы такие, то потерю понес не только Гондабугган. Потерю понес целый мир.
- Если будет сражение, то нам поручат обходной маневр, - заметил Джено, демонстративно меняя тему разговора. - Если Гелдион перегородит путь, мы пойдем в обход, пока Баденох и Дрохит будут его удерживать.
Микки кивнул, очевидно, соглашаясь. Но Гэри испытал острое чувство диссонанса, неуместности.
- Мы все хотим одного и того же, - в сердцах произнес молодой человек. - Как можно размышлять о сражении с принцем, когда чуть ли не над самыми нашими головами парит дракон? Не лучше ли было бы сейчас всем объединить усилия против дракона, а уже потом беспокоиться об удовлетворении своей личной кровной мести?
Мгновенного ответа не последовало. Простая логика Гэри, казалось, лишила дара речи и Джено, и Микки, и всех остальных. Сначала Гэри принял молчание за признак того, что попал в точку. Но вскоре осознал, что просто не понимает, насколько свирепо пламя разгорающейся вражды между Коннахтом и не входящими в него графствами.
- А кто пойдет разбираться с драконом? - спросил Микки у Джено.
- Те же, что и раньше, - ответил дворф. - Хотя возможно, мы приведем еще кого-то из моего племени, а Пвилла попросят прикрывать тыл.
- Он этого не вынесет, - саркастически заметил Гэри.
- О том же, может быть, попросят и малыша, - продолжал Джено, вновь похлопывая Джербила по спине. - Но он волен сам выбирать свой путь. Может быть, он предпочтет вернуться в Гондабугган и помочь в восстановлении города.
- Нет, - решительно отозвался Джербил, поднимая голову. Тут все увидели сверкавшую в его пытливых глазах решимость. - Я иду, чтобы обойтись с домом дракона так же, как он обошелся с моим! Я растерзаю его, разнесу в клочки! Бойся, несчастный вурм! - громко провозгласил гном. - О, если ты хотя бы вполовину такой умный, как гласят легенды, то поймешь - тебе есть чего бояться! Думаю, в твоем гнездилище еще не бывало разгневанного гнома, и когда он там появится, ты уже не будешь таким счастливым и довольным!
Не успел Гэри как-то свыкнуться с неожиданно прорезавшимся в Джено состраданием, как Джербил огорошил его еще больше, разразившись этой также совершенно нехарактерной для себя тирадой. Не веря глазам, Гэри воззрился на внезапно распалившегося гнома, затем перевел взгляд на Джено и других дворфов - они сдвинули кружки в сторону Джербила, провозглашая тост в его честь.
- Их трудно разозлить, но когда разойдутся, яростны, словно барсуки, - прошептал Микки на ухо Гэри, имея в виду как Джербила, так и всю расу гномов в целом. Гэри не возражал; Джербил стоял, гордо откинув голову, одной ногой упираясь в бревно, и таким он казался почти четырех футов ростом.

Джено был единственным дворфом, сопровождавшим Кэлси, Гэри, Микки и Джербила на их пути к окаймляющему поле гребню. Именно на этой стороне поля предстояло столкнуться в смертельной схватке с противоборствующими силами, и именно сюда направлялись сейчас друзья. Ехали шагом, а Джербил накручивал педали квадрицикла. Кэлси и Джено двигались вдоль окаймляющей поле линии кустов и под ее прикрытием, в то время как Гэри с устроившимся впереди него Микки держались позади. Джербил отыскал ровное, расположенное на отшибе место, чтобы припарковать свою машину. На военном совете было решено, с учетом происходящих политических и военных событий, что ключом к успеху предприятия должны стать быстрота и скрытность. Только они дадут шанс пробиться к Пальцу Гиганта и вернуть на место украденный кинжал. Поэтому Баденох, Дрохит, Пвилл, а из дворфов - Кервин решили, что никто больше из дворфов сопровождать компанию не будет. Ответственность ложится на плечи тех, кто взял кинжал, а также на Джербила, который упорно настаивал, чтобы и его взяли с собой. С момента принятия этого решения Джено, и так-то не больно любезный, впал в угрюмость и вконец разворчался: он-то рассчитывал по пути отвести душу в небольшой дворфской компании!
Также и барон Пвилл, на этот раз он не должен был сопровождать друзей. Лорд Баденох и Дрохит упросили этого человека (ровно на секунду опередив его собственную горячую просьбу) остаться с ними и помогать мудрыми советами, пока они будут отбивать атаки Коннахта - с одной стороны и неминуемое нападение Роберта - с другой. Это означает, заметил про себя Гэри, что один из коней из Тир-на-н'Ог остается без всадника. Он уже хотел заговорить об этом, думая, не следует ли им взять одного коня с собой в качестве запасного, как тут ответ пришел сам собой. Гордой поступью приблизился конь, неся на спине низенького, но крепкого и очень мускулистого человека с огромным молотом через плечо. Его черная борода отличалась невероятной густотой, а бронзовые от загара руки были толщиной с бедро Гэри. Его одежду составляли безрукавка и простые штаны (слишком короткие для него). От испещрявших кожу силача черных крапинок въевшейся сажи он казался еще смуглее. Видно было, что этот человек много и тяжело трудится, потому что в бороде и густых, коротко подстриженных волосах виднелись комочки грязи и блестки пота.
- Рад встрече, - приветствовал его Кэлси, очевидно, ожидавший нового союзника. Джено и Микки также поздоровались с человеком - в отличие от Джербила, который, кажется, настолько ушел в свои невеселые мысли, что даже не обратил внимания на тот факт, что их полку прибыло.
Силач двинулся было к гребню, но заметил Гэри. В то же мгновение он свирепо осадил коня, заставив его круто развернуться, и направился к облаченному в доспехи Гэри.
- Кедрик, - представился он, сверкая белозубой улыбкой и протягивая Гэри мозолистую руку.
- Кедрик? - эхом повторил Гэри.
- Кедрик-кузнец, - уточнил силач. - Делаю самые лучшие подковы в мире.
- Гэри Леджер, - отвечал Гэри и чуть не вылетел из седла, когда кузнец схватил протянутую ему руку и энергично затряс ее.
- Честь тебе, носитель копья. - Гэри с удивлением отметил звучавшие в голосе кузнеца нотки явного восхищения. Наконец Кедрик разжал хватку - Гэри бессознательно вытер о бок ставшую запачканной руку - и круто развернул коня. Еще раз кивнув Гэри, он шагом направил коня к нависающему над полем гребню, где стояли Кэлси и Джено.
- Сражение произойдет на этом поле, - громко объяснил Кедрик. Он говорил что-то еще, но Гэри уже не мог разобрать из-за расстояния.
- Кедрик? - вопросительно обратился Гэри к Микки.
- Всех кузнецов - людей-кузнецов, я имею в виду, - называют Кедриками, - растолковал лепрекон. - В честь Донигартена. Более преданного союзника во всем свете не сыщешь, парень. На тебе копье и доспехи того, кто является идолом этого человека. Именно поэтому ему дали свободную лошадь. За тебя, обладателя копья, Кедрик умрет улыбаясь - если сочтет, что его смерть поможет тебе в твоем благородном деле.
Для Гэри эта идея отдавала сумасшествием. Он не был уверен, что ему нравится иметь дело с человеком, который сгорает от желания умереть за него. Он хотел было поделиться своими соображениями с Микки, но передумал, внезапно осознав присутствующий в этих мыслях оттенок снисходительности, почти высокомерия. В конце концов, кто он такой, чтобы судить мотивы другого человека? Если Кедрик-кузнец может с улыбкой на устах умереть за благородное дело, то, значит, Кедрик - благородный человек, а Гэри - глупец, если путает понятие чести с глупостью.
- Хорошо, что он с нами, - заметил Микки, и Гэри искренне кивнул в знак согласия.
Оба увидели, как рука Кэлси внезапно дернулась. Эльф указывал на расстилающееся внизу поле. Микки упросил Гэри перевести лошадь ближе к откосу, чтобы можно было наблюдать прибытие Гелдиона.
Принц со своим воинством показался с юго-востока. Солдаты Коннахта двигались ровными шеренгами, как и положено хорошо обученной армии. Возглавлял грозное шествие сам Гелдион, восседая на черном коне, в сопровождении шестерых гвардейцев-телохранителей, по трое с каждой стороны. Гэри заметил, что Редарма среди них не было. Он поискал глазами, но не обнаружил рыцаря и среди передовых шеренг коннахтских воинов. Однако молодой человек не знал, что означает его отсутствие.
Решив, что гадать не имеет смысла, Гэри сосредоточил внимание на принце. Похоже, погони и неудачи стерли с Гелдиона налет царственной помпезности. Фактически он выглядел почти изнуренным. Кожа от долгой дороги покрылась густым загаром и туго обтягивала кости. Одеяние составляли потрепанный коричневый дорожный плащ, зашнурованный только у самой шеи, и видавшие виды доспехи. Однако на бедре в украшенных драгоценностями ножнах раскачивались меч и кинжал, и Микки заверил Гэри, что этим оружием Гелдион владеет мастерски.
В ответ на это дерзкое появление Гелдиона из рядов своего пестрого ополчения верхом выехали Баденох и Дункан Дрохит, рядом с ними семенил Кервин - предводитель дворфов.
- Рады встрече, принц Гелдион, - услышали друзья приветствие Баденоха. Ветер дул в их сторону и доносил слова, поэтому они четко все слышали.
- Мы рады, что в трудное время Коннахт выступил нам на помощь, - продолжал Баденох. - А время действительно тяжкое, поскольку могучий Роберт вновь летает на свободе и грозит испепелить всю страну.
Гелдион откинулся в седле; Гэри показалось, что по лицу принца скользнула тень удивления.
- Ты и твое войско - выступите ли вы в Бремар бок о бок с нами? - продолжал Баденох тоном, который можно было охарактеризовать как угодно, но только не как враждебный.
- А Гелдион что - собирается стать нашим союзником? - шепотом спросил Гэри у Микки. На какое-то мгновение в душе молодого человека вновь возникла надежда, что сказанные им ранее слова окажутся пророческими, что враги объединятся перед лицом общего противника, более могущественного, чем каждый из них в отдельности.
- Это просто дипломатический ход. Баденох прибегает к нему, чтобы заставить Гелдиона первым сделать шаг, - мрачно объяснил Кэлси. Гэри был удивлен, и удивлен приятно, тем фактом, что Кэлси, по-видимому, опять с ним разговаривает. - Лорды изображают дружбу, чтобы не давать со своей стороны поводов для атаки. Тогда вся ответственность ложится на Гелдиона.
Принц Гелдион восседал на своем черном коне, подозрительно оглядывая лордов. Отец сообщил ему о заговоре против Коннахта, намекнул даже, что для вовлечения в него мелких городов и деревень используется объявленная вне закона магия. Эта мысль занозой сидела в сердце принца Волшебноземья. Гелдион был наследным принцем, со временем ему предстояло сменить на престоле Киннемора. Он был разящим мечом трона, самым верным из сыновей. Но странное дело - когда копье величайшего героя Волшебноземья отковали заново, то какая-то часть души принца испытала не столько гнев, сколько восторг. Однако его отец был охвачен неподдельной яростью, и этот факт немало беспокоил Гелдиона и усиливал душевную смуту. Однако никакая душевная смута не помешает ему исполнить возложенные на него Киннемором обязанности. Вот уж нет. Гелдион не допустит, чтобы какой-то Гэри Леджер из Бритэйна украл копье, даже если для этого ему придется удушить самозванца собственными руками!
- Мы можем поехать и в Бремар, - отвечал он своим пронзительным голосом. - Но не для того, чтобы защищать кого бы то ни было от Роберта. Дракон - только одна из наших забот, и не самая неотложная.
- Безусловно, дракон... - начал было Баденох, но вечно нетерпеливый принц оборвал его на полуслове.
- Я требую выдачи объявленного вне закона разбойника Пвилла и украденных военных реликвий, - объявил Гелдион. - И есть еще один молодой человек, Гэри Леджер из Бритэйна, шпион из-за Канкаронских гор, который желает забрать эти драгоценные предметы к себе на родину.
- Это было бы интересным фокусом, - тихонько заметил Микки. Он не выглядел даже мало-мальски удивленным такой ложью.
- Где, черт побери, находится этот Бритэйн? - попытался Гэри рассеять туман, окутывающий местонахождение его пресловутой родины.
- За Канкаронскими горами, - последовал ответ, которого и следовало ожидать. Для Гэри, который знал о Канкаронских горах ничуть не больше, чем о самом Бритэйне, это не прояснило абсолютно ничего.
- Ты настолько убежден, что в точности знаешь его намерения? Разве не Гэри Леджер сопровождал Келсенэльэнельвиала Гил-Равадри...
- Отлично сказано! - с чувством похвалил Микки и подмигнул Гэри. - Он произнес это чертово имя правильно. - Испепеляющий взор Кэлси стал лепрекону наградой за его ухмылочки.
- ... в его походе в логово Роберта, куда они направились, чтобы заново отковать копье. - Ветер донес до Гэри продолжение речи Баденоха. - И разве не благодаря героизму Гэри Леджера злая колдунья Керидвен оказалась запертой в своей крепости на острове?
- И все это он сделал один, - саркастически пробормотал Джено.
- Молодец, юноша! - уловил Гэри телепатический сигнал.
Последнее замечание Баденоха заставило изнуренного принца заметно передернуться. Эту гримасу не преминули заметить как притаившиеся на не столь уж отдаленной гряде друзья, так и трое стоящих лицом к Гелдиону военачальников.
- Копье, после того как его отковали вторично, возросло в своей ценности для Бритэйна, - возразил Гелдион. - А что касается столкновений с Керидвен, то они были чисто случайными, и ни один из предателей их не искал.
- Не так уж далеко от истины, если выбросить часть о предателях, - сухо прокомментировал Микки.
- Коннахту, видимо, не терпится заклеймить предателями как можно больше людей, - отвечал Баденох.
- А сейчас затаи дыхание, парень, - произнес Микки, услышав этот твердый отпор. Даже Джено подавился воздухом.
Гелдион прямо-таки затрясся от кипящей ярости. Смятение подливало масла в огонь. Не так положено реагировать верноподданным! В конце концов, его отец - король! Король, занимающий свой трон по праву. Как смеют эти мелкие бароны отпускать по поводу Коннахта подобные замечания?
- А тебе, видимо, не терпится пополнить собой их список! - хлестко отпарировал Гелдион. - Я требую выдачи предателей, а также украденных военных реликвий!
Баденох все так же невозмутимо и прямо восседал на своем горделивом жеребце. Ветер играл его аккуратно подстриженными волосами цвета перца с солью, бросал пряди ему в лицо. Он медленно перевел взгляд и посмотрел прямо в глаза разъяренного принца.
- У нас их нет, - спокойно ответил он.
Развернувшись так круто, что чуть не зашиб стоящих ближе к нему телохранителей, Гелдион галопом поскакал по направлению к передовой шеренге коннахтских воинов.
- Затаи дыхание, парень, - еще раз вырвалось у Микки.
- Колокольчики не должны звонить, - произнес, обращаясь к остальным, Кэлси, поворачивая коня в сторону от кустов и спускаясь по откосу вниз. Джено и Кедрик немедленно последовали его примеру. Поехал на своем квадрицикле и Джербил.
Гэри, однако, замешкался. Он словно чего-то ждал - чувствовал, что буря вот-вот разразится, и был не в состоянии оторвать взгляд от поля.
Гелдион занял позицию в центре передовой шеренги. На лице его застыло выражение мрачной решимости. Воздев правую руку, он устремил неподвижный взгляд на своих противников. Однако Баденох, Дрохит и Кервин не торопились возвращаться к своему воинству; находясь по-прежнему в отдалении от рядов ополченцев, они небрежно переговаривались между собой. И это, казалось, еще больше выводило Гелдиона из себя. Гэри восхищался их мужеством. Он понимал, что демонстративное равнодушие к надвигающейся опасности - необходимая часть дипломатической игры, призванная создать у всех свидетелей, включая воинов Коннахта, недвусмысленное впечатление, что именно Гелдион и стоящий за ним престол, а не восточные крестьяне положили начало сражению.
Но какое бы впечатление все это ни производило, принц Гелдион не собирался отступать от своих намерений. Он сделал движение, словно вновь собирался воззвать к военачальникам противной стороны - возможно, еще один, последний раз высказать свое обвинение. Но вместо слов из горла у него вырвалось рычание. Охваченный гневом, Гелдион ударил себя по боку.
Гэри чуть не подпрыгнул, такое удивление охватило его. Внезапно словно гром зарокотал, земля затряслась под ногами, когда раздался единодушный боевой клич и пятьсот воинов верхом на пятистах конях одновременно ринулись в атаку. Принц Гелдион сидел очень спокойно, наблюдая, как мимо в своем неистовом атакующем рывке вихрем проносятся его воины.
- Да будет так, - мрачно повторял Гелдион. - Да будет так.
Трое военачальников на поле не проявляли ни малейших признаков удивления. Кервин принял протянутую ему руку и повис на боку у лошади. Развернувшись, они во весь опор поскакали к рядам ополченцев.

Глава четырнадцатая НЕЗАВИСИМОЕ РЕШЕНИЕ

- Вперед! - скомандовал Кэлси, вслед за кузнецом Кедриком устремляясь по откосу вниз и увлекая за собой весь отряд к восточному флангу разгорающегося сражения. Джено, единственный из всех, казалось, колебался. Он то и дело посматривал налево, туда, где его сородичи-дворфы готовились вступить в неравную схватку. Он разрывался и мучился. Это бросалось в глаза, и для эльфа в этом не было ничего неожиданного. Эльф быстро повернул обратно, объехал стороной катящийся квадрицикл, хлопнул по крупу трусившего мимо коня Гэри. Несколько обращенных к Джено слов, содержащих в себе напоминание о важности стоящей перед ними задачи, вернули дворфа к реальности, хотя он все равно еще не раз оглядывался через левое плечо.
Стоило друзьям спуститься в овраг, и почти сразу поле битвы исчезло из виду. Не умолкали гром копыт, боевые кличи, стоны раненых и умирающих. Но здесь, на дне оврага, ощущение напряженности боя исчезло.
- Наши союзники бегут к предгорьям, - в ответ на его вопросительный взгляд объяснил ситуацию Микки. - Так было задумано с самого начала. Они должны заманить Гелдиона, увлечь его за собой и тем самым заставить двигаться в противоположную от нас сторону.
Гэри оглянулся, при этом рукой придерживая свой слишком громоздкий шлем. Услышал раздосадованные восклицания, вырывающиеся из уст жадных до добычи и не получающих ее солдат Гелдиона. Эти восклицания служили подтверждением слов лепрекона, и Гэри охватила радость. Однако стоило ему вспомнить сражение в целом - сражение с более сильным врагом, имеющим сейчас полную возможность беспрепятственно терроризировать страну, - и у него во рту стало горько от желчи.
Кедрик по-прежнему возглавлял шествие. Сильно подстегивая лошадь, он двигался вдоль дна оврага, затем сделал поворот на девяносто градусов и поехал по тропе. Тропа вела прямо на запад и по отношению к уровню поля была расположена даже ниже оврага. Обогнув небольшой холмик, они вновь повернули на юг. Теперь их и войско Гелдиона разделяла стена травы, заглушавшей боевые кличи и стук копыт, которые с каждым шагом становились все тише, пока не замерли совсем.
Рьяному кузнецу эта дистанция показалась недостаточной. Ударяя каблуками гигантских сапог в бока коня, он погонял ее все дальше и дальше. Они описали еще одну дугу, огибая поле сражения и вновь поворачивая на восток.
- Однако не слишком ли это рискованно, добрый кузнец? - предостерег Кэлси. - Теперь они у нас за спиной.
Гэри понимал, что стояло за словами Кэлси. Эльф знал, что главные силы Гелдиона не смогут догнать их. Но он опасался - по мнению Гэри, не без основания, - что по местности разбросаны группы разведчиков, а для поддержки тыла оставлены специальные отряды, чтобы при необходимости обойти врага с фланга.
Равнодушный к опасности Кедрик продолжал двигаться тем же курсом, следуя изгибу тропы. Но тут его лошадь, словно почуя недоброе, тревожно заржала и остановилась на мягком дерне, словно натолкнувшись на непредолимую преграду. Все остальные сбились с шага, когда она резко подалась назад. Кузнецу пришлось что есть мочи натянуть поводья, чтобы удержаться в седле и не опрокинуться на землю.
Когда Кедрик вновь во весь рост показался из-за поворота, на его заросшем кустистой бородой лице застыло ошеломленное выражение, а из груди торчала стрела.
Кэлси вложил стрелу в тетиву и пригнулся, его конь на полном галопе обходил со спины раненого Кедрика, используя кузнеца в качестве прикрытия. Полностью обогнав его, эльф выпустил стрелу, затем бросил лук на седло и извлек сверкающий меч.
Всегда жадный до драки Джено с места в карьер рванулся за эльфом. Гэри последовал его примеру, а Джербил затормозил на своем квадрицикле и открыл еще одно отделение, сбоку от сиденья. Его содержимое составляли металлический стержень, коленчатый рычаг с рукояткой и пеньковая веревка, к обеим концам которой прочно крепились два железных шара.
Когда Гэри догнал Кедрика, тот еще сидел верхом. Рот кузнеца был широко открыт, а руки прочно сжимали поводья. Не раздумывая долго, Гэри пересадил Микки к нему на лошадь, прокричал Микки, чтобы тот оказал человеку помощь и, пришпорив коня, устремился прочь, вслед за Кэлси и Джено.
Как оказалось, в овраге расположились восемь коннахтских солдат. В задачу отряда как раз входило выявить и пресечь возможные обходные маневры на этом самом направлении. Теперь их число сократилось до семи, один человек тяжело обмяк в седле, уронив голову на гриву коня. Из-под воротника у него косо торчала стрела.
Однако другие разведчики, вооруженные луками и расположившиеся двадцатью ярдами дальше, не были захвачены врасплох. На шее Кэлси появилась алая линия, когда стрела пропорола кожу и едва не нанесла ему смертельную рану. Следующий выстрел мог оказаться для эльфа роковым, не отклонись Кэлси в сторону. Одновременно он выбросил вверх меч, ловко отбив стрелу. Эти два лучника оказались ближайшими к эльфу противниками, и он с рычанием устремился на них, надеясь настичь их раньше, чем они успеют полностью подготовиться к рукопашной.
Скрежет трущихся друг о друга металлических поверхностей разорвал воздух, когда из ножен были выдернуты палаши. Один из воинов допустил ошибку: он пришпорил коня и послал его вперед, тем самым сведя на нет численное преимущество (два против одного) первых атакующих маневров.
Когда лошади пошли бок о бок, в воздухе сверкнул испускающий сполохи синего магического пламени меч Кэлси. Но траектория его движения была прервана палашом, удар которого заставил меч резко отклониться в сторону. Молниеносным, непостижимым для своего противника движением Кэлси на мгновение отпустил меч, изменил положение руки и вновь подхватил рукоятку. Теперь он держал меч как кинжал. Затем движением спереди назад он вонзил меч в колено противника.
Солдат взвыл, его лошадь встала на дыбы, а Кэлси резко развернул своего скакуна и прошептал что-то ему на ухо. Умное животное с готовностью повиновалось. Оторвав задние ноги от земли, конь копытами лягнул раненого солдата и вышиб его из седла.
Завершив полный поворот вокруг своей оси, Кэлси поехал вслед за лошадью без всадника, чтобы выиграть какое-то время. И тут на него обрушился второй солдат, со свистом рассекая палашом воздух.
Чтобы догнать Джено, Гэри пришлось поднапрячься. Лощина была неширокой, в нее могли войти в ряд лишь несколько лошадей. Гэри знал - теперь, когда Кэлси уже схватился с врагом в рукопашной, бедный Джено примет на себя главный удар атаки со стороны остальных лучников.
Одна стрела пролетела мимо цели, по крайней мере еще одна с тупым стуком ударилась об атакующего дворфа и отскочила. Джено даже не вздрогнул, он свесился коню на бок, держа наготове поднятый над головой молот.
Только когда о грудную пластину доспехов Гэри что-то ударилось, он осознал, что допустил ошибку, концентрируя внимание на своем маленьком друге. Довольно долго Гэри не мог оправиться от шока. Он только чувствовал, что в него попали, и не осознавал, что стрела расщепилась о легендарные доспехи и не причинила ему никакого вреда. Каменный наконечник стрелы не оставил на удивительных латах даже сколько-нибудь заметной царапины. Однако за то время, что Гэри пребывал в шоке и двигался пассивно, не погоняя коня, Джено успел оторваться от него на значительное расстояние.
Наконец Гэри осмотрелся и послал коня вперед, но тут же осадил его, когда следующий лучник прицелился и выпустил стрелу.

Один из воинов противника, единственный среди всех них рыцарь, опустил длинную пику и пошел в атаку на приближающегося дворфа. Джено выпрямился в седле, словно намереваясь встретить врага так, как это принято делать на рыцарских поединках. Но даже в такой позе коротышка дворф был более чем вдвое ниже кавалера на высоком черном жеребце. Джено прибегнул к защите Гэри, когда молодой человек обвел вокруг пальца рыцаря Редарма. Теперь от также доказал, что смешивать честь с глупостью - не в его духе. Раздался грохот копыт, рыцарь бросился в атаку. Он рассчитывал с легкостью насадить по всем признакам беспомощного дворфа на пику, точно индюшку на вертел, а затем без остановки обрушиться на следующего противника. Однако не тут-то было. Не успел он даже приблизиться, как Джено выбросил вперед руку - раз, другой и третий. Молоты закружились, как водоворот, подсекая ноги рыцарской лошади.
С первым ударом животное начало спотыкаться, со вторым - клониться вперед, а третий лишь завершил работу: лошадь головой вперед полетела вниз. Не успел ошарашенный рыцарь хоть что-то сообразить, как наконечник его длинной пики нырнул вниз и застрял в земле. Тупой конец оружия угодил ему под мышку, и его понесло вниз, словно в неумелом прыжке с шестом. Он успел зависнуть почти вертикально над землей, когда пика надломилась и он с размаху грянулся оземь. Там он и остался лежать, с кружащейся головой, придавленный тяжелыми доспехами, которые лишали его возможности отползти или хотя бы откатиться в сторону, подальше от опасности.
Джено крепче обхватил мускулистыми ногами бока пони и заставил его сделать крутой поворот. Копыта застучали по металлическим латам, все глубже и глубже втаптывая раненого рыцаря в мягкий дерн.
Тут в дворфа, в левое плечо, попала еще одна стрела, но Джено лишь глухо заворчал и, ударив каблуками в бока коня, развернулся, поворачиваясь лицом к лучнику.

Оставив глубокую рваную рану на ухе лошади, стрела продолжила свой смертоносный полет, пока не отскочила рикошетом от лат Гэри. Хотя заколдованный металл был для нее непроницаем, все же удар причинил жгучую боль, которая не сразу утихла.

Предыдущая страница 8 Следующая страница


9 Роберт Сальваторе

Человек уже тянулся за следующей стрелой, одновременно примеряясь к лошади Гэри не сулящим ничего доброго взглядом.
Гэри знал, что не должен дать лучнику шанс сделать этот следующий выстрел, что если он это допустит, то его конь практически стопроцентно будет убит, а ему самому останется лишь беспомощно корчиться в траве. Он только что наблюдал маневр Джено, и перспектива быть превращенным в месиво под тысячью пятьюстами фунтами веса лошади и всадника не слишком-то прельщала его.
Гэри занес могучее копье и сделал движение рукой вперед, собираясь его метнуть.
- Не делай этого! - прокричало у него в голове, и, к собственному удивлению, Гэри обнаружил, что не может разжать пальцы и отпустить черное древко.
Лошадь Гэри внезапно скакнула вбок, очевидно, по собственной воле, и бросилась прямо на лучника. Гэри инстинктивно опустил копье на уровень бедра, одновременно отчаянно хватаясь за поводья вышедшего из-под контроля животного.
Лицо лучника побелело как мел. Дрожащими пальцами он попытался приладить стрелу. Затем, поняв, что все равно не успеет вовремя натянуть тетиву и сделать выстрел, отбросил лук и схватился за рукоятку меча.
Гэри знал, что этот человек уже все равно что мертв.
Мертв!
Еще мгновение - и Гэри Леджер убьет человеческое существо. Его совесть вопила, сердце билось с перебоями, но лошадь не отклонилась ни на дюйм, с раздувающимися ноздрями она на полном скаку шла на таран.
В последний момент Гэри умудрился перевернуть копье тупым концом вперед. В результате этого усилия он чуть не вывалился из седла и болезненно укололся наконечником околдованного могучими чарами копья. Однако Гэри все-таки сумел завершить маневр и выставить тупой конец копья, который обрушился на воздетую руку человека и смел ее с пути. Конь не замедлял хода, копье со страшной силой неслось дальше, пока на полной скорости не врезалось в грудь человека. Удар сокрушил его, припечатал спиной к крупу лошади.
Сила инерции продолжала нести коня Гэри вперед. Пролетая мимо человека, Гэри услышал его стон и испытал благодарность за этот звук, хотя вздрогнул, словно от боли, услышав, как он кулем рухнул на землю.
Лошадь Гэри неожиданно круто развернулась. Гэри накренился в седле, прилагая усилия, чтобы не сползти набок.
- Полегче! - беспомощно воззвал он к лошади и посмотрел перед собой, как раз вовремя, чтобы увидеть другого лучника, со стрелой, установленной зарубкой на полностью натянутой тетиве. Взгляд лучника был устремлен на Гэри.
Лошадь Гэри налетела на кочку, в результате и без того не слишком-то удобно сидящий шлем Гэри сполз ему на глаза.
- О Боже! - воскликнул он думая, что вот-вот умрет. Что-то ухнуло по лбу, вдавив шлем. Под веками Гэри взорвался фейерверк звездочек.
- О Боже! - еще раз вырвалось у него. Потом он сообразил, что по-прежнему жив и по-прежнему сидит верхом на коне. Ничего не видя, слепо цепляясь за круп лошади, он подтянулся, стараясь сесть как можно более прямо и как можно выше держать голову. Ему это удалось, и, глядя через тонкую щелочку, оставшуюся между решеткой забрала и верхней частью сползшего шлема, он усмотрел лучника, быстро смещающегося в сторону.
Гэри стало совершенно ясно, что нельзя продолжать быть открытой мишенью и давать возможность беспрепятственно стрелять в себя. Он покачнулся в противоположную сторону, одновременно с силой натягивая поводья. Лошадь, очевидно, разделяла его точку зрения, поскольку повернулась легче и под более острым углом, чем ожидал Гэри. И под более острым углом, чем ожидал лучник, понял Гэри, когда потряс злосчастный шлем и смотровая щель несколько сравнялась с его глазами.
- О Боже! - воскликнул Гэри в третий раз, когда его лошадь тараном пошла на лучника.
Это не было ни красиво, ни грациозно, но каким-то образом сработало. Вражеский солдат и конь Гэри столкнулись и разлетелись в стороны. Человек вылетел из седла и грохнулся оземь. Раздался хруст - когда его ноги коснулись земли, конь размозжил их копытами. Пританцовывая, пятясь и подпрыгивая, конь выбирался из всего этого месива и наконец выбрался. Гэри по-прежнему держал удила и по-прежнему держал копье, хотя шлем теперь перекосился окончательно.
- Ты сражаешься не за тем, чтобы убивать, - заметило - осудило? - копье.
Думая, что копье хочет унизить его, Гэри передал поток молчаливых проклятий.
- Это хорошо, юноша, - продолжало копье, игнорируя красноречие человека. - Ты ценишь жизнь, в том числе жизнь своих врагов.
Гэри больше не располагал временем, чтобы обращать внимание на этот телепатический обстрел. Оставались еще противники, а он их не видел!
- Но я не допущу, чтобы тебя убили, - передало ему мыслящее копье. - Не теперь.
Мысль показалась Гэри любопытной (особенно последняя ее часть), но в голове у него царила большая неразбериха и он испытывал слишком сильный страх, чтобы вычислить, сколько будет дважды два. Тем более что в следующее мгновение его скакун срезал предательский угол, вновь вынудив Гэри цепляться из последних сил, и отпрыгнул в сторону, после чего поскакал во весь опор. Гэри попытался высвободить руку, чтобы поправить шлем и как-то сориентироваться на местности. Не то чтобы ему очень хотелось смотреть вперед - он подозревал, что его взору предстанет очередной рыцарь с пикой наперевес, терпеливо дожидающийся своей очереди насадить его на нее.
Стоило Гэри одной рукой отпустить поводья, как лошадь вновь сделала высокий и длинный скачок, приземлившись с таким толчком, что Гэри опять пришлось цепляться обеими руками. При этом он практически лежал в седле, крепче обхватывая ногами бока животного.
Гэри потребовалось порядочное время, чтобы сообразить, что шум битвы быстро затихает у него за спиной, а сам он находится в свободном полете и уже далек как от врагов, так и от друзей.
Его первая мысль была о Керидвен, опасной колдунье, первопричине многих бед. Может, это она захватила контроль над конем и теперь тянет Гэри Леджера к себе, как рыболов попавшую на крючок рыбину?
- Помоги мне! - воскликнул Гэри Леджер. Вопль звонким эхом завибрировал внутри шлема и в его собственных ушах. Он что есть силы дернул за поводья, но лошадь упрямо потянула в противоположную сторону. Пригибая голову, она продолжала лететь по холмистым полям.
Кэлси и вооруженный мечом воин продолжали биться через спину лошади без всадника. Проворный эльф с легкостью парировал удары разъяренного воина. Эльф с удовольствием продолжил бы эту игру. Имея дело с противником, которому он легко мог нанести ранение, Кэлси не хотел идти ни на какой риск. Но тут услышал рычание Джено, доведенного до белого каления попадающими в него стрелами, и увидел Гэри - его лошадь явно понесла и скакала не разбирая дороги.
Противник сделал прямой выпад через спину лошади, его меч нырнул в направлении бедра Кэлси.
Уверенный в своем коне эльф полностью отпустил поводья, схватил человека за запястье и принялся изо всех сил тащить его, потерявшего равновесие, через спину бесхозной лошади. Эльф мог свободно распоряжаться мечом, в то время как противник был как в капкане и совершенно беспомощен.
К удивлению Кэлси, на память ему пришел Гэри Леджер. Кончик лезвия меча Кэлси был всего лишь в дюйме от незащищенного лба испуганного до потери сознания и беспомощного человека, когда эльф отвел меч в сторону и вместо этого плашмя хлестнул им по руке противника. Тот закричал от боли и выронил свой меч.
Кэлси отпустил запястье человека и ухватил его за волосы. Теперь он остервенело тянул, пригибая голову противника к земле. В дело опять был пущен меч, точнее, его рукоятка, которой он ударил солдата в основание черепа. Солдат больше не сопротивлялся, он обмяк под хваткой Кэлси, медленно сполз через спину лошади без всадника и свалился на землю.
Кэлси позаботился о том, чтобы не затоптать лежащего без сознания человека, обвел коня вокруг крупа бесхозной лошади и поискал глазами компаньонов.
Он увидел, как Джено, с торчащими из спины двумя стрелами, бросается на двух оставшихся в живых противников. Их лошади стояли бок о бок, оба лучника натянули луки и метили в Джено.
- Пришла твоя смерть, дворф, - воскликнул один из них. В его голосе одновременно звучали страх и ярость.
Прозвучавший откуда-то сбоку звук рога - не витого рога, который мог бы принадлежать рыцарю, а какого-то другого, издающего забавный пиликающий звук, - заставил всех повернуть голову.
На поле боя ворвался квадрицикл Джербила. Подскакивая на ухабах, он катился вниз по крутому склону оврага. Одной рукой гном бешено крутил рулевое колесо, а другой вдохновенно жал на рычаг, заставляя вращаться высокий шест, увенчанный веревкой с присоединенными к ее концам шарами.
- О да! - воскликнул гном, отпуская рычаг и нажимая на спусковое устройство. Веревка быстро разматывалась, железные шары, бешено вращаясь и петляя в воздухе, полетели к ближайшему лучнику, треснули незадачливого воина пониже лопаток. От удара он вкось полетел на своего не менее ошалевшего товарища.
- О да, да! - победоносно заорал Джербил. Но ему следовало бы обращать побольше внимания на собственный непрочный «насест». Переднее левое колесо квадрицикла ударилось о камень и высоко задралось, потянув за собой и оторвав от земли всю левую сторону машины.
Победоносный вопль Джербила перешел в пронзительный визг, когда он попытался удержать в равновесии катящийся теперь на двух колесах квадрицикл. Он проиграл столь доблестно ведомое им сражение, когда незадача случилась и с правым передним колесом: оно угодило в канаву. Машину дернуло вбок, и бедный Джербил вместе со своим механическим детищем полетел вверх тормашками. Квадрицикл с треском приземлился в дерн, сполз по склону и остановился.
Джено не следил за всеми этими злоключениями гнома, более озабоченный кучей-малой из лучников. Сбитый шарами лучник упал между лошадьми. Ключица у него, по всей видимости, была сломана. Стеная во весь голос, он пытался помешать своей лошади наступить на него. Однако второй лучник все еще находился в седле, он выпрямился и поднял лук, готовясь продолжить бой, но на его лицо набежала тень нескрываемого ужаса, когда он увидел атакующего дворфа. С искаженным от ярости лицом и занесенным над головой молотом тот во весь опор несся на него.
Когда Джено налетел на лучника, тот откинулся назад, пытаясь уйти от удара грозящего снести ему голову молота. Джено спикировал прямо на противника и стал давить вниз, так что они оба поползли по крупу коня на землю, словно оползень со скалы. Человек изогнулся, чтобы не приземлиться плашмя, и попытался смягчить удар вытянутыми вперед руками. От сокрушительного удара о землю запястье треснуло, а поразительная тяжесть маленького, но плотного в своей компактности тела дворфа глубоко вогнала человека лицом в дерн.
Джено ухватил его за волосы и изо всех сил дернул на себя, затем со всего маху ударил, вминая в мягкую траву. Тут он увидел лучшую посадочную площадку и опять дернул врага за волосы, на этот раз одновременно слегка изменив угол, после чего треснул его головой о торчавший из земли камень.
Задыхаясь от клокочущей в горле крови, человек издал нечленораздельный вопль. Нос и скула у него были разбиты, но это, казалось, лишь подстегнуло разбушевавшегося дворфа. Джено опять ударил его о камень, затем выкрутил ему руку и дернул с такой силой, что вывихнул. Коленом дворф треснул в живот перекатывавшегося на спину человека. Тот рухнул. Рукой он уже явно не владел, поскольку она так и осталась у него за спиной.
В ту же секунду Джено уже стоял на ногах, с молотом, готовым завершить свою мрачную работу.
- Не надо приканчивать его, - посоветовал Кэлси, трусцой объезжая место схватки.
Оба - и эльф, и дворф - огляделись вокруг и с удивлением обнаружили, что ни один из противников не убит. Только человек, которого Джено на своем пони втоптал в землю, был серьезно ранен.
- Иди к гному, - приказал Кэлси. Сам он сосредоточил внимание на Кедрике. Вместе с ним на коне сидел Микки. Он управлял конем, а огромный кузнец сидел очень прямо, исходя потом, с немигающими, устремленными в одну точку глазами.
- Что делаешь, делай скорее, - произнес Микки. Качая головой, он посмотрел на бедного Кедрика, затем перевел взгляд на Кэлси.
Человек на земле забился в конвульсиях и задел Джено. Тому потребовалась доля секунды, чтобы занести над головой молот.
- Джено, - медленно произнес Кэлси.
- Ба, да ты, похоже, и так уже всмятку! - зарычал на свою раненую жертву дворф, сопровождая эту утробную тираду длинным плевком, после чего затопал на выручку гному.
Кэлси оглядел поле сражения, с некоторым облегчением отмечая, что врагов поблизости больше нет. Но не было и Гэри Леджера.
- Куда это парень мог запропаститься? - спросил Микки.
Кэлси покачал головой. У него не было ответа.
- Я уверен, поблизости должны быть еще враги, - заметил Микки.
Кэлси нечего было ответить лепрекону. Он тоже беспокоился за Гэри. Беспокоился также за самого себя и за других. Причин для тревог хватало: Кедрик, похоже, на краю гибели, да и Джербил вместе со своей машиной сильно пострадал.

Глава пятнадцатая ВО ИМЯ ЧЕСТИ

Путем неимоверных усилий Гэри все-таки удалось несколько выровнять шлем. Теперь по крайней мере можно было что-то видеть. Но он уже почти жалел об этом. Выхватываемые узкой смотровой щелью осколки ландшафта сменялись с дикой скоростью, сливаясь в смазанное пятно и вызывая у Гэри головокружение. Молодому человеку, когда-то сокрушавшемуся, что он так и не удосужился взять несколько уроков верховой езды, теперь оставалось лишь подавлять вопль и изо всех сил прижимать к телу магическое копье. Он держался из последних сил. Лошадь перепрыгивала через расселины, зигзагами петляла по испещренным валунами полям, несколько раз, поднимая снопы брызг, пересекла маленькие ручейки. Шестым чувством Гэри ощущал близкое присутствие вражеских солдат. Один раз он даже увидел небольшой отряд. Они сидели у подножия холма под раскидистым деревом и ели. Один из них также заметил Гэри и принялся с криками указывать на него своим товарищам.
Но Гэри на своем белом коне несся так быстро, что для стороннего наблюдателя казался белым облаком, обманом зрения. Он мелькнул - и исчез из виду так быстро, что остальные солдаты даже не успели увидеть его.
Однако молодой человек по-прежнему остро ощущал свою уязвимость. И словно топота копыт, скрежета лат и периодического ржания обезумевшей лошади было недостаточно, в качестве завершающего аккорда зазвенели эльфийские колокольчики. Теперь он ехал, как человек-оркестр, сообщая всей округе, что вот он едет - Гэри Леджер!
«Я не приказывал им делать этого!» - подумал Гэри, пытаясь разобраться, что же, в конце концов, с ним происходит. Он ведь и думать забыл о колокольчиках, даже не вспоминал о них - и тем не менее они зазвонили. Он не мог управлять лошадью, не мог управлять колокольчиками, и это приводило его к неизбежному выводу, что кто-то другой взял на себя управление над всем происходящим с ним и вокруг него.
Во время своего предыдущего путешествия по Волшебноземью Гэри Леджер встречался с колдуньей Керидвен; поэтому считал, что знает, кто этот «другой».
Необходимо спрыгнуть. Как ни ужасала Гэри сама мысль об этом, но, похоже, никакого другого реального выбора у него не было. В конце концов, это должна быть именно Керидвен - больше некому, и Гэри решил, что все что угодно будет лучше еще одной встречи с колдуньей. Прыгать так прыгать! Однако это оказалось легче сказать, чем сделать. Доспехи стесняли движения Гэри и мешали ему сделать хороший прыжок. К тому же почва была неровной - то мягкая от дерна, то твердая от валунов. Посадка не обещала быть мягкой - весьма вероятно, что Гэри разобьется.
- Ты должен это сделать! - с мрачной решимостью, сквозь сцепленные зубы прошептал он и заставил себя сделать первое движение, состоящее в том, чтобы извлечь копье из-под руки, которой он прижимал его к телу. Если он будет держать копье просто в руке, то сможет на скаку отбросить его в сторону.
Теперь надо было размахнуться. Рука Гэри дернулась, но, к собственному удивлению и ужасу, обнаружил, что его пальцы отказываются разжиматься.
- Не выбрасывай меня, юноша! - прозвучал телепатический приказ.
В голове у Гэри был такой сумбур и мысли неслись таким бурным потоком, что он был просто не в состоянии сформулировать их ясно и объяснить мыслящему копью, что, по его мнению, происходит. Он сделал глубокий вдох, волевым усилием замедлил вращение этого мысленного калейдоскопа и подчеркнуто ясно передал: «Я не приказывал эльфийским колокольчикам звонить!»
- Это сделало я, - последовал удивительно спокойный ответ.
Гэри чуть не выпал из седла; под шлемом челюсть у него отвисла. Что, черт побери, творится?
Лошадь сделала еще один поворот, перемахнула через низкую изгородь и затем довольно быстро перешла на шаг. Когда она остановилась, Гэри Леджер получил ответ на свой вопрос.
- Восстанови мою честь! - приказало копье.
Не меньше самого Гэри были удивлены и те трое, что невольно преградили ему дорогу. Это были двое коннахтских солдат, а между ними - рыцарь Редарм.

Поразительный в своей жизнестойкости квадрицикл покатил прочь от места аварии. Джербил старательно выруливал, чтобы не наехать на стонущие развалины валяющихся коннахтских солдат. Столь же осторожно ехал и Кэлси, ведя за собой лошадь, несущую на спине Микки и Кедрика. Перевязывая раненого кузнеца, Микки сделал все, что было в его силах. Помогал ему и Кэлси. Подобно всем тильвит-тегам, он до тонкостей владел искусством врачевания. Джербил тоже внес свою лепту. Из очередного отделения своей поразительной машины он достал питье и исцеляющую мазь. Однако им так и не удалось извлечь наконечник стрелы из груди Кедрика. Раненого бил озноб, и, несмотря на теплые одеяла, которыми друзья обернули его, по лицу его беспрерывно струился холодный пот.
- Нам не догнать Гэри Леджера, если мы будем тащить за собой этого, - пробурчал Джено, обращаясь к Кэлси. Кэлси не стал доказывать обратного, лишь спросил:
- Ты предпочитаешь бросить человека на дороге?
Джено долго обдумывал эту мысль, даже несколько раз кивнул, словно отвечая каким-то своим мыслям.
- Химеры каменные! - наконец выругался он и шагом проехал на своем пони вперед, обогнав медленно двигающегося эльфа. Теперь он возглавлял шествие.
Микки глубоко затянулся из своей трубки с длинным черенком. Никогда в жизни он не чувствовал себя таким беспомощным. Отсутствие горшка с золотом, источника магической силы лепрекона, истощило его внутренние ресурсы до такой степени, что он уже практически был не в состоянии хоть мало-мальски помочь во время предстоящей решающей схватки. Однако он призвал на помощь то небольшое количество магической энергии, которое еще оставалось в нем, и передал смертельно раненному кузнецу образы раскидистого каштана, раскаленного горна и расплавленного металла. Кедрику будет лучше, подумал Микки, если он почиет в мире, имея перед глазами самые дорогие для него вещи. Лепрекон смотрел на мускулистую грудь человека. Тот дышал поверхностно и неровно. Микки знал, что любой вдох может стать для кузнеца последним.

Одним своим обликом он мог нагнать страху на любого, самого мужественного воина. Рыцарь Редарм величественно восседал на своем огромном жеребце. Забрало на шарнирах у него было высоко поднято. Несмотря на очевидную радость при виде Гэри, в целом лицо его производило впечатление мрачной неподвижности. Кожа была покрыта неровными красными пятнами, во многих местах изуродована шрамами. Он носил густые черные усы, и когда смыкал губы, то усы прикрывали весь рот целиком. И брови, также густые, сходились над переносицей многократно ломанного, искривленного носа. Даже с расстояния двадцати ярдов можно было определить, что глаза рыцаря Редарма темны, практически черны и налиты кровью. Глаза разгневанного человека, подумал Гэри, всегда разгневанного.
Рыцарь выдавил улыбку. Что любопытно, даже улыбка у него была злобная.
- Гелдион сослал меня в тылы, - произнес он рокочущим, наводящим на мысль о перекатывающихся камнях голосом, сопровождая свою фразу хриплым смешком, - в наказание за мое неприкрытое желание прикончить тебя. И вот, волею судеб, ты и сам явился. Теперь уж я поиграю с тобой!
«Положим, не так уж волею судеб», - подумал Гэри.
- Восстанови мою честь! - повелительно передало копье.
- Жри дерьмо.
На это мыслящее копье не нашлось что ответить. Гэри показалось, что оно пребывает в растерянности, и это доставило ему некоторое удовольствие - в основном, конечно, чисто абстрактное, поскольку молодой человек был уверен, что с минуты на минуту погибнет.
- Согласно воле принца Гелдиона, человека из Бритэйна необходимо брать живым, - напомнил рыцарю один из сопровождающих, тот, который был от него справа. Говоря, он положил руина запястье рыцаря, который потянулся к рукоятке меча
- Гелдион действительно говорил это, - спокойно согласился Редарм. Солдат убрал руку. В то же мгновение безжалостное лезвие меча блестящей полосой мелькнуло в воздухе и сбоку врезалось в шею человека, почти обезглавив его. Солдат умер в седле. Он сидел совершенно неподвижно, с застывшим выражением лица. Затем, словно колоссальная остаточная энергия удара докатилась до его ног и бурей вернулась обратно, его буквально выбросило из седла. Он упал в траву.
Лишившаяся всадника лошадь заржала и в беспомощном протесте забила копытом землю.
Рыцарь Редарм размахнулся еще раз, намереваясь нанести удар по второму солдату, но тот уже пришпорил лошадь и теперь во весь опор скакал прочь.
Наблюдая эту сцену, Гэри остолбенел. Желудок у него взбунтовался, в висках стучало. Он видел сражения в Волшебноземье, видел даже зарубленных насмерть людей. Но никогда, сколько он помнил, это не делалось руками человека, причем настолько безжалостно.
- Теперь ваш, как должно быть, - произнес рыцарь с изуродованным шрамами лицом. Не стерев даже крови с лезвия, он сунул его в ножны и взялся за пику.
- Ты примирился с богом, которому служишь, кем бы он там ни был? - любезно осведомился рыцарь Редарм. Не успел Гэри вдавить ответ, как он опустил забрало, выставил вперед щит с расписной эмблемой льва и клевера и сквозь выемку в нижней его части просунул вперед пику.
- Что, черт побери, мне теперь делать? - спросил Гэри у копья.
- Восстанови мою честь!
- Ты что-нибудь другое можешь сказать? - взорвался Гэри.
Редарм выпрямился в седле и вновь поднял забрало.
- А что еще говорить? - озадаченно спросил он. - Приготовься к смерти, Гэри Леджер из Бритэйна, самозванец, выдающий себя за Кедрика Донигартена. - Вновь опустилось забрало, и угрожающе пошла вниз пика.
- Сукин сын, - простонал Гэри.
- Ты говоришь прелюбопытные вещи, - заметило мыслящее копье.
- Жри дерьмо, - вновь ответил ему Гэри.
- Нет, в самом деле, - передало копье, и Гэри ощутил исходящие от него волны недовольства. - Мы еще обсудим это замечание, юноша, - на досуге.
Гэри Леджер сильно сомневался, что у него когда-либо еще появится досуг, чтобы что-то на нем обсуждать. Он огляделся вокруг, лихорадочно соображая, куда бы скрыться. Но вовремя вспомнил, что копье, а не он управляет его лошадью.
- Я без щита, - прошептал, обращаясь к самому себе, Гэри. Он подумал, что стоило бы заговорить об этом с рыцарем. Можно было бы по крайней мере добиться, чтобы рыцарь Редарм отказался от этого несправедливого преимущества. Если он рыцарь, достойный своего звания, то должен отбросить щит в сторону.
Однако шанса поднять этот вопрос у него так и не появилось. Лошади противников одновременно забили копытами и ринулись в атаку. Грохот копыт и звон эльфийских колокольчиков смешались в воздухе.
Гэри казалось, что это какой-то ужасный петушиный бой, в равной степени игра нервов и состязание в боевом искусстве. Он смотрел на скачущего во весь опор рыцаря Редарма и не мог оторвать взгляда от приближающегося с каждой секундой наконечника копья. Рыцарь Редарм идеально владел копьем, и теперь оно находилось в точности на одной линии с грудными латами Гэри. Казалось, еще несколько секунд - и лошади неминуемо столкнутся. Гэри попытался как-то уклониться - сдвинуться вбок, повернуть лошадь в сторону от этой смертельной оси, - но ничего не получалось.
Все, что Гэри был в состоянии делать, - это крепко держаться за копье, прижимая его к бедру. Когда до столкновения оставалось не больше нескольких мгновений, Гэри осознал еще один минус участия в рыцарских турнирах с копьем, не важно, какие могучие чары на него наложены.
Пика рыцаря Редарма была по крайней мере на три фута длиннее.

Войско принца Гелдиона продолжало преследование еще долго после того, как силы восточного ополчения очистили поле битвы. Дункан Дрохит, Баденох и дворф Кервин торопили своих солдат не меньше, чем Гелдион своих. Стычка в чистом поле с хорошо вооруженной и обученной армией Коннахта с самого начала не входила в намерения троих военачальников. Они вышли навстречу Гелдиону только для того, чтобы уберечь от его нападения свои города, а также чтобы отвлечь на себя его внимание, пока маленький отряд во главе с Кэлси не уйдет достаточно далеко.
Теперь ополченцы двигались так быстро, как только могли, - кто верхом, а кто на своих двоих. Армия возвращалась к предгорьям Двергамала. Отставшие, не способные по какой-то причине передвигаться с такой скоростью, или те, кто по ошибке свернул на неправильные тропы, заплутали, оказались отрезанными от основного войска и были безжалостно зарублены солдатами Гелдиона.
Дворфы Кервина были единственной силой, способной оказать коннахтской армии реальное сопротивление. Они делали ловушки для вражеских всадников, выкапывая траншеи и тщательно прикрывая их верхним слоем дерна. На сравнительно невысоких холмах они подрывали почву и устраивали каменные оползни, на которых вражеские кони оступались и падали, погребая под собой всадников. Таким образом дворфы убивали сразу двух зайцев: задерживали продвижение противника и блокировали доступ к некоторым тропам, используемым отступающими союзниками. Половина дворфской части ополченцев, десять воинов, притаились за валунами на краю невозделанного поля. Когда на поле ворвался передовой отряд Гелдиона и на полном скаку устремился в их сторону, дворфы вышли на бой. Они рубились боевыми топориками, пускали в ход молоты. Все десять полегли в бою с мужественной песней на устах. Их тела превратились в кровавые груды, но сначала они положили вражеских солдат в четыре раза больше, чем было их самих.
И вот над невозделанным полем воцарилась тишина. Не слышно было больше грохота копыт, не летели комья грязи. Боевые кличи и предсмертные вопли ветер отнес к суровому Двергамалу, где их поглотило затихающее эхо. Однако как ни быстротечен был бой, на поле остались рубцы - линии взрытого дерна. А северо-восточный его угол обагрила кровь более трех дюжин погибших.

Мгновение толчка, когда наконечник копья Редарма с сокрушительной силой врезался в грудную пластину доспехов Гэри, показалось охваченному ужасом молодому человеку вечностью. Все происходило словно в замедленной съемке. Он ощутил сильный толчок в грудь, видел, как копье погнулось и как наконечник заскользил вбок, пока не нашел себе нишу в складке доспехов на передней части плеча.
Самого Гэри толкнуло назад. Молодой человек знал, что конь будет лететь вперед на той же скорости. Он хотел спасти животное, однако сила инерции была слишком велика, чтобы можно было достаточно быстро остановить его или повернуть в сторону. Словно во сне, Гэри увидел, как на него на всем скаку, издавая победный рев, налетает рыцарь Редарм.
Пика выгнулась и треснула, и внезапно магическое копье оказалось более длинным оружием. Когда оно с размаху ударило в богато изукрашенный щит рыцаря, из наконечника копья диковинным цветком вырвался сноп энергии. Щит закачался из стороны в сторону. Любое другое, более слабое оружие погнулось бы от такого удара, но копье Донигартена было самым могущественным на всей земле, а сейчас к тому же разгневано и полно решимости отвоевать свою поруганную честь.
Гэри ощутил пробегающий по руке телепатический импульс, приказывающий ему держать оружие на том же уровне и продолжать наступление. Теперь лошадей отделяло друг от друга не более шести дюймов. Гэри вздрогнул, зная, что ему не миновать удара оставшейся частью пики. Но опять же из-за молниеносности происходящего Гэри не располагал временем, чтобы сформулировать логические доводы против требований мыслящего копья.
Сквозь смотровую щель шлема он своими расширенными от откровенного ужаса зелеными глазами наблюдал, как копье пробило преграждающий ему путь щит и ринулось к грудным латам рыцаря. Под его смертоносным прикосновением металлические латы сморщились, затем разорвались и закатались внутрь. Дорвавшись до плоти человека, копье жадно впилось в нее. Теперь оно вгрызалось в широкую грудь рыцаря.
Уцелевшая часть пики рыцаря ударила Гэри в грудь. Словно что-то легко хрустнуло о латы - в ударе не было силы, совсем не осталось силы в его противнике.
Копье все с той же свирепостью продолжало ввинчиваться в плоть человека. Пройдя сквозь легкое и позвоночник, оно вышло наружу. Теперь из спины рыцаря торчал окровавленный наконечник.
Лошади продолжали двигаться вперед. Сначала оба человека, соединенные копьем, оказались совсем рядом, лицом к лицу, потом миновали друг друга, и Гэри показалось, что руку ему сейчас выдернет из сустава, поскольку тело убитого, насаженное на копье, тянуло ее назад. Однако он упорно держался за копье. Его уже наполовину стащило с седла, и теперь он косо лежал на подпрыгивающем крупе лошади. Уцепившись рукой за переднюю луку седла, Гэри отстраненно наблюдал, как его шлем падает и затем подскакивает по земле.
Рыцарь Редарм тоже все кренился назад, пока в конце концов не упал с лошади. Для Гэри это резко увеличило тяжесть копья. Он не мог его больше удержать, но не хватало сил и выдернуть копье из пронзенного им тела. Вместо этого он отпустил копье и постарался выправиться в седле. Сообразив, что так будет легче, он развернул коня и сумел наконец извлечь окровавленное оружие. И все время, пока он это делал, черные птицы вины кружили, хлопая крыльями, у Гэри над головой. Совесть кричала о том, что он только что сделал, не позволяла ему отвести глаз от лежащего на земле, похожего на сломанную окровавленную куклу рыцаря.
Поверженный рыцарь лежал на боку во все прибывавшей луже крови. Древко копья торчало из груди, с другой стороны торчал наконечник. Редарм не шевелился. И Гэри знал, что больше тот не пошевелится никогда.
Попытавшись переместить вес своего тела ближе к центру спины перешедшего сейчас на рысь коня, Гэри вздрогнул от боли. У него были сильно ушиблены плечо и живот. Даже не глядя, Гэри мог себе представить, какие на них сейчас расплываются сине-черные синяки. Оставалось только надеяться, что под доспехами не открылось кровотечения.
Восстановив равновесие, он ухватился за уздечку и перевел коня почти на шаг. В первый раз после схватки ему удалось посмотреть вперед, узнать, куда он движется.
Его взору предстали два великана, футов двенадцати ростом каждый, косая сажень в плечах, с ногами, толстыми, точно стволы древних дубов. Они стояли в нескольких футах друг от друга. Глупо щерясь и обнажая заостренные и изъеденные гнилью зеленовато-желтые зубы, они натягивали мелкоячеистую сеть.
Гэри узнал их. Во время первого путешествия по Волшебноземыо ему приходилось сталкиваться с горными троллями. Он завопил и отчаянным усилием попытался развернуться. Но на удивление проворные чудища повторили его маневр, и Гэри вместе с конем угодил прямо в сеть.
Тролли были настолько могучи, что толчок от попадания двух тел в сеть заставил их отступить всего на шаг. Они быстро скрутили своих пленников так туго, что испуганная лошадь не могла даже метаться и лягать копытами.
Гэри не сомневался, что сейчас его неминуемо раздавит. Напрягшись, он попытался повернуть лицо вбок, чтобы можно было по крайней мере дышать.
- Лошадя на ужин, - довольно ухмыльнулся третий тролль, подходя и присоединяясь к своим товарищам. Он ткнул огромным замызганным пальцем в лицо Гэри. - Но табе - ни куска! - заржал он. - Всю дорогу никакой табе жратвы не будет!
- Всю дорогу? - прошептал Гэри. Он понял, что происходящее объясняется вовсе не неудачным стечением обстоятельств, не невезением, постигающим человека, подобно удару молнии. Действия этих чудищ направляются кем-то другим, не Гелдионом и даже не королем Киннемором. И Гэри, у которого одна мысль о колдунье уже заранее вызывала ужас, без особых усилий сообразил, кто этот «другой».
Он получил небольшое утешение, когда шайка снялась с места и тронулась в путь. Он понял, что у троллей не хватило мозгов даже на то, чтобы подойти и взять себе магическое копье.
Слабое утешение.

Глава шестнадцатая СДЕЛКА

Гэри заставили проснуться звуки громкого чавканья. Еще не открыв глаза, он осознал, что больше не находится в тугом коконе из сети и что болтанка, от которой у него выворачивало внутренности, кончилась. Он обнаружил, однако, что руки у него крепко связаны за спиной, так что края металлических доспехов болезненно врезались в лопатки.
- Орси, славный ужин, - услышал он звучный голос тролля.
- Угу, но немного человечины тоже не повредит, Арг, - произнес второй.
Глаза у Гэри полезли на лоб, у него вырвался громкий крик ужаса, когда тролль наклонился над ним, двумя пальцами захватил участок обнаженной кожи и крутанул так грубо, что Гэри тут же почувствовал, как теплая кровь потекла из этого места прямо по бедру.
Здесь находились пять монстров, огромных и похожих на людей, если не считать того, что уши у них были слишком малы, глаза и носы слишком велики, а кожа цветом напоминала гранит, так же как и длинные, грязные, спутанные волосы.
- Гля, малыш проснулся! - прорычал еще один из компании и засмеялся, при этом тысяча эльфийских колокольчиков, которыми было увешано все его тело, зазвенели.
Гэри вздрогнул и огляделся по сторонам. До него дошло, что именно случилось с его смелым конем. Позвякивание колокольчиков больше не казалось ему веселым, поскольку сопровождалось смачным чавканьем, с которым тролли пожирали его прекрасного коня.
Это продолжалось долго, тролли пускали слюни и болтали друг с другом в обычной для них отталкивающей манере. Время от времени тот из них, который сидел рядом с Гэри, начинал канючить, чтобы ему дали немного человечьего мяса, и всякий раз это кончалось по крайней мере одним болезненным щипком, от которого Гэри начинал извиваться. Другие тролли, однако, явно были против этого, и с каждым таким случаем, казалось, терпение их по отношению к своему чересчур голодному собрату все убывало и убывало. В какой-то момент, когда тролль в очередной раз ущипнул Гэри, другой оттащил его в сторону, поднял на ноги и врезал прямо в глаз. Тот упал на спину, сильно ударившись о землю в каком-нибудь футе от головы лежавшего ничком Гэри. Тролль тут же вскочил, на удивление быстро для своего полутонного тела. Гэри с ужасом следил глазами за его падением и едва не потерял сознание, представив себе, на что стала бы похожа его голова, если бы тролль рухнул прямо на нее.
- Теперь твоя очередь тащить его! - проворчал один из троллей, ковыряя в зубах лошадиной костью.
- Арг, ему нельзя тащить! - запротестовал второй, самый толстый из всей компании, с черными глазами и языком, который, казалось, не умещался у него в пасти. - Он сожрет человека, а потом ведьма сожрет нас!
- Из тролля-кролика выйдет вку-у-усный пирог, - согласился еще один, тупо кивая.
Гэри не мог не отметить, что речь, судя по всему, шла о Керидвен.
- Тогда ты потащишь его! - оскалился тот, который ковырялся в зубах.
Толстый тролль снова запротестовал, но тот, который ковырялся в зубах, стукнул его по голове костью коня, после чего накинулся с пинками и тумаками. Еще двое присоединились к нему, а пятый держался в стороне, беспокоясь о том, как бы не повредить свои драгоценные эльфийские колокольчики, и вскоре толстый тролль уступил.
- Будешь дергаться - я тебя придушу! - пообещал монстр, легко подняв Гэри одной рукой и зажав его под мышкой, округлой, но все же твердой, точно скала.
Мощь чудовища ужаснула Гэри. Ему уже приходилось сражаться с троллями, а один раз даже с двумя, во время первого посещения Волшебноземья, но он все равно поражался их неимоверной силе. Он чувствовал себя так, будто стальной клинок мотыги крепко прижимал его к кирпичной стене. Хорошо хоть, что головой он оказался повернут вперед. Приятно было ощутить упругое прикосновение ветра, когда тролли сорвались с места и помчались такими огромными шагами, что вполне могли бы состязаться с конем.
По мере того как минуты сменялись часами, Гэри подпал под воздействие ритма, укачивающего его. Руки были крепко связаны за спиной, плечи затекли и ныли, но он знал - стоит выразить свое недовольство, и у троллей не заржавеет просто-напросто оторвать ему руки, и тогда уже вообще не придется о них беспокоиться.
- Отправился поглядеть на злую ведьму и угодил в руки троллям, - саркастически пробормотал Гэри себе под нос. - Отлично поработал.
Огромная рука возникла у него перед лицом, ноготь среднего пальца тролля прижат к большому пальцу.
- Эй, кончай бормотать заклинания! - потребовал монстр. Сокрушительный щелчок чуть не вышиб из Гэри дух.
Голова дернулась назад, в глазах потемнело, и он почувствовал себя так, будто его шарахнул копытом конь. Долгое время после этого он просто безвольно висел в «объятиях» тролля, глядя на прекрасные звезды, которые неожиданно возникли над головой, хотя до ночи было еще далеко.

Джено не нежничал, вытаскивая магическое копье из мертвого рыцаря Редарма.
- Ну вот, - фыркнул на Кэлси явно расстроенный Микки. - Как ты думаешь, с точки зрения твоих дурацких представлений, парень восстановил свою честь?
Держа пустой шлем, Кэлси угрюмо кивнул.
- Гэри Леджер показал себя хорошо, - признал эльф. - Как и почти всегда.
- Чертовски хорошее копье, - воскликнул Джено, рассматривая невероятную рану. Металл доспехов, словно бумага, завернулся внутрь зиявшей дыры.
Микки перевел взгляд с копья на Кэлси и раздраженно затянулся из трубки. Он понимал, что Кэлси, в типичной для него манере не высказываться до конца, на самом деле сделал Гэри такой большой комплимент, который вряд ли вообще кто-либо мог рассчитывать получить от надменного тильвит-тега. Но в этот мрачный момент, по мнению лепрекона, даже этого было недостаточно. Микки вызвал Гэри в Волшебноземье, обманом уговорил его принять участие в поиске, протекающем в местности, где на каждом шагу угрожала опасность. И теперь лепрекон чувствовал свою ответственность за случившееся. Тяжким грузом давила она на плечи обычно беззаботного Микки, однако в данном случае он не мог просто так взять и сбросить со своих округлых плеч эту тяжесть.
- Ну, он выиграл это сражение, - сказал Джено, уперев руки в бока и обшаривая взглядом местность вокруг рыцаря. Еще один солдат, тот, которого рыцарь сразил своим мечом, лежал неподалеку в луже крови. Чуть подальше на заросшем травой лугу свободно паслись рядом его конь и конь рыцаря. - Хотел бы я знать, куда, во имя тупого гнома, он делся?
Джербил сердито посмотрел на дворфа.
- Просто поговорка такая, - проворчал Джено. - Тупой гном! Такого же не бывает.
- Действительно, - согласился гном. - А можем ли мы сделать вывод, что этот второй несчастный был убит рыцарем?
Джено вытащил окровавленный меч рыцаря.
- Похоже на то.
- Наверно, между рыцарем и солдатом возникла ссора, - продолжал рассуждать гном, решивший, по-видимому, доказать, что оскорбительная поговорка чрезвычайно далека от истины. - А можем мы сделать вывод, что ссора связана с появлением Гэри Леджера?
- Рыцарь Редарм пытался убить Гэри, - вмешался Микки. - Но другие получили приказ взять его живым.
- Другие? - одновременно произнесли Кэлси и Джено. Эта мысль придала новое направление их попыткам догадаться, что именно здесь произошло. Двое из них тут же отправились на поиски, уверенные, что ключи к разгадке должны быть неподалеку.
Они нашли ответ на свой вопрос неподалеку от мертвеца - это были следы огромных голых ступней, явно принадлежавших каким-то чудовищам и обрывавшихся на том самом месте, где исчезали и следы коня Гэри.
- Тролли, - мрачно заключил Кэлси, глядя на юг, поскольку уже догадывался, что именно произошло.
- Что? - удивленно спросил Джено.
- Тролли, - повторил Кэлси, повернувшись, чтобы бросить взгляд на дворфа.
Только тут до Кэлси дошло, что вопрос Джено был обращен вообще не к нему. Дворф стоял, не мигая, изумленно глядя на копье, которое держал в руках. Спустя мгновенье он перевел взгляд на Кэлси и Микки, его обычно невозмутимое лицо выглядело ошеломленным.
- Проклятое копье только что сообщило мне, что они потащили его к ведьме, - сказал дворф, на его лице появилась растерянная улыбка - Приятно было познакомиться с тобой, Гэри Леджер.
Копье среагировало на это своего рода вероломное прощание, ударив Джено вспышкой электрической энергии. Дворф взревел, его прямые рыжевато-коричневые волосы встали дыбом, один глаз неудержимо задергался. Он крутанул копье в руках и, вонзив его глубоко в землю, предусмотрительно отпрыгнул подальше.
- Проклятое копье!
- Мы должны отправиться парню на выручку, - сказал Микки Кэлси, прекрасно понимая, что эльф глубоко и неподдельно страдает, не зная к тому же, как поступить. По правде говоря, и сам Микки испытывал то же самое - учитывая открывающуюся перспективу. Тролли могли много дней двигаться с невероятной скоростью и без малейших признаков усталости. У них и так уже была фора, но даже без нее они добрались бы на Инис Гвидрин, заколдованный остров Керидвен, намного раньше Микки и его товарищей.
Кэлси вздохнул и оглянулся по сторонам. На всем протяжении от Тир-на-н'Ог горы неуклонно круто вздымались вверх. Хорошо, если с помощью своего занятного приспособления Джербил сможет двигаться наравне со всеми, но что будет с Кедриком?
Кузнец ухитрился осторожно слезть с коня, но после этого тяжело привалился к нему. Пот покрывал его лицо; дыхание вырывалось с мучительными, тяжелыми хрипами. Он глядел в пространство с таким выражением, точно не отдавал себе отчета в происходящем, но, как выяснилось, понимал то, что было неясно остальным, поскольку заявил:
- Я умираю, - и предложил им оставить его здесь.
Микки и Кэлси поверили словам человека, но все равно ни один из них не мог просто так взять и бросить храброго кузнеца.
- Джено и я отправимся выручать Гэри, - решил эльф. Он поглядел на Микки. - Ты и гном останетесь, чтобы прикрывать его. - Он имел в виду Кедрика, но тот, к его удивлению, в этот момент отошел от коня, на которого опирался.
- Нет! - заявил Кедрик, и голос его, как ни странно, не дрожал.
Как бы бросая вызов своим ужасным ранам, он подошел к копью и - откуда только силы взялись? - резко вырвал его из земли. Глаза великана засверкали, когда это изумительное оружие оказалось у него в руках. Создавалось впечатление, будто уже одно прикосновение к этому артефакту, дорогому ему как кузнецу, придает ему силы. Потом Кедрик кивнул и улыбнулся, как будто у него происходила личная беседа с этим живым оружием. Копье носило его имя и было едва ли не самым священным предметом для любого кузнеца на всем пространстве Волшебноземья. И что странно - никогда прежде Кедрик из Бремара не выглядел таким безмятежным.
- Он сможет быстро ехать? - спросил Кэлси у Микки.
Лепрекон пожал плечами, не считая возможным строить какие бы то ни было догадки о том, что будет дальше и почему этот столь ужасно раненный человек неожиданно ощутил прилив сил.

Предыдущая страница 9 Следующая страница


Кинжал дракона 10

- Понимаю, - ответил Кедрик копью.
Личная беседа с копьем закончилась, он поглядел на друзей и кивнул. Потом, к их удивлению и ужасу, кузнец неожиданно повернул копье и вонзил его острие себе в грудь, улыбаясь с выражением наивысшего удовлетворения. Его самоотверженность не была для них тайной. И все же...
Долго-долго стоял он в этой ужасной позе; потом ноги у него подкосились, и он бесформенной грудой рухнул вниз.
- Ох, ох, ох! - как заведенный, снова и снова повторял ошеломленный Джербил, показывая своим коротеньким гномским пальцем то на низкое сиденье квадрицикла, то на мертвого человека. - Ох, ох, ох!
- Я не принимаю этого! - яростно взревел Джено, указывая на копье, которое вновь глубоко вонзилось в человеческую плоть. Взбешенный дворф повернулся и убежал, выкрикивая проклятия в адрес «тупых людей».
- О, за это ты достоин почетного знака, не меньше, - со всей искренностью заявил гном.
- Да уж, - пробормотал Микки и сделал еще одну длинную затяжку из своей трубки.

Они находились в горах, дневной свет быстро таял. Гэри знал, что это не Двергамал. На эту мысль его навел вид горных пиков, совсем не таких высоких и обрывистых, как в стране дворфов. Тролли тащили его через гористую местность, называемую Пеннлин, в центре которой находился Инис Гвидрин, стеклянный остров.
Остров Керидвен.
Нужно действовать быстро, мысленно сказал себе Гэри. Он потянулся и громко зевнул, стремясь привлечь внимание несущих его троллей.
- Сколько времени мы бежим? - спросил он, стараясь, чтобы его голос звучал спокойно, даже расслабленно.
Свободная рука тролля снова появилась в поле его зрения, средний палец был крепко прижат к большому, и Гэри подумал, что сейчас опять отключится.
- Эй, заткни пасть, - прорычал монстр, и рука, возникшая перед глазами Гэри, угрожающе дернулась. Однако щелчка не последовало.
Гэри понимал - необходимы решительные действия. Учитывая, что мозги у троллей короткие, надо сказать что-то, что немедленно привлечет внимание тролля, иначе тупое создание может зашибить его насмерть еще до того, как до него дойдет, что человек собирается сказать нечто важное. Извернувшись, он попытался обнаружить в окружающей местности какую-нибудь деталь, зацепку, которая могла бы послужить поводом для разговора. Внезапно в сознании всплыло воспоминание о книге «Хоббит», о столкновении Бильбо с точно такими же троллями и о том, как в конце концов ему удалось благополучно выбраться из этой чрезвычайно тяжелой ситуации.
- Зачем ему магические колокольчики? - внезапно спросил он, даже не успев толком обдумать сказанное.
Тролль, несший его, пошел заметно медленнее. Его рука с поднятым пальцем потянулась к Гэри, но он тут же отдернул ее, по-видимому заинтригованный.
- Магические? - спросил он так тихо, как это было возможно для тролля, то есть так, что Гэри разве что не оглох.
- Конечно, - ответил Гэри. - Колокольчики делают коня быстрее, а того, кто их носит, - сильнее.
- Сильнее?
- Конечно, - прошептал Гэри, глаза у него засверкали от возбуждения. Слово «сильнее» было лучшей наживкой для тролля, сладчайшей музыкой для его слуха. При его звуках косматые драчуны буквально истекали слюной. По заинтересованному тону тролля Гэри понял, что ему следует усилить впечатление, добавив что-нибудь очень важное. - Тролль, который носит колокольчики...
- Пити... - перебил тот, кто нес его.
- Пити, - продолжал Гэри, - вскоре станет гораздо сильнее, чем сейчас. Как только магическая сила эльфийских колокольчиков впитается в него, он, скорее всего, станет самым сильным троллем в мире.
Троллю понадобилось довольно много времени, чтобы переварить эту новость.
- Эй, Пити! - позвал наконец он. - Я хочу носить твои колокольчики.
Пити остановился, чтобы полюбоваться своими украшениями, и в то же мгновенье звон смолк.
- Они мои, все как есть, - проворчал он. - Я отнял их, и я ношу их.
- Гони колокольчики! - Гэри понравилась решительность, которая чувствовалась в тоне чудища, зашагавшего к неуступчивому Пити. Она понравилось бы ему еще больше, если бы тролль догадался вначале положить его на землю.
- А нос от гоблина не хочешь?! - завопил Пити.
Тролль среагировал единственным доступным для своей породы способом, а именно прибегнув к насилию. Он находился недостаточно близко к Пити, чтобы попытаться выбить тому глаз, поэтому швырнул в него то единственное, что в данный момент оказалось под рукой.
Крик Гэри перешел в горловое мычание, когда он обрушился на прикрывавшегося руками Пити, и тут же был грубо отброшен в сторону. Перекувырнувшись, он упал на каменный грунт, ничего не соображая и ощущая боль во всем теле. Внутренний голос надрывался, что надо немедленно вскочить и бежать.
Как и следовало ожидать, драка вскоре переросла в общую свалку. Теперь уже все пятеро чудищ катались по земле, царапаясь, кусаясь и остервенело колотя друг друга лапищами, тяжелыми, как паровые молоты. Один, кувыркаясь, прокатился совсем рядом с Гэри. Еще чуть-чуть, и он упал бы прямо на него. Тут уж Гэри точно пришел бы конец!
- Беги! - прошептал он себе под нос и тоже покатился, упав в небольшое углубление под камнем. Немного восстановив дыхание, он пополз на коленях, то и дело оступаясь на неровной местности и теряя равновесие. В какой-то момент он ухитрился подняться на ноги, но вскоре, споткнувшись, снова упал.
Грохот продолжающегося сражения троллей в какой-то степени утешал его. К сожалению, оно закончилось довольно быстро, в тот момент, когда один из монстров, Пити, как показалось Гэри, завопил, перекрывая общий шум:
- Эй, куда он подевался?
- Проклятье... - забормотал Гэри, заставил себя снова подняться и побежал что было мочи, от души надеясь, что не провалится в какую-нибудь глубокую лощину, не разглядев ее в неверном, меркнущем свете.
Он не раз налетал на валуны, а забравшись в рощицу, обдирал себе голову и плечи о низко нависшие ветви и в конце концов упал лицом вниз, споткнувшись о корни растущего особняком куста. Оглушенный, откатился в сторону и зашарил взглядом по сторонам в поисках укромного уголка, куда можно было бы заползти и спрятаться.
Вместо этого он почти уткнулся носом в огромную вонючую ногу тролля, а спустя мгновение у него возникло ощущение, что он летит. Когда подъем закончился, прямо перед ним оказалось лицо тролля, все в синяках, искаженное клокочущей яростью.
- Эй, не убивай его! - повелительно произнесло одно из чудищ, оказавшееся рядом. Гэри был почти счастлив услышать эти слова - он не сомневался, что схвативший его тролль именно это и собирался сделать.
- Ну да, ведьма не велела убивать его! - тут же согласился другой тролль.
- Ага, а маленький шустрик возьмет и убежит снова! - заявил тот, который держал Гэри.
- Откуси ему ноги, - предложил другой, и тролль, державший Гэри, злобно рассмеялся и перевернул его вниз головой. Спустя мгновение Гэри ощутил чуть повыше своих ботинок давление челюстей.
- Керидвен это не понравится! - яростно вырываясь, заорал он. Давление ослабло, но не исчезло совсем, и он понимал, что должен срочно состряпать какую-то историю, придумать причину, которая заставила бы их оставить его ноги в покое.
- Я и так уже весь в с-с-синяках и чуть ж-ж-живой, - заикаясь, продолжал Гэри. - Керидвен это не понравится, но раны можно исцелить. Однако если ты откусишь мне ноги, они снова не вырастут!
- К чему ей твои ноги? - потребовал объяснений Пити.
- Ты же просто пленник, - добавил второй.
Гэри рассмеялся, что было совсем нелегко, учитывая все обстоятельства.
- Вы не знаете, зачем я нужен Керидвен?
- Чего-чего? - разом воскликнули все тролли и переглянулись. Они понятия не имели, о чем болтает этот человечишка.
Гэри принялся лихорадочно соображать, как бы получше, подоступнее выразить свою мысль. Он понятия не имел о том, каковы представления этих мерзких тварей о любви и сексе и существуют ли таковые вообще. Они, казалось, были вырезаны из камня, а не рождены, и ему никогда не доводилось видеть женщину-тролля. И все же он решил попытаться.
- Керидвен считает, что я хорошенький, - сообщил он. - Она хочет заполучить меня в мужья.
- Чего-чего? - Гэри взлетел в воздух. Теперь он висел вниз головой, видя прямо перед собой обескураженную физиономию тролля.
- Не думаю, чтобы колдунье... которая, насколько мне известно, превращает троллей в кроликов... - добавил он быстро. - Не думаю, чтобы ей понравился безногий муж.
Тролль посмотрел на своих приятелей и недоуменно пожал плечами. От этого движения Гэри подбросило фута эдак на три, а через секунду он снова оказался засунут под руку тролля - все конечности целы, - и тролли двинулись в путь.
Гэри снова вспомнил «Хоббита», но пришел к заключению, что он менее сообразителен, чем маг, о котором рассказывалось в этой истории, и потому держал рот на замке на всем пути к Инис Гвидрин.
Вжик и еще какие-то гоблины ждали их здесь. Они связали Гэри и бросили его в лодку, а потом закончили свои дела с троллями.
Когда они приблизились к острову, в поле зрения появился замок. Он представлял собой настолько великолепное зрелище, что даже ужас ситуации не помешал Гэри Леджеру извернуться, чтобы с восхищением поглядеть на него. Стеклянные стены удивительно сверкали в свете первых мерцающих звезд. Замок казался прекрасным и холодным - дворец, вполне подходящий для Керидвен, решил Гэри, вспомнив ведьму, такую очаровательную и такую опасную.
Такую прекрасную и такую холодную.

Комната, в которую привели Гэри, была ему знакома. Здесь он сражался с демоном, в результате чего прекрасная отделка помещения была во многих местах прожжена. Если бы не эти изуродовавшие ее подпалины, комната была бы очень красива. Однако двери, так же как и кровать с балдахином, были полностью отремонтированы и приведены в первоначальный вид. Большая книга в кожаном переплете - та самая, обладавшая способностью искажать само время, - отсутствовала. Во всяком случае, на резном столике, где она лежала прежде, ее не было видно.
Гэри продолжал осматривать спальню колдуньи, сознательно избегая взглядом стену справа от двери. Там расположилась Алиса, любимица Керидвен. Сейчас она выглядела обыкновенной домашней кошкой, но Гэри приходилось видеть ее и в более зловещем варианте. Когда он и его друзья убежали из замка Керидвен, Алиса обернулась львицей и напала на них.
Алиса, кажется, тоже помнила это событие. С того самого момента, как Вжик привел Гэри в спальню, она неотрывно разглядывала его. Таким предвкушающим взглядом она смотрела бы на полевую мышь, с которой ей предстоит сначала всласть наиграться, а потом сожрать. Вжик вскоре вышел. И ох каким уязвимым почувствовал себя Гэри, когда остался с Алисой один на один!
Поэтому появление Керидвен вызвало почти облегчение. Она держалась, как всегда, идеально прямо. По сравнению с тем образом, который остался в памяти Гэри, она казалась более высокой и зловещей. Плавной походкой она прошествовала через комнату. Следом за ней, сжимаясь от страха, семенил гоблин Вжик. Неподвижный взгляд льдисто-синих глаз Керидвен скрестился со взглядом Гэри.
В своем мире Гэри знал по крайней мере нескольких женщин, которым было свойственно это довольно оригинальное сочетанием черных волос и голубых глаз. Но по сравнению с этим поистине идеальным образцом все они казались бледными тенями. Глаза Керидвен горели неимоверной внутренней мощью и умом, явно превосходящим человеческий. Ее густые и длинные черные волосы отливали всеми цветами радуги, подобно сияющему в солнечном свете воронову крылу.
Колдунья присела на кровать рядом с Гэри, и он бессознательно, словно защищаясь, прижал к бокам внезапно вспотевшие ладони. Керидвен заигрывала с ним и раньше. Только дурная репутация колдуньи и твердое знание того факта, что ей нужна лишь очередная победа, придали Гэри сил держаться от колдуньи на расстоянии вытянутой руки.
Он знал, что сейчас в состоянии противиться ее чарам - по всем этим причинам, а также потому, что дома его ждала чудесная подруга, с которой он надеялся встретиться, если, конечно, повезет выбраться живым из этой переделки и благополучно вернуться домой. И тем не менее нельзя было отрицать, что колдунье присущи необыкновенное обаяние и притягательность.
- Ты опять был на высоте, Гэри Леджер, - промолвила она. Гэри удивил ее тон, почти покорный.
Гэри кивнул, но не стал ничего отвечать из опасения, что любые его слова могут послужить для колдуньи слишком богатым источником информации. Керидвен смерила его взглядом и также кивнула, словно для нее даже его молчание оказалось достаточно красноречивым.
Гэри захотелось заползти под кровать. Он знал, что с такой противницей ему не тягаться.
Керидвен сделала движение в сторону висящего на стене зеркала. В ответ на взмах руки и произнесенное вполголоса слово стеклянная гладь затуманилась. Затем туман сгустился, и Гэри увидел поле на юго-восточной оконечности Двергамала. Посреди раскинувшейся станом коннахтской армии стоял Гелдион. Вокруг валялись тела погибших в бою дворфов и нескольких крестьян, безжалостно зарубленных во время попытки к бегству. На тщательно охраняемом пятачке сидели на земле несколько узников-людей. На лицах несчастных застыло выражение безнадежности. Гэри вспомнил столбы на перекрестке. Не составляло особого труда догадаться, какую участь уготовил этим людям Гелдион.
- Ты можешь говорить свободно, Гэри Леджер, - произнесла колдунья. - Я знаю все, что мне надо знать. - Керидвен вновь взмахнула рукой, и все исчезло.
Гэри попытался скрыть вызванное в нем этой жестокой сценой мучительное чувство. Невозможно было отделаться от гнетущей мысли, что Волшебноземье в некоторых своих чертах как две капли воды похоже на его собственный мир. Но почему Керидвен решила показать ему именно эту сцену? - гадал он.
Он посмотрел на колдунью. Та сидела совершенно прямо, пристально изучая его реакцию и облизывая алые губы, словно в ожидании и предвкушении чего-то. И тут Гэри понял. Ужасная сцена оказала на него такое подавляющее действие прежде всего потому, что он сыграл во всем этом немалую роль. Воистину, он был одним из авторов истории, и Керидвен хотела показать ему изнанку приключений и славы, жестокую цену побед. Гэри невольно понурился, но тут же распрямил плечи, напоминая себе, что сейчас не время проявлять слабость, этим он лишь сыграет на руку сидящему рядом с ним соблазнительному врагу.
- Тебе известно, зачем я привела тебя сюда? - невозмутимо осведомилась колдунья.
- Копье и доспехи, - с негодованием в голосе отвечал Гэри, и глаза колдуньи сузились, потому что копьем она по-прежнему не обладала. Что касалось копья, то тут по удачному стечению обстоятельств счет был один-ноль в пользу Гэри.
Керидвен негромко и мелодично рассмеялась.
- Мне ничего не стоило получить его, а тебя оставить умирать на поле, - напомнила она молодому человеку. - Разве тебе не кажется странным, что мои тролли захватили тебя, но не взяли на себя труд извлечь из мертвого тела копье?
Гэри стоило больших усилий скрыть удивление. Керидвен знает об этом! Внезапно он перестал что-либо понимать. Он подумал, что колдунья, должно быть, блефует, по крайней мере частично. Просто она не дала троллям конкретного указания по поводу копья. Поэтому оно было оставлено. По какой бы причине колдунье ни нужен был сам Гэри, он ни за что не поверит, что она не жаждет заполучить в свои когти драгоценное копье - единственное, пожалуй, оружие во всем Волшебноземье, способное причинить ей хоть какой-то вред.
Так что причина частично могла быть в этом - в какой-то забывчивости или неувязке, ибо если не ради артефактов, то с какой стати Керидвен пускаться на такие хитрости, только чтобы получить Гэри живым? В голову ему пришла лишь одна мысль, и ее никак нельзя было назвать обнадеживающей: ради мщения.
- Тебе неведомы наши пути, - произнесла Керидвен, поднимаясь с кровати и переходя к свернувшейся в клубок мурлыкающей Алисе. Гэри весь напрягся, опасаясь, что колдунья собирается натравить на него злобную кошку. - Ты понимаешь основные принципы, которые действуют в стране, - продолжала колдунья, рассеянно проводя рукой по меховому шару. - Ты доказал это во время первой схватки - своим побегом от рыцаря Редарма. Только что касается деталей, тебе надо пополнить свое образование. - Керидвен вновь встала и внезапно повернулась к Гэри. В ее синих глазах сверкнула молния - предвестник проявления уже знакомой Гэри нечеловеческой энергии.
- Что касается деталей, - повторила она.
Гэри нечего было ответить. Он не имел ни малейшего понятия, о чем она говорит.
- Ты запер меня в ссылке, - произнесла колдунья. В мозгу Гэри закрутился водоворот мыслей и предположений, по большей части самых зловещих. А вдруг Керидвен может отменить свою ссылку, убив его?
Очевидно, поняв состояние молодого человека, колдунья поспешила успокоить его.
- Позволь мне объяснить это иначе, - предложила она. - Роберт беспрепятственно летает по стране. Сейчас он свободнее, чем был когда-либо в течение нескольких последних веков. И это потому, что ему не противодействую я.
- Два зла удерживают друг друга в рамках, - не удержался Гэри, но тут же подумал, что чрезвычайно неразумно выбрал слова. Однако Керидвен, похоже, ничуть не обиделась на то, что ее назвали «злом».
Она кивнула, словно соглашаясь, и продолжила:
- Своей победой ты и твои жалкие друзья погрузили мир в ужасные бедствия, - произнесла она. Взмах руки - и в зеркале вновь появился образ, на этот раз Гондабуггана. Многие части города все еще курились дымом, по-видимому, не оправившись после первого нападения Роберта. Однако Керидвен не дала картине задержаться надолго, и Гэри с легкостью разгадал этот типично пропагандистский маневр. Он сделал вывод, что на самом деле гномы отделались не такими уж страшными потерями.
- Это всего лишь начало, - провозгласила колдунья. - Не встречая реального сопротивления, Роберт будет летать из одного конца страны в другой. Его испепеляющее дыхание будет оставлять за собой полосу разрушения. И когда окончательно придет к убеждению, что его день настал, то призовет свое воинство - ящериц.
Гэри поежился. Слишком живо отпечатался в его памяти вид грозных и опасных войск Роберта - «лавы тритонов».
- С Бремаром тогда можно будет распрощаться, - заметила Керидвен. - Так же как и с Дрохитом и Дилнамаррой и со всеми городами и деревнями, до которых дотянутся длинные лапы Роберта.
- Мы пресечем это, - объявил Гэри и поймал себя на слове: ему оставался всего один шаг до того, чтобы открыть колдунье весь замысел.
- Не получится, - возразила Керидвен. - Не сумею сделать этого и я, пребывающая в изгнании на острове. Через сотню лет я выйду на свободу и обнаружу, что вся земля лежит под мрачной тенью Робертова крыла.
- Куда ты клонишь? - Гэри устал от этих красноречивых описаний. Гнев разогнал все страхи. Если бы его смерть могла освободить колдунью, то она давно бы его убила. За сложным объяснением, целью которого было убедить Гэри, что любой сценарий развития событий лучше, пока Роберт беспрепятственно летает по Волшебноземью, стояло нечто очень простое. Его добровольное сотрудничество - вот что нужно было Керидвен.
- У Волшебноземья нет в запасе столетия, - огрызнулась в ответ колдунья. Но быстро одумалась и сменила грозное выражение на прежнее - безобидное.
- Ты хочешь, чтобы я освободил тебя, - отвечал Гэри, которому наконец стали полностью ясны планы Керидвен. - Я стал причиной твоего изгнания, и по вашим правилам (это как раз те самые детали, которых я не знаю) только я могу выпустить тебя на свободу.
Колдунья не отвечала. В словах не было нужды, поскольку жесткое выражение ее точеного лица ясно показывало, что Гэри попал в точку.
- Даже не мечтай, - наслаждаясь ощущением собственной праведности и в то же время власти, произнес молодой человек.
- Подумай о последствиях, - отвечала Керидвен голосом, в котором звучало ледяное, мертвое спокойствие. - Для Волшебноземья, не говоря уже о тебе самом.
Угроза не могла не произвести на Гэри впечатления, при всей его решимости вести себя самоотверженно. Можно было сколько угодно пыжиться и притворяться, будто он одержал верх в этом разговоре, но Гэри ни на минуту не забывал, что Керидвен способна уничтожить его в любой момент - для этого достаточно одного движения ее обманчиво нежных пальцев.
- На землю обрушилось одно зло, а ты советуешь мне выпустить на свободу другое, чтобы противостоять ему? - недоверчиво спросил Гэри, вновь пытаясь вернуть разговор в русло гипотетических предположений.
- Я советую тебе тщательно взвесить последствия своего поступка - для Волшебноземья, для тебя самого и для твоих жалких друзей! - С этими словами Керидвен повернулась к зеркалу, в глубине которого опять появилось изображение - на этот раз горных ущелий Пеннлина, на подступах к озеру.
Гэри увидел своих друзей, по крайней мере четверых из них, поскольку барон Пвилл и Кедрик отсутствовали, - как они медленно передвигаются по тропе. В руках у Кэлси были магическое копье и потерянный шлем Гэри.
Керидвен пробормотала что-то, и «камера» сместилась, выхватывая изображения скал. В этих скалах, невидимые для компаньонов, притаились многочисленные тролли.
- Две дюжины троллей, - сообщила Керидвен, - готовых по первому моему слову наброситься на твоих друзей и уничтожить их.
Усилием воли Гэри заставил себя сидеть прямо.
- Откуда мне знать, может, все, что ты мне говоришь и показываешь, - неправда, - произнес он, но с настолько заметной дрожью в голосе, что стало ясно: он верит увиденному. - Я убежден, что твое зеркало покажет мне все, что ты пожелаешь.
Керидвен не удостоила замечание ответом.
- Ты можешь положить конец моему изгнанию, - холодно произнесла она. - Ты один, Гэри Леджер. Подумай, какая тяжесть легла на твои плечи. - Керидвен бросила взгляд на зеркало, вновь показывая четверых друзей, медленно продвигающихся по неверной петляющей тропе. - Жалко, если таким преданным друзьям придется погибнуть. - Взгляд колдуньи упал на Вжика, и она начала какую-то фразу, но Гэри, чьи нервы были на пределе, оборвал ее на полуслове.
- Я предлагаю сделку, - сказал он.
- Сделку?
- Ты отпускаешь меня и оставляешь в покое моих друзей, - объяснил Гэри. - Даешь гарантию, что мы беспрепятственно покинем Пеннлин. - Гэри сделал паузу, чтобы понаблюдать за реакцией Керидвен и заодно тщательно проанализировать противоречивые мысли, бурным потоком проносившиеся у него в голове. Как правильнее поступить? Что касается его самого и его друзей, то тут ответ очевиден. Но ведь на карту поставлены не только их судьбы, но и судьбы всего Волшебноземья. Какая линия поведения окажется максимально полезной для страны? Будет ли лучше, если он выпустит на свободу колдунью, чтобы та помогла положить конец беспределу дракона?
- Я сокращу срок твоего изгнания до года, - заключил Гэри. Это был лучший вариант компромисса, который ему удалось изобрести за такой короткий срок.
Керидвен рассмеялась ему в лицо.
- Один год? - резко возразила она. - Да через год власть Роберта над страной станет почти неограниченной.
- Если мои друзья и я не остановим его, - не замедлил вставить Гэри.
- А если все-таки не остановите? - спросила Керидвен, этими простыми словами четко сформулировав стоящую перед Гэри дилемму.
Гэри не нашелся что ответить. На память пришли слова Микки, когда тот объяснял ему, почему снова вызвал Гэри из его мира. «Могут возникнуть такие проблемы, которые только тебе под силу будет решить», - сказал тогда Микки. Теперь для Гэри эти его слова словно озарились внутренним смыслом. Однако они не очень помогали ему понять, какой выбор будет самым правильным в данный момент.
- Две недели, - сделала неожиданный выпад Керидвен, видя, что со стороны Гэри никаких новых предложений не предвидится.
- Шесть месяцев, - мгновенно отреагировал Гэри, инстинктивно торгуясь за каждое возможное преимущество. - Не слишком долгий срок для такой, как Керидвен.
- Три месяца, - отвечала колдунья. - Мне необходимо выйти на свободу до начала зимы, чтобы успеть созвать на битву с Робертом моих зимних союзников.
Вперившись взглядом в зеркало Керидвен, Гэри размышлял долго и напряженно. Изображенное в зеркале зрелище ранило ему душу. Опасность ситуации была очевидна.
- Мои друзья и я сможем беспрепятственно уйти?
- Если это вам что-нибудь даст, - согласилась Керидвен.
У Гэри возникло чувство, словно он о чем-то забывает. Что бы это могло быть? Тут он вспомнил о предыдущей картине в магическом зеркале.
- И ты отводишь обратно коннахтскую армию, - добавил он. - И отпускаешь узников на свободу.
Керидвен изобразила удивление:
- Я?
- Не надо притворяться, колдунья, - огрызнулся Гэри. - Всем, даже новичкам в Волшебноземье, известно, что Киннемор пляшет под твою дудку. Баденох, Дрохит, их люди - все без исключения, а также дворфы должны беспрепятственно вернуться домой, а Гелдион со своей армией - в Коннахт, где ему и место.
Теперь настала очередь Керидвен тщательно обдумывать условия сделки. Она не была нетерпеливой колдуньей, напротив, терпения ей хватало, и три месяца, безусловно, не такой уж долгий срок.
- Я отзову армию Киннемора, - уступила она.
- Три месяца, - угрюмо произнес Гэри, с удивлением прислушиваясь к собственному голосу. Удивительно, что они с Керидвен так быстро пришли к соглашению. Удивительно, что все так внезапно закончилось. - При условии: ты дашь мне слово, что не станешь больше ставить мне палки в колеса и каким-либо способом влиять на мои действия, - быстро добавил он, желая четко обговорить все до последней детали.
- Влиять на твои действия? - переспросила Керидвен, опять прикидываясь удивленной. - О чем это ты? - Гэри усмехнулся, а Керидвен издала гортанный звук, точно утка крякнула. - Договорились. - Керидвен предпочла закончить торговлю, пока Гэри не притянул еще каких-нибудь условий.
Гэри кивнул. Оставалось только надеяться, что он ничего не упустил и заключил самую выгодную в этих условиях сделку.
- Но с какой стати мне мешать тебе, дорогой мой Гэри Леджер? - мгновение спустя спросила Керидвен. В ее голосе звучало искреннее непонимание.
Гэри обдумал этот несколько странный вопрос, но не нашел ответа. Более того, он не понял даже, почему Керидвен задала его.
- Я зайду настолько далеко, чтобы сообщить тебе кое-что интересное, мой соратник против своей воли, - промурлыкала Керидвен. По ней было видно, как она вся светится от радости. - Роберт знает о твоем возвращении, а также о пропаже доспехов и копья. В твою маленькую игру вступил дракон, и если ты считаешь Коннахт и принца Гелдиона худшим из всех зол, то советую обдумать свое мнение еще раз!
На лице Гэри отразилось смятение, вызванное как самой новостью, так и непониманием того, почему Керидвен пришло в голову сообщить ее.
- Не понимаешь? - невинным тоном продолжала Керидвен. - Я от души желаю тебе и твоим друзьям преуспеть. В этом случае, когда я через три месяца выйду на свободу, Роберт уже не будет противостоять мне. Но вы ведь не передумаете, не оставите идею преследовать Роберта? - поддразнила его колдунья. - Он не оставит камня на камне от всей страны.
Гэри кусал губы. Нелегко далась ему эта встреча, и неизвестно еще, каковы будут ее плоды. Делая выбор, он прислушивался к своему сердцу. И ему действительно удалось создать некую подстраховочную сетку. Теперь существовали условия для реализации запасного плана действий на тот случай, если ему и его друзьям не удастся еще раз победить Роберта. Этот план может спасти множество жизней по всей стране. Но какой ценой? - не мог не спросить себя Гэри. Керидвен была права, утверждая, что он не знает деталей. Он действительно их не знает, а под давлением отчаянной ситуации был вынужден принимать быстрое решение, не будучи полностью готовым к этому.
Он посмотрел на зеркало, на своих друзей, отраженных в нем. Если он ошибся в своем решении, то вся тяжесть последствий ляжет на них, а не на него. Страдать придется им.

Глава семнадцатая КАРКАЮЩАЯ ВОРОНА

- Тут повсюду тролли, - тихонько произнес Микки.
- Так почему бы им не выйти и не сыграть в открытую? - угрожающе прорычал Джено, похлопывая молотом о ладонь. Он взглянул в направлении груды камней ярдах в двадцати от них, подозревая, что за ними прячутся тролли, и свирепо осклабился.
В мгновение ока на плечо ему легла успокаивающая рука Кэлси. Эльф лучше всех остальных знал, какое количество троллей кружит вокруг них, точно стая голодных волков. Меньше всего ему хотелось ввязываться сейчас в рукопашную.
- Похоже, надо уходить, - прошептал он Микки.
- А как же парень?
Кэлси пожал плечами, признавая свое бессилие. Но Микки, по сути, нечего было возразить. Он знал, что остальные друзья не меньше него самого хотят спасти Гэри. Но молодого человека, судя по всему, забрали на Инис Гвидрин. Учитывая этих маячащих за каждым поворотом троллей, будет достаточно сложно подобраться даже к окружающему остров озеру, не говоря уже о самом острове.
Кэлси осмотрелся, ориентируясь в обстановке и обдумывая возможные варианты действий. Джено с Джербилом на пару ехали на потрепанном пони дворфа (квадрицикл гнома не очень подходил для горной местности). Сам Кэлси делил своего скакуна с Микки, ведя за собой привязанную к луке седла лошадь без седока, принадлежавшую Кедрику, с навьюченными ей на спину в ожидании Гэри доспехами и копьем.
Кэлси вновь встретился взглядом с Микки и покачал головой. Он был не из тех, кто быстро сдается, но это путешествие выглядело полным безрассудством! Даже если они сумеют добраться до озера, то каким способом переправиться на остров? И даже если они все-таки переправятся на него, то что делать с Керидвен?
Но никакие логические доводы в мире не в силах были перевесить тот факт, что одного из компаньонов, преданного друга, постигла ужасная беда.
- Мы не можем бросить его на произвол судьбы. Нельзя оставлять его в лапах Керидвен, - твердо произнес Микки, хватая эльфа за запястье. Кэлси взглянул на Джено и Джербила. В ответ оба кивком указали на тропу, которая должна была привести их к озеру. Кэлси также кивнул, решив, что если им суждено погибнуть во время этого безрассудного предприятия, то да будет так.
Как только Кэлси сосредоточил внимание на лежащей впереди тропе, из мрака выступила фигура. Удивительное, долгожданное зрелище!
- Тролль! - завопил Джено, занося молот над головой, словно собираясь метнуть его.
Через плечо ему заглядывал Гэри Леджер.
- Где? - невинным голосом спросил он.
- Паренек! - воскликнул Микки.
- Что, во имя умного гоблина, ты здесь делаешь? - потребовал ответа Джено, опуская свое смертоносное оружие. - Я принял тебя за тролля, чтоб им всем пусто было!
- Тролли выше ростом, - хмуро отвечал Гэри. Краем глаза он уловил сбоку какое-то движение. - Вроде вот этих! - угрожающе проревел он и подобрал с земли камень. - Убирайтесь прочь! - прокричал он, запуская свой снаряд в груду валунов. - Пока Керидвен не превратила вас в кроликов и не начинила вами пироги!
Камень заскакал по валунам (а возможно, и по головам троллей, поскольку звук тут не сильно отличался бы), и шайка чудищ, спотыкаясь, ринулась наутек, оставляя за собой след катящихся камней.
Микки и Кэлси обменялись подозрительными взглядами.
- Чем это ты там занимался, парень? - медленно, настороженно спросил лепрекон.
- По большей части спорил, - коротко ответил Гэри, направляясь к свободной лошади. Было похоже, что он не настроен на долгие обсуждения. И в самом деле, после встречи с колдуньей в его душе не затихала тревога. Он страшно боялся, что поступил неправильно, сократив срок заключения Керидвен. Вдев ногу в стремя, он начал подтягиваться в седле, но затем словно что-то остановило его: внезапно он осознал, что кого-то не хватает.
- Где Кедрик? - встревоженно спросил он, и желая, и боясь ответа - в глубине души он уже догадывался.
- Он умер счастливым, - торжественно ответил Микки.
- О, черт, - в отчаянии пробормотал Гэри, зарываясь лицом в седло. Он умер счастливым, думал молодой человек. Это значит - он умер своей смертью, помогая Гэри, носителю копья.
Мгновение спустя на Гэри накатила волна удивления, когда он ощутил холодное прикосновение острия меча Кэлси. Войдя между складками доспехов, острие плотно прижималось к лопатке. Гэри понимал страхи и сомнения Кэлси и знал эльфа достаточно хорошо, чтобы не делать резких движений.
- Как тебе удалось покинуть остров? - бесстрастно спросил Кэлси, остановив своего коня справа от Гэри так, чтобы отрезать тому возможность бегства.
- Керидвен отпустила меня, - ответил Гэри.
Кэлси усилил нажим.
- Не пытайся надуть меня, - предостерег он.
Джено шагом объехал их и встал на своем пони с противоположной стороны, слева от Гэри. Теперь возможность побега была полностью исключена. Гэри не мог видеть Кэлси, но лица гнома и дворфа он видел. В то время как Джербил выглядел почти таким же сконфуженным и шокированным, как и сам Гэри, Джено, судя по суровому выражению его лица, был очень мало расположен к компромиссам.
- Керидвен отпустила меня, - заявил Гэри твердым и уверенным голосом, - потому что она хочет, чтобы я убил Роберта.
- Это не лишено смысла, - высказался Микки.
Но Кэлси не ослаблял нажима, наконечник лезвия по-прежнему болезненно впивался в лопатку Гэри.
- Ты причиняешь мне боль, - произнес Гэри.
- Я убью тебя, - с полной серьезностью отвечал Кэлси, - если выясню, что ты не тот, кем кажешься!
- Как это, интересно, ты прогнал троллей? - Вопрос Джено звучал скорее как обвинение.
- Никак! Это не я их прогнал, - отбрил Гэри.
- Тогда кто? - потребовал ответа эльф.
- Они работали на Керидвен, - объяснил Гэри. - Прежде чем отправить меня из своего замка, она послала троллям приказ не причинять вам никакого вреда и вообще никак не беспокоить. - Тут Гэри пришла в голову одна идея, и он прищелкнул пальцами. - Копье, - произнес он и потянулся рукой через седло - он решил взять оружие и восстановить с ним телепатическую связь. Пусть копье подтвердит, что он действительно тот, за кого себя выдает!
Но удар эльфийским мечом по макушке и запущенная рассвирепевшим дворфом веревка помешали осуществлению его планов. Следующее, что Гэри осознал, - это что он сидит на земле лицом к коню Кэлси, а дворф заламывает ему руки высоко над головой.
- Мне что, отломать твои хватала? - абсолютно серьезно произнес Джено. И Гэри показалось, что могучий дворф не станет дожидаться ответа.
Кэлси соскользнул с седла и приставил меч к горлу Гэри:
- Кто ты?
- Я тот, кто сильно хочет вернуться домой. - Ответ Гэри был обращен к Микки. Он попытался вырваться, но мертвая хватка дворфа нисколько не ослабла. - Тот, кто чувствует, что его не ценят.
- Хватит говорить загадками, - повелительно произнес Кэлси.
- Я Гэри Леджер, глупый ты эльф! - заорал Гэри. - Керидвен отпустила меня со своего острова, потому что я заключил с ней честную сделку, и она приказала троллям оставить вас в покое, потому что это было одним из условий сделки.
Джено отпустил Гэри и стоял, непонимающе таращась на Кэлси.
- Сделки? - переспросил эльф.
Гэри провел рукой по своим густым черным волосам и несколько раз глубоко вздохнул. Изначально он не хотел рассказывать о происшедшем на Инис Гвидрин. Но похоже, другого способа вернуть доверие друзей нет. А сейчас он в них нуждается, пожалуй, больше, чем когда-либо.
- Керидвен выйдет на свободу через три месяца, - признался он.
- Глупый... - Джено запнулся. Круто повернувшись, он ткнул кулаком лошадь. Та заржала и отпрыгнула в сторону. - Глупый! Ты и в самом деле трус! Ты пойдешь на что угодно, лишь бы спасти свою бесценную шкуру!
Больней тирады дворфа ранил несчастный, разочарованный взгляд Кэлси. Медленно-медленно Кэлси опускал меч, пока его острие не коснулось самой земли.
- Заткнись, - сказал Гэри Джено. Но под взглядом эльфа он не дрогнул.
В то же мгновение Джено оказался прямо перед Гэри и потрясал своим могучим кулаком в нескольких дюймах от его носа.
- Я сделал это не для того, чтобы спасти свою жизнь, - твердо произнес Гэри. - Керидвен все равно не собиралась убивать меня. - В точности последнего заявления он не был так уж уверен, но звучало неплохо, а именно это сейчас и нужно было Гэри. - Я сделал это для того, чтобы спасти вас четверых, - заключил он.

Предыдущая страница 10 Следующая страница


11 Роберт Сальваторе

- Что ты имеешь в виду? - спросил Кэлси.
- Она показала мне вас, как вы идете, - объяснил Гэри. - В волшебном зеркале или в чем-то в этом роде.
- В магическом кристалле, - подсказал Микки, более осведомленный в колдовских делах, чем пришелец из другого мира.
- Возможно, - произнес Гэри. - Я видел вас и видел троллей. - Гэри смотрел прямо в глаза Джено. - Целую ораву троллей.
- Мы бы предпочли умереть, - надменно заявил Кэлси. - Только не...
- Только не что? - отпарировал Гэри. - Хорошо, вы бы погибли, я находился бы в плену, армия Киннемора беспрепятственно продвигалась бы вперед, а Роберт летал бы себе на свободе и творил бесчинства.
- Однако. Паренек рисует довольно невеселую картину, - высказался Микки.
- Чем эта картина хуже той, когда разгуливает на свободе и творит бесчинства не Роберт, а колдунья? - спросил Джено.
- О да, - неожиданно прорезался Джербил. Все взгляды обратились к нему, отчего он непроизвольно вжался в сиденье. - Я хочу сказать, если уж на то пошло, то она ведь раньше бывала свободна и дела обстояли не так уж плохо. Не так, как сейчас, я имею в виду.
- Пожалуй что так, - согласился Микки.
- Мне необходимо было сделать выбор, и я его сделал, - устало произнес Гэри. - Не знаю, был ли это самый правильный выбор. Возможно, мне следовало отпустить ее прямо сейчас, чтобы она пошла на дракона и избавила нас от хлопот. - Гэри пожал плечами и опять провел руками по своим густым черным волосам. - Я хотел как лучше.
Взяв Гэри за руку, Кэлси помог ему подняться на ноги.
- Это был нелегкий выбор, - признал эльф. - Так ты говоришь, мы сможем спокойно покинуть горы? Керидвен не станет нам мешать?
Гэри кивнул: - Я выдвинул условие, и она приняла его, она не будет ставить нам никаких палок в колеса в нашем стремлении загнать Роберта обратно в его убежище.
- А с какой стати ей это делать? - серьезно произнес Микки. - Вот именно, - согласился Гэри. - Но я выдвинул и другое условие - чтобы она отозвала Гелдиона и его войска обратно в Коннахт. Я решил, что это даст время Пвиллу и остальным перегруппироваться, собраться с силами и лучше подготовиться к возможной схватке.
Во время этой речи Кэлси одобрительно кивал, и Гэри позволил себе немного расслабиться.
- Я поступил так, как, по моему мнению, лучше.
- Ты все сделал правильно, - ответил Кэлси.
- Просто отлично, парень, - поддержал его лепрекон.
- Но что нам делать дальше? - вступил в разговор Джено. - Только мы загоним дракона обратно, как тут же на свободе окажется колдунья.
От внимания Гэри не ускользнула странная бледность, покрывшая лицо Микки.
- Дракона надо остановить! - одновременно произнесли Кэлси и Джербил, после чего с удивлением посмотрели друг на друга.
- С вас по банке колы, - пошутил Гэри, хотя ни один из них понятия не имел, о чем идет речь, что это за штуковина такая - кола. - Не обращайте внимания. - Это было все, чем Гэри ответил на их озадаченные взгляды. Пора было отправляться в путь.
Как только взгляд Гэри упал на оставшуюся без всадника лошадь, облегчение, вызванное тем, что друзья понимают и принимают принятое им на Инис Гвидрин отчаянное решение, было смыто нахлынувшей волной скорби.
Кедрик умер счастливым.
За носителя копья.
Заскрипев зубами, Гэри вскочил в седло, нарочито грубо, чтобы скрыть боль, схватил поводья и развернул лошадь.
- Пора убираться из этого ада, - угрюмо произнес он, пустил коня быстрой рысью и затем перешел на галоп, изливая свой гнев и отчаяние через мощные движения с готовностью подчиняющегося ему скакуна.
Они покинули Пеннлин, когда день уже клонился к вечеру. Солнце быстро исчезало за горами. До сих пор Керидвен выполняла свои обещания: ни тролли, ни какие другие чудовища не преграждали им путь и вообще никак не препятствовали.
Квадрицикл Джербила был извлечен из кустарника, куда его прежде спрятали из соображений безопасности. Из, по-видимому, бесконечного набора отделений машины гном тут же отворил еще одно и извлек из него целую кипу многократно сложенных пергаментных листов.
- Карты, - объяснил он в ответ на любопытствующие взгляды. - Самые новейшие и подробные во всей стране. Я знаю, что у меня здесь есть одна, о да, точно должна быть - на ней показаны тропы между Пеннлином и Пальцем Гиганта.
Кэлси кивнул гному, выражая свое почтение. Он знал, что тому необходимо ощущать себя полезным, чувствовать, что своими действиями он способствует борьбе с Робертом, причинившим его городку такие неисчислимые бедствия, и, значит, уже косвенно мстит ему. По правде сказать, Кэлси уже решил, по какому пути им следует направиться - по тому же самому, по которому он, Гэри, Микки, Джено и Томми Беспалый шли во время их первого путешествия в логово дракона.
Тем не менее Кэлси терпеливо ждал, пока гном просматривал кипу в поисках нужной карты. Микки тем временем воспользовался паузой, чтобы соскочить с седла Кэлси и занять свое законное место впереди Гэри Леджера.
- Мы выедем на несколько миль из-под прикрытия Пеннлина, - принялся объяснять маршрут Кэлси, пока друзья, перегруппировавшись, готовились вновь пуститься в путь. Джербил с энтузиазмом закивал и вновь с головой зарылся в груду пергаментов - теперь количество вариантов уменьшилось. Свет быстро таял, и хотя ни одному из компаньонов не хотелось оставаться в пределах магической ауры колдуньи после наступления темноты, Кэлси терпеливо ждал гнома.
- Затем раскинем лагерь и сделаем привал. А с утра поскачем на северо-восток, к Крахги, которые и пересечем. Надеюсь, это получится у нас успешно.
- Не так уж успешно это получится, - раздался каркающий ответ. Секунду друзья смотрели друг на друга, пока не осознали, что источником ехидной фразы не является ни один из них.
- Вот там, - произнес мгновение спустя Гэри, указывая на большую ворону. Та пристроилась на нижней ветке стоящего особняком дерева, непадалеку от кустов, служивших прикрытием квадрициклу.
Джено инстинктивно занес руку, готовый метнуть молот. Кэлси, чей взгляд опять стал жестким, потянулся за луком.
- Не трогайте ее! - закричал на них обоих Гэри. - Птице, похоже, что-то известно.
- Еще одна шпионка Керидвен, - заметил дворф. Ни для кого в Волшебноземье не было секретом, что говорящие вороны действовали заодно с колдуньей. Ходили слухи, что Керидвен купила их поддержку за дар речи, которым наделила их посредством колдовских чар.
- И отнюдь не подруга нам, - мрачно заметил Кэлси, прилаживая стрелу к тетиве.
- Но союзница в нашем деле, - возразил Гэри.
- Крахги перекрыты, - прокаркала ворона. Живое зрелище говорящей птицы заставило замереть даже сурового эльфа. - Волками и хаггами, друзьями дракона.
- Пожалуй, в этом есть смысл, - согласился Микки, глядя, как Кэлси опускает лук. - Роберт изолирует восточную часть страны, чтобы спокойно обделывать там свои дела.
- Или разыскивает нас и полагает, что мы пойдем через Крахги, - добавил Гэри. К нему, как подсолнухи к солнцу, обратились три озабоченных лица (нет, четыре - когда Джербил на секунду оторвался от своих карт и обнаружил, что что-то происходит, а он это пропускает). Ни один из друзей не пришел в восторг, когда Гэри сформулировал хоть незначительную, но все же вероятность такого поведения дракона.
- У Роберта есть и другие заботы, кроме как гоняться за нашей теплой компанией, - ядовито вставил Джено, желая не оставить от идеи Гэри камня на камне. Посмотрев в сторону Джербила, дворф осклабился. Тот не замедлил отплатить ему той же монетой, но затем вновь уткнулся в свои картографические джунгли.
- А эта ворона работает на колдунью, - добавил Кэлси, вновь поднимая лук. - Она тут с единственной целью - сбить нас с пути, морочить нам голову, пока не заявится Керидвен.
- Роберт знает о нас, - поторопился вставить Гэри, желая предупредить какие-либо скоропалительные действия со стороны Кэлси или дворфа. И вновь стал мишенью мрачных взглядов. - Керидвен сказала мне, - объяснил Гэри, - что дракону известно о доспехах и копье. Он также знает, что я вернулся.
Джено посмотрел на Кэлси. В глазах его читалась безнадежность, его взгляд словно говорил: «Ну и что теперь?» Но у эльфа, похоже, не было ответа.
- Даже если это правда, - словно внезапно приободрившись, вставил Микки, - дракону и в голову не придет, что мы по собственной воле направляемся к нему в крепость.
- Если только он не догадается, что у нас с собой есть нечто, что загонит его обратно в нору, - заметил Гэри.
Кэлси устремил на Микки вопрошающий взгляд.
- Это малоизвестная деталь правил честного поединка, - с высоты своего знания самодовольно произнес лепрекон, ударяя кремнем по огниву, высекая искры и прикуривая трубку. - Роберт никогда не догадается об истинном положении вещей. - Говорил Микки очень уверенно, но при этом сам даже близко не чувствовал такой уверенности. Чего Микки хотелось меньше всего - здесь ли, в пещерах ли под Пальцем Дракона - это стычки с Робертом. Микки хотел получить обратно горшок с золотом, и больше ему не надо было ничего. Для этого он сначала слегка покривил душой, состряпал маленькую ложь. Но постепенно, втягивая в свой водоворот все больше дополнительных игроков, достигнув масштабов всегосударственной интриги, эта ложь приняла воистину монументальные размеры.
Кэлси посмотрел на северо-восток, словно пытаясь разглядеть далекие горы Крахги. Затем перевел взгляд на ворону. Та восседала на ветке с весьма самоуверенным видом.
- Ты веришь этой птице? - внезапно спросил Кэлси у Гэри.
Тот кивнул.
- Мне кажется, что у Керидвен нет причин лгать, - отвечал он. - Как она и говорила, наша победа над Робертом лишь облегчит ее положение.
- Меня уже тошнит от всего этого, - заметил Джено, нетерпеливо похлопывая молотом по ладони. Его пони заржал и попятился, но могучий дворф крепче обхватил ногами брюхо животного и заставил его вновь идти спокойным шагом.
- Твоя мысль выглядит достаточно обоснованной, - согласился Кэлси. - И вряд ли Крахги послужат хорошей защитой от летящего дракона. - Теперь взгляд Кэлси сместился, он смотрел скорее на восток, ниже лежащих в отдалении холмов.
- О чем ты думаешь? - мрачно спросил его Микки, в глубине души зная, что у эльфа на уме.
- Здесь поблизости есть лес, - отвечал эльф. - Темный и густой, запутанный, настоящая чаща. Он может послужить нам хорошим прикрытием на следующий отрезок пути.
- Тут! - завопил гном, с такой силой тыкая пальцем в карту, что проткнул пергамент. Он вытащил палец и воззрился на карту, озадаченно скребя в затылке. - Что за Утколесье такое? - наконец спросил он.
- Жутколесье, - поправил Джено. В его рокочущем голосе звучали ноты серьезности и многозначительности. - Ты проткнул первую букву.
Из того, как Микки замер, затаив дыхание, Гэри заключил, что это Жутколесье - местечко не из приятных.
- Не вижу другого выхода, - сказал лепрекону Кэлси. - Если ворона говорит о Крахги правду, то другого выхода действительно нет.
- Там волки и тритоны, - прокаркала ворона.
- Заткни клюв! - взревел Джено и метнул молот в сторону птицы. Тяжелый снаряд ударился о ветку неподалеку от вороны и срикошетил и сторону. С визгливыми протестующими воплями ворона шумно снялась с ветки и полетела прочь, быстро тая в темном ночном воздухе. - Заткни клюв! - еще раз проревел дворф. - Да захоти я только тебя пристукнуть... - Джено не договорил, только плюнул в темноту, вслед улетевшей птице.
- Что, в этом Жутколесье совсем плохо? - негромко спросил Гэри у Микки, когда общая суматоха улеглась.
Микки пожал плечами, всем своим видом выражая полное безразличие.
- Мы пробьемся, парень, - ответил он. - Не переживай.
Гэри успокоился. Он верил в своих друзей и верил в себя. Тут в голову ему пришла новая идея, и он незамедлительно принялся ее развивать.
- А когда мы добьемся, что дракон уйдет со сцены, - рассуждал он, - я заключу сделку с ним.
- Гляньте на него, аж задымился! Сделку он собрался заключать, когда сам в этом деле сбоку припека! - пробормотал Джено, рыская по кустам в поисках молота.
- Что ты имеешь в виду? - спросил Кэлси у Гэри, демонстративно игнорируя слова дворфа. Взгляд эльфа неожиданно посуровел.
- Я сокращу время пребывания Роберта в ссылке, - отвечал, улыбаясь во весь рот, Гэри. - До трех месяцев. Так что дракон и колдунья освободятся одновременно и ни у кого не будет преимущества. - Гэри эта идея казалась абсолютно логичной, и он не понимал, почему взгляд Кэлси с каждой секундой становится все более и более гневным. Судя по этому взгляду, в котором горела неумолимая ярость, Кэлси вот-вот пустит коня рысью и набросится на Гэри.
- Ты кое-что упускаешь, парень, - прошептал Микки.
- Что? - спросил Гэри, обращаясь одновременно к лепрекону и эльфу. Кэлси еще несколько мгновений смотрел на него, затем повернул лошадь в сторону. - Что я упускаю? - еще раз спросил Гэри, на этот раз уже непосредственно у Микки.
- Дракону бросил вызов не ты, - напомнил ему Микки. Гэри лишь присвистнул, втянув воздух через стиснутые зубы. Он даже не подумал об этом, даже не отдал себе отчета в том, что своим необдуманным заявлением он, пожалуй, переступает границы и оскорбляет своего гордого друга.
- Кэлси, - произнес он как можно более извиняющимся тоном, - я не хотел...
- Забудем об этом, - ответил Кэлси, разворачивая коня.
- Разумеется, только ты можешь сократить срок ссылки дракона, - добавил Гэри. - Ты единственный, у кого есть право заключать с Робертом какие-либо сделки. Я просто увлекся.
- На тебя просто иногда находит, - сухо заметил Джено. Гэри сверкнул на него взглядом, подумав, что тот, пожалуй, с несколько чрезмерным удовольствием смакует неловкую ситуацию, в которой он оказался.
- Не важно, - еще раз произнес Кэлси. Его мелодичный голос звучал твердо. - Сейчас нам надо думать о том, как загнать дракона обратно в нору. А уже затем мы будем решать, какая тактика принесет стране наибольшую пользу.
Гэри, как, впрочем, и остальные, согласился с тем, как Кэлси расставил приоритеты. Но ход размышлений Микки принял несколько иное направление. Он знал дракона лучше всех остальных. Он понимал, что если Керидвен говорит правду и Роберт действительно собирается напасть на них, то им следует быть готовыми к встрече с ним задолго до того, как они приблизятся к его замку. Микки знал также, что злодей Роберт наверняка уже давно наводнил Жутколесье своими шпионами и теперь они шныряют в густой чаще. Так что вряд ли лес послужит таким хорошим укрытием, как предполагает Кэлси. Роберта надо будет обмануть. Задача не из легких, да и цена может оказаться высокой.
Но что касается всяких обманов и трюков, то тут лепреконы всегда были непревзойденными мастерами. По правде сказать, Микки даже сейчас водил за нос своих компаньонов. Поэтому он совершенно отключился от разговора и начал строить замыслы, которые может строить лишь лепрекон.
Он должен вернуть свой горшок с золотом - во что бы то ни стало.

Глава восемнадцатая ЖУТКОЛЕСЬЕ

Даже славящиеся своим бесстрашием кони из Тир-на-н'Ог ржали, поднывали и пугливо отпрядывали в сторону, когда маленький отряд приблизился к непроглядной чаще. Жутколесье началось как-то сразу - густое скопление деревьев посреди равнины, ограниченной с юга горными массивами Пеннлин, а с севера - покатыми Крахги. Кэлси подвел отряд ближе к Крахги, к самому узкому участку леса. Но даже здесь лес все равно казался Гэри огромным и непроницаемым.
В юности он много времени проводил в лесу, случалось, что и после захода солнца. И не испытывал при этом никаких страхов, выходящих за пределы самых обычных опасений по поводу очень реальных опасностей, вроде опасности быть искусанным комарами или наступить ненароком на пчелиный рой. Однако сейчас, когда конь Гэри приближался к лесу, в душе молодого человека возникло ужасное предчувствие, говорившее ему, что в этом лесу таится большее зло, нежели жалящие насекомые.
Он уже знал, что тот, кто дал название этому лесу, сделал это правильно.
Найти в такой чаще тропу казалось Гэри почти неразрешимой задачей. Сплетенные стволы и ветви стояли непроницаемой стеной. Казалось, это какие-то странные, скорченные и оскаленные существа образовали живой барьер, непреодолимый для незваных гостей.
Кэлси поднял руку, подавая остальным сигнал остановиться. Сам он принялся внимательно вглядываться в лес. Затем сдвинулся вбок, и весь отряд повторил его движение, также сместившись в сторону.
- Здесь есть дорога, - сообщил Микки Гэри и Джербилу, явно сомневавшемуся в том, что лес окажется проходимым для квадрицикла. - Деревья просто не желают показывать ее нам.
Кэлси опять сдвинулся, на этот раз в другую сторону, и остальные повторили его движение. Таким образом они меняли направление еще несколько раз. Все это время Кэлси не переставал пристально всматриваться в чащу, ища хоть какие-нибудь признаки тропы.
- Никто лучше тильвит-тега не умеет распознавать иллюзии, - тихонько произнес Микки, стараясь вселить в своих менее осведомленных друзей спокойствие и придать им мужества.
Наконец Кэлси выпрямился в седле и глубоко вздохнул. Он бросил в сторону Микки взгляд, показывающий, что он уверен в том, что тропа есть, но пока это всего лишь догадка. Потянувшись к задней луке седла, он извлек из колчана стрелу и принялся внимательно изучать ее оперение. Очевидно, не найдя, что искал, он покачал головой, засунул стрелу на место и достал другую.
Осмотр повторился, после чего Кэлси приблизил губы к наконечнику стрелы и зашептал что-то, точно обращаясь к живому существу, способному слышать. Затем из недр седельного мешка он достал довольно длинную серебряную и тонкую, точно паутинка, струну и вдел ее в крошечное отверстие рядом с оперением. Приладив стрелу к тетиве, Кэлси прикрыл свои золотистые глаза и направил лук в сторону леса.
Его губы опять что-то прошептали - как показалось Гэри, заклинание, и Кэлси начал медленно поворачивать лук. На первый взгляд, эльф наугад выпустил стрелу. Рассекая воздух, та полетела к огромному вязу. Однако в дерево стрела не вонзилась. Гэри заморгал, думая, что зрение обмануло его.
Тонкая струнка еще какое-то время продолжала разматываться. Кэлси держал ее конец и время от времени кивал в сторону Микки. Наконец натяжение ослабло, эльф соскользнул с седла и повел коня шагом, одновременно сматывая струну.
- Что происходит? - вынужден был спросить вконец озадаченный Гэри.
- Стрелы тильвит-тега обладают способностью находить дорогу среди деревьев, - слегка подмигнув, объяснил Микки. - Они не заденут ни одно живое существо, если их создатели им этого не прикажут.
Они уже подошли почти вплотную к лесу, к этой живой, на первый взгляд, непроницаемой стене, когда Гэри, к своему удивлению, заметил просвет - достаточно широкий, чтобы сквозь него мог пройти даже квадрицикл Джербила. Почему я прежде не видел его, еще с поля? - гадал Гэри. Наконец он встряхнулся и положил этим размышлениям конец, рассудив, что магия заколдованной стрелы Кэлси победила магию самого леса.
Гэри знал - сколько раз ни возвращайся он в Волшебноземье, как долго здесь ни находись, но очарованная страна навсегда останется для него тайной.
Кэлси растворился в темной чаще. Стоило ему переступить незримую черту, отделяющую поле от леса, как тени поглотили его. Сразу следом за эльфом ехал Джено. Его пони, охваченный страхом, отпрянул в сторону, но дворф сердито заворчал и единым мощным рывком вернул животное в колонну, где и удерживал, заставляя двигаться вперед.
Следующим на своем квадрицикле ехал Джербил. Колеса забуксовали на сплетенных бугристых корнях первых деревьев, машину так и подбрасывало из стороны в сторону. Замыкал шествие Гэри, который решительно глядел прямо перед собой. Молодому человеку показалось, что он вступил в царство ночи - такая тьма обступила его со всех сторон. Умом он отдавал себе отчет, что находится не дальше нескольких футов от входа, что снаружи сияет яркое солнце. Но, оглядываясь назад, он видел в рамке ветвей лишь бледное пятно, словно даже само солнце боялось заглядывать в Жутколесъе.
- Осторожнее, - взмолился Микки, обращаясь к коню и к Гэри. - Пожалуйста, осторожнее.
- Нам нужен свет, лепрекон, - произнес Кэлси, выдергивая из земли торчащую под косым углом стрелу.
Микки в ответ пробормотал что-то - Гэри его бормотание напомнило скорее стон - и начал длинное заклинание. Гэри это показалось несколько странным, поскольку во время своего первого визита в Волшебноземье он не раз наблюдал, как лепрекон создавал огромные сияющие шары простым щелчком пальцев.
В конце концов Микки все-таки щелкнул пальцами, и над головами друзей замерцал крошечный шарик, не ярче свечки. Некоторое время он парил в воздухе, судорожно мечась из стороны в сторону. Было видно, что он не жилец, еще чуть-чуть - и погаснет.
Затем он стал еще меньше, и Микки беспомощно пожал плечами.
- Магия Жутколесья пересиливает мою магию, - объяснил он, словно оправдываясь.
Кэлси, чья стрела только что прошла сквозь иллюзию деревьев, с подозрением смерил взглядом лепрекона. Он сомневался, и Гэри понимал его сомнения. С Микки явно творилось что-то неладное, по крайней мере с его магией. По сравнению с прошлым разом, когда Гэри был в Волшебноземье, запас трюков лепрекона значительно истощился. Гэри припомнил свое первое знакомство с лепреконом. Тогда тот только и делал, что развлекался своими трюками, раз за разом вводя Гэри в заблуждение. Он создавал огромные грибы и приказывал им привести Гэри к источнику сотворившей их магической силы - горшку с золотом. Гэри, как мальчик-с-пальчик, срывал эти грибы и таким образом шел по верному пути. Больше всего Гэри запомнилось своеобразное, наивно-щеголеватое позерство Микки. Тот был искренне убежден, что надуть кого-нибудь - человека или какое-нибудь чудище - дело святое, не говоря уже о том, что естественное, и беспокоиться тут не о чем.
Куда испарились уверенность Микки и его магия? - гадал Гэри, бросая на лепрекона недоуменные взгляды.
Микки лишь пожал плечами и натянул свой шотландский берет на самые глаза. Очевидно, более подробных объяснений ни Гэри, ни кому-либо другому ожидать не приходилось. Еще мгновение - и крохотный светильник совсем погас. Тусклый свет в рамке входа тоже быстро таял. Вскоре друзья оказались целиком погруженными во мрак.
По правде говоря, лесная дорога была не такой уж плохой - ровной и чистой, к тому же достаточно широкой. Гэри совершенно спокойно ехал вслед за катящейся машиной Джербила. Вскоре глаза Гэри привыкли к темноте, и он обнаружил, что вполне может ориентироваться. Хоть и скудные, но солнечные лучи все-таки проникали сквозь густой полог. По мере того как свет преодолевал барьер листьев и ветвей, он, конечно, ослабевал. Но даже на уровне Гэри его было достаточно, чтобы различать общие контуры предметов, видеть возглавлявших шествие Кэлси и Джено. Джербил опять завозился с какими-то деталями, слишком мелкими, чтобы Гэри мог их разобрать. Одновременно гном не переставал рассеянно накручивать своими маленькими ножками педали. Квадрицикл с легкостью поспевал за лошадьми. Гэри пришло в голову, что хотя они с Джербилом уже несколько дней путешествуют вместе, он так по-настоящему и не познакомился с гномом. Он переключил внимание на Микки. Тот удобно сидел, привалившись к лошадиной шее, берет по-прежнему надвинут на самые глаза, изо рта торчит неизменная трубка. Гэри понял, что из лепрекона сейчас собеседника не получится.
- Что ты делаешь? - спросил он у гнома.
- Свет, - раздался вежливый, хоть и краткий ответ.
Гэри кивнул, но тут же скорчил недоверчивую гримасу;
- Ты делаешь свет? - переспросил он. - Ты хочешь сказать, что собираешься зажечь факел?
- Факелы - это для дворфов, и эльфов, и для людей, - отвечал гном, опять демонстративно избегая подробных объяснений - Ну и для гоблинов, я полагаю.
Некоторое время Гэри раздумывал над причиной этого снисходительного тона.
- А как делают свет гномы? - наконец вежливо осведомился он.
- Вещества.
Теперь Гэри был окончательно заинтригован, но в то же время понимал, что обычно разговорчивый гном сейчас не хочет, чтобы его беспокоили. Гэри продолжал ехать шагом параллельно квадрициклу, внимательно следя за каждым движением Джербила. Вскоре тот водрузил в носовой части квадрицикла вертикальный шест с трубкой на конце. Трубка вращалась вокруг своей оси в унисон с нажатием педалей. Не переставая работать ногами, Джербил зажимал между коленями воронку, узким концом она соединялась с проходящей внутри шеста трубкой. В обеих руках гном держал по мензурке.
- Вещества? - переспросил Гэри.
- Ш-ш-ш! - зашипел гном.
- Отвлекая гнома от его работы, ты рискуешь быть обруганным, - тихонько произнес Микки. Гэри умолк, нисколько не сомневаясь в истинности этого утверждения и вовсе не желая быть обруганным. Он с любопытством наблюдал, как Джербил влил в воронку определенное количество раствора из каждой мензурки. Еще мгновение - и из вращающейся трубки на вершине шеста вырвалось сияние, усиливающееся с каждым новым поворотом.
Кэлси и Джено с любопытством оглянулись. Кажется, ни один из них не пришел в восторг от этого зрелища.
- Ты делаешь из себя легкую мишень, - заметил Микки, обращаясь к гному.
- Что же делать, я не могу работать в темноте! - взорвался задетый за живое гном. Еще немного содержимого одной из мензурок перелилось в воронку - и сияние усилилось.
- Поступай как знаешь, - последовал небрежный ответ Микки.
Гэри сидел, охваченный чувством таинственности происходящего. В своем мире ему приходилось видеть, как с помощью химических реакций вырабатывали свет. Но ведь здесь Волшебноземье, страна, где царствуют магические силы! Ему казалось странным, почти невероятным, что и здесь кто-то прибегает к такому сугубо научному методу. Он уже собрался было обратиться к Джербилу с очередным вопросом и поздравить его с отличными результатами, как внезапно к гному протянулась огромная ветка, сдернула его с сиденья и, раскачиваясь и скрипя, подняла в сплетение темных суков.
Гэри хотел что-то крикнуть, но сумел издать лишь сдавленный хрип. Когда Джербил со свистом пролетал мимо него, он сделал движение, чтобы схватить гнома. Но тут другая ветка, раскачавшись, сильно ударила его по плечу. Гэри потерял равновесие, вылетел из седла и грохнулся о квадрицикл, распластавшись по нему верхней частью тела. Он оглянулся как раз вовремя, чтобы увидеть ту же самую ветку - гигантскую, в фут толщиной, - как она обрушивается на спину коня. Удар явно предназначался лепрекону, но тот успел скатиться на землю. Раздался разрывающий душу треск - это подломились, не выдержав такого удара, ноги коня, и бедное животное рухнуло на землю.
В воздухе просвистел молот. Он попал в низко висящую ветвь, но срикошетил от нее, не причинив никакого реального вреда. Через мгновение вслед за молотом в прыжке полетел и сам дворф. Он соскочил на землю и мощными лапищами обхватил ветвь атакующего дерева. С урчанием дворф остервенело вцепился зубами в ветку, тут же оттяпав большой кусок коры.
Кэлси в это время уже был высоко на дереве. Он перепрыгивал с сука на сук и с ветки на ветку, чтобы подобраться ближе к опутанному со всех сторон, словно птица в силках, Джербилу. Мелкие ветки, когда он пролетал мимо них, хлестали его по плечам. Меч эльфа так и сверкал, с дерева дождем сыпались обрубленные ветки.
- Вставай, - ворвалось в сознание Гэри, но он не нуждался в этом призыве, поскольку и сам уже почти поднялся на ноги. Он завозился, неловкими руками поправляя шлем, затем потянулся за копьем. Руки жаждали схватить оружие и пустить его в ход.
Но в какое место дерева следует направить удар?
Сверху что-то шлепнулось - это Джено выплюнул очередной кусок древесины; Кэлси добрался наконец до Джербила и мощными движениями кромсал опутавшую его ветвь. Все же до освобождения гнома было еще далеко.
Издав воинственный клич, Гэри ринулся прямо на ствол. Наконечник вонзился в плотную древесину. Дерево затряслось, словно безумный в припадке, а бедный Джербил застонал от боли.
Выдернув копье, Гэри замахнулся для нового броска, рассчитывая поразить ту ветку, которая удерживала гнома. Он был уверен - еще чуть-чуть, и Джербила неминуемо раздавит всмятку. Однако броска не получилось, поскольку помешала еще одна ветка. Со свистом раскачнувшись, она обрушилась на защищенную доспехами спину Гэри. Он вновь полетел и приземлился, по установившейся традиции, на квадрицикл.
- У тебя все в порядке, парень? - раздался из глубин низкого сиденья голос Микки.
- Пожалуй, бывали времена и получше, - ответил Гэри, с трудом соскребывая себя с борта и опускаясь на колени. Над головой у него затрещало. Пришлось посторониться, чтобы уступить посадочную площадку Джено - тот наконец отгрыз ветку и теперь вместе с ней летел вниз.
- Все не так уж мрачно! - провозгласил дворф, быстро откусывая прощальный ломоть. И затем побежал прочь, прыгнул прямо на ствол, обхватил его руками и принялся с истинно дворфским остервенением и громким чавканьем вгрызаться в него.
Ветка опять ударила Гэри. Но на этот раз удар был не таким уж сильным - дерево, похоже, сосредоточилось на более непосредственной опасности - дворфе. Через пару секунд, в очередной раз сползая с квадрицикла, Гэри оценил эффективность тактики Джено. Поскольку дворф находился в такой непосредственной близости к дереву, тому нелегко было достать его.
И Гэри был благодарен Джено за его усилия, потому что дерево, по крайней мере на время, оставило его в покое. Он тут же посмотрел наверх, на вопящего гнома и сражающегося в ветвях эльфа. Было ясно, что необходимо что-то предпринимать.
Не промахнись! - подумал он, на что копье ответило волной негодования, словно его оскорбили.
Я разговариваю сам с собой! - сердито объяснил Гэри и бросил копье.
Копье вонзилось в ветку всего лишь в футе от гнома, почти расщепив ее ближе к середине. Еще один рывок Кэлси - и уже почти задохнувшийся, жадно хватающий ртом воздух Джербил оказался на свободе. Теперь эльф и гном зависли в неустойчивом равновесии. Ветка все подламывалась и подламывалась, пока не разломилась окончательно. Копье камнем полетело на землю, а «пассажиры» слетели с ветки, как с безумно размахнувшихся качелей. Их полет закончился свободным падением в густой кустарник, на порядочном расстоянии от дороги.
Гэри поймал копье и едва не расхохотался, когда его взгляд упал на дворфа. Тот напоминал нечто среднее между голодным бобром и лесорубом. Но тут произошло нечто невероятное, от чего потрясенный и охваченный ужасом Гэри ничком упал на землю. Вся поверхность закрывающего небо древесного и лиственного полога взорвалась язычками пламени, словно множество крохотных вулканчиков разом принялись извергать свою лаву.
Лошади тревожно заржали и ринулись прочь. Древесина трескалась и отваливалась кусками. Сначала Гэри пришло в голову, что это дело умелых рук Микки, состряпавшего особенно удачную иллюзию. Но тщательнее все взвесив, он пришел к выводу, что она не имеет под собой практических оснований. Разве можно зрительно обмануть дерево?
Кроме того, вокруг дождем сыпались горящие головешки. Воздух жег легкие, глаза. Было совершенно ясно, что зрительный обман здесь ни при чем.
Гэри понял - надо бежать. Он начал подниматься, но почувствовал рывок и оказался в третий раз припечатанным к борту квадрицикла.
Микки вжался в сиденье. Вид у него был испуганный и беспомощный.
- Я знаю, это дракон! - воскликнул он, размахивая руками и жестами показывая Гэри, чтобы тот забрался в машину и сел рядом с ним.
Стоящее неподалеку дерево взорвалось от жара; ухо резанул предсмертный вскрик лошади. Гэри понял, что бедное животное оказалось погребенным под грудой раскаленных углей. Нигде поблизости не было видно Джено, Кэлси или Джербила. В этот момент полной внешней и внутренней неразберихи Гэри понятия не имел, что происходит с его друзьями. Живы они или уже погибли? А может быть, бегут прочь? Секунды скользили в прошлое, словно бусины по нитке, и с каждой такой ускользающей в прошлое секундой собственные шансы Гэри на спасение становились все более и более шаткими.
Он вскарабкался в машину и устроился рядом с Микки, с облегчением обнаружив еще один плод предусмотрительности умных гномов: ось рулевого колеса можно было регулировать, чем Гэри не преминул воспользоваться, хотя это по-прежнему не решало проблему с ногами (распрямить их целиком, естественно, не удавалось). По лицу хлестнула ветка. Гэри завопил и ударом отбросил ее в сторону. После этого резко нажал на педаль. На этой неровной почве он не рассчитывал на большее, нежели просто сдвинуть квадрицикл с мертвой точки. Однако, к его несказанному удивлению, машина прямо-таки скакнула вперед, точно кузнечик. Он не знал, что здесь сыграло ключевую роль - изощренный до невероятности механизм или еще какие-нибудь магические вещества, но, так или иначе, стоило ему несколько раз нажать на педали - и они оказались вне охваченной пламенем зоны, летя по широкой тропе навстречу ветру.
- Не задерживайся, поезжай дальше! - скомандовал лепрекон, когда Гэри замедлил скорость и оглянулся в поисках друзей.
- Мы не можем оставить их! - резко ответил Гэри, пораженный внезапной черствостью Микки.
- Поезжайте! - прозвучало сзади. В охваченной пламенем зоне мелькнул Кэлси. Он размахивал руками, показывая Гэри, чтобы тот уезжал.
- На нас напал дракон, - объяснил Микки. - Наш единственный шанс - это разделиться, заставить его метаться между двумя огнями.
Словно в подтверждение этих слов, Гэри услышал шипение. Древесный полог пересекла гигантская тень.
- Жми, спасай нас, парень! - воззвал Микки. Гэри пригнул голову и принялся изо всех сил накручивать педали. Кренясь на поворотах, квадрицикл покатился по петляющей дороге ничуть не медленнее любого коня из Тир-на-н'Ог.
Они уже отъехали больше чем на милю, когда до него дошло, что на лице Кэлси - Кэлси, который велел ему уходить, находясь в самом эпицентра лесного пожара, - так вот, на этом прекрасном лице не было ни пятнышка сажи.

Весь покрытый копотью, с опаленными волосами, таща под мышкой потерявшего сознание гнома, Кэлси выполз из-под куста. Он беспомощно оглядывался, пытаясь сообразить, остался ли в живых кто-нибудь из его друзей или драгоценных коней. Джербил издал несколько стонов, из чего эльф с облегчением заключил, что гном по крайней мере жив.
Так же как и Джено, понял он через мгновение, когда услышал ворчание и рычание дворфа. Тот с треском выдирал молот из ближайшего дерева. Кэлси пошел на звук и вскоре оказался рядом с дворфом.
- Где остальные? - спросил он.
- Химеры каменные! - это было все, что ответил Джено.
- Я был почти уверен, что ты погиб, - заметил Кэлси.
Джено фыркнул.
- Я работаю за дворфской наковальней, эльф, - снисходительно объяснил он. - Чтобы прожечь такую шкуру, как моя, небольшой дозы драконского пламени будет маловато.
- Но где лепрекон и Гэри Леджер? - озадаченно произнес Кэлси.
Джено лишь насупился, пожал плечами и выругался:
- Химеры каменные!
Следующие полчаса, пока Роберт кругами носился у них над головой, то и дело воспламеняя очередной участок леса, все трое держались ближе к земле, как во время бомбежки (а Джено по настойчивому требованию Кэлси держал язык за зубами). В конце концов дракон, похоже, утомился от этой игры и улетел, тогда и Кэлси повел своих спутников прочь. Наконец они нашли пони: тот, охваченный растерянностью и ужасом, бродил к югу от района бедствия. Выйдя к дороге, друзья увидели на ней безошибочно узнаваемые следы колес квадрицикла. Колея была глубже, чем обычно, словно груз машины превышал нормальный.
- Они спаслись! - объявил Кэлси, в равной мере вдохновленный как надеждой, так и тем, что ему сказали интуиция и наметанный глаз опытного следопыта, - судя по всему, на борту машины находятся оба пропавших друга. Однако первоначальная радость эльфа поблекла, когда все трое прошли по ходу колеи и обнаружили, что компаньоны уже давно как уехали.
- С какой скоростью едет эта штуковина? - спросил Джено у Джербила явно рассерженным тоном. Его гнев был вызван мыслью, что Микки и Гэри, по всей видимости, сделали ноги.
- С какой скоростью? - эхом отозвался Джербил, задумчиво комкая закопченную бороду. - Ну, учитывая дополнительный вес... Положим, двести пятьдесят футов... Но надо ведь еще принять во внимание тот факт, что Гэри Леджер значительно сильнее среднего гнома.
- С какой скоростью? - по-прежнему угрюмо напирал дворф.
- Пешком нам их не догнать, - быстро ответил Джербил. - И на одном-единственном пони - тоже.
Джено пнул ногой ближайшее дерево и резко повернулся лицом к Кэлси, но тут же посмотрел через плечо - убедиться, что это дерево не пнет его в ответ. Так он несколько раз то оборачивался на эльфа, то подозрительно всматривался в дерево. В конце концов, удостоверившись, что дерево, как и полагается нормальному растению, спокойно стоит и не собирается предпринимать никаких враждебных действий, Джено сосредоточил внимание на эльфе. Тут он с удивлением обнаружил, что тот снимает со ствола ближайшего дерева клочок пергамента. Джено показалось более чем любопытным, что ни один из них не приметил записку раньше.
- От лепрекона, - объявил Кэлси, и уже одно это многое объясняло. Кэлси прочел и кивнул, затем развернул пергамент так, чтобы и остальные могли прочесть.
«Ситуация под контролем. Встретимся в Бремаре».
- Бремар? - проревел Джено. - Почему Бремар? Я думал, мы собираемся к Пальцу Гиганта, чтобы загнать чертова вурма в его чертову нору.
- Но сейчас дракон покинул границы своих владений и летает, - справедливо рассудил Джербил.
- Дракон всю дорогу летал! - продолжал кипятиться Джено. - К Пальцу Гиганта, я говорю, и покончим с этим делом!
- Ты забываешь, что у нас нет украденного кинжала, - вмешался Кэлси. - Если Микки вернулся в Бремар, то и нам надо отправляться туда же.
Джено стер со своего безбородого лица часть покрывающей его копоти и беспомощно покачал головой. Всех охватило чувство, словно их обвели вокруг пальца, бросили при первых признаках серьезных неприятностей.
- Чертов глупый лепрекон, - пробормотал дворф. - Для чего он пошел с нами? Чтобы сбежать?
Кэлси кивнул, но его мысли текли в ином направлении. В самом деле - почему Микки ушел сейчас? От Бремара их отделяло точно такое же расстояние, как и от Пальца Гиганта. Поэтому вероятность встречи с ним не зависела от избранного направления. Кэлси тихонько засмеялся. Он понял все, понял, что Микки направился в другую сторону, чтобы подстроить Роберту западню, увлечь его за собой.
- Что такое? - Не понимая причин этого внезапного веселья, Джено требовал объяснений. Кэлси покачал головой.
- Я просто радуюсь, что мы все по-прежнему живы, - солгал он. Дождавшись, когда Джено отвел взгляд, он вновь посмотрел на восток. Там, как он теперь знал, лепрекон и Гэри Леджер гнали во весь опор.

Глава девятнадцатая ГОРШОК С ЗОЛОТОМ

Предыдущая страница 11 Следующая страница


Кинжал дракона 12

- Не сворачивай, все будет нормально, - стоя на переднем капоте квадрицикла, перед самым рулевым колесом, и пристально глядя прямо перед собой, вдохновлял Микки Гэри. В ответ молодой человек недоверчиво воззрился на лепрекона. И у него были все основания для такого взгляда, ибо все, что он видел перед собой, - это стена неохватных деревьев, наглухо перегораживающих выход из Жутколесья.
- Не сбавляй скорость, - тоном непоколебимой уверенности заключил Микки.
Против второго требования Гэри ничего не имел. Много раз за последние несколько часов наделенные сознанием деревья тянули к ним свои ветви, чтобы схватить. И единственное, что спасало тогда друзей, - это высокая скорость. Но сейчас Гэри не понимал, каким образом они могут продолжать в том же духе. Следуя высказанному ранее предложению Микки, он закрыл глаза и доверился лепрекону. Оставалось только уповать, что тот проведет их сквозь иллюзию леса. Однако все его чувства вопили, что древесная стена быстро надвигается. Не удержавшись, он открыл глаза, посмотрел вперед и едва удержался от вскрика - стена нависла на расстоянии не больше дюжины футов.
Инстинктивно Гэри взмахнул руками, закрывая лицо. Руль он успел зажать между коленями. Столкновение казалось неизбежным. Дорога поворачивала за могучий вяз - и внезапно за поворотом открылся просвет. За ту долю секунды, которая потребовалась квадрициклу, чтобы описать поворот, просвет еще больше расширился, распахнулся. А потом, словно кто-то поворотом выключателя зажег мощный свет, - машина, сделанная гномами, вырвалась из тенет джунглей.
Весь в поту после бешеной езды, точно взмыленная лошадь после скачки, Гэри предоставил квадрициклу затормозить и остановиться. Он оглянулся назад. Волной нахлынуло изумление - невероятно, неужели им удалось пробиться? На западе продолжали подниматься струи черного дыма, напоминая, что хотя они и вырвались, но все же до безопасности им еще далеко.
- Куда мы направимся? - хрипло прошептал Гэри, словно ожидая, что в любой момент дракон может спикировать на них.
Микки осмотрел небо во всех направлениях, затем устремил неподвижный и немигающий взгляд на молодого человека.
- Мы направимся к Пальцу Гиганта, - торжественно произнес он. - И завершим там наше дело.
- Это далеко? - спросил Гэри.
- С какой скоростью и как долго ты можешь вести эту штуку?
Положа руку на сердце, Гэри не знал, что ответить. Дикая езда его утомила, но опять же, сыграл ли тут роль невероятно отлаженный механизм или некая скрытая магия, но квадрицикл превзошел его самые смелые ожидания. Передвигался он быстрее и легче и в итоге покрыл расстояние значительно большее, нежели при подобных условиях можно было надеяться при езде даже на самых дорогих гоночных велосипедах его собственного мира.
- А как же дракон? - неожиданно спросил он, вновь посмотрев на струи дыма и вспомнив, что большая часть земли между тем местом, где они сейчас находятся, и Пальцем Гиганта представляет собой открытые, лишенные какой-либо растительности пространства.
Микки поежился. Пожалуй, впервые за все время, что Гэри его знал, он выглядел очень испуганным.
- Мы можем пойти опять через лес, - предложил Гэри. - Может быть, удастся найти Кэлси и остальных.
- Нет! - отрезал лепрекон, словно полоснул бритвой. Его обычно веселые серые глаза вспыхнули гневом. - Мы пойдем к Пальцу Гиганта, - объявил он, - чтобы завершить там свое дело. А теперь, если ты отдышался и в тебе еще осталась сила, поехали как можно быстрее.
- Ну а как же все-таки с драконом? - опять, на этот раз более настойчиво, спросил Гэри.
- Роберт устал, - принялся рассуждать Микки. - Я думаю, ему пришлось пролететь порядочное расстояние, иначе он не дал бы нам живыми выйти из Жутколесья. Это у драконов слабое место, парень. Дракон - это гора мускулов, ощетинившаяся убийственными когтями, изрыгающая огонь, но чтобы таскать эту гору, нужны огромные усилия. Поэтому они быстро устают.
- Он отдохнет и придет в себя задолго до того, как мы доберемся до Пальца Гиганта, - охваченный тяжелым предчувствием, произнес Гэри.
- Верно, - кивнул Микки. - Но откуда ему знать, что мы уже вовсю катим к его логову? Будь уверен, у Кэлси с Джено найдется пара трюков, чтобы занять дракона выше головы. О нас ему думать будет некогда. Но если ты планируешь рассиживаться здесь и толочь воду в ступе, то все их усилия пропадут даром.
Гэри глубоко вздохнул, устроился настолько удобно, насколько это было возможно в тесной кабине, и принялся жать на педали. Однако тут же резко остановился, прищелкнул пальцами и начал расстегивать ремни, фиксирующие металлические гамаши и громоздкие пластины, составляющие основную часть доспехов.
- Я не думаю, что при встрече с Робертом доспехи сильно помогут, - объяснил он.
Микки серьезно кивнул.
Не прошло и пятнадцати минут, как квадрицикл, вздымая за собой клубы дорожной пыли, покатил к месту своего назначения.

Кэлси кивком указал на север, к ближайшим хребтами Крахги. Там, на высоком каменном насесте, сложив на гигантском торсе кожистые крылья, сидел Роберт. Его глаза рептилии сузились до злобных щелочек.
Трое компаньонов по-прежнему находились под прикрытием густого полога Жутколесья, неподалеку от восточного входа в лес.
Кэлси достал из колчана стрелу и приладил ее к тетиве. Затем кивнул Джено и Джербилу, словно спрашивая их мнение. Но он и так знал, что они не могут не признать его действия правильными. Гэри с Микки выбрались из леса и теперь, по предположению Кэлси, направлялись в логово дракона. Это означало, что на Кэлси, Джено и Джербила возлагается незавидная работа - отвлекать внимание Роберта на себя, не давать ему смотреть на восток.
- Найди себе какое-нибудь укрытие, - прошептал Джено Джербилу, после чего решительно оттолкнул гнома и поспешно кинулся в другом направлении. Кэлси дал им уйти подальше, затем поднял лук, целясь в дракона, и натянул тетиву. Он прекрасно понимал, что стрела, выпущенная с такого расстояния и практически в упор, не принесет дракону никакого вреда. Но у него была иная цель - привлечь внимание вурма, и этой цели он, безусловно, достигнет. Ключ к успеху в том, напомнил себе Кэлси, чтобы оказаться далеко от этого места задолго до того, как стрела успеет удариться о толстую чешую дракона.
Он выпустил стрелу и даже не стал следить за ее полетом. Вместо этого он со всех ног припустил прочь. Теперь трое друзей бежали врассыпную, каждый в свою сторону. Через мгновение земля затряслась от громоподобного драконского рева. Над той частью Жутколесья, где находились друзья, промелькнула тень, широкая полоса деревьев воспламенилась. Заполыхал яростный пожар.
Дракон выписал несколько виражей, завершая каждый налетом и изрыганием пламени. Но Микки был прав - он устал и не мог вести длительного штурма. Он рухнул в скопление деревьев, превратив их в тлеющие щепки, а затем полетел к другому насесту на восточной оконечности леса. Там он и уселся, наблюдая, ожидая.
- Ваше укрытие не выдержит! - проревел Роберт. - Я сожгу все деревья, и где тогда вы будете прятаться, ничтожные враги?
Джербил, спрятавшийся в глубокой норе под корнями древнего дуба, Джено, удобно растянувшийся под валуном, и Кэлси, ушедший дальше всех от района разрушения, слышали обоснованные заявления дракона. И в этот момент каждому из них, даже непрошибаемому дворфу, захотелось оказаться на родине, как можно дальше от Жутколесья.

Квадрицикл катился по дороге, оставляя за собой милю за милей. Все это утро - первое утро после Жутколесья - Гэри неустанно работал педалями. В течение часа ландшафт Крахги с их вздымающимися хребтами и глубокими расселинами больше напоминал северную оконечность этого горного массива. Но постепенно линии смягчились, и теперь путь двух друзей пролегал по довольно плавным равнинам.
Теперь, когда никаких признаков дракона не наблюдалось, а Палец Гиганта становился все ближе и ближе, Микки воспрянул духом. Даже при одном только приближении к своему драгоценному горшку с золотом Микки ощущал приток магической энергии.
- Не сворачивай и не сбавляй скорости, - то и дело повторял он Гэри, неизменно стараясь унять свое переливающееся через край возбуждение, ни на минуту не позволяя себе забыть, что Гэри Леджер не знает всей правды.
Гэри не особо разделял его восторги. Разумеется, он радовался, что Роберта нигде не видно. Но мыслями он не забегал вперед, а все еще пребывал там, в густой чаще, из которой в небо валили клубы черного дыма и в которой он оставил своих друзей. Даже если они преуспеют и загонят Роберта обратно в его логово, эта победа утратит для него всякий смысл, если в процессе достижения цели Кэлси, Джено или Джербил погибнут.
И все же несколькими часами позже даже Гэри не мог отрицать, что был рад, когда после непродолжительного утреннего привала друзья обогнули южную оконечность превращенного в груду головешек леса и их взорам предстал одиноко возвышающийся над спаленной равниной Палец Гиганта.
Следуя указаниям Микки, Гэри повернул на север, и вскоре друзья прибыли к высохшему ложу Лох-Тилламора, расположенному у самой кромки расстилающейся перед горой равнины. Над бывшим водоемом нависли немногие из уцелевших к востоку от Крахги деревьев.
- Теперь куда? - спросил Гэри, вновь начиная укреплять доспехи и понимая, что при любом варианте ответа предстоят нелегкие испытания. Шлем он оставил напоследок - и в итоге просто приладил этот объемистый предмет себе на спину, поскольку пришел к выводу, что вряд ли ему будет удобно карабкаться по горам с болтающимся на голове шлемом. С этой мыслью Гэри посмотрел наверх, на грозно нависающий Палец Гиганта, на стены замка, которые, казалось, вырастали прямо из камня и возвышались над равниной на несколько сот футов.
В предыдущий раз, когда друзья были у этой горы, то проходили через пещеру, расположенную над испускающим пар водоемом. Водоем был скрыт от глаз из-за вышедших на поверхность каменистых пород. Теперь друзья находились совсем неподалеку от него. Но в прошлый раз у Гэри и его спутников имелся на подхвате великан, способный перенести их над глубокими водами ко входу в пещеру. Даже если сейчас им удастся благополучно добраться до входа, в чем Гэри сильно сомневался, то, пройдя по туннелям, они всего лишь окажутся на более высоком уровне внутри башни. В прошлый раз им удалось преодолеть остальную часть пути и перебраться через стену, но заслуга этого, опять же, принадлежала не Гэри и Микки, а их компаньонам.
- Квадрицикл надо оставить здесь, - объявил Микки. - По другую сторону горы есть широкая и удобная дорога, которая вполне подходит для ходьбы.
Там действительно имелся удобный подъем, Гэри это знал. Но он также знал, что дорога, о которой упоминал лепрекон, проходит непосредственно между рядами казарм, сквозь самое сердце армии Роберта. Эта армия состояла из ящерообразных гуманоидов и называлась лавой тритонов. Ростом и силой ящерообразные воины ничуть не уступали людям. Едва завидев посторонних, они тут же окружат их со всех сторон.
- Не беспокойся, - беззаботно заметил Микки явно сомневающемуся Гэри. - Я чувствую, что моя магия сегодня на высоте. Мы пробьемся, эти безмозглые ящерицы нам не преграда. - Микки самодовольно рассмеялся, что показалось Гэри довольно странным, учитывая, с какой слабой стороны показывали себя магические способности Микки с самого начала их путешествия.
Однако молодой человек не стал возражать, а лишь пожал плечами и последовал за лепреконом. В конце концов, никаких альтернативных предложений у него не было, так же как и желания оставаться поблизости от опасного места хотя бы секундой дольше необходимого.
Больше часа ушло на то, чтобы осторожно обогнуть гору с юга и выйти к длинной дороге, круто поднимающейся вдоль восточного склона. Много раз Гэри казалось, что он улавливает на высоких стенах какое-то движение, - вероятно, солдаты лавы тритонов вяло меняли свои позиции или происходило что-то вроде смены караула.
К изумлению Гэри, Микки растаял в воздухе до абсолютной невидимости - как заметил про себя Гэри, это был первый случай с самого начала их путешествия, до сих пор лепрекон ничего подобного не делал. Во время первого визита Гэри в Волшебноземье Микки испарялся всякий раз, как начинало пахнуть жареным. И наводил на размышления тот факт, что в этот раз, даже когда Гэри сражался с солдатами в населенном призраками болоте, Микки прибегнул к более тривиальному способу защиты от опасности и просто спрятался.
Но теперь лепрекон исчез, чтобы плавно приземлиться на удобный «насест» на плече у Гэри. Чувствовалось, что в нем проснулся прежний беззаботный Микки и он нисколько не сомневается, что сумеет отвести любую опасность, которая встанет на их пути. В воздухе сверкнула искра - это лепрекон раскурил свою с длинную трубку.
- Теперь двигай прямо вверх, парень, - весело произнес Микки. - Иди большими, твердыми шагами - так, как шел бы Роберт. Меч положи через плечо.
У Гэри забрезжило какое-то понимание того, что задумал лепрекон. Несмотря на волнение, он улыбнулся и потянулся за шлемом, затем передумал, решив, что Роберт, даже будучи в человеческом облике, шлема не носит. «Положись на иллюзию», - прошептал сам себе Гэри и подбросил копье (которому предстояло играть роль меча), намереваясь положить его на плечо.
- Не на это плечо! - протестующе воскликнул Микки. - Ты что, хочешь насадить меня на копье?
Гэри поторопился исправить свою ошибку и перенес копье на другое плечо, размышляя о том, как нелегко привыкнуть к такому откровенно выходящему за рамки нормального порядка вещей явлению, как невидимый лепрекон. Гэри мог ощутить, что тот сидит у него на плече - если бы остановился и подумал об этом, - но видеть лепрекона он не мог.
- Ты придаешь мне внешность Роберта? - догадался Гэри.
- Уже придал, - отвечал Микки. - Будь хорошим мальчиком и хорошо играй свою роль. Ну-ка, пройдись пальцами по своей рыжей бороде!
Гэри глянул вниз, ища иллюзии, затем осторожно провел рукой через образ. Он почти ощущал густые и спутанные волосы. Внезапно он отдал себе отчет в том, что у него зудят щеки. Зудят щеки! Гэри почти поверил, что Микки волшебным способом вырастил ему бороду.
Он опять улыбнулся и нервно засмеялся. Как-то не укладывалось в голове, что еще чуть-чуть - и он в открытую пойдет через армию Роберта. Решив, что лучше об этом не думать, он сделал огромный вдох и решительно шагнул вперед, на круто поднимающуюся тропу.
- Будь гордым и суровым, - последовала напутственная инструкция Микки. - Не разговаривай ни с кем из них и не позволяй никому заговаривать с собой!
Гэри глянул через плечо - туда, где находился невидимый для него лепрекон, - и заметил тонкую струйку белого дыма. Она поднималась вверх, исходя словно ниоткуда.
- Трубка, Микки, трубка, - прошептал он. - Дым виден.
- Это точно, - последовал моментальный ответ, но струйка дыма продолжала подниматься.
- Убери это, - повелительно произнес Гэри.
- Да ведь ничего почти не заметно, - возразил Микки. - Кроме того, разве не естественно, чтобы дракона сопровождал небольшой шлейф дыма? Иди, не задерживайся.
Гэри что-то пробурчал, но решил прекратить спор по этому поводу. В конце концов, он зависел от Микки больше, чем Микки от него.
Выше дорогу обрамляли ряды деревянных строений, и иллюзии Микки пришлось пройти свое первое испытание еще до того, как друзья достигли этого уровня. Две уродливые гуманоидные ящерицы с красной чешуей и глазами рептилий кинулись им навстречу, чтобы поприветствовать. В отвратительном порыве подобострастия они то и дело высовывали языки между гнилыми пожелтевшими клыками и тут же молниеносно их прятали. К руке каждого ремнями крепился щит, стройную талию защищал широкий кожаный пояс, а на бедре висел короткий меч. Больше на ящерицах не было никакой другой одежды, они были практически нагими, да в одежде и не было необходимости - сама их чешуйчатая кожа служила непроницаемой броней.
Они бормотали что-то на своем свистящем языке, которого Гэри, естественно, не понимал. Издав утробное рычание, он оттолкнул их в сторону и зашагал дальше, не беря на себя труд оглянуться и посмотреть, что с ними стало.
- Красиво сделано, - раздался шепот Микки.
Едва ли Гэри обратил внимание на эту реплику. Он ждал, что ящерообразные воины вот-вот бросятся на него и зарубят насмерть.
- Ты готово? - телепатически спросил он у копья.
Гэри почувствовал, как ладони у него закололо от невысказанного ответа. Он знал, что оружие не просто готово, а прямо-таки жаждет начать кровопролитие.
Однако копью, в отличие от Гэри, терять было нечего. Понимая это, Гэри надеялся, что до кровопролития не дойдет.
И действительно, не дошло. Тритоны приближались и тут же отваливали при виде не сулящего ничего хорошего злобного оскала Гэри. Не успел он приблизиться к замку, как огромные двери распахнулись. Он вошел через главный вход, не удостоив часовых даже взглядом. Внутри пространства, ограниченного наружной стеной, дорога продолжалась на том же уровне, только здесь она была покрыта щебнем. С нее был виден крутой обрыв, а по правую руку от Гэри шло ответвление. Оно заканчивалось еще одними воротами, предваряющими вход во внутренний двор замка.
- В какую сторону? - шепотом спросил Гэри у Микки, по-прежнему не зная, куда надо идти и какой предмет положить на место.
- Иди к большому коридору, - отвечал лепрекон.
Какое-то мгновение Гэри размышлял, затем повернул направо. При его приближении двери опять распахнулись, а ящерообразные воины старались держаться подальше от нахмуренного Роберта. Оказавшись в ограниченном внутренней стеной пространстве, Гэри тут же повернул направо и направился к дубовой двери длинного приземистого сооружения, которое виднелось из-за ближайшего угла.
- Эй, - тихо промолвил Гэри. - А что если настоящий Роберт уже здесь? И может, ты все-таки пожертвуешь своими капризами и спрячешь трубку?
- Не беспокойся, - произнес Микки тоном такого спокойствия, который удавался только ему. - Тритоны не умеют считать до двух.
Гэри кивнул и чуть было не сказал «Хорошо», но осознал полную абсурдность ответа лепрекона.
Без каких-либо препятствий они вошли в здание и оказались в узком коротком коридоре. Правая сторона представляла собой голую глыбу камня, но левую покрывал плотный занавес. Занавес раздвинулся, из-за него выскочили стражники, но тут же, в ответ на повелительно-небрежный жест Гэри, скрылись из глаз.
Миновав занавес, Гэри повернул налево, за угол, и вздохнул с облегчением, убедившись, что дракона дома нет. Однако за каждым его движением по-прежнему неотрывно следили множество солдат, и молодой человек не без оснований опасался, что жаждущее крови копье скоро нарвется на драку.
- Байке хессе, - раздался телепатический зов.
- Что? - не заметив того, Гэри заговорил вслух. Несколько тритоньих голов тут же повернулись в его сторону, хотя Гэри не мог сказать, заподозрили они что-то или просто ожидают приказаний. Каким образом распознать то или иное выражение на «лице» тритона? - подумал Гэри, пожимая плечами.
- Байке хессе, - опять передало копье, теперь уже более настойчиво. - Скажи им: байке хессе!
Гэри понятия не имел, о чем толкует этот наделенный сознанием предмет. Однако сейчас, как и в первый раз, когда Гэри успешно прошел по дороге, он решил довериться своим более осведомленным компаньонам.
- Байке хессе, - произнес он, обращаясь к солдатам. В ответ те с любопытством воззрились на него. Видно было, что они почти не верят своим ушам.
- Скажи с чувством, - прошептал Микки.
- ! - поддержало его копье.
- Байке хессе! - проревел Гэри.
Ящерообразные солдаты переглянулись и ринулись вон из помещения.
- Что я им сказал? - спросил Гэри, предварительно удостоверившись, что солдаты отдалились на достаточное расстояние, чтобы не иметь возможности его слышать.
- Ты сказал, что голоден, - объяснил Микки, внезапно вновь становясь видимым. Его лицо, чертами напоминающее ангельское, озарилось одобрительной ухмылкой.
- Голоден и жаждешь мяса тритона, - добавило копье.
- Хотя как тебе могло взбрести в голову сказать что-то вроде этого - ума не приложу, - закончил фразу Микки. Поскольку он не был включен в телепатическое общение между Гэри и копьем, то говорил одновременно с последним.
Гэри снял копье с плеча, подержал его перед Микки и пожал плечами. Лепрекон в ответ кивнул, а затем дал знак идти к большому камину у противоположной стены. Там, прислоненный к стене, стоял меч Роберта. При виде этого гигантского оружия по спине Гэри пробежал холодок. Сначала он подумал, что наличие меча на месте является признаком того, что и сам Роберт дома. Но затем его озарило - если Роберт, по всеобщему утверждению, «отправился в полет», то оружие ему, скорее всего, ни к чему. Но даже независимо от того, дома дракон или нет, уже сам вид чудовищного меча с лезвием, достигающим у основания шести дюймов, совершенно выводил Гэри из равновесия. Ему приходилось видеть Роберта в его человеческом облике, как тот нес свой меч, и мысль о том, что это оружие может быть направлено против него, казалась Гэри абсолютно непереносимой.
Поковырявшись в кирпичной кладке, проворный лепрекон без особого труда обнаружил механизм, открывающий потайную дверь, которая вела в туннель. К удивлению Гэри, он первым ринулся внутрь и потащил за собой друга. Теперь они продвигались по округло загибающемуся туннелю по направлению к сокровищнице дракона. Туннель многократно поворачивал, но Микки ни разу не замедлил хода, словно очень хорошо знал это место или, как внезапно пришло Гэри в голову, словно что-то вело его вперед.
В общем и целом поведение лепрекона поразило Гэри чрезвычайно. Микки буквально подпрыгнул от радости, когда они, миновав занавешенный вход, ворвались в сводчатое помещение - сокровищницу Роберта. С пола до потолка оно было набито золотом, драгоценными металлами, доспехами, оружием и другими предметами, ценность которых превышала понимание Гэри. И тут Микки окончательно удивил его. Не отрывая взгляда, Гэри наблюдал за его действиями. Лепрекон, не обращая внимания на драгоценные безделушки, несколько из которых были больше его пухлой руки, и вздымая ногами фонтаны золота, бесцеремонно карабкался на груду сокровищ.
- О, я знаю, ты здесь! - радостно прочирикал Микки, и эти простые слова сказали Гэри больше, чем все остальные речи, произнесенные лепреконом с того самого момента, как он вернул Гэри в Волшебноземье.
Гэри с самого начала подозревал что-то вроде этого, и теперь его сомнения подтвердились - Микки действительно был себе на уме, и все туманно-высокопарные заявления лепрекона по поводу того, что в деле заключается нечто «большее», чем Роберт, содержали в себе некий тайный элемент, которым Микки не делился ни с кем.
Вслед за Микки Гэри полез вверх по груде, как мог, защищаясь руками от сыпавшихся на него сверху несметных богатств. Он достиг вершины как раз вовремя, чтобы увидеть, как Микки обхватывает маленькими ручками...
- Твой горшок с золотом! - воскликнул Гэри.
- Ну разве это не славно? - пропищал в ответ лепрекон, и затем выражение его лица внезапно стало испуганным, как у ребенка, застигнутого за попыткой подобраться к пресловутой банке с вареньем. - Я обычно об этом не говорю, - запинаясь, пробормотал Микки. Казалось, он не знал, что сказать. Гэри никогда не видел его таким неуверенным. - Мне просто кажется, что хорошо иметь горшок под рукой - на случай, если войдет Роберт.
- А мне просто кажется, что горшок был здесь с самого начала, - бесстрастным тоном ответил Гэри. Ему вспомнилось его первое путешествие по Волшебноземью. Некоторые поступки Микки словно разом предстали в новом свете, наводя Гэри на мысль, что Микки вступил в тайный сговор с Робертом, сговор, в котором не последнюю роль играл прославленный лепреконов горшок с золотом. Гэри, например, был свидетелем непонятного разговора Микки с феей на дороге. Это произошло вскоре после того, как лепрекон узнал о намерениях Кэлси, в которые входило взять его в путешествие к Пальцу Гиганта. И Микки успешно прибегнул к иллюзиям, чтобы надуть дракона. Дело было в этих самых пещерах, и ему удалось то, что, исходя из репутации драконов (как существ проницательных и с легкостью распознающих обман), не должно было удасться. Гэри тогда потребовал объяснений, и Микки оправдал непонятный успех тем фактом, что якобы показал Роберту то, что тот уже и сам считал за очевидную истину, а также чрезмерной занятостью Роберта (тот как раз дрался с Кэлси), не позволившей ему повнимательнее приглядеться к иллюзии. Микки зашел даже настолько далеко, что добавил: «Кроме того, здесь моя магия сильнее, чем в других местах».
И сейчас эти слова эхом прозвучали в сознании Гэри Леджера. До него начал доходить внутренний смысл этой случайной оговорки - это была туманная ссылка на тот факт, что Микки тайно отдал свой горшок с золотом в обмен на что-то.
Да, многое прояснилось сейчас для Гэри, и Микки представал в совсем невыгодном свете. Гэри подумал о Кедрике, который умер, о многих других, которые пострадали. И за что? - таким вопросом задавался молодой человек.
Не веря себе, он наблюдал, как Микки поднял с пола горшок и сложил его! Затем сложил еще раз, и еще, как будто горшок ничем не отличался от листа бумаги. Вскоре, когда после многократных складываний сосуд достиг размеров фантика, Микки предусмотрительно запихал его в глубокий карман. Затем, сияя, повернулся к Гэри.
При виде хмурого лица Гэри улыбка лепрекона испарилась.
- Это так? - сурово осведомился Гэри.
- Что?
- Что горшок был здесь все время? - спросил Гэри, идеально четко и раздельно произнося каждое слово.
- С чего это ты, паренек?..
- Я прав? - Восклицание Гэри прозвучало так резко, что Микки осел от испуга и неожиданности.
- Не все время, - ответил Микки. От внимания Гэри не ускользнуло смущенное поерзывание, которым он сопровождал свой ответ.
- С того момента, когда мы покинули обиталище дракона в прошлый раз? - расставил точки над «i» Гэри, прекрасно понимая, что Микки хочется вести словесную игру.
- Слушай, паренек, куда ты клонишь? - невинно осведомился лепрекон.
- Куда я клоню? - тихо повторил Гэри, качая головой и посмеиваясь. - Ты говорил, что мы должны вернуться сюда, чтобы положить на место какой-то предмет, и что это заставит вурма вернуться в свою нору.
- Да, - согласился Микки, тоном поощряя Гэри продолжать.
- Ты взял горшок.
- Это мой горшок.
- Ты отдал его Роберту.
- Я сделал то, что должен был сделать, - одновременно и возразил, и подтвердил сказанное Микки. - Но я не могу позволить вурму держать у себя мой горшок. Я ведь лепрекон, парень, и не миновать мне смерти, если я не буду иметь при себе горшок с золотом.
- Я не про то! - заревел Гэри. - Ты утверждал, что мы идем сюда, чтобы загнать вурма обратно в его нору. Но на самом деле этим даже не пахло! Мы шли сюда, чтобы ты мог получить обратно свой драгоценный горшок с золотом!
- Откуда ты знаешь, может, мы шли, чтобы сделать и то и другое? - с невинным лукавством спросил Микки. Его лицо озарилось прямо-таки ангельской улыбкой.
- Потому что ты забираешь этот дурацкий горшок! - сорвался на крик Гэри. - И даже если мы сделаем то, зачем пришли, и положим на место этот неведомый предмет, то все равно ничего не получится, потому что взамен ты забираешь что-то другое.
- Хороший довод, - беззаботно согласился Микки.
От отчаяния Гэри готов был рвать на голове волосы. Нет, решил он, я повыдергаю волосы у Микки. Он заревел опять от охватившего его отчаяния. Напрасны все усилия, бессмысленна смерть Кедрика, зря, ни за что полегли воины, сражавшиеся на поле к югу от Двергамала. Он вспомнил, как торговался с колдуньей, как освободил Керидвен, потому что считал это путешествие к Пальцу Гиганта делом чрезвычайной важности.
Микки перестал играть в невинность. Его лицо приняло не менее хмурое выражение, чем лицо Гэри. Из очередного (а количество их, по-видимому, было бесконечным) кармана своей серой куртки он вытащил украшенный драгоценностями кинжал и бросил его к ногам Гэри.
- Что... - начал было спрашивать Гэри, в недоумении глядя на оружие. Сначала ему показалось, что Микки бросил кинжал в него. Затем правда оглушила его, словно удар мокрым полотенцем по лицу. Гэри узнал этот кинжал! Он видел его в этом самом замке, своими руками взял его из этого самого замка!
- Не воображай, что ты чем-то лучше! - завопил на него Микки. - Вот эта штука, парень. Тот самый предмет, который был украден из логова Роберта. Именно благодаря его отсутствию Роберт теперь может летать на свободе.
Гэри приходил в себя, хотя дышал все еще с перебоями. На его совести сотни убитых. Эта мысль невыносимой тяжестью легла на плечи молодого человека, грозя сокрушить его. Именно он, Гэри Леджер, взял кинжал!
Он освободил дракона!
- Я не знал, - задыхаясь, пробормотал он. - Я не хотел...
- Разумеется, не знал и не хотел, - согласился Микки. В его тоне звучало искреннее сочувствие. - Это было ошибкой, за которую тебя никто не может обвинять.
- Но если мы вернем кинжал на место, то тем самым свяжем Роберта? - полувопросительно-полуутвердительно спросил Гэри.
Микки медленно покачал головой.
- Тогда я прав, - резко отпарировал Гэри. Маятник его чувств качнулся, заставив его вновь перейти на агрессивный тон. - Единственное, зачем мы сюда пожаловали, - это твой горшок с золотом.
- Да, - не стал спорить Микки. - И это вовсе не так уж мало, как ты пытаешься изобразить.
- Погибли люди, - оскалился Гэри.
- И еще больше погибнет, - мрачно отвечал Микки. - Я сделал это не только для себя, парень, - продолжал он тоном мрачной непоколебимости. - Я пришел за своим горшком, я лгал тебе, чтобы заставить тебя помогать мне. Но я это делал ради всех нас. Тебе самому и Кэлси, так же как гномам и людям Бремара, предстоит битва с драконом. И теперь, когда я получил обратно мой горшок, бороться будет легче. Ты мог убедиться в этом сам, видел, как мало я мог помочь вам на болоте или на дороге. И ты видел, насколько возросла моя помощь, когда я оказался ближе к своему горшку. Мы прошли прямо через ряды армии Роберта и, если понадобится, пройдем опять, и никто из них не догадается, что что-то не в порядке!
Гэри не мог отрицать справедливость рассуждений лепрекона. Он почувствовал, как волна гнева, сначала буквально захлестывавшая его, теперь быстро спадает.
- Я вам понадоблюсь в предстоящих испытаниях, - добавил Микки. - И сейчас я готов помочь вам выбраться из этой ситуации.
- Ну а как же с драконом? - спросил Гэри. - Может, имеет смысл мне вернуться на Инис Гвидрин и выпустить Керидвен прямо сейчас? Пускай они с Робертом дерутся друг с другом.
Микки с минуту обдумывал это предложение, затем вновь отрицательно покачал головой.
- Даже колдунья не станет останавливать Роберта до тех пор, пока вся восточная часть страны не превратится в пепелище, - возразил он. - Теперь, когда Дилнамарра уже в жадных лапах Гелдиона, Керидвен предпочтет, чтобы Бремар и Дрохит были сожжены. Она захочет, чтобы докучные гномы и мощные дворфы не стояли у нее на пути. Нет, парень, с Робертом придется сражаться, и сражаться скоро - раньше, чем для этого созреет колдунья.
Гэри вздохнул, кивнул и огляделся.
- Но только не здесь, - произнес он. - Не стоит драться с драконом в самом сердце его крепости.
- Тогда нам надо поскорее уносить ноги, - справедливо заметил Микки. - Драконы знают свои сокровища лучше, чем младенец знает мать. И Роберт непременно догадается, что мы сунули свой нос в его богатства.
Предложение Микки не вызвало у Гэри возражений.
- Нам нужно взять с собой что-то, что служило бы приманкой для дракона, - произнес он, жадно ища взглядом в сверкающей горе подходящий предмет.
Микки постучал по карману, в который раньше спрятал горшок.
- У нас уже есть такая вещь, - угрюмо пробормотал он. - У нас она уже есть.
Гэри не стал спорить, но затем ему в голову пришла одна мысль, совершенно мошенническая.
В этот же день, еще до захода солнца, Микки и Гэри опять находились в квадрицикле. Их путь лежал резко вверх, через бесплодные земли к западу от Пальца Гиганта. По правую руку от Гэри находилось копье Кедрика Донигартена, по левую - огромный меч Роберта.

Глава двадцатая СЛОМАННЫЕ ДЕРЕВЬЯ И ГОРЯЩИЕ ДОМА

Роберт, вновь облекшийся в личину крупного рыжебородого человека, гордой поступью вошел в сожженную оконечность Жутколесья. Мощными руками он небрежно отбрасывал в сторону почерневшие, все еще дымящиеся деревья. Прикосновение к горящей древесине не причиняло ему боли. Одной рукой он схватил большое бревно и отшвырнул его от себя, злорадно наблюдая, как оно врезалось в дерево. Оно еще стояло, но внутренняя его часть прогорела до углей. Мощный удар вышиб из ствола целый сноп искр.
- Ты здесь, малютка эльф? - проревел обернувшийся человеком дракон, с треском продираясь сквозь раскаленный бурелом. Он не обращал ни малейшего внимания на небольшие, вспыхивающие тут и там от его движения пожары.
Никакой огонь не мог повредить Роберту.
- Ну что же ты, выходи, поиграем, Келсенэльэнельвиал Гил-Равадри! - взывал дракон. - Иначе мне придется сжечь лес до конца.
Ответа не было. В сожженном лесу царила мертвая тишина, даже птицы не чирикали. Глаза Роберта сузились. Он принялся тщательно осматривать близлежащую местность. Он трижды налетал на лес, каждый раз в полную силу. Он яростно изливал потоки пламени, после чего решил, что Кэлси и его друзья, включая жалкого самозванца Гэри Леджера из Бритэйна, по всей вероятности, уже мертвы. Однако, размышляя об этом сейчас, при полном отсутствии чего-либо хотя бы отдаленно напоминающего обугленные трупы, дракон все больше и больше приходил к выводу, что выбрал неверную тактику. Вероятно, ему не следовало нападать так открыто. Он действовал слишком в лоб, позволив ярости встать на пути здравого смысла. А теперь он чувствовал себя утомленным - слишком утомленным, чтобы взмахнуть драконскими крыльями и обыскать окрестности или исторгнуть из легких еще один поток смертоносного огня и спалить остаток леса.
Однако он не поддавался тревоге. Роберт знал, что эльфу и его друзьям не под силу тягаться с ним даже теперь, когда он пребывает в человеческом облике. Он был уверен, что им нечего противопоставить и нечем повредить такому могущественному созданию, как он.
Дракон продолжал поиски еще больше часа, пока не натолкнулся на следы лошадиных копыт, а рядом с ними - неглубокие отпечатки сапог эльфа. Следы вели из леса на север, туда же, откуда Кэлси и его друзья изначально вошли в лес.
- Ага, значит, кто-то улизнул, - задумчиво пробормотал дракон. Он нисколько не сомневался, что на свободе им разгуливать недолго. Идя по следу, Роберт вышел к самому Двергамалу, увидел, что след тянется и дальше в том же направлении - по плавным холмам, к южной оконечности Двергамала. Дракон кивнул, словно его мысли подтвердились; по крайней мере, он заставил Келсенэльэнельвиала и его друзей повернуть. Кроме того, их число, похоже, уменьшилось.
Недолгое время Роберт размышлял, не пуститься ли ему в погоню. Но солнце висело низко, а он устал. Он может всю ночь провести в безуспешных поисках, а утро застанет его еще более утомленным.
- Драпают домой, - произнес Роберт, и его злобная улыбка вернулась с удесятеренной силой - он-то знал, где может быть этот «дом».

- Сколько времени ты сможешь продержаться? - В голосе Джено присутствовали интонации не столько обеспокоенности, сколько спортивного интереса. Сидя верхом, он наблюдал, как Кэлси полубежит-полулетит параллельно бегущему быстрой рысцой пони. За спиной у дворфа Джербил, подскакивающий при каждом толчке и отчаянно жаждущий вернуться к своему квадрициклу, сочувственно застонал.
- Мы будем продолжать в том же духе еще долго после захода солнца, - сообщил эльф Джено. - И я буду бежать столько, сколько понадобится.
- Ты считаешь, что дракон пустится за нами в погоню? - встревоженно спросил Джербил, оглядываясь назад, на юго-восток. - Вообще-то, по всем рассказам, они отличаются настырностью. Но этот, похоже, сует свой нос сразу в тысячу разных мест, если ты понимаешь, что я имею в виду.
- Роберт пустится в погоню утром, если не раньше, - отвечал Кэлси. - Остается только надеяться, что он нападет на наш след, а не на след наших компаньонов.
- Ну вот, теперь у нас есть на что надеяться, - саркастически вставил Джено и просто ради удовольствия слегка ослабил натяжение уздечки. Пони увеличил скорость, так что Кэлси, который держался за привязанную к шее коня веревку, вынужден был не столько бежать, сколько лететь.
К ночи они устроили привал. Но беспокойство не позволило им по-настоящему отдохнуть. Кэлси то и дело принимался вышагивать взад и вперед, а Джербил был настолько охвачен тревогой, что вообще ни на мгновение не сомкнул глаз. Один только Джено вскоре уснул и громко захрапел, и это причиняло эльфу и гному немалое беспокойство. После нескольких неудачных попыток разбудить дворфа или перевернуть его Кэлси отломил тонкую веточку и пощекотал Джено в носу.
Еще до того, как восточная часть горизонта озарилась первыми признаками рассвета, все трое опять были на ногах. Кэлси то и дело оглядывался через плечо, как будто предполагал, что дракон может спикировать на них в любой момент. Это, конечно, порядком нервировало бедного Джербила. В конце концов гном как можно крепче обхватил дворфа за талию и зарылся лицом ему в спину.
Наступивший рассвет не сильно улучшил настроение беглецов. Напротив, при свете дня, двигаясь рысью по покатым и по большей части открытым холмам, они еще острее ощущали свою уязвимость.
- Это ворона колдуньи? - через некоторое время спросил Джено. Кэлси посмотрел на убегающую вперед и вдаль тропу и увидел большую черную птицу, с невозмутимым видом стоящую прямо на траве. В похожих на синие льдинки глазах Джено запрыгали кровожадные искорки. Он занес молот, приготовившись к броску.
- Подожди, - остановил его Кэлси, чем навлек на себя разочарованный, даже разгневанный взгляд дворфа. - Мы не знаем, с какой вестью прилетела птица.
- С каким враньем она прилетела, ты хочешь сказать, - поправил Джено, однако опустил молот и замедлил ход, чтобы дать Кэлси возможность поговорить с птицей.
- Дракон, дракон, - прокаркала ворона. - Уходите!
- Уже уходим, - сухо ответил Джено.
- Возможно, птица хочет сказать, что дракон приближается и что нам надо уходить СЕЙЧАС, - вмешался Джербил.
- Дракон, дракон, уходите! - прокричала ворона и быстро полетела прочь, по направлению к небольшой, но густой рощице, расположенной неподалеку от них и несколько к югу.
- Не вижу никакого Роберта, - раздраженно заявил Джено, оглядываясь назад.
- К тому времени, как ты увидишь Роберта, Роберт увидит тебя, - предостерег его Кэлси. - А тогда будет уже поздно.
- Драконы больше, чем дворфы, - возразил Джено.
- Но зрение у них острее, чем у орлов, - отрезал в ответ Кэлси. Он уже тянул за веревку, поворачивая пони на юг.
Находясь под прикрытием деревьев, они следили за приближением Роберта. Он пролетел неподалеку, держась невероятно близко к земле. Дракон принюхивался и приглядывался, втягивал носом воздух, шарил взглядом по земле. Треск хлопающих крыльев громом прокатывался по холмам. За драконом тянулся шлейф тугого ветра. От него затряслись деревья в роще, хоть она и находилась на расстоянии добрых пятидесяти футов от дракона.
- Он охотится, - заметил Джено.
- На нас, - добавил Джербил. Кэлси мрачно кивнул. Оба - и дворф, и гном - нашли какое-то утешение в том факте, что Роберт пронесся мимо и уже давно исчез из виду. Но выражение лица Кэлси по-прежнему оставалось серьезным и глубоко озабоченным.
Джено оглядел ближайшие деревья.
- Надеюсь, что ворона все еще здесь, - признался дворф. - Когда этот дракон не найдет нас на дороге впереди, он обязательно повернет обратно.
Кэлси покачал головой и, к ужасу Джено и Джербила, принялся выводить пони из-за деревьев.
- Роберт сейчас не вернется, - заверил эльф своих друзей. - Какое-то время, по крайней мере, у нас есть.
Кэлси поморщился от собственных слов, хотя настроение компаньонов он, похоже, своим заявлением улучшил. Кэлси искренне считал, что в настоящий момент им практически ничто не угрожает. Но он также считал, что ему известна цена этой безопасности.
Как и Кэлси, дракон направлялся в Бремар.

Дракон ощутил, что след похолодел, и заключил из этого, что эльф и его друзья, вероятно, свернули где-нибудь по дороге и пропустили его мимо себя. Он хотел развернуться и догнать отряд, но другие инстинкты восставали против такого маневра. Голод гнал Роберта вперед, как можно быстрее, прямо в Бремар.
Он бешено забил крыльями, набрал высоту, затем в пике пошел вниз, набирая скорость. В такие минуты он забывал об усталости, драконий голод гнал его, он жаждал утоления, жаждал разрушения.
Роберт пронесся над первыми, еще низкими, предгорьями Двергамала, скрылся за ближайшими горными пиками, чтобы застать беспомощных жителей деревушки врасплох. Небо над горами потемнело от низко нависших, напитанных влагой облаков, но, насколько дракон мог судить, дождь еще не шел.
Тростниковые крыши и деревянная обшивка домов во время нападения будут сухими. Тем лучше.

Предыдущая страница 12 Следующая страница


13 Роберт Сальваторе

Вскоре Роберт увидел, как из трубы одного из домишек навстречу хмурому небу заструился дымок. Он лениво парил в воздушном пространстве над Бремаром, постепенно смещаясь в сторону. Из утробы дракона вырвалось кровожадное урчание, когда он представил себе, в какую густую пелену вскоре превратится этот дымок.
Возвещая тревогу, зазвонил одинокий колокол маленькой бремарской часовенки. Своим острым слухом Роберт уловил отдаленные выкрики крестьян, которые увидели ужасного вурма и предупреждали соседей о его приближении.
Дракон сделал крутой поворот, огибая высокую каменную стену. На уровне его глаз расстилалась как на ладони панорама города. Роберт начал пикирующее снижение.
Выпущенные в него стрелы молниеносно рассекали воздух и отскакивали от защищенного чешуей, словно броней, тела дракона, не причиняя ему никакого вреда. Роберт опять злорадно оскалился, ибо это были всего лишь простые крестьяне и шахтеры, куда им до хитроумных гондабугганских гномов! На этот раз, чтобы преградить ему дорогу, никакие металлические щиты не поднимутся, никакие катапульты не выстрелят жалящей металлической щепой, чтобы помешать его полету.
Он спикировал на окраину и полетел на высоте не больше тридцати футов, изрыгая лаву огненного дыхания. Вот заполыхала одна тростниковая крыша, за ней другая, а потом еще одна. Дракон пошел на разворот, еще не долетев до конца этого скопления домов. Щелкнув гигантским хвостом, он задел вторую дверь центрального здания, «ступицы колеса», как его назвал Микки. С этого боку строение подкосилось и рухнуло. Людишки внизу словно обезумели - одни носились с луками, другие потрясали копьями, третьи бежали с полными водой ведрами, чтобы тушить пожары.
- Бесполезно! - проревел дракон, видя, как стрелы, по-прежнему не причиняя никакого вреда, отскакивают от чешуи. Напрасно старались и те, кто боролся с огнем. Их ничтожные ведра-наперстки представляли собой жалкое зрелище на фоне вздымающихся высоко - так высоко! - языков пламени. Пламя уже почти поглотило один из домов и теперь едва тлело просто потому, что израсходовало запас камыша и древесины.
Огромному вурму потребовалось порядочно времени, чтобы сделать вираж, в результате которого он смог выйти на вторую атаку. Бремарцы, видимо, воспользовались этим, чтобы организовать оборону. Теперь их действия выглядели более скоординированными. На этот раз Роберт налетел на город с другой, западной стороны. Он не встретил никакого сопротивления, когда его огненное дыхание поглотило еще одну крестьянскую хижину. Достигнув центрального района города, Роберт опять хлестнул хвостом по двухэтажному строению. И тут путь дракону преградила стена стрел и копий, пущенных практически в упор. Опять же жесткая броня помогла ему отбить этот натиск, но один снаряд воткнулся Роберту в глаз.
Его рев расколол камни в радиусе мили и оглушил находящихся сравнительно недалеко от него людей. Он сделал внезапный вираж в небо, после чего шлепнулся задними лапами на землю.
Второй залп не заставил себя ждать. На этот раз град стрел и копий обрушился на него из-за длинного и низкого здания таверны «Дремлющая фея». Теперь уже множество стрел вонзились дракону в пасть и застряли там, причиняя ему мучительную боль, пока наконец его утроба не исторгла поток лавы, расплавив стрелы и подпалив угол здания. Несмотря на неожиданную боль, злобный дракон зашипел от удовольствия, услышав вопли, - это закричали лучники, когда из-за «Дремлющей феи» выкатился охваченный языками пламени человек.
Однако Роберту не суждено было долго злорадствовать. Его шипение было оборвано появлением пары десятков суровых крестьян, сопровождаемых Кервином и его закаленными в боях дворфами. Они ринулись на дракона из другого потайного места. Готовясь к возмездию, которое они собирались совершить, они несли с собой все оружие, которым обладали, - топоры и молоты, мечи и копья, даже вилы и косы.
Роберт взбрыкнул хвостом, отчего горстка врагов отлетела в сторону. Брошенное лассо затянулось вокруг его когтя, а когда дракон инстинктивно дернулся, пытаясь освободиться, то обнаружил, что толстая веревка надежно прикреплена к огромному дубу.
Дворфский молот вмазался в лодыжку Роберта. Роберт поднял ногу и размазал надоедливого дворфа по земле.
Но остервенелая яростность реакции крестьян удивила вурма. Пока он размазывал бедного дворфа, о его пластинчатую чешую с силой ударилось не меньше дюжины других снарядов. Один большой топор отсек кусок от нижней части кожистого крыла дракона. Роберт забил крылом, и человек с топором отлетел далеко в сторону.
Еще одного человека дракон расплавил своим дыханием до костей; хлестнув хвостом, он отправил в полет троих дворфов.
Из-за другого конца полыхающей таверны обрушился еще один град стрел. На этот раз все они были нацелены в драконью морду. Роберт окончательно рассвирепел; он извивался и бил хвостом, с каждым ударом новая порция людей и дворфов, кувыркаясь, летела прочь. И затем, забыв о попавшем в силки когте, он оттолкнулся от земли и забил крыльями.
Веревка натянулась, дракон дернулся в воздухе и рухнул вниз, врезавшись головой в каменное строение и превратив его в груду обломков и мелкого щебня. Разъяренный дракон прыгнул опять, сопровождая прыжок еще одним раскалывающим камни раскатом рева. Он крутился в воздухе и тянул. Упорные крестьяне не отступали. Град жалящих стрел опять полетел прямо ему в глаза - сузившиеся от злобы и налитые кровью глаза рептилии.
Роберт рванулся вверх, бешено колотя крыльями о землю.
Он тянул с колоссальной силой, и дерево поддалось. Земля под ним отворилась, как дверь. Все больше и больше обнажались вывороченные корни. Еще чуть-чуть - и дракон выдернет его из земли, но тут он почувствовал усталость, обернулся и дыхнул пламенем, расплавив толстую веревку.
Люди, издавая вопли, побежали прочь. Над ними нависла тень дракона. Роберт спикировал ниже. Теперь-то уж он отыграется! Оставалось лишь закидывать языком этих жалких людишек себе в пасть - одного за другим, одного за другим!
Вурм сровнял бы Бремар с землей, сжег бы его, не оставя камня на камне и в живых - ни единого человека, если бы не один факт - он устал. Жители оборонялись упорнее и более умело, чем Роберт ожидал, а со времени своего последнего настоящего отдыха ему пришлось немало поработать: он испепелил половину леса и пролетел сотню миль.
Он издал еще один, на этот раз победительный рев и плавно заскользил прочь. Надо было найти подходящий «насест» в горах и там хорошенько отдохнуть. Роберт был уверен - набравшись сил, он вернется и покончит с этим городишком.
В этот день удача оказалась на стороне города. Вскоре после нападения дракона низко нависшие облака разрешились ливнем, который потушил пожары и пропитал тростник и древесину уцелевших зданий.
- Дождь дракону не друг, - воспрянув духом, произнес один из крестьян. Но на фоне разрушений и смерти эти обнадеживающие слова звучали не слишком убедительно.
В другом здании перед пустым окном - стекло было выбито взрывной волной от полета дракона - сидели, удрученно глядя на улицу, Баденох Бремарский и барон Пвилл.

Глава двадцать первая ОТРЕЗВЛЯЮЩЕЕ ВОЗВРАЩЕНИЕ

- Ось погнулась, - объяснил Гэри, выбираясь из-под квадрицикла и усаживаясь на иссохшую почву. Они находились к югу от спаленного леса. Он оглянулся назад, на восток, и посмотрел на выпирающий из земли толстый корень - первопричину проблемы.
Микки кивнул и произнес:
- Хм-м-м, - хотя о чем Гэри толкует, лепрекон понятия не имел. - Ну а как насчет того, чтобы починить? Ты можешь? - спросил он.
Глубоко вздохнув, Гэри перевел взгляд на перекосившееся переднее колесо. В выражении его лица не читалось особой надежды.
- Ты должен починить, парень, - как можно убедительнее произнес Микки. - Или Роберт точно застанет нас здесь сидящими под открытым небом.
Перегнувшись через борт машины, Гэри вынул копье Кедрика Донигартена, затем опять подлез под переднюю часть квадрицикла и установил древко копья под углом к погнутой оси. Найдя камни, он обложил ими передние колеса. Это помешает оси вращаться, когда он станет давить. Затем подложил большой плоский камень под нижнюю часть копья, чтобы предотвратить соскальзывание при поднятии верхней его части.
- Юноша, - прозвучало у него в голове. Сказано это было не слишком довольным тоном.
Игнорируя копье, Гэри продолжал работать.
- Юноша. - На этот раз копье не ограничилось одними разговорами: Гэри ощутил покалывание в ладонях, которыми он обхватывал металлическую часть древка, - четкий предвестник того, что терпение копья на исходе. Еще чуть-чуть - и шарахнет энергетическим импульсом, так что Гэри выронит копье.
- Мы должны починить это, - телепатически отвечал Гэри.
- Я - оружие, выкованное, чтобы сражаться с драконами и ниспровергать незаконных королей, - отвечало копье. - Я - орудие воина, а не ремесленника. Я инструмент, с помощью которого...
Покончив с подготовкой, Гэри положил верхний конец оружия себе на плечо и изо всей силы вздернул копье вверх, надавливая нижней его частью между погнутой осью и передним бампером машины гномов. Он ощущал гнев слишком гордого копья, чувствовал, как внутри древка начинает накапливаться энергетический заряд. Но Гэри лишь рассерженно заворчал и продолжал давить. Он давил все сильнее и сильнее, давил до тех пор, пока из копья не вырвалась вспышка голубого пламени.
А затем он уже опять сидел на земле, и волосы его стояли дыбом.
- Ты в порядке?
Гэри быстро закивал, затем на четвереньках подполз к машине, чтобы осмотреть ось. Полностью ее выпрямить так и не удалось, но благодаря усилиям Гэри искривление значительно уменьшилось. Гэри решил, что ехать будет можно.
- Я недовольно, юноша.
- Ох, заткнись, - вслух ответил Гэри и схватил копье. Но вновь ощутил угрожающее накопление заряда. Под влиянием инстинкта он чуть было не уронил его на землю. Но вместо этого пробормотал что-то решительное и остановился. - Только попробуй это сделать еще раз, и я оставлю тебя здесь, в чистом поле, - пообещал он. - Ты станешь отличным трофеем для дракона! Пускай он положит тебя в свою пещеру, и тогда посмотрим, много ли ты там посражаешься.
Копье не отвечало, однако исходящее от металлической части древка покалывание прекратилось.
В течение последующих нескольких часов они продвигались довольно медленно. Квадрицикл подпрыгивал на ухабах, несмотря на все усилия Гэри найти путь поровнее и полегче. Машина, безусловно, не рассчитана на такую тяжесть, думал Гэри, а учитывая, что ось уже ослаблена, в любой момент можно ожидать, что любая яма или ухаб опять ее погнут.
Однако к наступлению сумерек они все-таки добрались до Жутколесья. Если лес и раньше казался Гэри недобрым местом, то теперь он вызвал в нем настоящий ужас. От сплетенных сучьев остались лишь обугленные скелеты. Вся северная часть леса мерцала от остаточного жара. Оранжевые угли, тлеющие в длинных почерневших стволах, казались злобно горящими глазками, точно внутрь бревна забралась сотня маленьких гоблинов и теперь подавала зловещие знаки проезжающим мимо Гэри и Микки.
- Что теперь? - спросил Гэри у лепрекона.
- Теперь мы пойдем через лес, - ответил Микки сурово, как будто и без его ответа все должно было быть ясно.
Гэри понял и принял эту внезапную вспышку гнева своего компаньона. Глядя на опустошенный лес, Микки не мог не беспокоиться о друзьях, не мог избавиться от мысли, что Кэлси, и Джено, и Джербил, возможно, не избегли губительного драконьего огня. Набрав побольше воздуха, Гэри тронул квадрицикл с места. Он без конца поворачивал, лавируя между обугленными поваленными деревьями. Несколько раз пришлось вообще вылезать из машины, чтобы убрать с дороги груду обломков и щепы. И каждый раз, когда он вылезал из машины, оранжевые глаза тлеющих угольков неотступно следили за ним. Чем темнее становилась ночь, тем ярче они сияли.
- Когда мы выйдем из леса, то сделаем привал, - решил Гэри после двух часов этого мучительного, дюйм за дюймом, продирания через обугленный лес. Его руки почернели от сажи, под доспехами тело буквально плавало в поту - результат остаточного жара. Он чувствовал себя так, как будто еще немного - и его легкие просто взорвуться.
- Нет, парень, - мрачно отвечал Микки. - Мы будем двигаться всю ночь без остановки.
Гэри с любопытством посмотрел на лепрекона. Создавалось впечатление, что от эйфории Микки по поводу обретения горшка ничего не осталось, на смену ей пришло такой же силы отчаяние. Это вызывало удивление.
- У меня предчувствие, что назревает еще худшая беда, - объяснил свое поведение Микки. - До Бремара осталась сотня миль, и я хочу попасть туда до того, как завтра перейдет в следующий день.
Гэри чуть не рассмеялся.
- Да я даже тропу перед собой не могу разглядеть, - снисходительно, словно разговаривая с маленьким, возразил он.
Микки произнес короткое рифмованное заклинание и щелкнул пальцами. В воздухе в нескольких футах впереди квадрицикла завис световой шар.
- Он будет лететь впереди и освещать дорогу, - объяснил лепрекон.
- Я здорово устал, Микки, - без околичностей заявил Гэри. - Я не вьючная кобыла, и мы уже прошли долгий путь.
- Нет, ты не устал, - отозвался лепрекон.
В ответ на это замечание Гэри усмехнулся.
- Ты не устаешь, - повторил Микки. В его тоне зазвучала властность. - Погрузись глубже в сиденье, парень. Пусть твое тело сольется с машиной, станет ее частью.
Гэри внимательно всматривался в лепрекона, словно не понимая, что происходит. Но каким-то образом слова Микки оказали свое воздействие. Не отдавая даже себе отчета, почему он это делает, Гэри действительно глубже погрузился в сиденье.
- Молодец, - произнес Микки. Теперь его голос навевал на Гэри необыкновенное спокойствие. - Можешь даже закрыть глаза. - Микки пересел, теперь он сидел прямо у Гэри на коленях. Взяв ладони Гэри в свои, он легко разжал их и убрал с рулевого колеса.
- Молодец, - повторил Микки, следя за глубоким и ровным дыханием Гэри и одобрительно кивая. - Просто продолжай нажимать на педали, нажимать безо всякого напряжения.
Поддавшись гипнотической магии лепрекона, Гэри вскоре крепко спал. Однако его ноги продолжали накручивать педали, и им предстояло делать это всю ночь напролет. Микки властно воздействовал на его подсознание, периодически нашептывая ему на ухо магические, призывные слова.
Много раз в течение этой ночи Микки с тревогой вглядывался в лицо Гэри. Он отдавал себе отчет, что, проделывая с молодым человеком такой «фокус», подвергает его очень серьезной опасности. Сердце Гэри может разорваться от напряжения, или он дойдет до такой степени утомления, что ему уже никогда будет не восстановиться. Однако выбора не было - приходилось идти на риск. Дело было в том, что Микки, в отличие от Гэри, слышал донесшийся с севера драконий рев. Роберт ревел, пролетая над Крахги. Микки считал, что Роберт каким-то шестым чувством ощутил пропажу меча. И когда вурм покинет логово в Пальце Гиганта (вероятно, это будет уже на следующее утро), настроение у него будет не из лучших.
- Легко и ровно, - мягко уговаривал Микки. - Спокойно и ровно, - внушал он. Микки бросил взгляд на слегка болтающееся из стороны в сторону колесо квадрицикла. Оставалось только надеяться, что колесо не отвалится посреди дороги и продержится до Бремара.

Следующее утро застало Кэлси, Джено и Джербила по-прежнему в пути. Они медленно огибали последний каменный барьер, отделяющий их от раскинувшейся среди грозно нависших гор долины Бремара. Кэлси шел пешком, Джено и Джербил ехали верхом на пони. Они увидели поднимающиеся со дна долины струйки черного дыма. Не требовалось особого труда догадаться, куда полетел Роберт. Кэлси был почти готов к тому, что Бремар стерт с лица земли. Прежде чем выйти из-за поворота и в первый раз взглянуть на деревню, эльф долго стоял, набираясь мужества.
Многие строения уцелели, однако от других остались одни обломки. Тут и там по окрестности были разбросаны каменные пирамидальные остовы крестьянских домов, на которых не уцелело ни единого клочка тростника. «Ступица колеса» превратилась в одноэтажное здание. Верхний этаж осел, рухнул и теперь дотлевал. С боков сохранившегося первого этажа торчали треснувшие, поломанные доски. В своем гневе дракон ободрал покрытие с дорог и даже вырвал из земли огромное дерево.
Обычно скупой на выражения чувств, Джено издал внезапный стон, заметив две большие пирамиды. Они были воздвигнуты на вершинах ближайших к городу холмов.
- Это могильные курганы твоего народа? - распознав причину огорчения своего товарища, почтительно спросил Кэлси. - Дворфов погребают под пирамидами из камней?
- Смотри внимательнее, эльф, - резко, осипшим голосом ответил Джено.
- Дворфов не хоронят ПОД камнями, - объяснил Джербил, лучше эльфа осведомленный в обычаях Булдрефолка. Говоря, он сделал особое ударение на слове «под».
- Смотри внимательнее, - еще раз произнес Джено.
Кэлси вгляделся в отдаленные курганы и, к своему изумлению, обнаружил, что тела погибших дворфов были составляющей частью пирамид, такой же прочной и непоколебимой, как и валуны.
- Два погребения, - добавил Джербил. Сам не замечая того, он перешел на бесстрастный тон лектора. - Это означает, в соответствии с письменной традицией дворфов, что по крайней мере шесть дворфов были убиты.
Джено глухо заворчал.
- Разумеется, дворфы Булдрефолка никогда не складывают в одну пирамиду больше пяти погибших, - продолжал гном. Он говорил, словно профессор в аудитории, находящейся в сотне миль от такого разрывающего душу зрелища, как Бремар после нападения дракона. - Среди дворфов распространено верование, что...
Мягким жестом Кэлси остановил излияния гнома. Он знал, что со стороны гнома это не было проявлением намеренной жестокости. Но в то же время видел - Джено, находящийся в опасной близости от севшего на любимого конька и потому ничего не замечающего гнома, находится на грани взрыва. Он так крепко вцепился в уздечку пони, что Кэлси на мгновение показалось, что своей железной хваткой он просто раздавит кожаный шнур и тот распадется пополам. Кэлси понимал, что если Джербил будет продолжать в том же духе, то рискует открыть неожиданные для себя свойства дворфского башмака - в качестве системы доставки он может действовать не хуже Маунтин Мессенджера.
- Ох, - просто, извиняющимся тоном произнес Джербил. Он обратил наконец внимание на сидящего прямо перед ним дворфа. До него, кажется, дошло, что диссертация на тему дворфских погребальных обрядов сейчас несколько неуместна.
- Пошли в город, - предложил Джено, стряхивая с себя слабость. - Похоже на то, что могло быть и хуже. Я вижу несколько уцелевших зданий. Да и «Дремлющая фея» целехонька, разве только слегка почернела.
Кэлси кивнул. В этот момент дворф вызвал у него невольное восхищение. Эльф видел, что Джено больно. До сих пор ему не приходилось быть свидетелем проявления со стороны представителей этого народа каких-либо других чувств, кроме гнева. И сейчас он увидел, как дворф преодолел эту боль. Он преодолел ее, потому что знал: сейчас не время для скорби. Разве можно думать о своих чувствах, когда Микки и Гэри блуждают неизвестно где, а Роберт летает вокруг, возможно, даже готовится нанести следующий удар по деревне.
В это утро Бремар напоминал взбудораженный пчелиный улей. Люди носились туда и сюда. Некоторые несли припасы в укрытия, другие меняли повязки у раненых (по большей части люди пострадали от тяжелых, быстро нагнаивающихся ожогов), третьи разрабатывали планы обороны на случай вторичного нападения Роберта. Собственно Бремар в качестве городского центра довольно большой сельской области представлял собой лишь кучку зданий. Большая часть людей, чья жизнь так или иначе была связана с городом, жили на расстоянии нескольких миль. Однако сейчас создавалось впечатление, что большинство этих бедных крестьян и шахтеров стеклись в город, чтобы оказать помощь в минуту бедствия. Эти люди заслуживали восхищения, даже с точки зрения тильвит-тегов, которые обычно смотрели на людей свысока.
На окружающих город крутых склонах были установлены многочисленные сторожевые посты. Отряд Кэлси обнаружили и сообщили о нем задолго до того, как трое товарищей успели приблизиться к нему. Никто не встретил их, так же как никто и не препятствовал их въезду (по той причине, решил Кэлси, что люди слишком заняты, чтобы тратить время на разговоры). В основном на них лишь смотрели краем глаза, когда они тащились по колено в грязи по ведущей в центр Бремара улице, размокшей от дождя и противопожарных мероприятий.
По улицам ходили отряды лучников, обсуждая возможные траектории снижения дракона и решая, с какого места лучше всего нанести ответный удар в случае его возвращения.
Одна женщина, с тремя малышами, цепляющимися за ее платье, звала мужа. Она тщетно пыталась прорвать заслон мужчин, загородивших вход в ее все еще дымящийся дом. Трое друзей, даже Джено, мысленно горячо посочувствовали этой женщине, по всей видимости, уже вдове. И все трое испытали глубокое облегчение при виде неожиданного зрелища: тот, кого считали без вести пропавшим, бежал по улице с противоположной стороны, зовя свою любимую жену и детей.
Не успели друзья вновь переключить внимание на дорогу, как из-за угла показалась знакомая фигура. Пухлое лицо барона Пвилла невозможно было не узнать. В облике с ног до головы покрытого сажей и обливающегося потом барона не осталось никакого показного величия. Но когда он подошел торжественно, чтобы поприветствовать своих возвратившихся друзей, стало заметно, что эта перемена пошла ему на пользу. Словно сошло все внешнее, вся шелуха, и ярче проступили вновь обретенное мужество и достоинство.
- Вы не добрались до Пальца Гиганта, - высказал свою догадку барон.
- Микки с Гэри Леджером вернулись? - спросил Кэлси.
Барон Пвилл покачал головой.
- Значит, они все еще в пути, - голосом, в котором слышалась надежда, произнес Кэлси.
- Они ведь на квадрицикле, - вмешался Джербил, улыбаясь самой широкой улыбкой, какая только ему удалась, учитывая невеселые обстоятельства. - Они, наверное, уже успели побывать здесь и скоро вернутся обратно!
Пвилл глубоко втянул носом воздух и попытался поднять вверх уголки губ. Но улыбка не удалась.
- Возможно, дракон не вернулся именно из-за них, - рассудил он. - Атака Роберта была жестокой и молниеносной, и скрылся он так же быстро, как и налетел. Всю долгую ночь мы ждали, что с минуты на минуту ночную тьму расколет огненное драконское дыхание. Но он так и не вернулся.
- Это обнадеживающий признак, - согласился Кэлси.
- Сколько дворфов? - отрывисто произнес Джено. Несколько мгновений Пвилл переваривал этот неловко сформулированный вопрос, пока наконец понял: Джено хочет знать, сколько представителей его народа погибли.
- Семеро, - ответил он.
- Кервин?
Пвилл повернулся и жестом указал на «Дремлющую фею».
- После нападения дракона лучше места, чтобы посидеть, не придумаешь, - согласился Джено. Передав уздечку сидящему у него за спиной Джербилу, он соскочил с пони и направился прямиком в уцелевшую таверну.
- Даже если дракон не вернется, работы все равно непочатый край, - произнес Пвилл.
Этими словами он подтолкнул к действию остальных. Джербил тоже соскочил с пони. Кэлси снял свои вещи со спины лошадки. Передавая поводья Пвиллу, он попросил его выяснить, где пони может больше всего пригодиться жителям Бремара. Этот простой жест глубоко растрогал барона, поскольку он знал, как бережно обычно относятся тильвит-теги к своим драгоценным животным.
- Вместе мы победим, - твердо произнес Пвилл, перед тем как увести пони.
Кэлси кивнул. Его точеные черты выражали суровость и решительность. Он радовался, что тяжелые обстоятельства пробудили в вечно трепетавшем от страха Пвилле мужество. Но мрачная реальность не давала его надеждам чересчур разгуляться. Роберт летал куда ему вздумается, и даже если Микки и Гэри каким-то образом умудрились вернуть кинжал на место (а Кэлси с самого начала не верил, что это что-то решает), все равно оставалось еще море проблем: армия Киннемора бьет копытом, готовая в любой момент выступить в поход; в Дилнамарре, совсем неподалеку от лесного дома Кэлси, вот-вот придет к власти новый марионеточный король; через три коротких месяца из ссылки освободится колдунья.
В эту минуту будущее Волшебноземья казалось Кэлси таким же тусклым, как и тлеющее почерневшее пепелище, в которое превратилась бывшая бремарская «ступица колеса».
Раздавшийся с конца улицы крик заставил эльфа оглянуться. Он увидел обезумевшую от счастья женщину и ее детей. Они слились в общем объятии с мужчиной, которого уже считали погибшим.
- Еще раз убеждаешься, - громко произнес Кэлси с вновь пробудившейся надеждой, этой внезапной переменой привлекая к себе любопытный взгляд Джербила, - никогда нельзя знать, что ждет за поворотом.

Тем же вечером, вскоре после захода солнца, в Бремар на последнем издыхании въехал квадрицикл. Микки вырулил на городскую площадь, где машина и завязла в луже грязи, неподалеку от «ступицы колеса». Тут же вокруг собралась толпа зевак. Они держались на почтительном расстоянии, но показывали пальцами в сторону Микки и возбужденно переговаривались. Микки проявил предусмотрительность - еще до того, как они с Гэри подъехали к городу на сколько-нибудь близкое расстояние, он создал специальную маскировочную иллюзию. Для окружающих он выглядел не лепреконом, а обыкновенным «человеческим» мальчиком. Микки знал - появись он в городе (даже пострадавшем от нападения дракона) без этой маскировки, и несдобровать ему от жадных человеческих рук, тянущихся за легендарным горшком с золотом.
- Замедли ход, парень, - прошептал Микки. Гэри откинулся на сиденье, глаза его были закрыты, все тело, за исключением продолжавших работу ног, обмякло от изнеможения. Находящийся в полубессознательном состоянии человек все нажимал на педали. Ни призывы лепрекона, ни тот факт, что задние колеса квадрицикла вхолостую вращаются в грязи (а сам квадрицикл не двигается с места), явно не вызывали в нем никакой реакции.
- Остановись и отдохни, - тихо, умоляющим голосом воззвал Микки к Гэри. Последовал сильный толчок - передняя ось разломилась пополам, и машина погрузилась носом в грязь.
- Ох! - пробормотал Микки. В это незатейливое восклицание он вложил всю радость по поводу того, что машина не рассыпалась раньше.
Гэри ничего этого не замечал. Его ноги продолжали вращать педали. Все тело дошло до такой степени изнеможения, что уже не могло давать энергию для этого поддерживаемого гипнозом усилия. Сознание молодого человека настолько замкнулось в себе, что он даже не видел снов. Он лежал в полной тьме, ни на что не реагируя, ничего не замечая - даже того факта, что он довольно скоро и довольно успешно может загнать себя до смерти.
- О, мое сокровище! - раздался стон. Джербил Колбасник, словно пробка из бутылки, выскочил из толпы и кинулся к своей превращенной в груду обломков машине. - О, что вы наделали? - осуждающим тоном спросил гном. Какое-то время он смотрел на Микки, не узнавая с первого взгляда обернувшегося мальчиком лепрекона. - Что вы наделали? - произнес он, наконец распознавая обман.
- На этой штуковине я прошел триста миль за три дня, - отвечал Микки. - Ты сделал ее на славу, гном. По моему мнению, тебя за это можно представить к любой награде.
Высокая оценка его трудов значительно успокоила Джербила. Он упал плашмя перед машиной, пытаясь добраться до поломанной детали. Тут колеса, до сих пор вхолостую вращавшиеся в полной грязи колее, зацепились за твердую почву. Машина рывком тронулась с места и чуть не переехала Джербила.
- Заставь его прекратить это, - спокойно сказал Джербил Микки. Лепрекон еще раз прошептал на ухо Гэри, чтобы тот перестал жать на педали.
И его призыв опять был проигнорирован.
- Что с ним такое? - отрывисто спросил Кэлси, подходя вместе с Джено и присоединяясь к своим товарищам. Оба - и эльф, и дворф - сначала при взгляде на Микки недоуменно поморщились, но довольно быстро сообразили, в чем дело. - И где вы были? - продолжал Кэлси.
- И тебе тоже привет, - сухо ответил Микки. Кэлси кивнул и быстро поклонился. Большего выражения извинения от него ожидать не приходилось.
- Я полагаю, у тебя есть что рассказать нам, - заметил он.
- Ага, - отозвался Микки. - Но прежде вы оба помогите вытащить Гэри Леджера из машины, иначе он загонит себя до смерти.
Джено сделал черствое замечание в том духе, что парень, похоже, уже почти дозрел до этого. Затем подошел, одной рукой ухватил Гэри за металлический наплечник и сгреб его с сиденья, после чего бесцеремонно позволил ему упасть прямо в грязь. Микки затаил дыхание и только тогда с облегчением перевел дух, когда понял, что Джено не взглянул на сиденье и не заметил украденного меча.
Гэри лежал ничком - казалось, он не может даже дышать - и при этом не делал никаких попыток перевернуться. А его ноги тем временем все продолжали крутить педали.
Кэлси, Джено и Джербил, а также многие из собравшейся вокруг толпы с подозрением посмотрели на Микки, ожидая объяснений.
- Надо было попасть в берлогу дракона, - пожимая плечами, словно уступая нажиму, объяснил Микки. - И быстро возвращаться обратно. Я наложу на паренька специальное заклинание, чтобы он хорошенько отдохнул. К утру он будет в полном порядке.
- Так вы были в пещере? - с загоревшимися глазами спросил Кэлси, надеясь, что это тяжкое испытание с драконом наконец завершилось. - И положили на место украденный кинжал?
- Ага, - отвечал Микки. - Отвечаю «да» на оба вопроса. - Ответ не вполне отражал истинное положение вещей; забрав горшок с золотом, Микки впал в такую эйфорию, что начисто забыл о кинжале. Так что тот по-прежнему лежал в одном из бесчисленных потайных карманов его серой куртки.
- Из этого следует, что Роберт вернулся в ссылку, - принялся рассуждать Кэлси, - а народ Бремара может направить свои усилия в другое русло. Теперь людям надо будет отбивать нападение с другой стороны.
- Опасно было бы так думать, - вставил Микки. Все трое компаньонов с любопытством воззрились на лепрекона. - Я видел дракона, он быстро летел на восток, - невозмутимо продолжал Микки. - Намерен ли он оставаться в своей норе или нет, я не могу сказать. Но я не стал бы принимать это как факт. И не советую делать этого вам, пока мы не будем знать точно.
- Ты утверждал, что если положить на место кинжал, то...
- Я говорил о туманном правиле из старой книги, - подчеркнуто агрессивно возразил Микки. А что еще ему оставалось? Лепрекон прекрасно знал, что вурм вовсе не обязан оставаться в норе. Ему с самого начало было известно, что, даже положи они кинжал на место, на Роберта это никакого влияния не окажет.
Кэлси потянулся рукой к машине, словно ища опоры. И только в этот момент он заметил огромный меч Роберта. Оружие лежало на сиденье рядом с тем местом, где перед этим находился Гэри. Микки наблюдал, как дикая гримаса исказила лицо Кэлси. Он знал - Кэлси сейчас, так же как раньше Гэри в пещере дракона, собирает вместе кусочки головоломки. В этот момент он понял, в какую сеть обмана завлек их всех лепрекон. Даже если предположить, что кинжал возвращен на место, - все равно наличие здесь меча (а Кэлси был знаком с этим оружием не понаслышке) лишало путешествие в пещеру Роберта всякого смысла.
К облегчению лепрекона, Кэлси сейчас решил воздержаться от высказывания своих логических догадок, лишь метнул в сторону Микки насмешливо-понимающий взгляд, ясно показывающий, что тот разоблачен.
- Надо уложить его в теплую постель, - произнес Кэлси, переводя взгляд на Гэри. - Будь готов к долгой ночи, - обратился он к Микки. - До рассвета нам предстоит много работы.
- И после рассвета тоже, - пробормотал Микки себе под нос. - Если только я не ошибаюсь в моих догадках.

Глава двадцать вторая ЛОВУШКА

На следующий день лил проливной дождь - сплошная пелена под черными набухшими облаками протянулась от горизонта до горизонта. Все пропиталось водой, казалось, сам воздух превратился в воду. Никогда прежде жители Бремара не радовались так горячо подобному бедствию.
- В такую погоду вурм не станет высовывать носа, - заметил Микки, обращаясь к четырем своим товарищам. Вся компания завтракала в уцелевшей при пожаре части «Дремлющей феи».
- Но сколько времени продлится ливень? - не замедлил вставить Кэлси. Гэри показалось, что эльф находится на грани того, чтобы разразиться тирадой. Каждый раз, когда Кэлси смотрел на Микки во время прошедшей ночи и наступившего утра, его взгляд был полон ненависти. И всякий раз, когда он отвечал лепрекону, его слова были напоены ядом.
Ярость эльфа бросалась в глаза, однако Микки это, похоже, было как с гуся вода. Лепрекон получил обратно свой ненаглядный горшок с золотом; теперь хоть земля разверзнись, он бы и глазом не моргнул.
- Когда Роберт нападет в следующий раз, оборона будет сильнее, - пообещал Кэлси. Говоря, он обводил глазами товарищей, отдельно останавливаясь на каждом, делая демонстративное исключение лишь для Микки. - Джербил сегодня поможет в сооружении катапульты, а с Джено...
- Притормози со своими планами, эльф, - прервал его дворф. - Я и мои сородичи сегодня уходим из Бремара. Раз дракон по-прежнему на свободе, нам надо беспокоиться о собственных домах.
Кэлси хотел было сказать что-то, но оборвал себя на полуслове и устало кивнул. Положа руку на сердце, он не мог осуждать дворфов за их решение. Ведь от залива Булдр, родины дворфов, до Бремара было рукой подать. Чтобы пролететь такое расстояние, дракону потребуется не больше нескольких часов.
- В этом месте было бы хорошо организовать совместное сопротивление, - вмешался Гэри, вспомнив населенную дворфами местность, водопады с их громадами низвергающейся воды и непрестанно висящей в воздухе водяной пылью и каменные пещеры с толстыми стенами, которые Джено и его народ называли своим домом.
Все глаза обратились к молодому человеку. Во взглядах троих из его компаньонов отразилась заинтересованность.
За исключением Джено, который не замедлил с ответом.
- Ага, только толпы крестьян нам там и не хватало, - фыркнул он.
- Ты предпочитаешь позволить им умереть? - резко спросил Гэри.
- Да, - просто и явно не испытывая ни малейшей неловкости отвечал Джено. Гэри откинулся на стуле. Не стоило тратить сил. Он чувствовал, что все его аргументы разобьются о стену черствости Джено. Дворф лишь улыбнулся, показав выщербленный ряд зубов. Эта улыбка служила лишним свидетельством того, что он не испытывает ни малейшего внутреннего дискомфорта.
- Мне кажется, парень задумал что-то дельное, - произнес Микки. - Надо дать ему договорить.
- Ни к чему, - бесстрастно ответил Джено. Его чисто-синие глаза сверкнули, а ухмылка сменилась решительным оскалом.
- К заливу идти нельзя, - продолжал Микки. - Никто не имеет права приводить в это место такое количество людей. - Сейчас Микки обращался скорее к Гэри, чем к Джено. Он заполнял пробелы, подробно объясняя то, что Джено не взял на себя труд растолковать. - Если это случится, то дворфы никогда больше не обретут мира. И если человеческая жадность - не плод досужих вымыслов...
- А они действительно жадные, - добавил Джено, и даже Джербил кивнул в подтверждение его слов.
- ... то их появление на земле дворфов неизбежно повлечет за собой войну - даже если все остальное уладится, - заключил Микки. Просияв своей белозубой улыбкой, от которой ямочки на щеках стали особенно заметными, он с надеждой обратился к Джено. - Но ведь на заливе свет клином не сошелся. Найдутся другие водопады и другие глубокие пещеры, в которых обитатели Бремара смогут найти себе укрытие.
- А как насчет обитателей Дрохита? - едва сдерживая распиравший его гнев, спросил дворф. С каждым словом нотки сарказма в его голосе звучали все явственнее. - И деревень Лисдунварны, тех, что на севере и на востоке? Не говоря уже о Дилнамарре? Ты что, рассчитываешь распихать по норам всех людей Волшебноземья, лепрекон?
- Я рассчитываю выиграть какое-то время, - резко ответил тот. - Ибо, как справедливо утверждает Кэлси, дожди не будут идти долго.
В этот момент в таверну вошел барон Пвилл. Он выглядел совершенно изнуренным и утратившим всякую надежду. Найдя себе табурет, он подошел с ним к столу, за которым сидели компаньоны. Затем сделал паузу, словно ожидая разрешения сесть. Кэлси подвинулся и жестом предложил барону присоединиться.
Рассказ барона о развитии событий в городе не вселял особых надежд. Кроме того, барон сообщил, что Роберта видели опять - он летел с востока по направлению к своему горному «насесту» к северу от Дилнамарры.
- Как только закончатся дожди, - мрачно заключил барон, подразумевая своими словами, что дракон, вне всяких сомнений, вернется.
Длинный и смачный плевок Джено оставил на полу густой растекающийся след.
- Ну так ведите их, - пробурчал он, обращаясь к Микки и Кэлси. - Я найду вам пещеру. Не знаю только, много ли от нее будет проку, когда откуда ни возьмись заявится Роберт!
Последнее пессимистическое заявление дворфа в достаточной мере соответствовало действительности. Но уже сам по себе тот простой факт, что Джено вообще пошел на уступки, вызвал улыбки на лицах лепрекона и эльфа. Гэри тоже воспрянул духом, в нем пробудились надежда и вера в своего коренастого спутника. Ибо, невзирая на всю свою хмурость, дворф нравился Гэри, и его отказ открыть двери своего жилища отчаянно нуждающимся в помощи людям поверг молодого человека в глубокое уныние.
Кэлси быстро объяснил барону Пвиллу их план.
- Мы будем готовы к отходу перед заходом солнца, - пообещал полным надежды голосом барон Пвилл. Глаза у него просветлели. Он не стал долго засиживаться в таверне и вскоре заторопился прочь. Предстояло еще обсудить все с Баденохом и сделать необходимые приготовления.
- Это лишь отложит решение проблемы на короткий срок, - произнес Микки после короткого молчания. - И для нас такой отсрочки недостаточно.
- Мне следовало бы выпустить Керидвен, - произнес Гэри.
- От Керидвен нам не будет никакого толку, - отвечал Микки.
Несколько минут все сидели молча, размышляя над своим невеселым положением. Первым, как и в прошлый раз, нарушил молчание Микки.
- Меча тебе с собой, конечно, брать не надо, - сказал он Гэри. - Для Роберта он что факел в темной ночи. Если ты принесешь его с собой в пещеры, то Роберт довольно быстро разыщет нас.
Глаза Гэри сузились. Он прошелся рукой по своим спутанным, прямым черным волосам, размышляя и переваривая полученную информацию.
- Как это - как факел в темной ночи? - наконец спросил он.
- Я уже говорил тебе раньше, - отвечал Микки. - Драконы знают свои сокровища наперечет, и если судить, что ценнее - по крайней мере, для дракона, - то я бы на первое место поставил меч. Он унюхает эту чертову штуковину за сотню миль, я тебе точно говорю.
- Тогда зачем ты приволок его? - угрожающе заворчал Джено.
В ответ Микки перевел взгляд на Гэри, по справедливости возлагая ответственность на него.
- Я знал, что рано или поздно нам придется сражаться с Робертом, - отвечал Гэри, самоуверенностью тона пытаясь сгладить впечатление от безумного и отчаянного плана, который он начал излагать. - Я решил, что меч послужит хорошей наживкой, с помощью которой мы заставим Роберта пойти на наши условия. Ты уверен, что Роберт явится за этой вещью? - спросил он у Микки.
- Прибежит, как младенец к матери, - отвечал лепрекон.
- Придется положиться на твои слова, - бесстрастно произнес Гэри.
- С помощью моей магии я могу заставить меч петь, - сказал Микки, но в глаза бросалось, до какой степени сам лепрекон не в восторге от собственной идеи. И разве можно было его за это винить? Немного нашлось бы таких (не важно, людей или лепреконов), которые стали бы по доброй воле звать к себе разъяренного вурма, особенно такого могущественного и злобного, как Роберт.
Гэри не совсем понял, о чем лепрекон толкует. Но в общем идею он уловил - Микки, кажется, имел в виду, что каким-то образом может заставить меч подавать сигналы своему хозяину. Пока что он решил это не обсуждать, поскольку сейчас голова у него целиком была забита разработкой плана. Он чувствовал, что надо высказать все вслух, тогда друзья помогут ему отделить важное от второстепенного.
Джено насмешливо улыбался, Кэлси качал головой. Он крепко сжал губы, явно сомневаясь. Микки слушал равнодушно, словно скорее из вежливости, чем из интереса. Только один Джербил - гном-изобретатель, способный оценить возможности точного расчета, - наклонился вперед, явно заинтригованный.
Несколько раз Кэлси пытался прервать Гэри, но тот благополучно отбивал эти попытки. С дворфом, этим Фомой неверующим, пришлось сложнее, но Гэри упорно и настойчиво излагал детали своего плана. В конце концов и Джено почти сдался.
- О, бегорра, - вздохнул лепрекон, когда Гэри наконец закончил говорить. Микки посмотрел на остальных. Джербил широко улыбался, Джено с сомнением смотрел на Гэри, а Кэлси откинулся на спинку стула, сложив на груди изящные руки и глядя поверх голов. Взгляд его дивных золотистых глаз уперся в одну точку.
Очевидно, почувствовав взгляд лепрекона, эльф повернул голову, взглянул прямо в глаза Микки и пожал плечами.
- Весьма возможно, что ничего лучшего в нашем распоряжении нет, - признал Микки, обращаясь к Гэри.
Вскоре после этого Кэлси и Джербил, верхом на пони, покинули Бремар и быстро поскакали на север. Обычно, чтобы добраться от Бремара до Гондабуггана, требовалось четыре дня быстрой езды. Но Кэлси заверил друзей, что он это сделает не больше чем за два дня, невзирая даже на все расширяющиеся и углубляющиеся моря грязи.
Микки, Гэри, Джено и Пвилл провожали взглядами эльфа и гнома. Барон качал головой, выражая сомнение. Он не совсем понял, что опять задумали его непредсказуемые друзья. От них чего угодно можно ожидать! Сам Пвилл считал, что в такое смутное время разделяться не стоит.
- Ну а вы трое, куда отчаливаете вы? - осведомился он, поскольку остальные компаньоны по всем признакам тоже были готовы выступить в путь.
- Кэлси говорит - два дня, - сказал Гэри Микки (при этом оба пропустили мимо ушей вопрос барона), - так что через два дня тебе надо будет прибегнуть к своей магии и заставить меч петь.
- Он будет мурлыкать веселый мотив, - заверил его Микки.
- Я рассчитывал, что вы поможете во время перехода, - твердым голосом прервал его Пвилл. - Люди Бремара...
- Люди дойдут сами, не сомневайся, - беззаботно прервал его Микки. - И сородичи Джено покажут им верное направление. - Тут лепрекон сделал паузу. Он задумчиво поскреб в своей коричневой с щедро рассыпанной сединой бороде, все время неотрывно рассматривая барона.
- В чем дело? - моментально встревожился барон.
- А ты знаешь, парень, - с характерным для него застенчивым лукавством произнес, обращаясь к Гэри, лепрекон, - мне кажется, что твой план сработает. Да что там, он обязан сработать - иначе не о чем было бы и рассуждать. Но сейчас я пытаюсь заглянуть в будущее и прикинуть, что мы можем приобрести в награду за все страдания и хлопоты, если старый Роберт умрет и навсегда сойдет со сцены.

Предыдущая страница 13 Следующая страница


Кинжал дракона 14

Озорной взгляд лепрекона упал на Пвилла. Тем временем до Гэри и Джено, все время пытавшихся разгадать, что на этот раз придумал Микки, постепенно начал доходить смысл его слов.

Дождь лил весь остаток дня, а затем и всю ночь. Путь промокших до нитки друзей лежал по скользким горным тропам. Двигаться приходилось осторожно. Но, как говорится, тише едешь - дальше будешь, и они медленно, но верно приближались к цели своего путешествия. К утру они обнаружили, что небо начало проясняться. Это вызвало в них противоречивые чувства.
- Вурм наверняка уже отдохнул и набрался сил, - рассудил Микки, оглядываясь и с тревогой всматриваясь в лежащие позади тропы, которые вели к маячащему в отдалении Бремару. Когда лепрекон опять перевел взгляд на серое небо, то увидел, что нависшая пелена облаков быстро истончается. - У нас в запасе осталось несколько часов дождя. За время ливня Роберт дошел до последнего градуса гнева. Как только небо окончательно прояснится, он сразу же нанесет удар по городу.
Барон Пвилл издал стон. Впрочем, для компаньонов в этом звуке не было ничего необычного. Пвилл до хрипоты спорил с Баденохом, доказывая, что ему следует остаться в городе, а не пускаться в безумное путешествие по горам. Но Микки с Гэри успели опередить его и первыми поговорить с Баденохом, так что тот и слышать не хотел о том, что «доблестному барону Дилнамарры необходимо остаться здесь». И даже при всем том, что к его доводам никто не прислушался, он упирался до последнего. Потребовалась недрогнувшая рука Джено, которой тот немилосердно дернул Пвилла за ухо, чтобы заставить несчастного барона сделать первый шаг по тропе, ведущей от Бремара к предгорьям. К чести Пвилла, в дальнейшем он шел довольно сносно, не отставал и не причинял хлопот. Но теперь, когда палящее солнце все больше и больше пробивалось сквозь напоенные влагой облака и в воздухе начало жестоко парить, этот грузный человек обливался потом, пыхтя и отдуваясь на каждом шагу.
- По крайней мере, когда явится дракон, людей здесь уже не будет, - бодрясь сам и стараясь ободрить спутников, произнес Гэри.
- Это, конечно, так. Но вурм быстро сообразит, что к чему, - возразил Микки. - И сразу пустится в погоню. Несмотря даже на все эти дожди, дракон обязательно унюхает их.
Приставив руку козырьком к глазам, чтобы защититься от палящих лучей, Гэри попытался зрительно оценить толщину облачного слоя. Тот таял на глазах.
- Сколько времени есть у них в распоряжении? - спросил он. - Несколько часов?
- Если тебя так заботит народ Бремара, как ты изображаешь, то лучше бы побыстрее шевелил граблями! - разразился внезапной тирадой Джено, почти не открывавший рта с того момента, как они пустились в путь накануне. Говоря, он тыкал узловатым пальцем в пухлую задницу Пвилла. - Я могу довести всех до места за несколько часов, - объяснил дворф Микки и Гэри. - Но номер не пройдет, если этот собирается останавливаться через каждые двадцать шагов и отдыхать!
Микки начал было что-то говорить - судя по всему, утешать барона, но Гэри оборвал его на полуслове.
- Так пошли, - сказал он, обращаясь к Джено. - Барону придется поспевать за нами. А если он не сможет, значит, останется сзади.
- Останусь? Здесь? - возопил Пвилл. - В этих совершенно ужасных горах? - Барон вовремя прикусил язык, сообразив, что не слишком благоразумно проклинать Двергамал в присутствии дворфа.
- А как тебе понравится совершенно ужасно пробежаться? - пробурчал Джено.
- Останется сзади, - с еще большим нажимом произнес Гэри. Удивленный Микки мог лишь воскликнуть «О!». - Жизни более двухсот человек, которые сейчас бегут из Бремара, я ценю выше безопасности одного-единственного человека, даже барона. - Суровый, бескомпромиссный Гэри взглянул на Джено и сказал: - Пошли!
Коренастые ножки дворфа замелькали в воздухе, словно сбивая масло. Он как будто покатился вперед. До сих пор их путь пролегал по узкой тропке, опоясывающей основание большой горы. Но теперь Джено изменил курс. Он повел своих спутников прямо вверх по склону, затем вниз - в ущелье, а затем опять вверх по стене, на этот раз почти отвесной. У них не было с собой веревок, чтобы обвязаться. Но Джено шел впереди. Он поговорил с камнями и затем ударил своей твердой, как гранит, рукой прямо в каменную стену. В поверхности скалы тут же образовалась лестница с поручнями - для удобства спутников дворфа. Несмотря на громоздкие доспехи и вес Микки, Гэри неутомимо лез вверх. Он подтягивался то одной, то другой рукой и каждые несколько футов напоминал себе не смотреть вниз. Барон Пвилл сильно отстал. Протащившись всего несколько ступенек, он бессильно привалился к стене и объявил, что дальше лезть просто не может.
- Если я буду таскать на своем горбу жирных баронов, то быстро двигаться у меня точно не получится! - пробурчал Джено со своей верхотуры, с досадой глядя на толстого человека, отставшего теперь уже на сотню футов.
- Оставь его, - твердо произнес Гэри. - Если он пойдет с нами, то будет рисковать не больше, чем если останется здесь!
Микки начал было протестовать, но от последнего высказывания Гэри слова застряли у него в горле. А что тут можно было возразить? Гэри сказал жестокую истину.
Джено прокричал Пвиллу напутственные указания, велел ему следовать по ходу расщелины на север, затем повернуть на восток, а там он выйдет к каменистой долине, над которой и располагается тот самый перевал, по которому друзья собирались идти. Барон издал несколько типичных для него жалоб, но остальные, приближавшиеся уже к самой вершине, не слышали его. Едва они перевалили через край скалы, Джено без остановки повел их дальше. Они вступили в тесную пещеру, в которой царил полный мрак. Как только Микки с Гэри вошли следом за дворфом внутрь, лепрекон тут же создал световой шар.
Джено оглянулся на лепрекона и осклабился. Микки вспомнил, как относятся к освещению любого рода дворфы, всю жизнь проводящие в мрачных пещерах.
- Мы не можем бегать в темноте, - объяснил лепрекон. Дворф фыркнул, но не стал возражать и пошел дальше. Гэри и Микки испытали глубокое облегчение.
Прошло больше часа, прежде чем они вышли наконец из туннеля и оказались на венчавшей гору плоской каменной площадке. С нее открывалась широкая панорама всей окрестности к югу и востоку. К этому времени солнце уже полностью растопило облака и теперь палило нещадно. Далеко на юго-востоке в воздух лениво поднимались струйки серого дыма, различимые мучительно ясно, несмотря на расстояние больше двадцати миль, отделявшее теперь друзей от Бремара.
- Увы «Дремлющей фее», - промолвил Джено, в его голосе слышалась неподдельная душевная боль.
- Нельзя сделать бревно достаточно влажным, чтобы оно могло устоять против драконского пламени, - мрачно добавил Микки.
Пока они смотрели, в небо вырвался новый столб дыма, чтобы смешаться с неестественным облаком, нависшим над превращенным в развалины городом. При виде этого зрелища все трое вздрогнули, точно от боли. Микки горько покачал головой, а Джено так стиснул камень, который держал в руке, что раздавил его на мелкие кусочки. Однако для Гэри, как только он оправился от первоначального шока, этот последний столб дыма послужил ценным источником информации. Его наличие, без всяких сомнений, доказывало, что Роберт все еще над городом.
- Сколько нам осталось до перевала? - спросил он у Джено.
- Час ходьбы, - отвечал дворф.
- Полчаса бега, - поправил его Гэри. Загадочно улыбаясь, он повернулся к Микки.
- Чему это ты улыбаешься, парень? - полюбопытствовал заинтригованный Микки.
- Сделай так, чтобы меч запел, - ответил Гэри. - Надо выманить Роберта из города прежде, чем он нападет на след беглецов.
- Мы даже не знаем точно, добрались ли Кэлси с гномом до Гондабуггана, - заспорил Микки. - Нельзя звать дракона, пока мы не будем в этом уверены.
Гэри понимал эту логику, понимал, что выманить дракона к себе сейчас означает поставить на кон успех всего замысла ради спасения жителей Бремара. Это чревато вероятностью полного и окончательного разгрома. Но Гэри больше был не в силах сидеть сложа руки и спокойно смотреть, как льется кровь прекрасного народа Волшебноземья. В конце концов, замысел принадлежал ему, и он верил в Кэлси, верил, что тот выполнит свою часть. А кроме того, он был в азартном настроении.
- Сделай это, - сказал он.
Микки посмотрел на Джено, словно ища подсказки, но тот лишь отвел взгляд. С самого начала дворф недвусмысленно дал понять, что он не более чем проводник и при первых же признаках появления дракона он тут же скроется в пещере.
Микки натужно выдохнул, потянулся к спине Гэри и дотронулся до рукоятки огромного меча. Затем пробормотал над лезвием заклинание и постучал пальцем по рукоятке.
- Нам бы надо бежать, - предупредил Микки.
- Дракон услышит это? - спросил Гэри.
- Уже услышал, - мрачно отозвался лепрекон.
Гэри обернулся, чтобы сказать Джено несколько слов ободрения, но увидел, что тот уже во всю прыть бежит по тропе.
Некоторое время спустя, когда они дошли до места назначения, никаких признаков дракона еще не было. Гэри тщательно присматривался к местности, пытаясь представить себе, как лучше всего действовать в этой деликатной ситуации. Джено показал ему отметины, которые он искал, - глубокие царапины и подпалины по всей поверхности каменной стены. Лицо Гэри перекосила кривая усмешка, когда в глаза ему бросилось, как удобно расположено это место - прямо над плоской площадкой. Она вполне могла бы служить насестом - даже для такого большого зверя, как Роберт. Гэри обратил на это внимание дворфа, затем передал ему меч.
Приняв оружие, Джено сгреб камни в груду и по этой груде забрался на предполагаемый насест. Все это он проделывал под огромными нависшими каменными плитами, напоминающими колоссальные передние зубы какого-то доисторического чудища. Но если дворфа и беспокоили эти нависшие у него над головой и в любую секунду грозящие рухнуть тонны камня, он ничем не выдавал своего страха. Вытянув меч прямо перед собой и уперевшись острием в поверхность камня (при этом он не мог даже дотянуться до поперечины рукоятки), дворф закрыл глаза и заговорил - медленно и монотонно. Это был скрежещущий, рокочущий звук, словно он разговаривал с горой на ее языке.
Да так оно и было. Еще мгновение - и дворф мягко толкнул оружие внутрь. Клинок погружался все глубже и глубже, а каменная масса просто расступалась перед ним. В конце из плоской стены выступали лишь рукоятка и пара дюймов стали.
Микки тем временем тоже не сидел сложа руки. Поглядев поочередно на север и на восток, лепрекон вытащил зонтик и взмыл в воздух. Растопырив пальцы незанятой руки, он быстро пробормотал заклинание. Из кончиков пальцев Микки дождем посыпались искры. В воздухе за ними оставались зеленые и красные линии. Несколько секунд Микки своей магией поддерживал эту иллюминацию, затем утихомирился. Он чувствовал себя невероятно уязвимым, вися в воздухе, почти наверняка зная, что к ним на всех парусах летит дракон.
- Ну давай же, - прошептал сам себе Микки, устремляя взгляд в сторону отдаленного Гондабуггана и напряженно вглядываясь.
Вдалеке сверкнула серебряная вспышка, затем еще и еще раз.
Улыбка Микки стала такой широкой, что уголками рта он достал до торчащих ушей. С щелчком захлопнув зонтик, он камнем полетел вниз, чтобы быть подхваченным изумленным Гэри.
- Кэлси пришел туда, паренек! - завопил лепрекон. Схватив Гэри за уши, он притянул его ближе и радостно расцеловал в щеки. - Ох! Он все-таки попал туда!
Веселье закончилось долей секунды спустя. Его оборвал рев, который мог издать только дракон, причем дракон обманутый и обкраденный.
- Пора уходить, - объявил дворф. Действуя в полном согласии со своими словами, Джено спрыгнул вниз на небольшое плато, рысью добежал до находящейся прямо напротив отвесной стены и воззвал к камню. Тонкая, как ниточка, трещинка на поверхности скалы расступилась. Дворф оглянулся на Гэри и Микки и предусмотрительно шагнул внутрь.
- Если тебя убьют! - ободряюще начал он, обращаясь к Гэри. Затем сделал паузу, подыскивая слова. Ему хотелось сказать что-то позитивное. - Да что там, химеры каменные, убьют так убьют! - не выдержав непосильного мозгового напряжения, проревел наконец Джено. И затем его уже не было. Каменные створки с щелчком захлопнулись у него за спиной.
- Нечего сказать, преданные друзья эти дворфы, - сухо заметил Микки. - Но Джено пустил бы нас внутрь, парень, если бы ты передумал.
Это предложение было одним из самых соблазнительных, когда-либо сделанных Гэри Леджеру, и степень его соблазнительности лишь возросла, когда между горными стенами прокатился еще один раскат грома.
Гэри решительно покачал головой.
- Мы должны сделать это, - произнес он, в душе напоминая себе, что он часть чего-то большего, более важного, чем собственные жизнь или смерть.
Пророкотал еще один раскат. Казалось, он доносится из-за ближайшей гряды. Гэри Леджер поставил Микки на землю и взял копье. Он не для того зашел так далеко, чтобы в решительный момент - момент истины - развернуться и бежать.

Глава двадцать третья ТЕХНИКА НА ВЫСОТЕ

Роберт летел низко и быстро, безошибочно находя дорогу в суровых ущельях Двергамала, резко поворачивая за выступающие углы скал. Дракон ощущал магическую ауру пропавшего меча. Оружие словно плакало, взывая к нему, протестуя против воров, которые осмелились украсть его. Роберт знал, кто эти воры. Вернувшись в свою берлогу, он ощутил этот слишком хорошо знакомый ему запах. И если бы одного запаха было недостаточно, чтобы догадаться, то отсутствие горшка с золотом говорило само за себя и окончательно ставило точки над «i».
И сейчас он намерен разыскать этого жалкого лепрекона и его друзей, разыскать и расплавить в своем свирепом пламени.
Он взмыл над невысоким пиком, затем быстро пошел на снижение и оказался в ущелье. Ему показалось, что он уловил внизу какое-то движение, - это толстяк карабкался по камням. Но Роберт не стал отвлекаться, пролетел у него над головой, влекомый мощным зовом меча.
Затем Роберт увидел его. Этот человек, Гэри Леджер из Бритэйна, гордо держал меч над головой. А рядом с ним на земле сидела эта жалкая крыса, Микки Мак-Микки, и пересчитывала золотые монеты в своем возвращенном горшке.
Как они смеют, затрясся в припадке гнева дракон! Нисколько не скрываясь, гордо выставляя себя на открытом уступе, зная, что он может смести их своей яростью, как соринки! Подстегиваемый этой откровенной наглостью, дракон полетел на пределе скорости. Сделав свечку, он издал сотрясающий землю рев, на полной скорости устремился вниз и изрыгнул поток смертносного пламени.
К ужасу Роберта, меч и горшок с золотом расплавились у него на глазах. Дракон завыл, не желая верить в это, не желая примиряться. Он не сразу осознал, что его обманула незатейливая иллюзия лепрекона. На полной скорости пролетая над площадкой, Роберт замигал своими глазами рептилии, приглядываясь повнимательнее. Он ничего не увидел, кроме опаленного его пламенем пустого гребня. В некоторых местах камень продолжал пузыриться.
- Я знаю, что вы рядом! - проревел дракон. - Я распотрошу эту гору, - пообещал он.
Для Гэри Леджера, который смотрел снизу на не такого уж далекого вурма и видел его необузданную ярость и пузырящиеся камни, последняя фраза Роберта вовсе не казалась пустой угрозой.
В соответствии с планом Гэри должен был криками привлечь внимание дракона. Микки, невидимый из своего укромного местечка, делал Гэри знаки, всячески подстрекая его не тянуть и выполнить эту часть плана. Гэри приводил себе рациональные доводы. Он справедливо напоминал себе, что это его долг, что Роберта и изрыгаемые им потоки пламени уже наверняка увидели все в радиусе нескольких миль и что ситуация, по сути, уже вышла из-под контроля. События начали разворачиваться и будут разворачиваться на полную катушку. Но в момент, когда все затмил ужас перед драконом, одной логики было явно недостаточно. Доводы просто не действовали.
- Эй, - начал было он надтреснутым голосом. Ему пришлось остановиться, чтобы прочистить горло.
Резко замедлив полет, Роберт накренился и свечкой взмыл вверх. Стараясь рассмотреть, откуда раздался робкий призыв Гэри, Роберт поворачивался из стороны в сторону, подобно гремучей змее, когда она раскачивается, прежде чем броситься на свою жертву.
- Я здесь, - опять позвал Гэри. Он взял себя в руки, и его голос окреп. Он выступил из-за валуна и теперь стоял на открытой плоской площадке, расположенной прямо под тем плато, где дворф загнал меч дракона в скалу.
Роберт приближался не торопясь, без напряжения. Он сузил глаза, чтобы лучше разглядеть молодого вора. Однако затем дракон заметил меч и издал длинное низкое урчание.
- Какие еще трюки остались у тебя в запасе, молодой воришка? - осведомился он со своей высоты.
- Обман был необходимостью, - ответил Гэри, пытаясь не выдать своего облегчения по поводу того, что дракон явно настроен поговорить и тем самым дает возможность выиграть время.
Роберт завис в воздухе (насколько это было возможно для такой громады мускулов). Гэри ветром чуть не сбило с ног.
- Конечно, могучему Роберту ничего не стоит испепелить нас, пролетая мимо, - торопливо продолжал Гэри, нервно поглядывая на северо-восток. - Но, сделав это, ты разрушишь и то, за чем пришел.
- То, что вы украли! - поправил его Роберт.
- Это тоже было необходимостью, - поспешил продолжить Гэри, прежде чем ярость дракона опять успеет достигнуть пиковой отметки. - Украли, да, но не для того, чтобы оставить себе. Ты можешь получить свой меч обратно, могучий Роберт. - Он протянул руку к впечатанному в камень оружию. К облегчению Гэри, дракон шлепнулся на плато, с любопытством и подозрительностью рассматривая меч.
- Кинжал взял я, - объяснил Гэри, мелодраматическим жестом ударяя себя в грудь. Когда он произносил эти слова, его тон изменился. Теперь он говорил, подобно актеру из шекспировской пьесы, где все пышно и высокопарно. - Кинжал, благодаря пропаже которого ты смог выйти из ссылки.
- Опять же ты вор! - прервал его Роберт. Из углов его пасти с кинжалообразнымн клыками капала слюна.
- Опять же необходимость! - прокричал в ответ Гэри, словно прокурор, в обвинительном жесте простирая указующий перст в сторону вурма. - А как еще мог я выманить Роберта из берлоги? Каким еще способом мог добиться честной схватки, которой заслуживаю и требую?
Огромная голова Роберта дернулась назад - явный признак, что дракон несколько сбит с толку.
- Ты что, воображал, будто я проделал весь этот долгий путь из Бритэйна только для того, чтобы пресмыкаться перед лопающимся от гордыни эльфом? - словно сам не веря сказанному (так абсурдно это звучало), продолжал Гэри. - Разумеется, нет! Это я желал, чтобы копье было отковано заново, - признался он, высоко поднимая величественное оружие и потрясая им в воздухе. - Но еще больше я желал встретиться с могучим Робертом, легендарным вурмом, молва о котором достигла самых отдаленных уголков земли!
Гэри глубоко вздохнул и украдкой бросил еще один взгляд на северо-восток. Почему они так медлят? Что их задерживает? - гадал он.
- У себя на родине я нанес поражение всем до единого рыцарям - в честном поединке, - продолжал Гэри. - Я победил дракона Ангоры.
- Какая такая Ангора? - потребовал объяснений Роберт.
- Это остров, - быстро ответил Гэри, стараясь не запутаться в сплетенной собственными руками липкой паутине лжи.
- Я знаком со всеми драконами, - насмешливо оскалился Роберт. - А вот об острове под названием Ангора ни разу не слышал!
- Это был маленький дракон, - замялся Гэри. - Конечно, он не шел ни в какое сравнение с Робертом Злод... С Робертом Справедливым!
Дракон захихикал над этим случайно соскользнувшим с языка Гэри словом истины. Странно, даже смех у него был злобным. Для старого Роберта не было секретом, как его называют жители страны.
- Я Гэри Леджер из Бритэйна! - внезапно заорал Гэри. Казалось, его прямо распирает от рыцарственной гордости. - Выйдешь ли ты на битву со мной, могучий дракон? И воздержишься ли от изрыгания смертоносного пламени?
- Воздержаться от изрыгания пламени? - не веря своим ушам, эхом отозвался дракон. Гэри подумал, что их песенка спета, что Роберт, не откладывая дела в долгий ящик, зажарит их на месте.
- Если, конечно, не боишься, - заикаясь, произнес Гэри. Он опять нервно поглядел на восток. - Я принес твой меч. Со мной мое копье, которое я взял в Дилнамарре. Я подумал...
- Так смотри же на Роберта! - проревел дракон так громко, что у Гэри заложило уши. - На Роберта, убившего сотню человек на перевале. Роберта, укротившего разрисованных дикарей Пяти Сестер. На того, кто взял под свое крыло человекообразных тритонов. Который...
Перечисление Робертом своих достижений - от которых по большей части кровь застывала в жилах - продолжалось довольно долго. Гэри радовался этой дополнительной отсрочке, но продолжал гадать, что же, в конце концов, задерживает его друзей.
- Расслабься, парень, - прошептал Микки из своего укрытия у Гэри за спиной. Он ощутил мучительную тревогу молодого человека. - На такие вещи требуется время.
Внезапно Роберт прервал свою речь и вновь заревел, словно от боли. И затем Гэри не поверил своим глазам - дракон начал преображаться. Сложив гигантские крылья, он прижал их к бокам, где они сплавились с отливающей червонным золотом чешуей. Его длинная шея сократилась, словно сложилась внутрь себя, так же как и хвост. Вся колоссальная фигура чудовища сгорбилась и начала сжиматься.
Гэри стали видны отметины на стене, которые прежде дракон загораживал своим телом. Молодой человек чуть не упал в обморок.
А затем Роберт, теперь уже огромный рыжебородый человек, ухватился за эфес своего застрявшего в камне меча. Когда он начал тянуть, похожие на перекрученные шнуры мускулы вздулись буграми. Сам камень протестующе застонал.
Роберт отпустил эфес и потер ладони друг о друга. Затем ухватился за рукоятку и что было мочи дернул опять. Поразительно, но камень устоял. Меч по-прежнему не высвобождался.
- А это что за фокус? - рокочущим басом спросил он у Гэри.
Тот лишь беспомощно пожал плечами, удивленный не менее Роберта.
- Кто же мог знать, что простая дворфская магия окажется сильнее, - ответил он, лукаво делая особое ударение на слове «простая».
Глаза Роберта опасно сверкнули.
- Сильнее? - эхом повторил дракон. - Сейчас мы посмотрим, кто сильнее.
В последующие несколько секунд, в течение которых вурм вновь принимал свой драконий облик, Гэри радовался сопровождающему этот процесс реву, поскольку он заглушал его собственное - натужное и прерывистое - дыхание.
- Лучше бы им поторопиться, - умудрился Гэри шепнуть прячущемуся в укрытии лепрекону.
Ответа не последовало. Но удивление Гэри длилось не больше секунды. Потом до него дошло, что лепрекон, окончательно утратив веру в их замысел, тихонько ускользнул в более безопасное место.
Когда Гэри повернулся лицом к плато, то перед ним опять стоял дракон, Роберт Злодей, во всем своем злобном великолепии.
- Давай померяемся силой! - вновь проревел Роберт. - Я расплавлю скалу, а затем искрошу тебя, безрассудный Гэри Леджер из Бритэйна.
Гэри нервно вцепился в копье. Дракон заметил этот его жест и расхохотался.
- Хочешь бросить копье прямо сюда? - пророкотал Роберт, выгибая крылья и выставляя свою массивную, покрытую броней грудь навстречу Гэри. - Так бросай свое копье, слабосильный человечишка! - вызывающе проревел Роберт. - Ничто не мешает тебе попасть, но если даже ты попадешь, тебе от этого все равно не будет никакого толку. Неужели ты действительно воображаешь, что твое жалкое оружие, будь оно хоть самым могущественным во всей стране, может повредить Роберту?
Дракон опять издал рокочущий хохот, от которого затряслись валуны. Гэри не отвечал. В этой ужасной ситуации слова не шли ему на ум.
- Защити свои глаза от моего дыхания, - предупредил дракон. - И примирись с Богом, которому...
Роберт осекся, услышав свистящий, шипящий звук.
- Что такое? - осведомился он, устремив взгляд, подобно Гэри, на северо-восток.
Доставочный шар Эм-энд-Эма, выпущенный из пушки с таким точным расчетом, чтобы придать ему скорость двести семьдесят три мили в час (ни больше ни меньше), врезался в основание левого крыла дракона, раздробив казавшуюся непроницаемой чешую на мелкие кусочки. В ту долю секунды, когда вурм еще оставался на уступе, его морда успела исказиться гримасой недоверия, изумления. А затем он, кувыркаясь, так что змеиная шея и хвост сплелись в один клубок, полетел в каньон, западнее того места, где стоял Гэри. Когда вурм рухнул на дно каньона, то сама земля сотряслась под ногами Гэри, а грохот был такой, что любой гром показался бы по сравнению с ним тихим лепетом.
Падая, чудовище увлекало за собой камни. Своей неимоверной тяжестью Роберт вызвал даже небольшую лавину. Но вековые горы Двергамала были непоколебимы, и не прошло и нескольких секунд, как все улеглось. Наступила тишина, лишь пыль висела в воздухе.
- О, ты одолел его, парень! - воскликнул Микки, становясь видимым и выскакивая из своего укромного местечка. Каменная стена напротив плато лопнула и разошлась. Из нее выскочил Джено. Он изумленно качал головой и во весь рот улыбался своей щербатой улыбкой. Теперь он был похож на шаловливого мальчишку.
- Ба, кого я вижу! Я знал, что ты далеко не уйдешь! - прокричал Микки дворфу.
Джено громко рассмеялся - по сути, Гэри первый раз услышал смех из уст дворфа. И, к вящему удивлению молодого человека, это был заливистый смех мальчишки, а не скрежещущий и рокочущий звук, которого следовало ожидать.
- А все-таки мир не такое уж плохое место! - ликующе проверещал Микки, пускаясь в пляс. Он прыгал и скакал по всему перевалу.
Раздавшийся снизу, словно из подземелья, рев остановил чечетку лепрекона и стер улыбку с лица Джено.
Гэри кинулся к краю каньона и посмотрел вниз. Роберта сотрясали конвульсии. Он был тяжело ранен. Одно крыло у него завернулось за спину, а вдоль всего бока тянулась огромная зияющая рана. Он бился на пересыпанном валунами щебне, который сам же, падая, и увлек за собой. От этих смерчееобразных движений камень и щебенка закручивались вокруг низких холмиков на дне каньона. Своими неистовыми рывками Роберт расщеплял камни, но взлетающие в воздух клубы щебня лишь бередили его рану и причиняли дополнительные повреждения.
- Надо добить его, - сказал своим компаньонам Гэри, подходя и становясь рядом с ними.
Джено и Микки недоуменно воззрились на молодого человека.
- Тебе охота спускаться туда? - насмешливо осклабился дворф. Внезапно Джено поморщился. - Ох, - сказал он, как будто при непрошеном воспоминании. - А ведь где-то здесь бродит жирный барон!
- Покажи мне спуск, - продолжал настаивать Гэри. Джено с готовностью пошел ему навстречу, указав на узкую тропку, спускающуюся по внутренней стороне каньона на дно.
Гэри повернулся, чтобы идти, и налетел на парящую в воздухе драконскую чешую.
- Возьми ее, парень, - мрачно произнес Микки. - Если твердо намерен идти. Возьми ее и используй как щит. Роберт ранен, но сила в нем еще осталась, можешь не сомневаться.
Гэри подхватил чешую, обнаружил, что размером она почти с него, и задумался: как же, черт побери, он ее понесет? Однако чешуя оказалась на удивление легкой. Ответ на загадку Гэри нашел, посмотрев на Микки. Тот концентрировался, направляя свою магическую энергию на поддержание частичной левитации чешуи.
Вдоль пластины, по внутренней ее стороне, пролегала глубокая трещина. Гэри обнаружил, что за нее очень удобно ухватиться рукой. Глубоко дыша, чтобы успокоиться, и повторяя себе, что никогда больше не представится столь удачного шанса покончить с чудовищем, Гэри пустился вниз по тропе.
- О, доблестный юноша! - Кровожадное копье было в своем репертуаре.
- О, заткнись, - пробормотал в ответ Гэри, чувствуя себя скорее глупым, чем смелым, и ничего не желая так сильно, как проснуться в лесных зарослях на задворках родительского дома, рядом с Дианой.
Роберт углядел его, когда он был на середине открытой всем взорам тропы. Раненый вурм перестал биться, его глаза сузились до злобных щелок.
- Начинается, - прошептал Микки Джено. С этими словами лепрекон прекратил поддерживать левитацию чешуи. Вместо этого он создал иллюзию: теперь казалось, что Гэри сместился на несколько ярдов в сторону.
Гэри уронил внезапно ставший неподъемным щит-чешую прямо себе на ногу, закричал от боли и страха и, ударившись о каменную стену, упал за щит. И тут он закричал уже от беспредельного ужаса, потому что дыхание Роберта, отнюдь не введенного в заблуждение иллюзией лепрекона, окружило его со всех сторон. Языки пламени лизали тяжелую чешую, загибались за нее, тянулись к Гэри.
Камень плавился и тек; волосы на руке Гэри, в которой он держал меч, исчезли, а кожа стала багрово-красной. Конец, подумал он. Затем осознал, что падает, потому что уступ, на котором он стоял, превратился в капающую жидкость.
Он полетел вниз в потоке камней, со страшной силой ударяясь о них. Ему казалось, будто он переломал все до единой кости. Легкие горели и ныли, казалось, еще чуть-чуть, и они взорвутся. Шлем болтался и подпрыгивал, точно кастрюля, так что он ничего не видел. Да он и не хотел ничего видеть, с секунды на секунду ожидая, что на его теле сомкнутся гигантские драконские челюсти и перекусят его пополам, точно щепку. Он вспомнил о щите, который спас ему жизнь, но того уже давно не было в помине в пределах досягаемости.
Затем падение прекратилось. Некоторое время Гэри лежал, в висках стучало, голова кружилась. Секунды тянулись медленно, слишком медленно. Затем до его сознания дошло, что дракон воет от боли. Гэри медленно приподнял голову и задрал на лоб свой надетый задом наперед шлем. Он увидел, что Роберт бьется под непрерывным потоком молотов. Снаряды, крутясь и рассекая воздух, попадали прямо в незащищенный и израненный бок.
Голова дракона, качаясь, обратилась к уступу. Он смотрел на Джено и Микки. С режущим слух свистом Роберт стал втягивать носом воздух, словно заряжая мехи своего внутреннего горна.
В душе Гэри, заглушая боль, поднялась буря протеста. Почувствовав, что копье лежит рядом, он схватил его, нетвердо встал на ноги и отбросил в сторону осточертевший шлем.
- Нет! - воскликнул он и побежал так быстро, как это позволяли громоздкие доспехи. Добежав до одного из холмиков, он вспрыгнул на него, вытягивая копье впереди себя и целясь им в горло дракона.
Роберт, чье внимание до сих пор было отвлечено, заметил приближение Гэри лишь в последний момент. Он сделал попытку развернуться, исторгая одновременно пламя. Однако Гэри оказался ниже полыхающего потока. А затем огромный наконечник его могучего оружия вонзился в шею Роберта и прочно застрял под челюстью чудовища.
Гэри ощутил, как по всей длине жаждущего крови оружия прокатываются энергетические волны, перетекая из металла в тело ревущего дракона. Пытаясь избавиться от копья, Роберт неистово заметался. Вцепившегося в древко Гэри мотало из стороны в сторону по какой-то безумной траектории. Длинная шея дракона задралась вверх. Гэри взметнуло в воздух.
- Держись! - Этот призыв копья показался Гэри самым идиотским из всех когда-либо сделанных им заявлений. Держаться? Какого еще черта копье хочет от него на этот раз?
Затем Гэри ощутил какое-то странное покалывание - сначала в подошвах ног, а затем все выше и выше. Такое покалывание ощущаешь, когда слишком долго сидишь по-турецки. Однако сейчас оно перешло на все тело и потом резко прекратилось. Каким-то шестым чувством Гэри понял, что это покалывание связано с энергетическим потоком внутри копья.
Роберт издал пронзительный крик боли. И тут Гэри, к собственному ужасу, окончательно понял, что именно сделало мыслящее оружие. Оно высосало из человека саму его жизненную силу, каким-то неведомым способом превратило ее в энергию и затем выстрелило накопленным зарядом в вурма. К вящему изумлению Гэри, фокус, похоже, возымел свое действие. Змеиная шея дракона пошла вниз, клонясь под колоссальной силой удара.
Гэри почувствовал, что держащая копье рука ослабевает. И внезапно он оторвался и полетел, ударившись о каменистую почву. Ему потребовалось какое-то время, чтобы сориентироваться в новой обстановке. Он не сразу даже вспомнил, что находится в весьма незавидном положении.
Когда Гэри в конце концов пришел в себя и оглянулся, то перед ним стоял уже не дракон, а огромный рыжебородый мужчина. Одна рука бородача свисала плетью, из открытой раны на шее капала кровь. Из окаймленных кровью губ Роберта вырвались булькающие горловые хрипы, когда этот обернувшийся человеком зверь, покачиваясь, встал на ноги и поднял упавшее копье. Из древка голубой дугой вырвался еще один энергетический удар. Ладонь и предплечье Роберта задымились.
С уступа Джено метнул свой последний молот.
Роберт лишь глухо зарычал в ответ на неслыханную дерзость, повернулся в сторону Гэри и поднял копье для броска.
- Беги, юноша! - прозвучало в мозгу Гэри. Гэри понял, что мыслящее оружие не в состоянии противиться силе воли дракона или просто его чисто физической мощи и не может помочь ему. В это мгновение Гэри почувствовал, что обречен.
Роберт вскинул руку, но молот дворфа задел и его запястье, и копье, так что оружие полетело мимо цели.
Не веря собственным глазам, Роберт посмотрел на уступ, затем перевел взгляд на Гэри. Потом злобно осклабился и высоко поднял кулак, при этом сжав его с такой силой, что похожие на перекрученные шнуры мышцы раздулись до сверхъестественных размеров.
Гэри чуть не упал в обморок. Да Роберт просто-напросто втопчет его в землю! Под его рукой череп Гэри хрустнет, точно пустая яичная скорлупа! Отчаяние нашептывало Гэри упасть, уткнуться в землю и закрыть глаза, покончить со всем этим как можно скорее. Но мысль о спасающемся бегством населении Бремара, о кровавой бане, которую дракон, если его не остановить, вскорости устроит в городе, пробудила в молодом человеке волю к борьбе. Его реакция была мгновенной. Он на четвереньках пополз вперед, затем встал на ноги и продержался ровно столько времени, сколько было нужно, чтобы преодолеть вершину насыпи, после чего быстро скатился вниз.
Роберт без колебаний ринулся за ним вдогонку.
В диком прыжке нырнув в сторону, Гэри наконец дорвался до копья и обхватил пальцами древко. Затем мгновенно повернулся лицом к дракону. Дракон, обернувшийся человеком, затормозил и замер буквально в нескольких дюймах от наконечника раскачивающегося копья.
На лице Роберта явственно отразилось изумление. Это было секундное колебание. Но как ни мимолетна была пауза, Гэри не преминул ею воспользоваться.
Упершись одной ногой в землю, Гэри что есть мочи толкнул копье вперед. Наконечник успел на несколько дюймов погрузиться в массивную грудь Роберта, прежде чем бородач опомнился, обхватил древко руками и тем самым остановил продвижение копья.
Роберт и Гэри стояли лицом к лицу, с вызовом глядя друг другу в глаза, ужасным образом соединенные металлическим древком.
Роберт посмотрел вниз, на самую свежую из своих ран. Когда он поднял взгляд, на его лице уже опять змеилась злобная улыбка.
- Я сотру твои кости в порошок, - пообещал он.
Гэри ощутил, как вдоль всего его тела пронеслась еще одна волна покалываний - копье забирало энергию, чтобы разрядом оторвать руку дракона от древка. Отброшенный толчком и удивленный, Роберт, однако, тут же пришел в себя и вновь потянулся за копьем. Но он опоздал - жестокий порыв Гэри было уже не остановить.
- Чтобы приготовить себе хлеб? - саркастически процедил молодой человек, вгоняя заколдованное копье в самое сердце дракона.
Роберт втянул воздух, его грудная клетка с натугой поднялась в последний раз. Ухватившись за застрявшее в его теле копье, он вырвал его из рук Гэри. Затем, покачиваясь, отступил на несколько шагов.
- Хорошая работа, - оценил Роберт. В его тоне явно звучали ноты изумления и восхищения.
Он еще довольно долго стоял, дрожа всем телом. Из мускулистой груди торчало древко. Вид копья был ужасен: оно страшно пульсировало, а тупой его конец все больше пропитывался кровью дракона.
И затем дракон, веками терроризировавший Волшебноземье, упал на землю и умер.

ЭПИЛОГ

- Юноша, - услышал Гэри зов, но такой тихий и отдаленный, словно он отделился от собственного сознания и заблудился в неведомых далях. Зов прозвучал другой раз, затем третий, словно показывая дорогу и выводя вновь на землю живых.
Земля живых приветствовала его мириадами приятных ароматов и тысячей звуков - их по большей части издавали птицы и животные - и тихой, торжественной мелодией, принадлежащей, как подсказало Гэри шестое чувство, тильвит-тегу.
Гэри открыл глаза. Его взору во всей своей красе предстал Тир-на-н'Ог. Солнце на западе быстро погружалось в облака, но это ничуть не отнимало у буйных красок магического леса их яркости. Рядом с Гэри сидел Микки, а также Кэлси - вместе с пони, который довез Кэлси и Джербила до Гондабуггана. За это путешествие отважное животное чуть не поплатилось жизнью, до такой степени изнурения оно дошло. Однако к пони, как и Гэри, силы быстро возвращались - а с кем бы это не произошло в живительной атмосфере Тир-на-н'Ог?
- Добро пожаловать обратно, - произнес Микки, когда Гэри приподнялся на локтях. Он обнаружил, что доспехов на нем уже не было, осталась лишь одежда, и что одежда в нескольких местах отремонтирована. Зашиты были разрывы и - Гэри чуть не потерял сознание при виде этого - дыры от попадания кинжала. Неподалеку грудой лежали доспехи. Чуть подальше, прислоненное к березе рядом с зарослями смородины, стояло копье.
- Как мы здесь оказались? - спросил Гэри.
- Пришли пешком, - отозвался Кэлси. - По крайней мере, некоторые из нас пришли пешком.
- Томми нес тебя, парень, - добавил Микки.
- Томми? - Гэри не сразу узнал это имя, а когда узнал, принялся осматриваться вокруг себя, всей душой желая еще раз увидеть своего друга-колосса. - Где он?
- Не здесь, - объяснил Микки. - Он и Джено отправились обратно на восток, чтобы подготовиться к возвращению колдуньи.
Гэри вздрогнул, словно от толчка. Он разом вспомнил бурные события последних нескольких дней.
- Роберт мертв? - спросил он.
- Разумеется, - самодовольно ответило копье со своего места под березой.
- Ага, - это был уже ответ Микки. - Лихо ты его проткнул.
- Означает ли это, что он приговаривается к столетнему изгнанию? - исходя из прошлого опыта, осведомился Гэри.
- Роберт - это не колдунья, - отвечал Кэлси. - Дракон просто мертв.
- Да, и это очень хорошо для всей страны, - заметил Микки. - Мы взяли его рога, парень, и несколько его зубов.
Лицо Гэри исказилось гримасой недоумения. Когда он в последний раз видел Роберта, тот был человеком, а не рогатым чудовищем.
- Разумеется, когда он умер, то опять превратился в вурма, - поняв, что вызывает в Гэри такое непонимание, пояснил Микки. - Его человеческое обличье было плодом магии, не более того.
- А где тогда рога? - спросил Гэри. - И кстати, что сталось с бароном Пвиллом? - добавил он, вспомнив, что, когда Роберт Злодей встретил свою смерть, толстяк должен был бродить где-то поблизости.
- Эти двое отправились вместе, - сострил Микки и сам засмеялся. - Мы отдали рога Пвиллу, потому что это ведь он поразил вурма.
- Пвилл? - возмутился Гэри. - Я убил...
- Вурма убил Пвилл, - вмешался Кэлси. - Ради блага Волшебноземья.
Гэри начал было возражать опять, но прервался на полуслове, переваривая последнее высказывание Кэлси. Престол заклеймил Пвилла как находящегося вне закона разбойника. По всем сообщениям, Дилнамарра оказалась под властью марионеточного правителя. Но если Пвилла изобразить героем, сокрушителем драконов... Гэри кивнул.
- Ради блага Волшебноземья, - согласился он.
- Мы знали, что ты не станешь возражать, парень, - весело произнес Микки. - Пвилл вернется как герой, а затем вернет и пропавшие доспехи с копьем.
Эти слова заставили Гэри вновь перевести взгляд на груду металла. Невооруженным взглядом было видно, как досталось величественным доспехам. Один из нарукавников, с развороченной зияющей дырой, лежал отдельно. Гэри посмотрел на свое предплечье и увидел шрам похожей формы. Гэри вспомнил, что как раз на этом месте в пластине драконской чешуи, служившей ему щитом, была трещина. Очевидно, через нее и проникло убийственное пламя Роберта.
- Не беспокойся за доспехи, - успокоил его Микки. - Ими займется тильвит-тег - станут как новенькие! Ведь все пробоины и царапины получены ими в честном бою.

Предыдущая страница 14 Следующая страница


15 Роберт Сальваторе

- Кедрик Донигартен был бы очень доволен, - согласился Кэлси.
- Они будут выглядеть лучше, если, когда Пвилл привезет доспехи в Дилнамарру, в них буду я, - рассудил Гэри.
- Может, ты и прав, - отозвался Микки. - Да только этот номер не пройдет, потому что ты сейчас отбываешь. - С этими словами Микки глянул на маленькую площадку по другую сторону от смородиновых зарослей. Там собирались феи, образовывая свой волшебный хоровод и готовясь к танцу.
Совсем недавно, особенно во время сражения с драконом, Гэри запрыгал бы от радости, услышав эти слова. Однако сейчас его чувства с полным правом можно было назвать смешанными. Разве я могу просто так взять и уйти, думал он, когда еще немного - и на сцене появится Керидвен, в особенности если освободил ее именно я? - Ни в коем случае, - твердо ответил Гэри. - История еще не закончилась, и я никуда не отбываю.
- А вот тут ты ошибаешься, парень. Ты отбываешь, и отбываешь сейчас, - отвечал Микки. - Осенью, когда колдунья выйдет на свободу, она застанет совсем другой мир. Народ Волшебноземья сплачивается вокруг барона - как здесь, так и на востоке. И можешь не сомневаться, Коннахт и Керидвен понятия не имеют, с каким мощным сопротивлением им придется столкнуться.
- Я должен быть здесь, - продолжал настаивать Гэри.
Ища поддержки, он мысленно обратился к наделенному сознанием копью. Он напомнил копью, что не посрамил его чести и что оно является единственным во всей стране оружием, способным нанести колдунье реальный вред. К ужасу и растерянности Гэри, ответа не последовало. Более того, он почувствовал, что копье полностью прервало контакт, даже тот, подсознательный и непрерывный, который он до сих пор ощущал всегда.
- Ты возвращаешься в свой мир, - сказал Микки. - Кто знает, сколько времени продлится наша следующая война. Не забывай, у тебя ведь есть собственная жизнь, жизнь за пределами Волшебноземья.
Какое-то время Гэри не мог решить, хочет он вспоминать о той жизни или нет. Здесь, в этой стране, он играл величественную, грандиозную роль. Он нанес поражение дракону; от его поступков что-то зависело, его присутствие или отсутствие что-то меняло. Что сможет он сделать такого в своем мире, от чего этот мир изменится?
Но линия рассуждений неизбежно привела Гэри к воспоминанию о Диане, о своей семье. Его присутствие или отсутствие важно для них.
В конце концов он понял, что выбирать все равно не приходится. Кэлси помог ему встать на ноги и подвел к танцующим феям.
- Ну давай. - Гэри показалось, что фальшиво-веселый тон лепрекона лишь прикрытие, а на самом деле Микки очень взволнован.
- Дело еще не закончено, - решительно ответил Гэри. - Я должен быть здесь.
- Никогда не знаешь, в какую сторону подует ветер, - ухмыльнувшись, отозвался Микки. - А теперь заходи в хоровод, парень, и возвращайся туда, где тебе назначено быть волей судьбы.
Гэри шагнул внутрь хоровода и уселся на землю. Оглянулся на друзей, увидел, что Микки сунул в рот свою трубку с длинным черенком. Завороженный пением фей, Гэри лег на землю и закрыл глаза. Когда он засыпал, перед его внутренним взором по-прежнему стояла эта мирная картина.

Когда Гэри проснулся, то обнаружил, что очарованная страна осталась позади. О пережитых в Волшебноземье испытаниях напоминала лишь ноющая боль во всем теле. Он опять находился в лесу за родительским домом, рядом с зарослями смородины. Восход едва начался, бледное, едва проснувшееся солнце отбрасывало на землю легкие голубоватые тени.
- Диана, - порывисто воскликнул Гэри и бросился из оврага наверх. Он бежал, торопясь к поросшему мхом берегу ручья. К огромному своему облегчению, он нашел Диану крепко спящей. Она постанывала во сне и потягивалась. Чувствовалось, что вместе с рассветом приближается и ее пробуждение. Гэри затормозил на холмике, на котором она лежала, и упал рядом с ней. Затем закрыл глаза и притворился спящим.
Диана проснулась сразу. Она стала оглядываться вокруг, пытаясь вспомнить и понять, где находится.
- Эй! - воскликнула она, немилосердно пихая Гэри в плечо. Затем прикрыла нос рукой.
- Я могу смириться, когда по утрам у человека не слишком хорошо пахнет изо рта, но... По тебе что, скунс ходил?
Гэри открыл глаза и с любопытством воззрился на Диану. Затем, улучив момент, нюхнул у себя в подмышке. И чуть не свалился.
- Нет, на меня только дракон подышал, - ответил он и засмеялся.
Диана опять толкнула его.
- Тебе, наверное, что-то привиделось, и ты брыкался, - высказала она свою догадку.
Походи-ка сама неделю в тяжелых доспехах, под палящим солнцем и проливными дождями, подумал про себя Гэри, и посмотрим тогда, как от тебя запахнет! Однако все, что он сказал Диане, было рассеянное: «Может быть».
Диана принялась махать рукой перед носом, однако замерла на месте, уставившись на бок Гэри.
- Что такое? - спросил он. Проследив за взглядом Дианы, он получил ответ. На боковой стороне его хлопчатобумажной рубахи тянулся длинный ряд стежков.
- Что произошло с рубашкой? - спросила Диана.
- Это старая рубашка, - замялся Гэри, торопясь поскорее заправить ее в брюки. Диана вырвала у него край рубашки и потянула на себя. При этом рубашка задралась, и Диана, к своему ужасу, увидела на коже Гэри глубокий шрам, шрам от ножевого ранения.
- Что случилось? - вновь потребовала она объяснений.
- Ерунда, старая царапина, - ответил Гэри. Но этот делано-небрежный тон явно противоречил написанному у него на лице ужасу. Вид грубого рубца испугал его не меньше, чем Диану.
- Нет, это не старая царапина! - возмутилась Диана. - И не надо мне врать!
- Ты думаешь, что сможешь поверить правде? - спокойным, каким-то отстраненным тоном ответил Гэри. Взгляд его зеленых глаз встретился с немигающим взглядом глаз Дианы - таких похожих на его собственные.
И в этот момент она поняла. Вспомнила их разговоры, бегущие руны «Хоббита» и крохотные стрелы на подоконнике. Гэри снова побывал там!
С губ Дианы уже готов был сорваться первый из тысячи вопросов, но Гэри опередил ее.
- Не спрашивай, - сказал он. - Мне и самому не верится. - Гэри рывком сел и собрался было вставать, но тут нащупал в кармане брюк какую-то выпуклость. Засунув руку в карман, он извлек из него зуб - резец в несколько дюймов длиной. Он поднял его, показывая Диане. Оба смотрели, не веря своим глазам.
- Лев? - спросила Диана с расширенными от удивления глазами
Гэри медленно покачал головой и поправил ее:
- Дракон.

Предыдущая страница 15


[i] Огл. 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15


Оглавление
Выберите нужный вам пункт оглавления для перехода на соответствующее место в книге.

Обложка и описание
    • Глава первая ХИТРОУМНЫЕ БОМБЫ И ЭМ-ЭНД-ЭМы (Страница 1)
    • Глава вторая ЕЕ ЛИЦО ЗА ВЕТРОВЫМ СТЕКЛОМ (Страница 1)
    • Глава третья ОЗОРНЫЕ ИСКОРКИ В ГЛАЗАХ (Страница 2)
    • Глава четвертая СТУК В ОКНО (Страница 2)
    • Глава пятая СПАСЕНИЕ (Страница 3)
    • Глава шестая ЧУВСТВО СИЛЫ (Страница 3)
    • Глава седьмая ЛЕСНЫЕ ПРИЗРАКИ (Страница 4)
    • Глава восьмая ПОЕЗДКА ДЖЕРБИЛА (Страница 5)
    • Глава девятая БРЕМАР (Страница 5)
    • Глава десятая НОЧНАЯ СКАЧКА (Страница 6)
    • Глава одиннадцатая КОНЕЦ ДУХОВНОСТИ (Страница 7)
    • Глава двенадцатая ГОТОВЫЕ К БОЮ (Страница 7)
    • Глава тринадцатая ЗАТАИ ДЫХАНИЕ, ПАРЕНЬ (Страница 8)
    • Глава четырнадцатая НЕЗАВИСИМОЕ РЕШЕНИЕ (Страница 8)
    • Глава пятнадцатая ВО ИМЯ ЧЕСТИ (Страница 9)
    • Глава шестнадцатая СДЕЛКА (Страница 9)
    • Глава семнадцатая КАРКАЮЩАЯ ВОРОНА (Страница 10)
    • Глава восемнадцатая ЖУТКОЛЕСЬЕ (Страница 11)
    • Глава девятнадцатая ГОРШОК С ЗОЛОТОМ (Страница 11)
    • Глава двадцатая СЛОМАННЫЕ ДЕРЕВЬЯ И ГОРЯЩИЕ ДОМА (Страница 12)
    • Глава двадцать первая ОТРЕЗВЛЯЮЩЕЕ ВОЗВРАЩЕНИЕ (Страница 13)
    • Глава двадцать вторая ЛОВУШКА (Страница 13)
    • Глава двадцать третья ТЕХНИКА НА ВЫСОТЕ (Страница 14)
  • ЭПИЛОГ (Страница 14)


Роберт Сальваторе

Кинжал дракона

Цикл: "Убийца драконов" - 2

 Читать книгу
Нет картинки
Нет описания
 Содержание

Книга сделана Владимировым Павлом на http://smallweb.ru
программой ChmBookCreator
Файл взят с http://bomanuar.tk/
Дизайн помог разработать Elfin